<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Specialist teams join search for missing Skegoneill man  |  Belfast Media Group</title>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
<link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />
      




<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Specialist teams join search for missing Skegoneill man" />
<meta property="og:description" content="A LARGE search operation involving specialist search and rescue teams and volunteers took place on Wednesday near the Antrim Road as efforts continue to locate missing North Belfast man William Morrison.  William, 60, went missing on" />
<meta property="og:image" content="http://belfastmediagroup.com/wp-content/uploads/2018/01/Search.png" />
<meta property="og:url" content="http://belfastmediagroup.com/specialist-teams-join-search-for-missing-skegoneill-man/" />
<meta property="og:site_name" content="Belfast Media Group" />
<meta property="article:publisher" content="https://en-gb.facebook.com/BelfastMediaGroup/" />
<meta property="article:published_time" content="2018-01-05T10:14:15+00:00" />
<meta property="article:modified_time" content="2018-01-05T10:33:33+00:00" />
<meta property="og:updated_time" content="2018-01-05T10:33:33+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="927" />
<meta property="og:image:height" content="572" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Specialist teams join search for missing Skegoneill man">
<meta name="twitter:description" content="A LARGE search operation involving specialist search and rescue teams and volunteers took place on Wednesday near the Antrim Road as efforts continue to locate missing North Belfast man William Morrison.  William, 60, went missing on">
<meta name="twitter:image" content="http://belfastmediagroup.com/wp-content/uploads/2018/01/Search.png">
<meta name="twitter:site" content="@ATownNews">
<!-- Twitter Card generated by MashShare 3.4.7 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"4","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/belfastmediagroup.com\/specialist-teams-join-search-for-missing-skegoneill-man\/","title":"Specialist+teams+join+search+for+missing+Skegoneill+man","image":"http:\/\/belfastmediagroup.com\/wp-content\/uploads\/2018\/01\/Search.png","desc":"A LARGE search operation involving specialist search and rescue teams and volunteers took place on Wednesday near the Antrim Road as efforts continue to locate missing North Belfast man William Morrison.\r\nWilliam, 60, went missing on \u2026","hashtag":"ATownNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.7'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"30530","token":"ef36006e58"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://belfastmediagroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Antrim undone by ruthless Red Hands' href='http://belfastmediagroup.com/antrim-undone-by-ruthless-red-hands/' />
<link rel='next' title='Danny looks to hit the ground running at City Council' href='http://belfastmediagroup.com/danny-looks-to-hit-the-ground-running-at-city-council/' />
<link rel='shortlink' href='http://belfastmediagroup.com/?p=30530' />
<link rel="alternate" type="application/json+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fspecialist-teams-join-search-for-missing-skegoneill-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fspecialist-teams-join-search-for-missing-skegoneill-man%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'e653dc37fd';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://belfastmediagroup.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}

.page-id-29702 #post-entries, .page-id-29702 #post-author, .page-id-29702 #sidebar {
display: none !important;
}
</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-30530 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">

<div id="wrapper">

	           
               
	<div id="header" class="col-full ">
 		
 		 		
        
         		<div id="banner">
			<a href="https://secure-parking.co.uk" target="_blank"><IMG SRC="http://belfastmediagroup.com/wp-content/uploads/2017/09/TanneryCarPark.jpg" ALT="Secure Parking" /></a>
		</div><!-- /#banner -->

		<div id="logo">
	       
					<a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
				<img src="http://belfastmediagroup.com/wp-content/uploads/2016/06/BMG-new-logo1.jpg" alt="Belfast Media Group" />
			</a>
         
        
        			<span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
        			<span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>
	      	
		</div><!-- /#logo -->
		
				
		
				 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full ">
		<ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-28985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28985"><a href="http://belfastmediagroup.com/best-of-the-north-2017/">Best of the North 2017</a></li>
	<li id="menu-item-28241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28241"><a href="http://belfastmediagroup.com/best-of-the-west-2017/">Best of the West 2017</a></li>
	<li id="menu-item-29721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29721"><a href="http://belfastmediagroup.com/inspirationalyouth/">Inspirational Youth of the West 2017</a></li>
	<li id="menu-item-29880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29880"><a href="http://belfastmediagroup.com/aisling-awards-2017/">Aisling Awards 2017</a></li>
	<li id="menu-item-26113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26113"><a href="http://aisling-events.com/event/feile-10k/">Sainsbury&#8217;s Féile 10k</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Online Papers</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="http://irishecho.com/">Irish Echo</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-30530 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">January 5, 2018</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/specialist-teams-join-search-for-missing-skegoneill-man/" rel="bookmark" title="Specialist teams join search for missing Skegoneill man">Specialist teams join search for missing Skegoneill man</a></h1>
</div><!-- /.post-title-wrap -->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2018/01/Search.png" rel="lightbox-group" class="thickbox" title="CONCERN: Searching for William in the grounds of Fortwilliam Presbyterian"><img src="http://belfastmediagroup.com/wp-content/uploads/2018/01/Search.png" class="single-photo" alt="CONCERN: Searching for William in the grounds of Fortwilliam Presbyterian" width="606" /></a>
<span class="photo-caption">CONCERN: Searching for William in the grounds of Fortwilliam Presbyterian</span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By Evan Short </strong>
     
     
                                         
                           
                    
	                	<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">4</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbelfastmediagroup.com%2Fspecialist-teams-join-search-for-missing-skegoneill-man%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Specialist%20teams%20join%20search%20for%20missing%20Skegoneill%20man&url=http://belfastmediagroup.com/specialist-teams-join-search-for-missing-skegoneill-man/&via=ATownNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.7--><p>A LARGE search operation involving specialist search and rescue teams and volunteers took place on Wednesday near the Antrim Road as efforts continue to locate missing North Belfast man William Morrison.<br />
William, 60, went missing on St Stephen’s Day from sheltered accommodation in the Skegoneill Avenue area.<br />
He is described as being 5’5” tall, of slim build and pale complexion. He has grey hair, crew-cut style. He is unshaven with black and grey heavy stubble.<br />
A PSNI spokesperson said William is known to frequent Belfast city centre, especially around the area of Pottinger’s Entry<br />
“We are appealing for William to make contact with or if anyone knows of William’s whereabouts please contact police at Tennent Street station on 101,” said a police spokesperson.<br />
Meanwhile, police have also issued an appeal asking for anyone with knowledge of the whereabouts of Saoirse Smyth, who has been missing since last May, to contact the same number.<br />
The 28-year-old, described as being 4’11” tall, of slim build with red hair, was last seen in the Belfast area. Detective Inspector Paul Rowland is leading the investigation into the disappearance.</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/specialist-teams-join-search-for-missing-skegoneill-man/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/specialist-teams-join-search-for-missing-skegoneill-man/" data-text="Specialist teams join search for missing Skegoneill man" ></a></div></div></div>	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/antrim-undone-by-ruthless-red-hands/" rel="prev">Antrim undone by ruthless Red Hands</a></div>
	            <div class="nav-next fr"><a href="http://belfastmediagroup.com/danny-looks-to-hit-the-ground-running-at-city-council/" rel="next">Danny looks to hit the ground running at City Council</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/949411532928151553)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/muddybootsguide" class="twitter_inner_a" target="_blank">@muddybootsguide</a>: Swans at the whitehouse. <a href="https://t.co/lKyvcAn0sV" class="twitter_inner_a" target="_blank">pic.twitter.com/lKyvcAn0sV</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/949411532928151553" target="_blank" title="">1 minute ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/949411532928151553" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/949411080383713280)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SocialistVoice" class="twitter_inner_a" target="_blank">@SocialistVoice</a>: Jewish Chronicle editor Stephen Pollard casually declaring his support for vile Tory Toby Young, who labelled disabled…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/949411080383713280" target="_blank" title="">3 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/949411080383713280" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/949403592905109504)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/maiden3392" class="twitter_inner_a" target="_blank">@maiden3392</a>: FX has officially picked up the SOA spinoff series <a href="https://twitter.com/hashtag/MayansMC?src=hash" class="twitter_inner_a" target="_blank">#MayansMC</a>, <a href="https://twitter.com/sutterink" class="twitter_inner_a" target="_blank">@sutterink</a> has made millions of fans happy.</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/949403592905109504" target="_blank" title="">33 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/949403592905109504" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/949402582505705472)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/WarriorLFC" class="twitter_inner_a" target="_blank">@WarriorLFC</a>: Apparently Firmino said I brush my teeth with your mum coz he thought his surname with Colgate.</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/949402582505705472" target="_blank" title="">37 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/949402582505705472" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/949401227355480064)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/btsportfootball" class="twitter_inner_a" target="_blank">@btsportfootball</a>: Jesse Lingard needs to calm down 😮🔥

A magnificent strike from a man in the form of his life! 👏 <a href="https://t.co/eGW2arVvLq" class="twitter_inner_a" target="_blank">pic.twitter.com/eGW2arVvLq</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/949401227355480064" target="_blank" title="">42 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/949401227355480064" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/949396137361977344)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">WINNERS ALERT <a href="https://twitter.com/hashtag/GYQO?src=hash" class="twitter_inner_a" target="_blank">#GYQO</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/949396137361977344" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/949396137361977344" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/949378241340542978)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/AlexKane221b" class="twitter_inner_a" target="_blank">@AlexKane221b</a>: Denis Bradley (left) and I agreeing in today's <a href="https://twitter.com/irish_news" class="twitter_inner_a" target="_blank">@irish_news</a> that a debate on unity is worth having. <a href="https://t.co/fu97riNQBq" class="twitter_inner_a" target="_blank">pic.twitter.com/fu97riNQBq</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/949378241340542978" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/949378241340542978" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/949377612576681984)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/AntrimLens" class="twitter_inner_a" target="_blank">@AntrimLens</a>: Just home and about to start peeling the spuds when I found this 12 inch in one of my boxes. Forgot I had this. https://t.c…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/949377612576681984" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/949377612576681984" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/949376988736901123)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a>: Offers for tomorrow! 

Neck or Less covers <a href="https://twitter.com/hashtag/Lingfield?src=hash" class="twitter_inner_a" target="_blank">#Lingfield</a> with your free placeshot applying to <a href="https://twitter.com/hashtag/Kempton?src=hash" class="twitter_inner_a" target="_blank">#Kempton</a>. 

Darts Acca Insurance…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/949376988736901123" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/949376988736901123" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/949375215649415168)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: The first half of our Year in Review of 2017 is in this week's paper. Look back on what made the headlines in #NorthBe…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/949375215649415168" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/949375215649415168" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/949353840020770816)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ManUtd" class="twitter_inner_a" target="_blank">@ManUtd</a>: How <a href="https://twitter.com/hashtag/MUFC?src=hash" class="twitter_inner_a" target="_blank">#MUFC</a> line up for tonight's <a href="https://twitter.com/EmiratesFACup" class="twitter_inner_a" target="_blank">@EmiratesFACup</a> clash... <a href="https://t.co/4OSit4bZQn" class="twitter_inner_a" target="_blank">pic.twitter.com/4OSit4bZQn</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/949353840020770816" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/949353840020770816" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/949346729849126912)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a>: Still no word. <a href="https://twitter.com/hashtag/FindWilliam?src=hash" class="twitter_inner_a" target="_blank">#FindWilliam</a> <a href="https://t.co/QV8K9oEPqS" title="https://twitter.com/mecca3ie/status/948612053031374850" class="twitter_inner_a" target="_blank">twitter.com/mecca3ie/statu…</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/949346729849126912" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/949346729849126912" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/949344705388732420)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a>: This guy can take a pic. Lensman supreme Donovan Wylie. Masterful studies of H-Blocks &amp; border watchtowers. And a great Pro…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/949344705388732420" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/949344705388732420" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/949344663160479744)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BeileBlasta" class="twitter_inner_a" target="_blank">@BeileBlasta</a>: It's date night, so why not head to Bèile Blasta 

2 course menu available until 6:30 and date night special available all…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/949344663160479744" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/949344663160479744" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/949322633551720448)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/jammyjimm" class="twitter_inner_a" target="_blank">@jammyjimm</a>: Some of the approx 60 Snow Buntings during today's <a href="https://twitter.com/hashtag/Norfolk?src=hash" class="twitter_inner_a" target="_blank">#Norfolk</a> <a href="https://twitter.com/hashtag/birding?src=hash" class="twitter_inner_a" target="_blank">#birding</a> <a href="https://t.co/IdekDfvzBe" class="twitter_inner_a" target="_blank">pic.twitter.com/IdekDfvzBe</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/949322633551720448" target="_blank" title="">6 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/949322633551720448" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/949309408911216640)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/AdamBienkov" class="twitter_inner_a" target="_blank">@AdamBienkov</a>: In case you were wondering why Boris Johnson so strongly defended Toby Young this week, here's why: 

Boris's articles abo…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/949309408911216640" target="_blank" title="">7 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/949309408911216640" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/949295882222043137)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: The first half of our Year in Review of 2017 is in this week's paper. Look back on what made the headlines in #NorthBe…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/949295882222043137" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/949295882222043137" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/949287935165296640)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: NBN Weekend Sport- It's <a href="https://twitter.com/TennentsNI" class="twitter_inner_a" target="_blank">@TennentsNI</a> Irish Cup 5th Round weekend! 🏆

<a href="https://twitter.com/ArdsFC1900" class="twitter_inner_a" target="_blank">@ArdsFC1900</a> v <a href="https://twitter.com/CrumlinStarFC" class="twitter_inner_a" target="_blank">@CrumlinStarFC</a> 
<a href="https://twitter.com/cliftonvillefc" class="twitter_inner_a" target="_blank">@cliftonvillefc</a> v @t…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/949287935165296640" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/949287935165296640" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/949287896116289536)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: The first half of our Year in Review of 2017 is in this week's paper. Look back on what made the headlines in #NorthBe…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/949287896116289536" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/949287896116289536" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/949287873844523008)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's <a href="https://twitter.com/hashtag/FRONTPAGE?src=hash" class="twitter_inner_a" target="_blank">#FRONTPAGE</a> Your local paper is on sale now! <a href="https://twitter.com/hashtag/NorthBelfast?src=hash" class="twitter_inner_a" target="_blank">#NorthBelfast</a> <a href="https://t.co/cqMu8FfH4w" class="twitter_inner_a" target="_blank">pic.twitter.com/cqMu8FfH4w</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/949287873844523008" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/949287873844523008" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/949287700577882114)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: NBN Weekend Sport- It's <a href="https://twitter.com/TennentsNI" class="twitter_inner_a" target="_blank">@TennentsNI</a> Irish Cup 5th Round weekend! 🏆

<a href="https://twitter.com/ArdsFC1900" class="twitter_inner_a" target="_blank">@ArdsFC1900</a> v <a href="https://twitter.com/CrumlinStarFC" class="twitter_inner_a" target="_blank">@CrumlinStarFC</a> 
<a href="https://twitter.com/cliftonvillefc" class="twitter_inner_a" target="_blank">@cliftonvillefc</a> v @t…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/949287700577882114" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/949287700577882114" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/949287558348967936)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">NBN Weekend Sport- It's <a href="https://twitter.com/TennentsNI" class="twitter_inner_a" target="_blank">@TennentsNI</a> Irish Cup 5th Round weekend! 🏆

<a href="https://twitter.com/ArdsFC1900" class="twitter_inner_a" target="_blank">@ArdsFC1900</a> v <a href="https://twitter.com/CrumlinStarFC" class="twitter_inner_a" target="_blank">@CrumlinStarFC</a> 
<a href="https://twitter.com/cliftonvillefc" class="twitter_inner_a" target="_blank">@cliftonvillefc</a> v… <a href="https://t.co/PNe8cPcL5m" title="https://twitter.com/i/web/status/949287558348967936" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/949287558348967936" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/949287558348967936" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/949286573249622017)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">The first half of our Year in Review of 2017 is in this week's paper. Look back on what made the headlines in… <a href="https://t.co/2Ys5gVsK5H" title="https://twitter.com/i/web/status/949286573249622017" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/949286573249622017" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/949286573249622017" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/949285874822467584)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Specialist teams join search for missing Skegoneill man <a href="https://t.co/uK1jHsJFJR" title="http://belfastmediagroup.com/specialist-teams-join-search-for-missing-skegoneill-man/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/specialist-tea…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/949285874822467584" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/949285874822467584" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/949285811320737792)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Specialist teams join search for missing Skegoneill man <a href="https://t.co/uK1jHsJFJR" title="http://belfastmediagroup.com/specialist-teams-join-search-for-missing-skegoneill-man/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/specialist-tea…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/949285811320737792" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/949285811320737792" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/949285537881477125)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">This week's <a href="https://twitter.com/hashtag/FRONTPAGE?src=hash" class="twitter_inner_a" target="_blank">#FRONTPAGE</a> Your local paper is on sale now! <a href="https://twitter.com/hashtag/NorthBelfast?src=hash" class="twitter_inner_a" target="_blank">#NorthBelfast</a> <a href="https://t.co/cqMu8FfH4w" class="twitter_inner_a" target="_blank">pic.twitter.com/cqMu8FfH4w</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/949285537881477125" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/949285537881477125" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/949279930193506304)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Sign of Peace suspended at masses as Flu Virus to peak...
<a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://t.co/Y9gHlNibKh" class="twitter_inner_a" target="_blank">pic.twitter.com/Y9gHlNibKh</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/949279930193506304" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/949279930193506304" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/949272763428229120)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: It's happened! first sick day in 30 years at the Andersonstown News 
I have admitted defeat as viral flu has come back tenfol…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/949272763428229120" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/949272763428229120" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/949255210526035968)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a>: Specialist teams join search for missing Skegoneill man <a href="https://t.co/p7t4sH1e6e" title="http://belfastmediagroup.com/specialist-teams-join-search-for-missing-skegoneill-man/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/specialist-tea…</a> ó <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/mecca3ie" class="twitter_inner_a" target="_blank">@mecca3ie</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/949255210526035968" target="_blank" title="">10 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/949255210526035968" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/949251851618267136)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/IrishCoastGuard" class="twitter_inner_a" target="_blank">@IrishCoastGuard</a>: Never underestimate the power of the Sea, you can be swept off the shore in the blink of an eye and with potentially t…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/949251851618267136" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/949251851618267136" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/949246381587353601)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DonnellyWriter" class="twitter_inner_a" target="_blank">@DonnellyWriter</a>: What a week! Another proud moment to be featured in <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> Belfast thanks <a href="https://twitter.com/CiaraQuinn01" class="twitter_inner_a" target="_blank">@CiaraQuinn01</a> for superb write up. 🙏🙌 @En…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/949246381587353601" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/949246381587353601" target="_blank" title="05 January 2018">05 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/949019462929453056)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/chrisadonnelly" class="twitter_inner_a" target="_blank">@chrisadonnelly</a>: Reading Derek Dougan’s autobiography. First time he met a Catholic was, aged 12, when his Mersey St school team played…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/949019462929453056" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/949019462929453056" target="_blank" title="04 January 2018">04 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/948933534953156608)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">Donald Trump Didn’t Want to Win – and Neither Did His Campaign <a href="https://t.co/NUXO3SYZlh" title="http://nymag.com/daily/intelligencer/2018/01/michael-wolff-fire-and-fury-book-donald-trump.html?utm_source=tw&utm_medium=s3&utm_campaign=sharebutton-b" class="twitter_inner_a" target="_blank">nymag.com/daily/intellig…</a> via <a href="https://twitter.com/intelligencer" class="twitter_inner_a" target="_blank">@intelligencer</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/948933534953156608" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/948933534953156608" target="_blank" title="04 January 2018">04 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/948890366027223046)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">Reaction from <a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a> boss Lenny Harbinson and <a href="https://twitter.com/TyroneGAALive" class="twitter_inner_a" target="_blank">@TyroneGAALive</a> manager Mickey Harte following last night's high… <a href="https://t.co/YnGpYxf3Gk" title="https://twitter.com/i/web/status/948890366027223046" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/948890366027223046" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/948890366027223046" target="_blank" title="04 January 2018">04 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/948889922458570752)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Antrim undone by ruthless Red Hands
<a href="https://t.co/hr7qPfQOET" title="http://belfastmediagroup.com/antrim-undone-by-ruthless-red-hands/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/antrim-undone-…</a> <a href="https://t.co/6SIPFl729s" class="twitter_inner_a" target="_blank">pic.twitter.com/6SIPFl729s</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/948889922458570752" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/948889922458570752" target="_blank" title="04 January 2018">04 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/948888935484329984)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/hashtag/ThrowBackThursday?src=hash" class="twitter_inner_a" target="_blank">#ThrowBackThursday</a> from the <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/hashtag/Archives?src=hash" class="twitter_inner_a" target="_blank">#Archives</a> 
Some great players in one great photograph.
<a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a> <a href="https://twitter.com/StPaulsGAC" class="twitter_inner_a" target="_blank">@StPaulsGAC</a> @Portg…</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/948888935484329984" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/948888935484329984" target="_blank" title="04 January 2018">04 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/948668702525984768)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">FT in Armagh and <a href="https://twitter.com/TyroneGAALive" class="twitter_inner_a" target="_blank">@TyroneGAALive</a> get off to a winning start against <a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a> after recording a 4-20 to 2-11 vict… <a href="https://t.co/ibSglTzvDD" title="https://twitter.com/i/web/status/948668702525984768" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/948668702525984768" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/948668702525984768" target="_blank" title="03 January 2018">03 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/948666647241469954)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Another <a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a> goal! Paddy McBride sets up his <a href="https://twitter.com/naomheoinclg" class="twitter_inner_a" target="_blank">@naomheoinclg</a> teammate <a href="https://twitter.com/m6fitz" class="twitter_inner_a" target="_blank">@m6fitz</a> - 4-18 to 2-8 now</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/948666647241469954" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/948666647241469954" target="_blank" title="03 January 2018">03 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/948665363981627392)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Tyrone with another goal as McCurry plays it into Niall Sludden who beats Nugent from close range. <a href="https://twitter.com/TyroneGAALive" class="twitter_inner_a" target="_blank">@TyroneGAALive</a> 4-17 <a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a> 1-6</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/948665363981627392" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/948665363981627392" target="_blank" title="03 January 2018">03 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/948664485849559041)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Frank Burns hits Tyrone's third goal of the night with a fortune major for the Red Hands late on</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/948664485849559041" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/948664485849559041" target="_blank" title="03 January 2018">03 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/948618232541401090)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Follow <a href="https://twitter.com/cmcparland91" class="twitter_inner_a" target="_blank">@cmcparland91</a> for updates from tonight’s monthly <a href="https://twitter.com/belfastcc" class="twitter_inner_a" target="_blank">@belfastcc</a> meeting</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/948618232541401090" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/948618232541401090" target="_blank" title="03 January 2018">03 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/948579989720576001)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Our photographer <a href="https://twitter.com/NBNThomas" class="twitter_inner_a" target="_blank">@NBNThomas</a> captured the aftermath of <a href="https://twitter.com/hashtag/StormEleanor?src=hash" class="twitter_inner_a" target="_blank">#StormEleanor</a> in North Belfast this morning https://t.co/lRZtjIc…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/948579989720576001" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/948579989720576001" target="_blank" title="03 January 2018">03 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/948528811422965760)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/GoTeamNI" class="twitter_inner_a" target="_blank">@GoTeamNI</a>: Boxing <a href="https://twitter.com/hashtag/GC2018?src=hash" class="twitter_inner_a" target="_blank">#GC2018</a> <a href="https://twitter.com/hashtag/GoTeamNI?src=hash" class="twitter_inner_a" target="_blank">#GoTeamNI</a> <a href="https://twitter.com/hashtag/SHARETHEDREAM?src=hash" class="twitter_inner_a" target="_blank">#SHARETHEDREAM</a> <a href="https://t.co/S8kgyoGeJ8" class="twitter_inner_a" target="_blank">pic.twitter.com/S8kgyoGeJ8</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/948528811422965760" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/948528811422965760" target="_blank" title="03 January 2018">03 January 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/946473709266751488)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BeschlossDC" class="twitter_inner_a" target="_blank">@BeschlossDC</a>: Albert Woolson of Minnesota, age 106, called last survivor of Civil War Union Army, just before he died 1956:         #Get…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/946473709266751488" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/946473709266751488" target="_blank" title="28 December 2017">28 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/946322211459170305)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ChrisBrowne_" class="twitter_inner_a" target="_blank">@ChrisBrowne_</a>: <a href="https://twitter.com/evansms" class="twitter_inner_a" target="_blank">@evansms</a> <a href="https://twitter.com/GuinnessIreland" class="twitter_inner_a" target="_blank">@GuinnessIreland</a> They were around for a while then disappeared. TBH London is the one place I can see that monst…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/946322211459170305" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/946322211459170305" target="_blank" title="28 December 2017">28 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/946318319229038593)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Christmas Eve in London. Looks like new <a href="https://twitter.com/GuinnessIreland" class="twitter_inner_a" target="_blank">@GuinnessIreland</a> glasses are on the way <a href="https://t.co/ypQojmFZbX" class="twitter_inner_a" target="_blank">pic.twitter.com/ypQojmFZbX</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/946318319229038593" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/946318319229038593" target="_blank" title="28 December 2017">28 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/946051672094269440)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> and <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> OUT ON SALE from tonight
<a href="https://twitter.com/hashtag/LocalNewsThatMatters?src=hash" class="twitter_inner_a" target="_blank">#LocalNewsThatMatters</a> <a href="https://twitter.com/hashtag/FrontPage?src=hash" class="twitter_inner_a" target="_blank">#FrontPage</a> 

<a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> @West_Be…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/946051672094269440" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/946051672094269440" target="_blank" title="27 December 2017">27 December 2017</a></span></div></div></div></div></div></div><div id="text-17" class="widget widget_text"><h3>Advertising</h3>			<div class="textwidget"><p><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'><br />
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"><br />
</SCRIPT><br />
<NOSCRIPT><br />
<A HREF="https://ad.doubleclick.net/ddm/jump/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp]?"><br />
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A><br />
</NOSCRIPT><br />
</IFRAME></p>
<p><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
   data-dcm-placement='N3643.287887WWWW.BELFASTMEDIA.CO/B10820086.144758077'
   data-dcm-rendering-mode='iframe'
   data-dcm-https-only
   data-dcm-resettable-device-id=''
   data-dcm-app-id=''><br />
 <script src='https://www.googletagservices.com/dcm/dcmads.js'></script><br />
</ins></p>
<p>&nbsp;</p>
<p><a href="http://www.goforitni.com/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/GoForIt_MPU4_300x150.jpg" width="300" /></a></p>
<p><a href="http://www.oideasgael.ie/en/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/04/fogra-OIDEAS-GAEL-bearla17-1.jpg" alt="odieas" width="300" height="400" class="alignnone size-full wp-image-83797" /></a></p>
<p><a href="http://www.gotobelfast.com/conference"><img src="http://belfastmediagroup.com/wp-content/uploads/2014/01/visitbelfast.jpg" width="300" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg"><img class="alignleft size-full wp-image-18089" alt="Oisins Eye" src="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg" width="300" height="349" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/specialist-teams-join-search-for-missing-skegoneill-man" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/specialist-teams-join-search-for-missing-skegoneill-man" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
