<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Pic of the day  |  Belfast Media Group</title>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
<link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />





<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Pic of the day" />
<meta property="og:image" content="http://belfastmediagroup.com/wp-content/uploads/2018/09/Mary-Peters-Track-resized.jpg" />
<meta property="og:url" content="http://belfastmediagroup.com/pic-of-the-day-14/" />
<meta property="og:site_name" content="Belfast Media Group" />
<meta property="article:publisher" content="https://en-gb.facebook.com/BelfastMediaGroup/" />
<meta property="article:published_time" content="2018-09-04T09:04:40+00:00" />
<meta property="article:modified_time" content="2018-09-04T09:04:40+00:00" />
<meta property="og:updated_time" content="2018-09-04T09:04:40+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="393" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Pic of the day">
<meta name="twitter:description" content="">
<meta name="twitter:image" content="http://belfastmediagroup.com/wp-content/uploads/2018/09/Mary-Peters-Track-resized.jpg">
<meta name="twitter:site" content="@ATownNews">
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://belfastmediagroup.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/belfastmediagroup.com\/pic-of-the-day-14\/","title":"Pic+of+the+day","image":"http:\/\/belfastmediagroup.com\/wp-content\/uploads\/2018\/09\/Mary-Peters-Track-resized.jpg","desc":"","hashtag":"ATownNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"32514","token":"44dc072f68"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://belfastmediagroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Markets residents stress the need for social homes at gates of City Hall' href='http://belfastmediagroup.com/markets-residents-stress-the-need-for-social-homes-at-gates-of-city-hall/' />
<link rel='next' title='State abuse survivor hits out at PIP system' href='http://belfastmediagroup.com/state-abuse-survivor-hits-out-at-pip-system/' />
<link rel='shortlink' href='http://belfastmediagroup.com/?p=32514' />
<link rel="alternate" type="application/json+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fpic-of-the-day-14%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fpic-of-the-day-14%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '2d41e5b275';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://belfastmediagroup.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6584c5851cbeefff0b7913edb49cc01f","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b7181f07086b51c"></script><!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}

.page-id-29702 #post-entries, .page-id-29702 #post-author, .page-id-29702 #sidebar {
display: none !important;
}
</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css?ver=2" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-32514 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">

<div id="wrapper">

	
    
    	<div id="navigation" class="col-full ">

        <div id="logo">

					<a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
				<img src="http://belfastmediagroup.com/wp-content/uploads/2011/08/bmg-logo-latest-300x92.png" alt="Belfast Media Group" />
			</a>
        
        			<span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
        			<span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>

		</div><!-- /#logo -->
		<ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-31614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31614"><a href="http://belfastmediagroup.com/best-of-the-north-2018/">Best of the North 2018</a></li>
	<li id="menu-item-30808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30808"><a href="http://belfastmediagroup.com/best-of-the-west-2018/">Best of the West 2018</a></li>
	<li id="menu-item-29721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29721"><a href="http://belfastmediagroup.com/inspirationalyouth/">Inspirational Youth of the West 2018</a></li>
	<li id="menu-item-31964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31964"><a href="https://aisling-events.com/event/aisling-awards-2018/">Aisling Awards 2018</a></li>
	<li id="menu-item-31963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31963"><a href="https://balmoralhotelbelfast.co.uk/masterchef/">Masterchef 2018</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Online Papers</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="http://irishecho.com/">Irish Echo</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>
	</div><!-- /#navigation -->


    <div class='w--container w--row'>
        <div class='col-6 w--row'>
            <div class='col-3'>
                <h3>Folow us on social media</h3>
            </div>
                    <div class='col-6'>
                <ul id='header-social'>
                    <li><a target='_blank' href='https://www.facebook.com/AndytownNews'><svg style="width:20px;height:20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.3515 33.415"><title>Asset 1</title><g id="c082cd44-de9c-4e01-a769-eb91fc96541f" data-name="Layer 2"><g id="5b793311-9103-41c9-bb0c-ff83bb66a8f2" data-name="FOOTER"><path d="M16.3799,18.1738l.7656-5.9395H11.2627V8.4404c0-1.7207.4795-2.8916,2.9463-2.8916l3.1425-.002V.2343A42.00707,42.00707,0,0,0,12.7685,0C8.2334,0,5.1299,2.7685,5.1299,7.8525v4.3818H0v5.9395H5.1299V33.415h6.1328V18.1738Z" style="fill:#fff"/></g></g></svg></a></li>
                    <li><a target='_blank' href='https://twitter.com/ATownNews'><svg style="width:20px;height:20px;" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.0586 30.9248"><title>Asset 2</title><g id="62ed0b0a-b69b-4267-87be-91d551ac1e65" data-name="Layer 2"><g id="605a3977-4e89-4d71-84be-082e494ae638" data-name="FOOTER"><path d="M38.0586,3.6553a15.62855,15.62855,0,0,1-4.4843,1.2344A7.85112,7.85112,0,0,0,37.004.5703a15.63286,15.63286,0,0,1-4.9551,1.8955A7.81278,7.81278,0,0,0,18.7422,9.582,22.15308,22.15308,0,0,1,2.64952,1.4258a7.81865,7.81865,0,0,0,2.416,10.4248,7.729,7.729,0,0,1-3.53522-.9795v.1045a7.81377,7.81377,0,0,0,6.2588,7.6523,7.78023,7.78023,0,0,1-2.0547.2725,7.67965,7.67965,0,0,1-1.4687-.1396,7.81568,7.81568,0,0,0,7.292,5.4228,15.672,15.672,0,0,1-9.6973,3.3398A16.557,16.557,0,0,1,0,27.418a22.12619,22.12619,0,0,0,11.9698,3.5068c14.3603,0,22.2129-11.8955,22.2129-22.2148,0-.3379-.0088-.6729-.0205-1.0127A15.89675,15.89675,0,0,0,38.0586,3.6553Z" style="fill:#fff"/></g></g></svg></a></li>
                </ul>
            </div>
        </div>
        <div class='col-6 w--row'>
            <div class='col-3'>
            <h3>Sign up to our mailing list</h3>
            </div>
            <div class='col-6' style="max-width:50%;">
                <div id="mc_embed_signup">
                    <form action="//belfastmediagroup.us9.list-manage.com/subscribe/post?u=102d8f643739ec8a0d58feed4&amp;id=5b32dcf527" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <div id="mc_embed_signup_scroll" style="display:flex;">


                        <label for="mce-EMAIL"></label>
                        <input placeholder='Email' type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" width="700px">
                    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" />
                        <span class="clear">

                        </span>
                        <div id="mce-responses" class="clear">
                            <div class="response" id="mce-error-response" style="display:none"></div>
                            <div class="response" id="mce-success-response" style="display:none"></div>
                        </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                        <div style="position: absolute; left: -5000px;"><input type="text" name="b_102d8f643739ec8a0d58feed4_f420b7a2e2" tabindex="-1" value=""></div>
                        <div class="clear"></div>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div>

    <div class='w--container w--ad'>
        <a target="_blank" href='https://www.nihospice.org/'><img src='http://belfastmediagroup.com/wp-content/uploads/2018/08/hospice-ad.gif' alt="Northern Ireland Hospice ad"></a>
    </div>

        <div class='w--container w--ad'>
    <a target="_blank" href='http://belfastmediagroup.com/publications-2/'><img src='http://belfastmediagroup.com/wp-content/uploads/2018/02/w-read-titles-online-border.jpg' alt="Read our titles online"></a>
    </div>

     

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-32514 post type-post status-publish format-standard has-post-thumbnail hentry category-atown category-columnists category-features category-front-2 category-news category-nbn category-sbn category-sport">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">September 4, 2018</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/pic-of-the-day-14/" rel="bookmark" title="Pic of the day">Pic of the day</a></h1>
</div><!-- /.post-title-wrap --><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbelfastmediagroup.com%2Fpic-of-the-day-14%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Pic%20of%20the%20day&url=http://belfastmediagroup.com/pic-of-the-day-14/&via=ATownNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9-->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2018/09/Mary-Peters-Track-resized.jpg" rel="lightbox-group" class="thickbox" title="At the Mary Peters Track are Collie Drain, Michael Magee, Paul Tyrrell, Paul Magee, Brendan McNally, Noel McNally and Damian Grant after completing the  CCU32 – 32 marathons in 32 days "><img src="http://belfastmediagroup.com/wp-content/uploads/2018/09/Mary-Peters-Track-resized.jpg" class="single-photo" alt="At the Mary Peters Track are Collie Drain, Michael Magee, Paul Tyrrell, Paul Magee, Brendan McNally, Noel McNally and Damian Grant after completing the  CCU32 – 32 marathons in 32 days " width="606" /></a>
<span class="photo-caption">At the Mary Peters Track are Collie Drain, Michael Magee, Paul Tyrrell, Paul Magee, Brendan McNally, Noel McNally and Damian Grant after completing the  CCU32 – 32 marathons in 32 days </span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By Jim Corr </strong>
     
     
                                         
                           
                    
	                	<div class="at-above-post addthis_tool" data-url="http://belfastmediagroup.com/pic-of-the-day-14/"></div><div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/pic-of-the-day-14/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/pic-of-the-day-14/" data-text="Pic of the day" ></a></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://belfastmediagroup.com/pic-of-the-day-14/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/markets-residents-stress-the-need-for-social-homes-at-gates-of-city-hall/" rel="prev">Markets residents stress the need for social homes at gates of City Hall</a></div>
	            <div class="nav-next fr"><a href="http://belfastmediagroup.com/state-abuse-survivor-hits-out-at-pip-system/" rel="next">State abuse survivor hits out at PIP system</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1037320616595079168)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/989799395699937280/dBh4BS62_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/LGSpace" class="twitter_inner_a" target="_blank">@LGSpace</a>: Ever seen or heard a corncrake? <a href="https://twitter.com/NatureMattersNI" class="twitter_inner_a" target="_blank">@NatureMattersNI</a> points out that Northern Ireland only has one breeding pair left, and this co…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1037320616595079168" target="_blank" title="">10 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1037320616595079168" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1037320487641272320)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/989799395699937280/dBh4BS62_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/OxfordDiplomat" class="twitter_inner_a" target="_blank">@OxfordDiplomat</a>: Before you Tweet:

‘Before you speak, let your words pass through three gates: 

Is it true? 

Is it necessary? 

Is it…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1037320487641272320" target="_blank" title="">10 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1037320487641272320" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1037320338521108480)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/989799395699937280/dBh4BS62_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">Just slept for Ireland. The dog is whimpering at the door wondering what the hell’s going on. It’s autumn out there… <a href="https://t.co/isHGu3w4Kc" title="https://twitter.com/i/web/status/1037320338521108480" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1037320338521108480" target="_blank" title="">11 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1037320338521108480" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1037316536065843207)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/989799395699937280/dBh4BS62_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/mrjamesob" class="twitter_inner_a" target="_blank">@mrjamesob</a>: Nike’s masterclass in how to degammon a brand is a joy to behold.</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1037316536065843207" target="_blank" title="">26 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1037316536065843207" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1037315363342635009)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/989799395699937280/dBh4BS62_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/belfastcc" class="twitter_inner_a" target="_blank">@belfastcc</a>: What a great picture! Glad Dáithi enjoyed our <a href="https://twitter.com/hashtag/belfastlightsatnight?src=hash" class="twitter_inner_a" target="_blank">#belfastlightsatnight</a> yesterday. 
<a href="https://t.co/K7d420DrNH" title="https://twitter.com/Donate4Daithi/status/1037291191472201728" class="twitter_inner_a" target="_blank">twitter.com/Donate4Daithi/…</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1037315363342635009" target="_blank" title="">31 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1037315363342635009" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1037311824151097345)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">Pic of the Day, Wednesday, September 5 <a href="https://t.co/EAoHR1nSVH" title="http://belfastmediagroup.com/pic-of-the-day-wednesday-september-5/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/pic-of-the-day…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1037311824151097345" target="_blank" title="">45 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1037311824151097345" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1037311788117831680)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">Movie about British Olympic figure skating gold medallists filmed in West Belfast school <a href="https://t.co/y4GPxiHuEh" title="http://belfastmediagroup.com/movie-about-british-olympic-figure-skating-gold-medallists-filmed-in-west-belfast-school/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/movie-about-br…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1037311788117831680" target="_blank" title="">45 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1037311788117831680" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1037311746606882817)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">State abuse survivor hits out at PIP system <a href="https://t.co/Ctfrb6fCdU" title="http://belfastmediagroup.com/state-abuse-survivor-hits-out-at-pip-system/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/state-abuse-su…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1037311746606882817" target="_blank" title="">45 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1037311746606882817" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1037302597424766976)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/hashtag/DailyBelfast?src=hash" class="twitter_inner_a" target="_blank">#DailyBelfast</a>: State abuse survivor hits out at PIP system <a href="https://t.co/KWUq3SH4F4" title="http://belfastmediagroup.com/state-abuse-survivor-hits-out-at-pip-system/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/state-abuse-su…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> @n…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1037302597424766976" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1037302597424766976" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1037302524586471427)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Pic of the Day, Wednesday, September 5 <a href="https://t.co/PzDmhPBwTF" title="http://belfastmediagroup.com/pic-of-the-day-wednesday-september-5/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/pic-of-the-day…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/Neekyatn" class="twitter_inner_a" target="_blank">@Neekyatn</a> @CiaraQuinn0…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1037302524586471427" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1037302524586471427" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1037302066794979328)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1019152937669492736/q1ypBceQ_normal.jpg" alt="Gerard Mulhern (The PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (The PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Pic of the Day, Wednesday, September 5 <a href="https://t.co/PzDmhPBwTF" title="http://belfastmediagroup.com/pic-of-the-day-wednesday-september-5/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/pic-of-the-day…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/Neekyatn" class="twitter_inner_a" target="_blank">@Neekyatn</a>… <a href="https://t.co/SI7rsWbSwJ" title="https://twitter.com/i/web/status/1037302066794979328" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1037302066794979328" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1037302066794979328" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1037301125215670272)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1019152937669492736/q1ypBceQ_normal.jpg" alt="Gerard Mulhern (The PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (The PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://twitter.com/hashtag/DailyBelfast?src=hash" class="twitter_inner_a" target="_blank">#DailyBelfast</a>: State abuse survivor hits out at PIP system <a href="https://t.co/KWUq3SH4F4" title="http://belfastmediagroup.com/state-abuse-survivor-hits-out-at-pip-system/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/state-abuse-su…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a>… <a href="https://t.co/bz1jm3aLZb" title="https://twitter.com/i/web/status/1037301125215670272" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1037301125215670272" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1037301125215670272" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1037300616631148545)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1019152937669492736/q1ypBceQ_normal.jpg" alt="Gerard Mulhern (The PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (The PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://twitter.com/hashtag/DailyBelfast?src=hash" class="twitter_inner_a" target="_blank">#DailyBelfast</a>: Movie about British Olympic figure skating gold medallists filmed in West Belfast school… <a href="https://t.co/xrNsXqvTDd" title="https://twitter.com/i/web/status/1037300616631148545" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1037300616631148545" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1037300616631148545" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1037296227367485440)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Ireland's Autumn rugby internationals live on Channel 4 then, interesting move.</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1037296227367485440" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1037296227367485440" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1037265725503758336)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1019152937669492736/q1ypBceQ_normal.jpg" alt="Gerard Mulhern (The PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (The PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Your Daily Belfast, Wednesday 5th September - <a href="https://t.co/7j9MxSatfQ" title="https://mailchi.mp/belfastmediagroup/daily-belfast-25th-april-610249" class="twitter_inner_a" target="_blank">mailchi.mp/belfastmediagr…</a> <a href="https://t.co/mXmnpAqPjz" class="twitter_inner_a" target="_blank">pic.twitter.com/mXmnpAqPjz</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1037265725503758336" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1037265725503758336" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1037260495198347264)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Workforceonline" class="twitter_inner_a" target="_blank">@Workforceonline</a>: Would you like a career in Childcare? At Workforce you will receive quality training to get your Childcare Qualificati…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1037260495198347264" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1037260495198347264" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1037247953705070592)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1019152937669492736/q1ypBceQ_normal.jpg" alt="Gerard Mulhern (The PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (The PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Morning all... let's start Wednesday with some betting coupons from Sean Graham Bookmakers. 
PG weekend Coupon in t… <a href="https://t.co/lmG6AGjOCK" title="https://twitter.com/i/web/status/1037247953705070592" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1037247953705070592" target="_blank" title="">5 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1037247953705070592" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1037245664147775490)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1019152937669492736/q1ypBceQ_normal.jpg" alt="Gerard Mulhern (The PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (The PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: OUR Inspirational Youth of the West 2018 launches this week and spotlight the champion young people 18 AND UNDER building a…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1037245664147775490" target="_blank" title="">5 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1037245664147775490" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1037239658890100737)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">OUR Inspirational Youth of the West 2018 launches this week and spotlight the champion young people 18 AND UNDER bu… <a href="https://t.co/rhGbTbjdgn" title="https://twitter.com/i/web/status/1037239658890100737" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1037239658890100737" target="_blank" title="">6 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1037239658890100737" target="_blank" title="05 September 2018">05 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1037090404045398016)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Our Inspirational Youth of the West 2018 launches this week and spotlight the champion young people (18 + under) building a…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1037090404045398016" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1037090404045398016" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1037082243930484738)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Our Inspirational Youth of the West 2018 launches this week and spotlight the champion young people (18 + under) building a…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1037082243930484738" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1037082243930484738" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1037082148157775872)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SenatorMarkDaly" class="twitter_inner_a" target="_blank">@SenatorMarkDaly</a>: The Good Friday Agreement allows for a referendum,  it requires 50% of the people who vote on the day + plus 1 vote to…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1037082148157775872" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1037082148157775872" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1037082013675790337)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/neilojim1972" class="twitter_inner_a" target="_blank">@neilojim1972</a>: OTD 1607 O'Neill, O'Donnell, their allies and attendants left from Rathmullan for Europe. Was it a flight with no plan to…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1037082013675790337" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1037082013675790337" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1037080632592084993)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/hashtag/DailyBelfastNews?src=hash" class="twitter_inner_a" target="_blank">#DailyBelfastNews</a>: Markets residents stress the need for social homes at gates of City Hall <a href="https://t.co/euJdGIV0z7" title="http://belfastmediagroup.com/markets-residents-stress-the-need-for-social-homes-at-gates-of-city-hall/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/markets-reside…</a> via @ATow…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1037080632592084993" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1037080632592084993" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1037071053296750594)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: OUR Inspirational Youth of the West 2018 launches this week and spotlight the champion young people (18 and under) building…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1037071053296750594" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1037071053296750594" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1037059000028852224)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Ladbrokes" class="twitter_inner_a" target="_blank">@Ladbrokes</a>: Rangers have five points from their first four games

This is the worst start to a league season by any Rangers team since 1…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1037059000028852224" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1037059000028852224" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1037057710888550404)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Our Inspirational Youth of the West 2018 launches this week and spotlight the champion young people (18 + under) bu… <a href="https://t.co/M5uOA83LfJ" title="https://twitter.com/i/web/status/1037057710888550404" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1037057710888550404" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1037057710888550404" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1036930033384873985)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Pic of the day <a href="https://t.co/FHFfDiIFEP" title="http://belfastmediagroup.com/pic-of-the-day-14/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/pic-of-the-day…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1036930033384873985" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1036930033384873985" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1036929818301026304)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/mickconlan11" class="twitter_inner_a" target="_blank">@mickconlan11</a>: The Dream Team back together 🙌🏽 

All in <a href="https://twitter.com/boxingbooth" class="twitter_inner_a" target="_blank">@boxingbooth</a> ‘s house of pain preparing for our upcoming fights 💥🥊❤️ https://t.c…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1036929818301026304" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1036929818301026304" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1036917334903070721)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/hashtag/DailyBelfastNews?src=hash" class="twitter_inner_a" target="_blank">#DailyBelfastNews</a>: Markets residents stress the need for social homes at gates of City Hall <a href="https://t.co/euJdGIV0z7" title="http://belfastmediagroup.com/markets-residents-stress-the-need-for-social-homes-at-gates-of-city-hall/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/markets-reside…</a> via @ATow…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1036917334903070721" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1036917334903070721" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1036915660838916101)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Your Daily Belfast, Tuesday 4th September: <a href="https://t.co/O7O3lbAr8o" title="https://mailchi.mp/belfastmediagroup/daily-belfast-25th-april-610241" class="twitter_inner_a" target="_blank">mailchi.mp/belfastmediagr…</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1036915660838916101" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1036915660838916101" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1036913156331917312)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: West Belfast teenager signs for Fleetwood Town <a href="https://t.co/1rvFVsvb6B" title="http://belfastmediagroup.com/west-belfast-teenager-signs-for-fleetwood-town/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/west-belfast-t…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1036913156331917312" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1036913156331917312" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1036913099482259457)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Pic of the day <a href="https://t.co/FHFfDiIFEP" title="http://belfastmediagroup.com/pic-of-the-day-14/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/pic-of-the-day…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1036913099482259457" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1036913099482259457" target="_blank" title="04 September 2018">04 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1036717291336073217)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/darrenrovell" class="twitter_inner_a" target="_blank">@darrenrovell</a>: BREAKING: Nike had been paying Colin Kaepernick all along, waiting for the right moment. That moment is now, as he become…</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1036717291336073217" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1036717291336073217" target="_blank" title="03 September 2018">03 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1036592172533985281)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Former Irish League star, Munster joins Indian champions <a href="https://t.co/aSv5D2oYUS" title="http://belfastmediagroup.com/former-irish-league-star-munster-joins-indian-champions/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/former-irish-l…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/West_Belfast" class="twitter_inner_a" target="_blank">@West_Belfast</a> @N…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1036592172533985281" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1036592172533985281" target="_blank" title="03 September 2018">03 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1036525207190740993)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Well done to the Marathon supermen who completed 32 marathons in 32 days across all 32 counties. Great atmosphere at finish l…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1036525207190740993" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1036525207190740993" target="_blank" title="03 September 2018">03 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1036310597644824577)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Stevie_Poacher" class="twitter_inner_a" target="_blank">@Stevie_Poacher</a>: Conor Lane shaking o sullivans hand as he goes off.. Seriously?? Will he do that for all changes? 🤔</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1036310597644824577" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1036310597644824577" target="_blank" title="02 September 2018">02 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1036202085627387904)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/scoutfinchreads" class="twitter_inner_a" target="_blank">@scoutfinchreads</a>: Solidarity and support for my friend and former colleague <a href="https://twitter.com/Barry_TheDetail" class="twitter_inner_a" target="_blank">@Barry_TheDetail</a> and <a href="https://twitter.com/trevorbirney" class="twitter_inner_a" target="_blank">@trevorbirney</a>. When <a href="https://twitter.com/NUJofficial" class="twitter_inner_a" target="_blank">@NUJofficial</a> organi…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1036202085627387904" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1036202085627387904" target="_blank" title="02 September 2018">02 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1036186795594133504)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">Anybody looking a spot of breakfast in Dublin could do worse than stopping at Restaurant 104 across from the Skylon… <a href="https://t.co/9NPP1TNViX" title="https://twitter.com/i/web/status/1036186795594133504" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1036186795594133504" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1036186795594133504" target="_blank" title="02 September 2018">02 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1036133385356357632)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">A surprising amount of Armagh people think Tyrone are great value at 11/2. Surely the better bet, if you fancy an u… <a href="https://t.co/Ek2oPvy7Tp" title="https://twitter.com/i/web/status/1036133385356357632" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1036133385356357632" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1036133385356357632" target="_blank" title="02 September 2018">02 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1035484538909155328)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">Pic of the Day, Friday, August 31 <a href="https://t.co/qesSjZ9KBe" title="http://belfastmediagroup.com/pic-of-the-day-friday-august-31/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/pic-of-the-day…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1035484538909155328" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1035484538909155328" target="_blank" title="31 August 2018">31 August 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1035187227024928768)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">This week's paper is on sale now! We lead with the <a href="https://twitter.com/hashtag/primarkfire?src=hash" class="twitter_inner_a" target="_blank">#primarkfire</a> and speak to local people affected!

<a href="https://twitter.com/hashtag/FrontPage?src=hash" class="twitter_inner_a" target="_blank">#FrontPage</a>… <a href="https://t.co/eUWUUhDL1P" title="https://twitter.com/i/web/status/1035187227024928768" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1035187227024928768" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1035187227024928768" target="_blank" title="30 August 2018">30 August 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1035113472105881600)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Rossa and Ahoghill share the spoils
<a href="https://t.co/rfwexE9gdU" title="http://belfastmediagroup.com/rossa-and-ahoghill-share-the-spoils/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/rossa-and-ahog…</a> <a href="https://t.co/nUucJTvw91" class="twitter_inner_a" target="_blank">pic.twitter.com/nUucJTvw91</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1035113472105881600" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1035113472105881600" target="_blank" title="30 August 2018">30 August 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1034868001215074310)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/chrisandyson" class="twitter_inner_a" target="_blank">@chrisandyson</a>: *PLEASE RT* 

Missing cat around North Belfast, Fortwilliam/Innisfayle  area 👇 <a href="https://t.co/5m8n4ROQiZ" class="twitter_inner_a" target="_blank">pic.twitter.com/5m8n4ROQiZ</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1034868001215074310" target="_blank" title="">7 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1034868001215074310" target="_blank" title="29 August 2018">29 August 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1034867980113465344)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/cmcparland91" class="twitter_inner_a" target="_blank">@cmcparland91</a>: Water still being hosed at Primark Bank Buildings- Over 30 hours since the fire started at 11am yesterday morning. Fire S…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1034867980113465344" target="_blank" title="">7 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1034867980113465344" target="_blank" title="29 August 2018">29 August 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1034358263289143296)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Bit of a shock arriving into work today after two weeks off! <a href="https://t.co/RExD0kvgF2" class="twitter_inner_a" target="_blank">pic.twitter.com/RExD0kvgF2</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1034358263289143296" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1034358263289143296" target="_blank" title="28 August 2018">28 August 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1032568385568235520)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Tennyson lands shock world title shot
<a href="https://t.co/gM2lcPbj4a" title="http://belfastmediagroup.com/tennyson-lands-shock-world-title-shot/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/tennyson-lands…</a> <a href="https://t.co/gj1GrwrB68" class="twitter_inner_a" target="_blank">pic.twitter.com/gj1GrwrB68</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1032568385568235520" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1032568385568235520" target="_blank" title="23 August 2018">23 August 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1030804287977398275)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Island life 🥃 <a href="https://t.co/v8nUuynRh3" class="twitter_inner_a" target="_blank">pic.twitter.com/v8nUuynRh3</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1030804287977398275" target="_blank" title="">3 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1030804287977398275" target="_blank" title="18 August 2018">18 August 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1030452693628866560)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Frampton predicting an explosive performance on his field of dreams
<a href="https://t.co/PsVVR0J9JT" title="http://belfastmediagroup.com/frampton-predicting-an-explosive-performance-on-his-field-of-dreams/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/frampton-predi…</a> <a href="https://t.co/KamF50dZMW" class="twitter_inner_a" target="_blank">pic.twitter.com/KamF50dZMW</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1030452693628866560" target="_blank" title="">3 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1030452693628866560" target="_blank" title="17 August 2018">17 August 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1030452293689372673)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Barnes confident he has the tools to take Rosales’ crown
<a href="https://t.co/zDjQ1bVu6m" title="http://belfastmediagroup.com/barnes-confident-he-has-the-tools-to-take-rosales-crown/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/barnes-confide…</a> <a href="https://t.co/9GS9vKh3dg" class="twitter_inner_a" target="_blank">pic.twitter.com/9GS9vKh3dg</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1030452293689372673" target="_blank" title="">3 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1030452293689372673" target="_blank" title="17 August 2018">17 August 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1030353808575160320)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Kerrso86" class="twitter_inner_a" target="_blank">@Kerrso86</a>: For one of the best. <a href="https://twitter.com/hashtag/GKU?src=hash" class="twitter_inner_a" target="_blank">#GKU</a> 💙💙💙 <a href="https://t.co/9oiz8WI4X1" class="twitter_inner_a" target="_blank">pic.twitter.com/9oiz8WI4X1</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1030353808575160320" target="_blank" title="">3 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1030353808575160320" target="_blank" title="17 August 2018">17 August 2018</a></span></div></div></div></div></div></div><div id="text-17" class="widget widget_text"><h3>Advertising</h3>			<div class="textwidget"><p><a href="https://aisling-events.com/small-business-big-impact-2018-nomination/" target="_blank"><img src="http://belfastmediagroup.com/wp-content/uploads/2018/08/aisling-awards-2018-ad.jpg" width="300" /></a></p>
<p><a href="http://www.goforitni.com/" target="_blank"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/GoForIt_MPU4_300x150.jpg" width="300" /></a></p>
<p><a href="http://www.oideasgael.ie/en/" target="_blank"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/04/fogra-OIDEAS-GAEL-bearla17-1.jpg" alt="odieas" width="300" height="400" class="alignnone size-full wp-image-83797" /></a></p>
<p><a href="http://www.gotobelfast.com/conference" target="_blank"><img src="http://belfastmediagroup.com/wp-content/uploads/2014/01/visitbelfast.jpg" width="300" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg"><img class="alignleft size-full wp-image-18089" alt="Oisins Eye" src="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg" width="300" height="349" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/pic-of-the-day-14" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/pic-of-the-day-14" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-1">
			
						
						
			<div class="block footer-widget-1">
    	    	<div id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>Belfast Media Group &copy; 2018. All Rights Reserved.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    				<p>Powered by <a href="http://www.wordpress.org">WordPress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://belfastmediagroup.com/wp-content/themes/editorial/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
						</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.85")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1885035-46']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://belfastmediagroup.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/js/jquery.youtubeplaylist-min.js'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/bootstrap.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/accordion.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"http:\/\/belfastmediagroup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3b49a7ea2ee6bdf10aefaf83bd749315","fragment_name":"wc_fragments_3b49a7ea2ee6bdf10aefaf83bd749315"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>