<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Council backs legal action over offensive flags and banners  |  Belfast Media Group</title>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
<link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />





<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Council backs legal action over offensive flags and banners" />
<meta property="og:description" content="BELFAST City Council last night (Monday) backed a Sinn Féin motion to take legal action against the Department for Infrastructure to remove offensive flags and banners from their property.   The motion, which was brought forward" />
<meta property="og:image" content="http://belfastmediagroup.com/wp-content/uploads/2019/07/para-banner.jpg" />
<meta property="og:url" content="http://belfastmediagroup.com/council-backs-legal-action-over-offensive-flags-and-banners/" />
<meta property="og:site_name" content="Belfast Media Group" />
<meta property="article:publisher" content="https://en-gb.facebook.com/BelfastMediaGroup/" />
<meta property="article:published_time" content="2019-07-02T09:50:59+00:00" />
<meta property="article:modified_time" content="2019-07-02T09:50:59+00:00" />
<meta property="og:updated_time" content="2019-07-02T09:50:59+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="989" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Council backs legal action over offensive flags and banners">
<meta name="twitter:description" content="BELFAST City Council last night (Monday) backed a Sinn Féin motion to take legal action against the Department for Infrastructure to remove offensive flags and banners from their property.   The motion, which was brought forward">
<meta name="twitter:image" content="http://belfastmediagroup.com/wp-content/uploads/2019/07/para-banner.jpg">
<meta name="twitter:site" content="@ATownNews">
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://belfastmediagroup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://belfastmediagroup.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/belfastmediagroup.com\/council-backs-legal-action-over-offensive-flags-and-banners\/","title":"Council+backs+legal+action+over+offensive+flags+and+banners","image":"http:\/\/belfastmediagroup.com\/wp-content\/uploads\/2019\/07\/para-banner.jpg","desc":"BELFAST City Council last night (Monday) backed a Sinn F\u00e9in motion to take legal action against the Department for Infrastructure to remove offensive flags and banners from their property. \r\nThe motion, which was brought forward \u2026","hashtag":"ATownNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"35541","token":"bd952278ef"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='http://belfastmediagroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pic of the Day, Monday, July 1' href='http://belfastmediagroup.com/pic-of-the-day-monday-july-1/' />
<link rel='next' title='Sir Ian McKellen funds internships at the Lyric Theatre' href='http://belfastmediagroup.com/sir-ian-mckellen-funds-internships-at-the-lyric-theatre/' />
<meta name="generator" content="WordPress 5.2.1" />
<meta name="generator" content="WooCommerce 3.3.3" />
<link rel='shortlink' href='http://belfastmediagroup.com/?p=35541' />
<link rel="alternate" type="application/json+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fcouncil-backs-legal-action-over-offensive-flags-and-banners%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fcouncil-backs-legal-action-over-offensive-flags-and-banners%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6584c5851cbeefff0b7913edb49cc01f","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b7181f07086b51c"></script><!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}

.page-id-29702 #post-entries, .page-id-29702 #post-author, .page-id-29702 #sidebar {
display: none !important;
}
</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css?ver=2" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-35541 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">

<div id="wrapper">

	
    
    	<div id="navigation" class="col-full ">

        <div id="logo">

					<a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
				<img src="http://belfastmediagroup.com/wp-content/uploads/2011/08/bmg-logo-latest-300x92.png" alt="Belfast Media Group" />
			</a>
        
        			<span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
        			<span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>

		</div><!-- /#logo -->
		<ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-32829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32829"><a href="http://belfastmediagroup.com/inspirational-youth-2018/">Inspirational Youth of the West 2018</a></li>
	<li id="menu-item-34663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34663"><a href="http://belfastmediagroup.com/best-of-the-north-2019/">Best of the North 2019</a></li>
	<li id="menu-item-33915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33915"><a href="http://belfastmediagroup.com/best-of-the-west-2019/">Best of the West 2019</a></li>
	<li id="menu-item-31964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31964"><a href="https://aisling-events.com/event/aisling-awards-2018/">Aisling Awards 2018</a></li>
	<li id="menu-item-31963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31963"><a href="https://balmoralhotelbelfast.co.uk/masterchef/">Masterchef 2018</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Online Papers</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="http://irishecho.com/">Irish Echo</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>
	</div><!-- /#navigation -->


    <div class='w--container w--row'>
        <div class='col-6 w--row'>
            <div class='col-3'>
                <h3>Folow us on social media</h3>
            </div>
                    <div class='col-6'>
                <ul id='header-social'>
                    <li><a target='_blank' href='https://www.facebook.com/AndytownNews'><svg style="width:20px;height:20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.3515 33.415"><title>Asset 1</title><g id="c082cd44-de9c-4e01-a769-eb91fc96541f" data-name="Layer 2"><g id="5b793311-9103-41c9-bb0c-ff83bb66a8f2" data-name="FOOTER"><path d="M16.3799,18.1738l.7656-5.9395H11.2627V8.4404c0-1.7207.4795-2.8916,2.9463-2.8916l3.1425-.002V.2343A42.00707,42.00707,0,0,0,12.7685,0C8.2334,0,5.1299,2.7685,5.1299,7.8525v4.3818H0v5.9395H5.1299V33.415h6.1328V18.1738Z" style="fill:#fff"/></g></g></svg></a></li>
                    <li><a target='_blank' href='https://twitter.com/ATownNews'><svg style="width:20px;height:20px;" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.0586 30.9248"><title>Asset 2</title><g id="62ed0b0a-b69b-4267-87be-91d551ac1e65" data-name="Layer 2"><g id="605a3977-4e89-4d71-84be-082e494ae638" data-name="FOOTER"><path d="M38.0586,3.6553a15.62855,15.62855,0,0,1-4.4843,1.2344A7.85112,7.85112,0,0,0,37.004.5703a15.63286,15.63286,0,0,1-4.9551,1.8955A7.81278,7.81278,0,0,0,18.7422,9.582,22.15308,22.15308,0,0,1,2.64952,1.4258a7.81865,7.81865,0,0,0,2.416,10.4248,7.729,7.729,0,0,1-3.53522-.9795v.1045a7.81377,7.81377,0,0,0,6.2588,7.6523,7.78023,7.78023,0,0,1-2.0547.2725,7.67965,7.67965,0,0,1-1.4687-.1396,7.81568,7.81568,0,0,0,7.292,5.4228,15.672,15.672,0,0,1-9.6973,3.3398A16.557,16.557,0,0,1,0,27.418a22.12619,22.12619,0,0,0,11.9698,3.5068c14.3603,0,22.2129-11.8955,22.2129-22.2148,0-.3379-.0088-.6729-.0205-1.0127A15.89675,15.89675,0,0,0,38.0586,3.6553Z" style="fill:#fff"/></g></g></svg></a></li>
                </ul>
            </div>
        </div>
        <div class='col-6 w--row'>
            <div class='col-3'>
            <h3>Sign up to our mailing list</h3>
            </div>
            <div class='col-6' style="max-width:50%;">
                <div id="mc_embed_signup">
                    <form action="//belfastmediagroup.us9.list-manage.com/subscribe/post?u=102d8f643739ec8a0d58feed4&amp;id=5b32dcf527" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <div id="mc_embed_signup_scroll" style="display:flex;">


                        <label for="mce-EMAIL"></label>
                        <input placeholder='Email' type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" width="700px">
                    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" />
                        <span class="clear">

                        </span>
                        <div id="mce-responses" class="clear">
                            <div class="response" id="mce-error-response" style="display:none"></div>
                            <div class="response" id="mce-success-response" style="display:none"></div>
                        </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                        <div style="position: absolute; left: -5000px;"><input type="text" name="b_102d8f643739ec8a0d58feed4_f420b7a2e2" tabindex="-1" value=""></div>
                        <div class="clear"></div>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div>

        <div class='w--container w--ad'>
    <a href='http://belfastmediagroup.com/memorials/'><img src='http://belfastmediagroup.com/wp-content/uploads/2018/10/bmg-advert-banner-classified-v01.png' alt="Place your family notice"></a>
<!--      old      http://belfastmediagroup.com/wp-content/uploads/2018/02/w-read-titles-online-border.jpg -->
        </div>

     

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-35541 post type-post status-publish format-standard has-post-thumbnail hentry category-atown category-front-2 category-news category-nbn category-sbn">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">July 2, 2019</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/council-backs-legal-action-over-offensive-flags-and-banners/" rel="bookmark" title="Council backs legal action over offensive flags and banners">Council backs legal action over offensive flags and banners</a></h1>
</div><!-- /.post-title-wrap --><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbelfastmediagroup.com%2Fcouncil-backs-legal-action-over-offensive-flags-and-banners%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Council%20backs%20legal%20action%20over%20offensive%20flags%20and%20banners&url=http://belfastmediagroup.com/council-backs-legal-action-over-offensive-flags-and-banners/&via=ATownNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9-->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2019/07/para-banner-1024x844.jpg" rel="lightbox-group" class="thickbox" title="A banner in support of the Parachute Regiment on the Lisburn Road"><img src="http://belfastmediagroup.com/wp-content/uploads/2019/07/para-banner-1024x844.jpg" class="single-photo" alt="A banner in support of the Parachute Regiment on the Lisburn Road" width="606" /></a>
<span class="photo-caption">A banner in support of the Parachute Regiment on the Lisburn Road</span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By Conor McParland </strong>
     
     
                                         
                           
                    
	                	<div class="at-above-post addthis_tool" data-url="http://belfastmediagroup.com/council-backs-legal-action-over-offensive-flags-and-banners/"></div><p><strong>BELFAST</strong> City Council last night (Monday) backed a Sinn Féin motion to take legal action against the Department for Infrastructure to remove offensive flags and banners from their property.<br />
The motion, which was brought forward to a Special Meeting in City Hall by Sinn Féin Councillor Ciaran Beattie, was backed by 34 councillors. Unionist parties opposed the motion with 18 voting against it whilst three People Before Profit councillors issued a “no vote”.<br />
Proposed amendments from the SDLP, Alliance and PBP were all voted down with all parties seeking more clarity around the motion with a particular focus on ‘Soldier F’ and Parachute Regiment flags and banners.<br />
Cllr Beattie, who is also Sinn Féin’s Group Leader on Belfast City Council, welcomed support for the motion.<br />
“Paramilitary flags and other flags and banners supporting the British Parachute Regiment have been erected throughout Belfast in recent weeks and clearly are being used to divide, offend and cause hurt to victims, particularly as the Ballymurphy Inquest continues.<br />
“Many of these flags and banners are attached to lampposts which are the property of the Department for Infrastructure who have failed to remove them.<br />
“I welcome support from Council for our call for legal action to be taken to have these offensive flags and banners removed.<br />
“As elected representatives we have a responsibility to protect the interests of citizens.<br />
“As a council, we can no longer allow those that set out to divide the city and promote hate continue these actions. We should stand together. We shall do our best to make our city a good city, a city for all and an inclusive city.<br />
DUP Group leader George Dorrian said taking legal action against the department would be a &#8220;mistake&#8221;.<br />
&#8220;To try to force a government department to go down this way, we believe, will just heighten tensions and will serve to alienate a large section of the community,” he said.<br />
“We don’t want people to fall into the trap of now going out and putting more banners up and trying to go against this situation. The only people that damages are the people who are in support of the banners.”</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/council-backs-legal-action-over-offensive-flags-and-banners/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/council-backs-legal-action-over-offensive-flags-and-banners/" data-text="Council backs legal action over offensive flags and banners" ></a></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://belfastmediagroup.com/council-backs-legal-action-over-offensive-flags-and-banners/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/pic-of-the-day-monday-july-1/" rel="prev">Pic of the Day, Monday, July 1</a></div>
	            <div class="nav-next fr"><a href="http://belfastmediagroup.com/sir-ian-mckellen-funds-internships-at-the-lyric-theatre/" rel="next">Sir Ian McKellen funds internships at the Lyric Theatre</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1146192796405194758)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1083394006837612545/ob1PSHed_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">PG Tips monkey now in his dressing gown. He’s not a bad judge. Oiche mhaith <a href="https://t.co/zBej36CREt" class="twitter_inner_a" target="_blank">pic.twitter.com/zBej36CREt</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1146192796405194758" target="_blank" title="">3 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1146192796405194758" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1146190836037799937)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1083394006837612545/ob1PSHed_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">My PG Tips monkey is losing his union jack trunks as my tea cools and I’ve just had two Wagon Wheels I didn’t want.… <a href="https://t.co/lw4YAvIF8B" title="https://twitter.com/i/web/status/1146190836037799937" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1146190836037799937" target="_blank" title="">11 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1146190836037799937" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1146185494994329600)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1083394006837612545/ob1PSHed_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/hamada_najar" class="twitter_inner_a" target="_blank">@hamada_najar</a>: The US ambassador in Israel takes a 5 kilo hammer and opens a tunnel to the old town under the Palestinian village of Sil…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1146185494994329600" target="_blank" title="">32 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1146185494994329600" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1146168873806368770)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1135621006624772103/fdV6f3V8_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/asvokos" class="twitter_inner_a" target="_blank">@asvokos</a>: Rapinoe said in a post-game interview that she has a "minor strain" but feels like she'll be ready for the final on Sunday htt…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1146168873806368770" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1146168873806368770" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1146168825689378816)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1135621006624772103/fdV6f3V8_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RGonzalezCBS" class="twitter_inner_a" target="_blank">@RGonzalezCBS</a>: Good news for <a href="https://twitter.com/hashtag/USWNT?src=hash" class="twitter_inner_a" target="_blank">#USWNT</a>. Rapinoe says she is day-to-day and expects to be ready for Sunday's World Cup Final.</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1146168825689378816" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1146168825689378816" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1146168658126921728)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1135621006624772103/fdV6f3V8_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/HBalzer721" class="twitter_inner_a" target="_blank">@HBalzer721</a>: Megan Rapinoe said she has minor strain. is "day-to-day," but feels like she will be ready for the final. Added: "It's hard…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1146168658126921728" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1146168658126921728" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1146164660397334528)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Make sure <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> get exclusive M 
<a href="https://twitter.com/PaddyTierney21" class="twitter_inner_a" target="_blank">@PaddyTierney21</a> <a href="https://twitter.com/FeileBelfast" class="twitter_inner_a" target="_blank">@FeileBelfast</a> 

<a href="https://twitter.com/hashtag/BackPage?src=hash" class="twitter_inner_a" target="_blank">#BackPage</a> <a href="https://t.co/tQrdVNeQBx" title="https://twitter.com/mickconlan11/status/1146146968269467648" class="twitter_inner_a" target="_blank">twitter.com/mickconlan11/s…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1146164660397334528" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1146164660397334528" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1146164573826899969)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1135621006624772103/fdV6f3V8_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Make sure <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> get exclusive M 
<a href="https://twitter.com/PaddyTierney21" class="twitter_inner_a" target="_blank">@PaddyTierney21</a> <a href="https://twitter.com/FeileBelfast" class="twitter_inner_a" target="_blank">@FeileBelfast</a> 

<a href="https://twitter.com/hashtag/BackPage?src=hash" class="twitter_inner_a" target="_blank">#BackPage</a> <a href="https://t.co/tQrdVNeQBx" title="https://twitter.com/mickconlan11/status/1146146968269467648" class="twitter_inner_a" target="_blank">twitter.com/mickconlan11/s…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1146164573826899969" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1146164573826899969" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1146164318859419649)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1135621006624772103/fdV6f3V8_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/mickconlan11" class="twitter_inner_a" target="_blank">@mickconlan11</a>: 💥 W A R 💥

Opponent announced tomorrow 💥🥊🇮🇪 <a href="https://twitter.com/hashtag/TheConlanRevolution?src=hash" class="twitter_inner_a" target="_blank">#TheConlanRevolution</a> <a href="https://t.co/dl98AWWjPc" class="twitter_inner_a" target="_blank">pic.twitter.com/dl98AWWjPc</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1146164318859419649" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1146164318859419649" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1146163573128871942)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1135621006624772103/fdV6f3V8_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/barstoolsports" class="twitter_inner_a" target="_blank">@barstoolsports</a>: A sad story of a m8 in 4 tweets <a href="https://t.co/K3AnoLuZqI" class="twitter_inner_a" target="_blank">pic.twitter.com/K3AnoLuZqI</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1146163573128871942" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1146163573128871942" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1146147812104687617)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/CarlJWhyte" class="twitter_inner_a" target="_blank">@CarlJWhyte</a>: After last night's debate <a href="https://twitter.com/belfastcc" class="twitter_inner_a" target="_blank">@belfastcc</a> &amp; media reports in the last few days, it's clear there is huge confusion among politic…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1146147812104687617" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1146147812104687617" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1146020472305463297)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/jo_seos77" class="twitter_inner_a" target="_blank">@jo_seos77</a>: Could any of you's good people on twitter what type of <a href="https://twitter.com/hashtag/Fly?src=hash" class="twitter_inner_a" target="_blank">#Fly</a> this wee guy is.. Spotted it earlier down in the <a href="https://twitter.com/hashtag/bogmeadows?src=hash" class="twitter_inner_a" target="_blank">#bogmeadows</a> #cl…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1146020472305463297" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1146020472305463297" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1146007600602976259)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Sir Ian McKellen funds internships at the Lyric Theatre <a href="https://t.co/8qECV9MalW" title="http://belfastmediagroup.com/sir-ian-mckellen-funds-internships-at-the-lyric-theatre/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/sir-ian-mckell…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/LyricBelfast" class="twitter_inner_a" target="_blank">@LyricBelfast</a>… <a href="https://t.co/tPcl8EPc3N" title="https://twitter.com/i/web/status/1146007600602976259" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1146007600602976259" target="_blank" title="">12 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1146007600602976259" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1146007079150333953)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Pic of the Day, Tuesday, July 2 <a href="https://t.co/eatyY0iIfD" title="http://belfastmediagroup.com/pic-of-the-day-tuesday-july-2/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/pic-of-the-day…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://twitter.com/sinnfeinireland" class="twitter_inner_a" target="_blank">@sinnfeinireland</a> <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a> <a href="https://twitter.com/johnfinucane" class="twitter_inner_a" target="_blank">@johnfinucane</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1146007079150333953" target="_blank" title="">12 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1146007079150333953" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1146006877937049607)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Council backs legal action over offensive flags and banners <a href="https://t.co/A0IdSiK33g" title="http://belfastmediagroup.com/council-backs-legal-action-over-offensive-flags-and-banners/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/council-backs-…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a>… <a href="https://t.co/AnXweg8efC" title="https://twitter.com/i/web/status/1146006877937049607" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1146006877937049607" target="_blank" title="">12 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1146006877937049607" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1146006411010330624)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/hashtag/Podcast?src=hash" class="twitter_inner_a" target="_blank">#Podcast</a> - Meet Aaron Flanagan… <a href="https://t.co/M8sTTFDIiB" title="http://belfastmediagroup.com/meet-aaron-flanagan/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/meet-aaron-fla…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1146006411010330624" target="_blank" title="">12 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1146006411010330624" target="_blank" title="02 July 2019">02 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1145809619941507077)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">That concludes <a href="https://twitter.com/belfastcc" class="twitter_inner_a" target="_blank">@belfastcc</a> July meeting... that special debate on flags five hours ago seems like a long time ago.</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1145809619941507077" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1145809619941507077" target="_blank" title="01 July 2019">01 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1145808968012488707)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">Final motion of the night by <a href="https://twitter.com/oharamal" class="twitter_inner_a" target="_blank">@oharamal</a> of the <a href="https://twitter.com/GreenPartyNI" class="twitter_inner_a" target="_blank">@GreenPartyNI</a> <a href="https://t.co/5XNlOQX6Jc" class="twitter_inner_a" target="_blank">pic.twitter.com/5XNlOQX6Jc</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1145808968012488707" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1145808968012488707" target="_blank" title="01 July 2019">01 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1145808467904671744)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/cmcparland91" class="twitter_inner_a" target="_blank">@cmcparland91</a>: <a href="https://twitter.com/fiona_ferg" class="twitter_inner_a" target="_blank">@fiona_ferg</a> proposal now on Glyphosate-based weedkiller to be banned <a href="https://t.co/Bzm4xlM5NW" class="twitter_inner_a" target="_blank">pic.twitter.com/Bzm4xlM5NW</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1145808467904671744" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1145808467904671744" target="_blank" title="01 July 2019">01 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1145780267682058240)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">FT <a href="https://twitter.com/naomhtreasaclg" class="twitter_inner_a" target="_blank">@naomhtreasaclg</a> and <a href="https://twitter.com/Davitts1912" class="twitter_inner_a" target="_blank">@Davitts1912</a> have won a dramatic Junior B Hurling Championship clash against <a href="https://twitter.com/Naomh_Una_clg" class="twitter_inner_a" target="_blank">@Naomh_Una_clg</a> 2-13 to 4-5</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1145780267682058240" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1145780267682058240" target="_blank" title="01 July 2019">01 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1145770161498140672)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">HT at <a href="https://twitter.com/naomhtreasaclg" class="twitter_inner_a" target="_blank">@naomhtreasaclg</a> and <a href="https://twitter.com/Davitts1912" class="twitter_inner_a" target="_blank">@Davitts1912</a> lead <a href="https://twitter.com/Naomh_Una_clg" class="twitter_inner_a" target="_blank">@Naomh_Una_clg</a> 2-6 to 1-4 in the <a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a> Junior B Hurling Championship</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1145770161498140672" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1145770161498140672" target="_blank" title="01 July 2019">01 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1145751823279644672)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">First Championship game of 2019 this evening between <a href="https://twitter.com/Davitts1912" class="twitter_inner_a" target="_blank">@Davitts1912</a> and <a href="https://twitter.com/Naomh_Una_clg" class="twitter_inner_a" target="_blank">@Naomh_Una_clg</a>. Sunglasses and rain jacket at the ready!</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1145751823279644672" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1145751823279644672" target="_blank" title="01 July 2019">01 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1145685431838806021)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/TyroneGAALive" class="twitter_inner_a" target="_blank">@TyroneGAALive</a>: DOUBLE HEADER CONFIRMED ⚪️🔴

Our Senior &amp; Under 20 Footballers will both play Cavan as part of a double header this Satu…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1145685431838806021" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1145685431838806021" target="_blank" title="01 July 2019">01 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1145662342904057861)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Everyone doing ok there? Tough at the top</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1145662342904057861" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1145662342904057861" target="_blank" title="01 July 2019">01 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1145639061878640651)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1110320862232756225/sWaAPlRG_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Stockholm’s <a href="https://twitter.com/NobelPrize" class="twitter_inner_a" target="_blank">@NobelPrize</a> museum is small but does a good job at covering the history of the gong. Was impressed the… <a href="https://t.co/1ITSajhSQ7" title="https://twitter.com/i/web/status/1145639061878640651" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1145639061878640651" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1145639061878640651" target="_blank" title="01 July 2019">01 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1145629289687191552)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ArmaghI" class="twitter_inner_a" target="_blank">@ArmaghI</a>: Road bowls: O'Reilly books place in the Men's Senior Ulster Final - <a href="https://t.co/owXcAWXPMy" title="https://www.armaghi.com/sport/road-bowls-oreilly-books-place-in-the-mens-senior-ulster-final/89937" class="twitter_inner_a" target="_blank">armaghi.com/sport/road-bow…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1145629289687191552" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1145629289687191552" target="_blank" title="01 July 2019">01 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1145618614860636165)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/CahairOKane1" class="twitter_inner_a" target="_blank">@CahairOKane1</a>: The draw for round 4 and how the Super 8s will then look, including fixtures <a href="https://twitter.com/hashtag/GAA?src=hash" class="twitter_inner_a" target="_blank">#GAA</a> <a href="https://t.co/hXyOmjJMOD" class="twitter_inner_a" target="_blank">pic.twitter.com/hXyOmjJMOD</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1145618614860636165" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1145618614860636165" target="_blank" title="01 July 2019">01 July 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1144601676281778176)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SprinWestrock72" class="twitter_inner_a" target="_blank">@SprinWestrock72</a>: Article in this week's <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> from springhill westrock massacre campaign group calling on the general public to ma…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1144601676281778176" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1144601676281778176" target="_blank" title="28 June 2019">28 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1144601197447385088)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/MrThain" class="twitter_inner_a" target="_blank">@MrThain</a>: So I decided to rip up the front lawn and plant a meadow. The neighbours think I’m nuts, but it’s finally coming to life! 🦔 🌷…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1144601197447385088" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1144601197447385088" target="_blank" title="28 June 2019">28 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1144268363071406081)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a>: West Belfast, wake up. Ditto South and East. North Belfast is leaving us in the ha'penny place. Here are the <a href="https://twitter.com/FeileBelfast" class="twitter_inner_a" target="_blank">@FeileBelfast</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1144268363071406081" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1144268363071406081" target="_blank" title="27 June 2019">27 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1144267092780363776)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ardoynegac" class="twitter_inner_a" target="_blank">@ardoynegac</a>: Great coverage of our North Belfast Cribby Championship in this weeks North Belfast News <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> . Thanks to all w…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1144267092780363776" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1144267092780363776" target="_blank" title="27 June 2019">27 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1144266821933182976)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: RIP to a brave young woman who inspired all around her. 

<a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://twitter.com/mickconlan11" class="twitter_inner_a" target="_blank">@mickconlan11</a> <a href="https://twitter.com/West_Belfast" class="twitter_inner_a" target="_blank">@West_Belfast</a> <a href="https://twitter.com/Neekyatn" class="twitter_inner_a" target="_blank">@Neekyatn</a> @squin…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1144266821933182976" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1144266821933182976" target="_blank" title="27 June 2019">27 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1144191234262687749)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/TheFigen" class="twitter_inner_a" target="_blank">@TheFigen</a>: Good day to all! Old fashion but gold ingenuity! 👌☺️ <a href="https://t.co/JxMje7BvMp" class="twitter_inner_a" target="_blank">pic.twitter.com/JxMje7BvMp</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1144191234262687749" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1144191234262687749" target="_blank" title="27 June 2019">27 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1143572672204464128)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Let's do this! <a href="https://twitter.com/hashtag/Glastonbury2019?src=hash" class="twitter_inner_a" target="_blank">#Glastonbury2019</a> <a href="https://t.co/gznnyEErkR" class="twitter_inner_a" target="_blank">pic.twitter.com/gznnyEErkR</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1143572672204464128" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1143572672204464128" target="_blank" title="25 June 2019">25 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1143456290221563904)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Family Notices can be placed online from the comfort of your home/office and also receive 10% discount. Simply log… <a href="https://t.co/bMrOTd4EFQ" title="https://twitter.com/i/web/status/1143456290221563904" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1143456290221563904" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1143456290221563904" target="_blank" title="25 June 2019">25 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1142826199204413446)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Dublin clearly aren't arsed; Meath can't shoot fish in a barrel; gaff half empty. Welcome to the future. Aren't I a bundle of joy today?</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1142826199204413446" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1142826199204413446" target="_blank" title="23 June 2019">23 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1142822371390345217)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Still can't enter All-Ireland comp on <a href="https://twitter.com/TheSundayGame" class="twitter_inner_a" target="_blank">@TheSundayGame</a> as I'm a foreigner, yet a citizen</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1142822371390345217" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1142822371390345217" target="_blank" title="23 June 2019">23 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1140962565276569601)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Looking for a local Electrician, Joiner, Plumber etc, check out our online service directory. We also offer an adve… <a href="https://t.co/JjT6fZEEZw" title="https://twitter.com/i/web/status/1140962565276569601" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1140962565276569601" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1140962565276569601" target="_blank" title="18 June 2019">18 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1140935979282423808)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Don't forget Family Notices for this weeks edition need to be in before 12 noon tomorrow No need to leave comfort o… <a href="https://t.co/ES0ta1mLum" title="https://twitter.com/i/web/status/1140935979282423808" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1140935979282423808" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1140935979282423808" target="_blank" title="18 June 2019">18 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1139118002052444160)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">This week's paper is on sale now! <a href="https://twitter.com/hashtag/FrontPage?src=hash" class="twitter_inner_a" target="_blank">#FrontPage</a> 

<a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a>  Matched Bets for US Open and Royal Ascot inside!… <a href="https://t.co/lODX24Fi57" title="https://twitter.com/i/web/status/1139118002052444160" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1139118002052444160" target="_blank" title="">3 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1139118002052444160" target="_blank" title="13 June 2019">13 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1138109531353993217)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Remember it's Father's Day this Sunday.
Place a greeting in our paper for just £5
Or a Fathers Day Blessing to reme… <a href="https://t.co/GtcsVZE5wB" title="https://twitter.com/i/web/status/1138109531353993217" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1138109531353993217" target="_blank" title="">3 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1138109531353993217" target="_blank" title="10 June 2019">10 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1137798862092087299)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1110320862232756225/sWaAPlRG_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/MeaveofConnaugh" class="twitter_inner_a" target="_blank">@MeaveofConnaugh</a>: When O’Kelly was excavating Newgrange in 1962, local people told him of some association with the rising sun. He disco…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1137798862092087299" target="_blank" title="">3 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1137798862092087299" target="_blank" title="09 June 2019">09 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1137019677987786752)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ArdoyneYC" class="twitter_inner_a" target="_blank">@ArdoyneYC</a>: When Young People do wrong it’s so easy to point the finger, but days like today we should be so proud of them. Painting out…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1137019677987786752" target="_blank" title="">4 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1137019677987786752" target="_blank" title="07 June 2019">07 June 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1132222617379909633)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: Saturday Sportzine: Antrim v Tyrone; Celtic Clash 8 and Windsor Tennis <a href="https://t.co/0VN9t4Vtst" title="https://mailchi.mp/belfastmediagroup/daily-belfast-25th-april-612125" class="twitter_inner_a" target="_blank">mailchi.mp/belfastmediagr…</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1132222617379909633" target="_blank" title="">1 month ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1132222617379909633" target="_blank" title="25 May 2019">25 May 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1132048721078890496)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1110320862232756225/sWaAPlRG_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/wackyj67" class="twitter_inner_a" target="_blank">@wackyj67</a>: U2 at Botanic Gardens 1997. <a href="https://t.co/DLUblqHhML" class="twitter_inner_a" target="_blank">pic.twitter.com/DLUblqHhML</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1132048721078890496" target="_blank" title="">1 month ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1132048721078890496" target="_blank" title="24 May 2019">24 May 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1131481078940753925)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's paper is on sale now! Local news, sport and much more! Also, check out our Best of the North 2019 finalist…</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1131481078940753925" target="_blank" title="">1 month ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1131481078940753925" target="_blank" title="23 May 2019">23 May 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1128964351459774472)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RossaGACBelfast" class="twitter_inner_a" target="_blank">@RossaGACBelfast</a>: With sorrow we learn of the passing of former player, mentor &amp; committee member Liam Hamill. 
Liam won 6hurling &amp; 2foo…</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1128964351459774472" target="_blank" title="">2 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1128964351459774472" target="_blank" title="16 May 2019">16 May 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1127145551420694529)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Your Saturday Sportzine 
Daily Belfast: <a href="https://t.co/yyhUP2BkFR" title="https://mailchi.mp/belfastmediagroup/daily-belfast-25th-april-612009" class="twitter_inner_a" target="_blank">mailchi.mp/belfastmediagr…</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1127145551420694529" target="_blank" title="">2 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1127145551420694529" target="_blank" title="11 May 2019">11 May 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1126592879051382795)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">A late Willowbank goal to put the icing on the cake. 6-2 it finishes as Willowcank claim the Cochrane Corry Cup to… <a href="https://t.co/XZEkwnbJUs" title="https://twitter.com/i/web/status/1126592879051382795" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1126592879051382795" target="_blank" title="">2 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1126592879051382795" target="_blank" title="09 May 2019">09 May 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1126588007459577856)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Willowbank GK a little too casual and gifts amus Firzsimons a consolation. 5-2</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1126588007459577856" target="_blank" title="">2 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1126588007459577856" target="_blank" title="09 May 2019">09 May 2019</a></span></div></div></div></div></div></div><div id="text-17" class="widget widget_text"><h3>Advertising</h3>			<div class="textwidget"><p><a href="http://www.goforitni.com/" target="_blank" rel="noopener noreferrer"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/GoForIt_MPU4_300x150.jpg" width="300" /></a></p>
<p><a href="https://www.hastingshotels.com/Christmasgifts.html" target="_blank" rel="noopener noreferrer"><img src="http://belfastmediagroup.com/wp-content/uploads/2018/12/hastings-group-bmg.jpg" alt="Hastings Gift Cards" width="300" class="alignnone size-full wp-image-83797" /></a></p>
<p><a href="http://www.gotobelfast.com/conference" target="_blank" rel="noopener noreferrer"><img src="http://belfastmediagroup.com/wp-content/uploads/2014/01/visitbelfast.jpg" width="300" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg"><img class="alignleft size-full wp-image-18089" alt="Oisins Eye" src="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg" width="300" height="349" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/council-backs-legal-action-over-offensive-flags-and-banners" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/council-backs-legal-action-over-offensive-flags-and-banners" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-1">
			
						
						
			<div class="block footer-widget-1">
    	    	<div id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>Belfast Media Group &copy; 2019. All Rights Reserved.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    				<p>Powered by <a href="http://www.wordpress.org">WordPress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://belfastmediagroup.com/wp-content/themes/editorial/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
						</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.85")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1885035-46']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://belfastmediagroup.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/js/jquery.youtubeplaylist-min.js'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/bootstrap.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/accordion.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"http:\/\/belfastmediagroup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3b49a7ea2ee6bdf10aefaf83bd749315","fragment_name":"wc_fragments_3b49a7ea2ee6bdf10aefaf83bd749315"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
</body>
</html>