<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

    <title>Welcome Organisation: ‘Be kind to those living on the street’  |  Belfast Media Group</title>


    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    


    <link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
    <link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
    <link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />




    
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Welcome Organisation: ‘Be kind to those living on the street’" />
<meta property="og:description" content="I meet with Welcome Organisation CEO Sandra Moore in a room stacked from floor to almost ceiling of sleeping bags, which I’m told, have been donated by the Marine Society and Sea Cadets. Most, if" />
<meta property="og:image" content="http://belfastmediagroup.com/wp-content/uploads/2019/12/Sandra-Moore-1312TM19-01.jpg" />
<meta property="og:url" content="http://belfastmediagroup.com/welcome-organisation-be-kind-to-those-living-on-the-street/" />
<meta property="og:site_name" content="Belfast Media Group" />
<meta property="article:publisher" content="https://en-gb.facebook.com/BelfastMediaGroup/" />
<meta property="article:published_time" content="2019-12-19T10:49:15+00:00" />
<meta property="article:modified_time" content="2019-12-19T10:49:15+00:00" />
<meta property="og:updated_time" content="2019-12-19T10:49:15+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1241" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Welcome Organisation: ‘Be kind to those living on the street’">
<meta name="twitter:description" content="I meet with Welcome Organisation CEO Sandra Moore in a room stacked from floor to almost ceiling of sleeping bags, which I’m told, have been donated by the Marine Society and Sea Cadets. Most, if">
<meta name="twitter:image" content="http://belfastmediagroup.com/wp-content/uploads/2019/12/Sandra-Moore-1312TM19-01.jpg">
<meta name="twitter:site" content="@ATownNews">
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://belfastmediagroup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://belfastmediagroup.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/belfastmediagroup.com\/welcome-organisation-be-kind-to-those-living-on-the-street\/","title":"Welcome+Organisation%3A+%E2%80%98Be+kind+to+those+living+on+the+street%E2%80%99","image":"http:\/\/belfastmediagroup.com\/wp-content\/uploads\/2019\/12\/Sandra-Moore-1312TM19-01.jpg","desc":"I meet with Welcome Organisation CEO Sandra Moore in a room stacked from floor to almost ceiling of sleeping bags, which I\u2019m told, have been donated by the Marine Society and Sea Cadets. Most, if \u2026","hashtag":"ATownNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"37056","token":"a9faad6db6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='http://belfastmediagroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Following the Star' href='http://belfastmediagroup.com/following-the-star/' />
<link rel='next' title='Danny Baker takes over as Lord Mayor of Belfast' href='http://belfastmediagroup.com/danny-baker-to-takes-over-as-lord-mayor-of-belfast/' />
<meta name="generator" content="WordPress 5.2.1" />
<meta name="generator" content="WooCommerce 3.3.3" />
<link rel='shortlink' href='http://belfastmediagroup.com/?p=37056' />
<link rel="alternate" type="application/json+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fwelcome-organisation-be-kind-to-those-living-on-the-street%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fwelcome-organisation-be-kind-to-those-living-on-the-street%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.2.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6584c5851cbeefff0b7913edb49cc01f","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b7181f07086b51c"></script>		<style type="text/css" id="wp-custom-css">
			#input_97_12 {
	display: flex
}

#hmo-btn {
	background:#c2c348;
	color:white;
	font-weight: 600;
	letter-spacing: 1px;
	text-transform: uppercase;
	-webkit-appearance: none;
	padding: 10px 14px;
	font-size: 0.9rem;
	border-radius: 5px;
}		</style>
		    <!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}

.page-id-29702 #post-entries, .page-id-29702 #post-author, .page-id-29702 #sidebar {
display: none !important;
}
</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css?ver=2" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-37056 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">
    
    <div id="wrapper">

        
        
        <div id="navigation" class="col-full ">

            <div id="logo">

                                    <a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
                        <img src="http://belfastmediagroup.com/wp-content/uploads/2011/08/bmg-logo-latest-300x92.png" alt="Belfast Media Group" />
                    </a>
                
                                    <span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
                                <span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>

            </div><!-- /#logo -->
            <ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-36191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36191"><a href="http://belfastmediagroup.com/inspirational-youth-of-the-west-2019/">Inspirational Youth of the West 2019</a></li>
	<li id="menu-item-34663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34663"><a href="http://belfastmediagroup.com/best-of-the-north-2019/">Best of the North 2019</a></li>
	<li id="menu-item-33915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33915"><a href="http://belfastmediagroup.com/best-of-the-west-2019/">Best of the West 2019</a></li>
	<li id="menu-item-31964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31964"><a href="https://aisling-events.com/event/aisling-awards-2018/">Aisling Awards 2018</a></li>
	<li id="menu-item-31963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31963"><a href="https://balmoralhotelbelfast.co.uk/masterchef/">Masterchef 2018</a></li>
	<li id="menu-item-35611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35611"><a href="http://belfastmediagroup.com/belfasts-greatest-hits/">West Belfast&#8217;s Greatest Hits</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Buy a Subscription</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-36779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36779"><a href="http://belfastmediagroup.com/house-of-multiple-occupancy/">HMO Notices</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-36750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36750"><a href="http://belfastmediagroup.com/jobs-bmg/">Jobs</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>
        </div><!-- /#navigation -->


        <div class='w--container w--row'>
            <div class='col-6 w--row'>
                <div class='col-3'>
                    <h3>Folow us on social media</h3>
                </div>
                                <div class='col-6'>
                    <ul id='header-social'>
                        <li><a target='_blank' href='https://www.facebook.com/AndytownNews'><svg style="width:20px;height:20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.3515 33.415"><title>Asset 1</title><g id="c082cd44-de9c-4e01-a769-eb91fc96541f" data-name="Layer 2"><g id="5b793311-9103-41c9-bb0c-ff83bb66a8f2" data-name="FOOTER"><path d="M16.3799,18.1738l.7656-5.9395H11.2627V8.4404c0-1.7207.4795-2.8916,2.9463-2.8916l3.1425-.002V.2343A42.00707,42.00707,0,0,0,12.7685,0C8.2334,0,5.1299,2.7685,5.1299,7.8525v4.3818H0v5.9395H5.1299V33.415h6.1328V18.1738Z" style="fill:#fff"/></g></g></svg></a></li>
                        <li><a target='_blank' href='https://twitter.com/ATownNews'><svg style="width:20px;height:20px;" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.0586 30.9248"><title>Asset 2</title><g id="62ed0b0a-b69b-4267-87be-91d551ac1e65" data-name="Layer 2"><g id="605a3977-4e89-4d71-84be-082e494ae638" data-name="FOOTER"><path d="M38.0586,3.6553a15.62855,15.62855,0,0,1-4.4843,1.2344A7.85112,7.85112,0,0,0,37.004.5703a15.63286,15.63286,0,0,1-4.9551,1.8955A7.81278,7.81278,0,0,0,18.7422,9.582,22.15308,22.15308,0,0,1,2.64952,1.4258a7.81865,7.81865,0,0,0,2.416,10.4248,7.729,7.729,0,0,1-3.53522-.9795v.1045a7.81377,7.81377,0,0,0,6.2588,7.6523,7.78023,7.78023,0,0,1-2.0547.2725,7.67965,7.67965,0,0,1-1.4687-.1396,7.81568,7.81568,0,0,0,7.292,5.4228,15.672,15.672,0,0,1-9.6973,3.3398A16.557,16.557,0,0,1,0,27.418a22.12619,22.12619,0,0,0,11.9698,3.5068c14.3603,0,22.2129-11.8955,22.2129-22.2148,0-.3379-.0088-.6729-.0205-1.0127A15.89675,15.89675,0,0,0,38.0586,3.6553Z" style="fill:#fff"/></g></g></svg></a></li>
                    </ul>
                </div>
            </div>
            <div class='col-6 w--row'>
                <div class='col-3'>
                    <h3>Sign up to our mailing list</h3>
                </div>
                <div class='col-6' style="max-width:50%;">
                    <div id="mc_embed_signup">
                        <form action="//belfastmediagroup.us9.list-manage.com/subscribe/post?u=102d8f643739ec8a0d58feed4&amp;id=5b32dcf527" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                            <div id="mc_embed_signup_scroll" style="display:flex;">


                                <label for="mce-EMAIL"></label>
                                <input placeholder='Email' type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" width="700px">
                                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" />
                                <span class="clear">

                                </span>
                                <div id="mce-responses" class="clear">
                                    <div class="response" id="mce-error-response" style="display:none"></div>
                                    <div class="response" id="mce-success-response" style="display:none"></div>
                                </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                                <div style="position: absolute; left: -5000px;"><input type="text" name="b_102d8f643739ec8a0d58feed4_f420b7a2e2" tabindex="-1" value=""></div>
                                <div class="clear"></div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>

        <!-- <div class='w--container w--ad'>
    <a href='http://belfastmediagroup.com/memorials/'><img src='http://belfastmediagroup.com/wp-content/uploads/2018/10/bmg-advert-banner-classified-v01.png' alt="Place your family notice"></a>
        old      http://belfastmediagroup.com/wp-content/uploads/2018/02/w-read-titles-online-border.jpg
        </div> -->

        <div class='w--container w--ad'>
            <a href='https://lyrictheatre.co.uk/event/peter-pan/?utm_source=bmg&utm_medium=mpu&utm_campaign=pp'><img src='/wp-content/uploads/2019/10/peterpan-andersonstown-online.png' alt="Peter Pan Lyric Theatre"></a>
        </div>

         

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-37056 post type-post status-publish format-standard has-post-thumbnail hentry category-atown category-features category-front-2 category-news category-nbn category-sbn">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">December 19, 2019</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/welcome-organisation-be-kind-to-those-living-on-the-street/" rel="bookmark" title="Welcome Organisation: ‘Be kind to those living on the street’">Welcome Organisation: ‘Be kind to those living on the street’</a></h1>
</div><!-- /.post-title-wrap --><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbelfastmediagroup.com%2Fwelcome-organisation-be-kind-to-those-living-on-the-street%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Welcome%20Organisation%3A%20%E2%80%98Be%20kind%20to%20those%20living%20on%20the%20street%E2%80%99&url=http://belfastmediagroup.com/welcome-organisation-be-kind-to-those-living-on-the-street/&via=ATownNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9-->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2019/12/Sandra-Moore-1312TM19-01-1024x635.jpg" rel="lightbox-group" class="thickbox" title="SUPPORT: Sandra Moore from the Welcome Organisation with some of the sleeping bags that have been donated to the homeless charity"><img src="http://belfastmediagroup.com/wp-content/uploads/2019/12/Sandra-Moore-1312TM19-01-1024x635.jpg" class="single-photo" alt="SUPPORT: Sandra Moore from the Welcome Organisation with some of the sleeping bags that have been donated to the homeless charity" width="606" /></a>
<span class="photo-caption">SUPPORT: Sandra Moore from the Welcome Organisation with some of the sleeping bags that have been donated to the homeless charity</span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By Ciara Quinn </strong>
     
     
                                         
                           
                    
	                	<div class="at-above-post addthis_tool" data-url="http://belfastmediagroup.com/welcome-organisation-be-kind-to-those-living-on-the-street/"></div><p><strong>I</strong> meet with Welcome Organisation CEO Sandra Moore in a room stacked from floor to almost ceiling of sleeping bags, which I’m told, have been donated by the Marine Society and Sea Cadets. Most, if not all, of these will be gone over the coming nights to those sleeping rough in the city centre. </p>
<p>Offering tea and coffee on tap from 8am until 10pm at their Townsend Street HQ, Sandra told the Andersonstown News that the need for their service is very much “365 days a year”. </p>
<p>“We have service users coming to us with various needs, whether it’s clothes, a cup of tea or somewhere to have a bit of refuge. We do make targeted appeals throughout the year via our Facebook page and we do have people ringing to ask is there anything in particular we need. We always need decent trainers, sturdy, durable. We can’t hold out to jeans, in smaller sizes of waist, new underwear on which there is a massive demand all year round, socks and toiletries. </p>
<p>“We can’t hold out to coffee, tea, sugar, washing powder, toilet roll, those things make a big difference to us,” she said.</p>
<p>“We would ask for those who are donating that there is a reasonable life left in the items they want to give. We always have a need for sleeping bags and we don’t distribute tents on the streets as they would pose a danger.”</p>
<p>Established 20 years ago, the Welcome Organisation has provided a vital shelter for those sleeping rough and who are experiencing homelessness. Sandra spoke of how the need for the service has “changed dramatically” in that time.</p>
<p>“We are dealing with a greater number of people, people with more significant issues, drug, alcohol, mental health, not all the people we work with do, its some, not all. What we are finding is that the age profile of those seeking the service is much younger, and there are more women coming to the Organisation. When I came 13 years ago we had six women in service. Now a third of our service users are female.”</p>
<p>She continued: “We are working with homelessness in its most chronic form. We can’t forget that there is hidden homelessness. By that I mean people sleeping on sofas, moving from pillar to post. Nobody has a handle on that. One in 18 people within their life in Northern Ireland will experience homelessness. Life expectancy of someone who has had periods of continuous homelessness is 39 for a woman and 43 for a man.”</p>
<p>Sandra said that currently those service users at the centre are predominantly young males from North and West Belfast.<br />
As 2019 comes to a close, Sandra said that the issue of homelessness is facing a constant struggle in the New Year.<br />
“All services are facing pressure, lack of mental health services, lack of drug and alcohol support service and not just in Belfast, right across the North. We do not have detox or rehab facilities here, what services are there, due to severe pressures, aren’t responsive enough. We are trying to bridge that gap. It’s quite evident right across the city that there is a growing drug problem, there is a real need for education in communities. </p>
<p>“People have to bear in mind that there is a back story to each and every person who is homeless. This is someone’s son, somebody’s daughter. Nobody has ever set out on that path. What child do you ask and they say ‘I want to be ill’, ‘I want to be struggling with addiction’, ‘I want to be homeless’. It’s not an aspiration but unfortunately it’s were we are. In Belfast I think we have a chance to not end up like Dublin, like London, the big cities. We still have a chance of doing something to contain it, but the agencies need to work together.”</p>
<p>“No-one knows what the budget is for Ireland next year. How can you possibly plan while we have no minister for finance or minster for health? We, along with others, are highly dependent on the good will of the public, we couldn’t survive without the public,” she said. “I’ve been here 13 years and every year I am still overwhelmed by the generosity of people, people are very kind, however homelessness is an issue 365 days of the year.”</p>
<p>Sandra said the levels of increased poverty within households; job losses and the impact of Universal Credit are contributing factors to homelessness. </p>
<p>“Regardless of whatever way Brexit goes, the economy is shrinking again, there is higher unemployment. </p>
<p>“As my grandmother always said ‘when poverty comes in the door, love goes out the window’. We see so many times relationships breaking down because of the stresses of poverty linked to job losses. Statistics show that children growing up in poverty that their life chances are much worse. Someone who experiences homelessness as a child is much more likely to experience it as an adult – we need more preventive services going forward.”</p>
<p>With the Organisation’s core team of staff, Sandra said that they couldn’t provide their service without their “60 volunteers”. </p>
<p>“We had 80 for Christmas dinner last year and so far we have wrapped over 200 Christmas presents, 120 of those bespoke for our regular users. We are inundated with people wanting to volunteer with us on Christmas Day – it’s a lovely day but it’s a hard day for a lot of people as you can imagine. We try to keep familiar faces around for the people that are coming in.</p>
<p>“We just want to thank everyone for their continued support, we couldn’t do our work without it. We have a fantastic team of staff, of volunteers and the support of the public and the community. All I would ask is that people continue to be kind. That’s all I ask, is for people to be kind to those on the street. We don’t always know the story of how or why it has come to that.”</p>
<p>For more information on the Welcome Organisation or to donate visit <a href="http://www.homelessbelfast.org">www.homelessbelfast.org</a></p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/welcome-organisation-be-kind-to-those-living-on-the-street/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/welcome-organisation-be-kind-to-those-living-on-the-street/" data-text="Welcome Organisation: ‘Be kind to those living on the street’" ></a></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://belfastmediagroup.com/welcome-organisation-be-kind-to-those-living-on-the-street/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/following-the-star/" rel="prev">Following the Star</a></div>
	            <div class="nav-next fr"><a href="http://belfastmediagroup.com/danny-baker-to-takes-over-as-lord-mayor-of-belfast/" rel="next">Danny Baker takes over as Lord Mayor of Belfast</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1207629955598835715)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RacingTV" class="twitter_inner_a" target="_blank">@RacingTV</a>: Racing TV to produce a fully-dedicated Irish channel on Boxing Day. More details here ⬇

<a href="https://t.co/oAoDZ526pA" title="https://www.racingtv.com/news/fully-dedicated-irish-channel-to-be-available-from-racing-tv-on-boxing-day" class="twitter_inner_a" target="_blank">racingtv.com/news/fully-ded…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1207629955598835715" target="_blank" title="">7 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1207629955598835715" target="_blank" title="19 December 2019">19 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1207623843147370496)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1160946372146794496/T9MQu5cj_normal.jpg" alt="Gerard Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Daily Belfast - <a href="https://t.co/wQzlLJUotD" title="https://mailchi.mp/belfastmediagroup.com/daily-belfast-613637" class="twitter_inner_a" target="_blank">mailchi.mp/belfastmediagr…</a> <a href="https://t.co/slP0G4gh4x" class="twitter_inner_a" target="_blank">pic.twitter.com/slP0G4gh4x</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1207623843147370496" target="_blank" title="">32 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1207623843147370496" target="_blank" title="19 December 2019">19 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1207595148286267392)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1160946372146794496/T9MQu5cj_normal.jpg" alt="Gerard Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://t.co/Ux2HEbrgSw" title="https://www.facebook.com/1493854477519222/posts/2590983504472975/" class="twitter_inner_a" target="_blank">facebook.com/14938544775192…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1207595148286267392" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1207595148286267392" target="_blank" title="19 December 2019">19 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1207575008454860800)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1160946372146794496/T9MQu5cj_normal.jpg" alt="Gerard Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://t.co/BZqEkAvPKP" title="https://www.facebook.com/1493854477519222/posts/2590937337810925/" class="twitter_inner_a" target="_blank">facebook.com/14938544775192…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1207575008454860800" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1207575008454860800" target="_blank" title="19 December 2019">19 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1207572964822179840)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1160946372146794496/T9MQu5cj_normal.jpg" alt="Gerard Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/haveigotnews" class="twitter_inner_a" target="_blank">@haveigotnews</a>: BREAKING: World reacts as Donald Trump is impeached. <a href="https://t.co/NZrya8RDKR" class="twitter_inner_a" target="_blank">pic.twitter.com/NZrya8RDKR</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1207572964822179840" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1207572964822179840" target="_blank" title="19 December 2019">19 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1207564106519240705)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1160946372146794496/T9MQu5cj_normal.jpg" alt="Gerard Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SportsPRCompany" class="twitter_inner_a" target="_blank">@SportsPRCompany</a>: 🙌🏻🙌🏻🙌🏻🙌🏻🙌🏻🙌🏻🙌🏻 <a href="https://twitter.com/Cristiano" class="twitter_inner_a" target="_blank">@Cristiano</a> <a href="https://t.co/ygRDBTINRx" class="twitter_inner_a" target="_blank">pic.twitter.com/ygRDBTINRx</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1207564106519240705" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1207564106519240705" target="_blank" title="19 December 2019">19 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1207483914929000449)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1110320862232756225/sWaAPlRG_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/KrystynaPollard" class="twitter_inner_a" target="_blank">@KrystynaPollard</a>: VIDEO | Business owner tells of <a href="https://twitter.com/hashtag/bushfire?src=hash" class="twitter_inner_a" target="_blank">#bushfire</a> destruction on his <a href="https://twitter.com/hashtag/Bilpin?src=hash" class="twitter_inner_a" target="_blank">#Bilpin</a> property <a href="https://twitter.com/hashtag/NSWbushfires?src=hash" class="twitter_inner_a" target="_blank">#NSWbushfires</a> <a href="https://twitter.com/hashtag/Hawkesbury?src=hash" class="twitter_inner_a" target="_blank">#Hawkesbury</a> https://t.co/E…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1207483914929000449" target="_blank" title="">10 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1207483914929000449" target="_blank" title="19 December 2019">19 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1207460570494058496)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1083394006837612545/ob1PSHed_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">So here's <a href="https://twitter.com/BBCNews" class="twitter_inner_a" target="_blank">@BBCNews</a> headline just now on the impeachment hearing. Think this is bad? Click on this and next headline… <a href="https://t.co/TDfvhzMw1p" title="https://twitter.com/i/web/status/1207460570494058496" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1207460570494058496" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1207460570494058496" target="_blank" title="19 December 2019">19 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1207429421407322115)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1160946372146794496/T9MQu5cj_normal.jpg" alt="Gerard Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/haveigotnews" class="twitter_inner_a" target="_blank">@haveigotnews</a>: As 15,000 nurses in Northern Ireland go on strike over patient safety, No 10 says that when they return to work it counts…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1207429421407322115" target="_blank" title="">13 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1207429421407322115" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1207414062830764032)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1110320862232756225/sWaAPlRG_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Step into Christmas 😬 <a href="https://t.co/OmIHJAX8ms" class="twitter_inner_a" target="_blank">pic.twitter.com/OmIHJAX8ms</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1207414062830764032" target="_blank" title="">14 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1207414062830764032" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1207378943168389122)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/LynetteFay" class="twitter_inner_a" target="_blank">@LynetteFay</a>: Guitar legend Arty McGlynn has died. Pioneer, virtuoso, producer, with a wry wit. It was an honour to know him and work wit…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1207378943168389122" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1207378943168389122" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1207378194648748032)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ReadaCronin" class="twitter_inner_a" target="_blank">@ReadaCronin</a>: <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/MaryLouMcDonald" class="twitter_inner_a" target="_blank">@MaryLouMcDonald</a> <a href="https://twitter.com/danzer_82" class="twitter_inner_a" target="_blank">@danzer_82</a> Comhghairdeas Danny</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1207378194648748032" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1207378194648748032" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1207378130333241345)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/JamesConnollyVC" class="twitter_inner_a" target="_blank">@JamesConnollyVC</a>: Visit Áras Uí Chonghaile for gifts for your loved ones this Christmas!🎄

With a wide choice of books, badges, t-shirts…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1207378130333241345" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1207378130333241345" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1207378111601532929)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Young people saying yes to YEHA Project <a href="https://t.co/iitGIwoYIH" title="http://belfastmediagroup.com/young-people-saying-yes-to-yeha-project/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/young-people-s…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1207378111601532929" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1207378111601532929" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1207378079280177157)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/belfastsinnfein" class="twitter_inner_a" target="_blank">@belfastsinnfein</a>: The outgoing Mayor &amp; North Belfast MP <a href="https://twitter.com/johnfinucane" class="twitter_inner_a" target="_blank">@johnfinucane</a> making his final speech before passing the role onto Sinn Féin cou…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1207378079280177157" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1207378079280177157" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1207377510327095298)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/JamesConnollyVC" class="twitter_inner_a" target="_blank">@JamesConnollyVC</a>: We were thrilled to welcome Steve and Hasal from the London based newspaper <a href="https://twitter.com/M_Star_Online" class="twitter_inner_a" target="_blank">@M_Star_Online</a> for a tour of Áras Uí Chong…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1207377510327095298" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1207377510327095298" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1207365950577795073)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1083394006837612545/ob1PSHed_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">From coal-face experience I can tell you that the work done in Colin by our new Lord Mayor <a href="https://twitter.com/danzer_82" class="twitter_inner_a" target="_blank">@danzer_82</a> morning, noon… <a href="https://t.co/U9q7sJiYuk" title="https://twitter.com/i/web/status/1207365950577795073" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1207365950577795073" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1207365950577795073" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1207350364359602176)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1083394006837612545/ob1PSHed_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/MiamiShowband" class="twitter_inner_a" target="_blank">@MiamiShowband</a>: I am honoured to be the main speaker at the Bloody Sunday Commemorations closing rally at Free Derry Wall in the city’s…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1207350364359602176" target="_blank" title="">19 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1207350364359602176" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1207282839844278276)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/StevieMcCaffery" class="twitter_inner_a" target="_blank">@StevieMcCaffery</a>: Setting aside how deeply offensive this is, it's hard to believe anyone thought it was worth publishing. https://t.co/…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1207282839844278276" target="_blank" title="">23 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1207282839844278276" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1207282539351740416)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/irelandincolour" class="twitter_inner_a" target="_blank">@irelandincolour</a>: An Aran bull being swum out to a steamer. The Aran Islands are three islands off the west coast of Ireland. In the pic…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1207282539351740416" target="_blank" title="">23 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1207282539351740416" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1207281395908907008)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: WATCH: Health workers on strike outside the Mater Hospital sing their own version of ‘Jingle Bells’ to demand pay pari…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1207281395908907008" target="_blank" title="">23 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1207281395908907008" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1207245860276449281)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Young people saying yes to YEHA Project <a href="https://t.co/iitGIwoYIH" title="http://belfastmediagroup.com/young-people-saying-yes-to-yeha-project/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/young-people-s…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1207245860276449281" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1207245860276449281" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1207234007450234885)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">WATCH: Health workers on strike outside the Mater Hospital sing their own version of ‘Jingle Bells’ to demand pay p… <a href="https://t.co/SFlPPHjbCE" title="https://twitter.com/i/web/status/1207234007450234885" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1207234007450234885" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1207234007450234885" target="_blank" title="18 December 2019">18 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1207022847081828352)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ciaranmcvarnock" class="twitter_inner_a" target="_blank">@ciaranmcvarnock</a>: Boxing career been put on hold ! 
Iv been fighting for something else these last lot of weeks ! 
But god I cant wait t…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1207022847081828352" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1207022847081828352" target="_blank" title="17 December 2019">17 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1207022773484314626)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ciaranmcvarnock" class="twitter_inner_a" target="_blank">@ciaranmcvarnock</a>: Wow ! 
.
Merry fucking Christmas ! <a href="https://t.co/WLHMVr0G4K" class="twitter_inner_a" target="_blank">pic.twitter.com/WLHMVr0G4K</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1207022773484314626" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1207022773484314626" target="_blank" title="17 December 2019">17 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1206980524960555009)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/danzer_82" class="twitter_inner_a" target="_blank">@danzer_82</a>: I am honoured and humbled to have been nominated by Sinn Féin for the position of first citizen of Belfast. I will be the Ma…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1206980524960555009" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1206980524960555009" target="_blank" title="17 December 2019">17 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1206970301499744258)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Christmas appeal to help those most in need exceeds expectations <a href="https://t.co/TgXALxto5O" title="http://belfastmediagroup.com/christmas-appeal-to-help-those-most-in-need-exceeds-expectations/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/christmas-appe…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1206970301499744258" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1206970301499744258" target="_blank" title="17 December 2019">17 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1206970293157351424)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Residents in row over maintenance fees <a href="https://t.co/oSAnvrj5AA" title="http://belfastmediagroup.com/residents-in-row-over-maintenance-fees/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/residents-in-r…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1206970293157351424" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1206970293157351424" target="_blank" title="17 December 2019">17 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1206970235582066688)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: BREAKING: Sinn Féin has officially nominated Colin councillor Danny Baker to become the next Mayor of Belfast. Full story in…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1206970235582066688" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1206970235582066688" target="_blank" title="17 December 2019">17 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1206970215864639488)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: BREAKING: Sinn Féin has officially nominated Colin councillor Danny Baker to become the next Mayor of Belfast. Full story in…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1206970215864639488" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1206970215864639488" target="_blank" title="17 December 2019">17 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1206968586109177857)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: BREAKING: Sinn Féin has officially nominated Colin councillor Danny Baker to become the next Mayor of Belfast. Full story in…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1206968586109177857" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1206968586109177857" target="_blank" title="17 December 2019">17 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1206951120402288641)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Paul_Mc_Cusker" class="twitter_inner_a" target="_blank">@Paul_Mc_Cusker</a>: Christmas dinner &amp; music provided by young people <a href="https://twitter.com/ArdoyneYC" class="twitter_inner_a" target="_blank">@ArdoyneYC</a> to residents at HolyRood House tonight, they were delighte…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1206951120402288641" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1206951120402288641" target="_blank" title="17 December 2019">17 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1206951080350892033)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/MercyCollegeNI" class="twitter_inner_a" target="_blank">@MercyCollegeNI</a>: Our Open Night will be held on Thursday 16th January from 7pm. We look forward to welcoming P6 and P7 pupils and parent…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1206951080350892033" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1206951080350892033" target="_blank" title="17 December 2019">17 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1206949536939302912)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/AnTuaiscirt" class="twitter_inner_a" target="_blank">@AnTuaiscirt</a>: Tomorrow night <a href="https://twitter.com/ArdoyneYC" class="twitter_inner_a" target="_blank">@ArdoyneYC</a> invites you to Mental Health and Wellbeing information evening with guest speaker <a href="https://twitter.com/Kerrso86" class="twitter_inner_a" target="_blank">@Kerrso86</a> at t…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1206949536939302912" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1206949536939302912" target="_blank" title="17 December 2019">17 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1206653030361374721)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RobCross247" class="twitter_inner_a" target="_blank">@RobCross247</a>: My restored and colourised 1902 photo of Patrick Street in Cork City. Notice the woman in foreground sprinting across the…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1206653030361374721" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1206653030361374721" target="_blank" title="16 December 2019">16 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1206354695108878337)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Great time with great people. We go again <a href="https://t.co/q2Fs3twsNK" title="https://twitter.com/andyirishnews/status/1206349783075577861" class="twitter_inner_a" target="_blank">twitter.com/andyirishnews/…</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1206354695108878337" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1206354695108878337" target="_blank" title="15 December 2019">15 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1206354397606948869)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Ats us nai <a href="https://twitter.com/hashtag/sorry?src=hash" class="twitter_inner_a" target="_blank">#sorry</a> <a href="https://t.co/FuqtTzgLT6" class="twitter_inner_a" target="_blank">pic.twitter.com/FuqtTzgLT6</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1206354397606948869" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1206354397606948869" target="_blank" title="15 December 2019">15 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1206353474138595328)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/mutantvinyl" class="twitter_inner_a" target="_blank">@mutantvinyl</a>: Frusciante back in RHCP. Unbelievable. Thank you Josh but fuuuuuuuck 🌶 <a href="https://t.co/vkzNmZ2Miv" class="twitter_inner_a" target="_blank">pic.twitter.com/vkzNmZ2Miv</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1206353474138595328" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1206353474138595328" target="_blank" title="15 December 2019">15 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1206336852686508034)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">🤘 <a href="https://t.co/w0GuttARG0" title="https://twitter.com/Katerina_Lytras/status/1206331446518059008" class="twitter_inner_a" target="_blank">twitter.com/Katerina_Lytra…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1206336852686508034" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1206336852686508034" target="_blank" title="15 December 2019">15 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1206336076903792642)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">Christmas has come early for RHCP fans! John is back!😆 <a href="https://t.co/VJcEGKZd4Q" title="https://twitter.com/RollingStone/status/1206325578456064000" class="twitter_inner_a" target="_blank">twitter.com/RollingStone/s…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1206336076903792642" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1206336076903792642" target="_blank" title="15 December 2019">15 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1206280243377528833)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Super duper Sunday it is</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1206280243377528833" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1206280243377528833" target="_blank" title="15 December 2019">15 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1206264723261591552)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ESPNRingside" class="twitter_inner_a" target="_blank">@ESPNRingside</a>: Get your popcorn ready🍿 

<a href="https://twitter.com/TeofimoLopez" class="twitter_inner_a" target="_blank">@TeofimoLopez</a> and <a href="https://twitter.com/VasylLomachenko" class="twitter_inner_a" target="_blank">@VasylLomachenko</a> are going to put on a show in 2020. <a href="https://t.co/TbXURbhxta" class="twitter_inner_a" target="_blank">pic.twitter.com/TbXURbhxta</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1206264723261591552" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1206264723261591552" target="_blank" title="15 December 2019">15 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1206258177408471040)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Conlan satisfies his Nikitin craving with comprehensive win
<a href="https://t.co/EG8HpO0qKC" title="http://belfastmediagroup.com/conlan-satisfies-his-nikitin-craving-with-comprehensive-win/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/conlan-satisfi…</a> <a href="https://t.co/sloPqWXhCy" class="twitter_inner_a" target="_blank">pic.twitter.com/sloPqWXhCy</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1206258177408471040" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1206258177408471040" target="_blank" title="15 December 2019">15 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1205887475627024385)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Repeat or the ultimate revenge?
<a href="https://t.co/xW2TriNiDz" title="http://belfastmediagroup.com/repeat-or-the-ultimate-revenge/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/repeat-or-the-…</a> <a href="https://t.co/36mm2GGYAT" class="twitter_inner_a" target="_blank">pic.twitter.com/36mm2GGYAT</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1205887475627024385" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1205887475627024385" target="_blank" title="14 December 2019">14 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1205520047797678080)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: <a href="https://t.co/it7Ts3dU2b" title="http://belfastmediagroup.com/conlan-invoking-the-spirit-of-rocky-ahead-of-showdown-with-his-own-russian-nemesis/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/conlan-invokin…</a> <a href="https://t.co/ArHSuSpZrC" class="twitter_inner_a" target="_blank">pic.twitter.com/ArHSuSpZrC</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1205520047797678080" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1205520047797678080" target="_blank" title="13 December 2019">13 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1205518228975423489)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc"><a href="https://t.co/it7Ts3dU2b" title="http://belfastmediagroup.com/conlan-invoking-the-spirit-of-rocky-ahead-of-showdown-with-his-own-russian-nemesis/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/conlan-invokin…</a> <a href="https://t.co/ArHSuSpZrC" class="twitter_inner_a" target="_blank">pic.twitter.com/ArHSuSpZrC</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1205518228975423489" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1205518228975423489" target="_blank" title="13 December 2019">13 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1205377571002748928)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">After going to bed thoroughly depressed last night, it is great to wake up to news that <a href="https://twitter.com/johnfinucane" class="twitter_inner_a" target="_blank">@johnfinucane</a> has been elec… <a href="https://t.co/DrCRs5MEFv" title="https://twitter.com/i/web/status/1205377571002748928" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1205377571002748928" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1205377571002748928" target="_blank" title="13 December 2019">13 December 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1200761645682888704)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Cacace ready to seize his big chance <a href="https://t.co/z5Aqj8NsKC" title="http://belfastmediagroup.com/cacace-ready-to-seize-his-big-chance/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/cacace-ready-t…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1200761645682888704" target="_blank" title="">3 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1200761645682888704" target="_blank" title="30 November 2019">30 November 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1200761318342627329)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Frampton set to put frustrating year behind him on Vegas return <a href="https://t.co/k3y6slIvDx" title="http://belfastmediagroup.com/frampton-set-to-put-frustrating-year-behind-him-on-vegas-return/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/frampton-set-t…</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1200761318342627329" target="_blank" title="">3 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1200761318342627329" target="_blank" title="30 November 2019">30 November 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1197829715580608512)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Paddy Barnes retires from boxing <a href="https://t.co/NppgRkBHgu" title="http://belfastmediagroup.com/paddy-barnes-retires-from-boxing/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/paddy-barnes-r…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1197829715580608512" target="_blank" title="">4 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1197829715580608512" target="_blank" title="22 November 2019">22 November 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1188528393555529729)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1110320862232756225/sWaAPlRG_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Ffs <a href="https://twitter.com/CescaRyan1" class="twitter_inner_a" target="_blank">@CescaRyan1</a> <a href="https://t.co/sluTMdrCcJ" class="twitter_inner_a" target="_blank">pic.twitter.com/sluTMdrCcJ</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1188528393555529729" target="_blank" title="">2 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1188528393555529729" target="_blank" title="27 October 2019">27 October 2019</a></span></div></div></div></div></div></div><div id="text-17" class="widget widget_text"><h3>Advertising</h3>			<div class="textwidget"><p><a href="http://www.goforitni.com/" target="_blank" rel="noopener noreferrer"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/GoForIt_MPU4_300x150.jpg" width="300" /></a></p>
<p><a href="https://www.hastingshotels.com/Christmasgifts.html" target="_blank" rel="noopener noreferrer"><img src="http://belfastmediagroup.com/wp-content/uploads/2018/12/hastings-group-bmg.jpg" alt="Hastings Gift Cards" width="300" class="alignnone size-full wp-image-83797" /></a></p>
<p><a href="http://www.gotobelfast.com/conference" target="_blank" rel="noopener noreferrer"><img src="http://belfastmediagroup.com/wp-content/uploads/2014/01/visitbelfast.jpg" width="300" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg"><img class="alignleft size-full wp-image-18089" alt="Oisins Eye" src="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg" width="300" height="349" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/welcome-organisation-be-kind-to-those-living-on-the-street" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/welcome-organisation-be-kind-to-those-living-on-the-street" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-1">
			
						
						
			<div class="block footer-widget-1">
    	    	<div id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>Belfast Media Group &copy; 2019. All Rights Reserved.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    				<p>Powered by <a href="http://www.wordpress.org">WordPress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://belfastmediagroup.com/wp-content/themes/editorial/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
						</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.85")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1885035-46']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://belfastmediagroup.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/js/jquery.youtubeplaylist-min.js'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/bootstrap.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/accordion.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"http:\/\/belfastmediagroup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3b49a7ea2ee6bdf10aefaf83bd749315","fragment_name":"wc_fragments_3b49a7ea2ee6bdf10aefaf83bd749315"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
</body>
</html>