<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Tributes paid as QUB Vice-Chancellor Paddy Johnston passes away suddenly  |  Belfast Media Group</title>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
<link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />
      



		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.5"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.4.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.3.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://belfastmediagroup.com/?p=29157' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-5042984-49']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'b2bd2cc809';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://belfastmediagroup.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.56")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://belfastmediagroup.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=49ca70be65&wpp_id=29157';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}


</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="single single-post postid-29157 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">

<div id="wrapper">

	           
               
	<div id="header" class="col-full ">
 		
 		 		
        
         		<div id="banner">
			<a href="http://www.goforitni.com"><IMG SRC="http://belfastmediagroup.com/wp-content/uploads/2017/01/CUXJRAN6PY.jpg" ALT="Go For It NI" /></a>
		</div><!-- /#banner -->

		<div id="logo">
	       
					<a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
				<img src="http://belfastmediagroup.com/wp-content/uploads/2016/06/BMG-new-logo1.jpg" alt="Belfast Media Group" />
			</a>
         
        
        			<span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
        			<span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>
	      	
		</div><!-- /#logo -->
		
				
		
				 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full ">
		<ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-28985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28985"><a href="http://belfastmediagroup.com/best-of-the-north-2017/">Best of the North 2017</a></li>
	<li id="menu-item-28241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28241"><a href="http://belfastmediagroup.com/best-of-the-west-2017/">Best of the West 2017</a></li>
	<li id="menu-item-26489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26489"><a href="http://belfastmediagroup.com/inspirational-youth-of-the-west-2016/">Inspirational Youth of the West 2016</a></li>
	<li id="menu-item-27259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27259"><a href="http://belfastmediagroup.com/aisling-awards-2016/">Aisling Awards 2016</a></li>
	<li id="menu-item-26113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26113"><a href="http://aisling-events.com/event/feile-10k/">Sainsbury&#8217;s Féile 10k</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Online Papers</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="http://irishecho.com/">Irish Echo</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-29157 post type-post status-publish format-standard has-post-thumbnail hentry category-front-2 category-news">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">June 5, 2017</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/tributes-paid-as-qub-vice-chancellor-paddy-johnston-passes-away-suddenly/" rel="bookmark" title="Tributes paid as QUB Vice-Chancellor Paddy Johnston passes away suddenly">Tributes paid as QUB Vice-Chancellor Paddy Johnston passes away suddenly</a></h1>
</div><!-- /.post-title-wrap -->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/06/Prof-Paddy-Johnston.jpg" rel="lightbox-group" class="thickbox" title="Professor Paddy Johnston who passed away suddenly on Sunday"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/06/Prof-Paddy-Johnston.jpg" class="single-photo" alt="Professor Paddy Johnston who passed away suddenly on Sunday" width="606" /></a>
<span class="photo-caption">Professor Paddy Johnston who passed away suddenly on Sunday</span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By Brónach Ní Thuama </strong>
     
     
                                         
                           
                    
	                	<p>Tributes have been paid to Professor Patrick Johnston, the Vice-Chancellor of Queen&#8217;s University Belfast, who died suddenly on Sunday.</p>
<p>Before becoming vice-chancellor in 2014, he was Dean of the School of Medicine, Dentistry and Biomedical Sciences and was regarded as one of the world&#8217;s leading cancer researchers.</p>
<p>The university announced his death in a short statement. It read: “It is, with a deep sense of shock and loss, that I have to announce the untimely and sudden death of our Vice-Chancellor, Professor Patrick Johnston, earlier today. We express our deepest sympathies and condolences to Iseult, his wife, and their four boys, Seamus, Eoghan, Niall and Ruairi, and the wider family circle at this desperately sad time.”</p>
<p>SDLP South Belfast Westminster candidate Dr Alasdair McDonnell said: “I am deeply saddened to hear the news of the untimely death of Professor Paddy Johnston. His death is a terrible loss to Queen’s University, cancer research and Northern Ireland.</p>
<p>“Professor Johnston was a powerful figure, working to find a cure for cancer. One of his greatest achievements is undoubtedly leading the establishment of the Centre for Cancer Research and Cell Biology in Belfast.</p>
<p>“I express my deepest sympathies and condolences to his family and QUB colleagues at this difficult time.”</p>
<p>Expressing condolences to the family and colleagues of Paddy Johnston, South Belfast MLA and former Finance Minister Máirtín Ó Muilleoir said: “The untimely passing of Paddy Johnston has cast a pall over end-of-term celebrations at Queen’s University and is a blow to all who shared his vision of QUB at the very heart of a resurgent Belfast.</p>
<p>“On Tuesday past, he was in sparkling form as he delivered a powerful and stirring address to over 100 civic leaders in Belfast City Hall as part of his continuing commitment to leveraging the strength of the university he loved and led on behalf of all the citizens of Belfast.</p>
<p>“His loss will be keenly felt also by all those who admired his determination to find a cure for cancer and who respected his decision to return to Belfast to lead the Centre for Cancer Research. Ar dheis láimh Dé go raibh sé.&#8221;</p>
<p>Alliance MLA and former Minister of Employment and Learning Stephen Farry also expressed his sadness at the sudden death of Professor Paddy Johnston, and paid tribute to his “inspirational leadership”.</p>
<p>He said: “I was saddened to learn of the sudden and tragic loss of Professor Patrick Johnston. During my time as Minister, I had the privilege of working in partnership with him during the first two years of his time in office.</p>
<p>“Paddy provided inspirational leadership for the university through some very challenging circumstances. He will be remembered for driving Queen’s to even greater levels of excellence in some key areas of research and teaching, and engagement with the wider business and community sectors. In particular, he placed the university even more firmly on the global stage.</p>
<p>“In his own right as an academic, he had established a track record as one of the world’s leading cancer researchers.</p>
<p>“My thoughts are with his family and all the staff and students at Queen’s.”</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/tributes-paid-as-qub-vice-chancellor-paddy-johnston-passes-away-suddenly/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/tributes-paid-as-qub-vice-chancellor-paddy-johnston-passes-away-suddenly/" data-text="Tributes paid as QUB Vice-Chancellor Paddy Johnston passes away suddenly" ></a></div></div></div>	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/late-ahoghill-penalty-denies-rossa/" rel="prev">Late Ahoghill penalty denies Rossa</a></div>
	            <div class="nav-next fr"><a href="http://belfastmediagroup.com/celebrating-20-years-of-aisling-ghear/" rel="next">Celebrating 20 years of Aisling Ghéar</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/871845691466936320)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/mikenesbittni" class="twitter_inner_a" target="_blank">@mikenesbittni</a>: <a href="https://twitter.com/ElaineYoung94" class="twitter_inner_a" target="_blank">@ElaineYoung94</a> <a href="https://twitter.com/duponline" class="twitter_inner_a" target="_blank">@duponline</a> <a href="https://twitter.com/uuponline" class="twitter_inner_a" target="_blank">@uuponline</a> As a candidate I wish to state I did not ask for nor do I accept the LCC statement…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/871845691466936320" target="_blank" title="">7 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/871845691466936320" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/871836908678152192)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">Sadly, Mark Mallett's too lightweight. He failed to put manners on <a href="https://twitter.com/NigelDoddsDUP" class="twitter_inner_a" target="_blank">@NigelDoddsDUP</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/871836908678152192" target="_blank" title="">7 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/871836908678152192" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/871835135938899973)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">If I was to say the words 'bucket mouth' after that debate who would spring to mind? <a href="https://twitter.com/hashtag/Vote17?src=hash" class="twitter_inner_a" target="_blank">#Vote17</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/871835135938899973" target="_blank" title="">7 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/871835135938899973" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/871820879411519488)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a>: A thrill to have the new Lord Mayor Nuala McAllister join us 4launch of the Belfast International Homecoming in company of…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/871820879411519488" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/871820879411519488" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/871814945108787200)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BelfastMensShed" class="twitter_inner_a" target="_blank">@BelfastMensShed</a>: Deep in thought! The Shed Management Group in action <a href="https://twitter.com/ashtoncommtrust" class="twitter_inner_a" target="_blank">@ashtoncommtrust</a> <a href="https://twitter.com/BIGNIonline" class="twitter_inner_a" target="_blank">@BIGNIonline</a> <a href="https://twitter.com/IrishSheds" class="twitter_inner_a" target="_blank">@IrishSheds</a> <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> @Belfa…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/871814945108787200" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/871814945108787200" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/871811548783706112)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/cohcfc" class="twitter_inner_a" target="_blank">@cohcfc</a>: Throwback to <a href="https://twitter.com/TheDevenish" class="twitter_inner_a" target="_blank">@TheDevenish</a>      22/11/2014 and <a href="https://twitter.com/ryanburnett01" class="twitter_inner_a" target="_blank">@ryanburnett01</a> 1st fight under <a href="https://twitter.com/boxingbooth" class="twitter_inner_a" target="_blank">@boxingbooth</a> 

5 days until Ryan becomes IBF World…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/871811548783706112" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/871811548783706112" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/871783715214589952)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://t.co/TRpqLLubRt" title="http://fb.me/6PYhOzrNd" class="twitter_inner_a" target="_blank">fb.me/6PYhOzrNd</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/871783715214589952" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/871783715214589952" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/871782488045125632)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/GL_Fantasy" class="twitter_inner_a" target="_blank">@GL_Fantasy</a>: WEEK THREE SCORES - The leaderboard has been updated  following yesterday's Down v Armagh match. How did you do? https://t.…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/871782488045125632" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/871782488045125632" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/871780286660583424)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Glinner" class="twitter_inner_a" target="_blank">@Glinner</a>: Theresa May is a disgrace <a href="https://t.co/YoGCeuTrZF" class="twitter_inner_a" target="_blank">pic.twitter.com/YoGCeuTrZF</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/871780286660583424" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/871780286660583424" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/871779670471192576)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/TeamFA" class="twitter_inner_a" target="_blank">@TeamFA</a>: OFFICIAL: AJ v WLAD pt.2 is ON!

Venue has yet to be confirmed... <a href="https://t.co/nR8rwoG06k" class="twitter_inner_a" target="_blank">pic.twitter.com/nR8rwoG06k</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/871779670471192576" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/871779670471192576" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/871779484130824193)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Seanofthesouth" class="twitter_inner_a" target="_blank">@Seanofthesouth</a>: Heading into the final furlong....its now down to the home stretch with <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://twitter.com/hashtag/TippingPoint?src=hash" class="twitter_inner_a" target="_blank">#TippingPoint</a> <a href="https://twitter.com/hashtag/InItToWin?src=hash" class="twitter_inner_a" target="_blank">#InItToWin</a> #Progressi…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/871779484130824193" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/871779484130824193" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/871775098944073729)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Terrible news... <a href="https://t.co/KEDlOcRMZk" title="http://fb.me/BSkCdFZ3" class="twitter_inner_a" target="_blank">fb.me/BSkCdFZ3</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/871775098944073729" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/871775098944073729" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/871774875538599940)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Awful news...

<a href="https://t.co/lfZW9NzrX0" title="https://twitter.com/i/moments/871750066096279554" class="twitter_inner_a" target="_blank">twitter.com/i/moments/8717…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/871774875538599940" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/871774875538599940" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/871750529256476674)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/HenryReillyNOEU" class="twitter_inner_a" target="_blank">@HenryReillyNOEU</a>: <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/GerryAdamsSF" class="twitter_inner_a" target="_blank">@GerryAdamsSF</a> <a href="https://twitter.com/NiallSF" class="twitter_inner_a" target="_blank">@NiallSF</a> UKIP supporters ?</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/871750529256476674" target="_blank" title="">13 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/871750529256476674" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/871727264676933632)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Watch: <a href="https://twitter.com/evansms" class="twitter_inner_a" target="_blank">@evansms</a> gives first impressions after <a href="https://twitter.com/hashtag/northbelfast?src=hash" class="twitter_inner_a" target="_blank">#northbelfast</a> <a href="https://twitter.com/hashtag/GE17?src=hash" class="twitter_inner_a" target="_blank">#GE17</a> <a href="https://twitter.com/BBCTalkback" class="twitter_inner_a" target="_blank">@BBCTalkback</a> event in <a href="https://twitter.com/CrumlinRoadGaol" class="twitter_inner_a" target="_blank">@CrumlinRoadGaol</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/871727264676933632" target="_blank" title="">14 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/871727264676933632" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/871726451422355456)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Watch: <a href="https://twitter.com/evansms" class="twitter_inner_a" target="_blank">@evansms</a> gives first impressions after <a href="https://twitter.com/hashtag/northbelfast?src=hash" class="twitter_inner_a" target="_blank">#northbelfast</a> <a href="https://twitter.com/hashtag/GE17?src=hash" class="twitter_inner_a" target="_blank">#GE17</a> <a href="https://twitter.com/BBCTalkback" class="twitter_inner_a" target="_blank">@BBCTalkback</a> event in <a href="https://twitter.com/CrumlinRoadGaol" class="twitter_inner_a" target="_blank">@CrumlinRoadGaol</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/871726451422355456" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/871726451422355456" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/871724574114799617)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Watch: <a href="https://twitter.com/evansms" class="twitter_inner_a" target="_blank">@evansms</a> gives first impressions after <a href="https://twitter.com/hashtag/northbelfast?src=hash" class="twitter_inner_a" target="_blank">#northbelfast</a> <a href="https://twitter.com/hashtag/GE17?src=hash" class="twitter_inner_a" target="_blank">#GE17</a> <a href="https://twitter.com/BBCTalkback" class="twitter_inner_a" target="_blank">@BBCTalkback</a> event in <a href="https://twitter.com/CrumlinRoadGaol" class="twitter_inner_a" target="_blank">@CrumlinRoadGaol</a>… <a href="https://t.co/oJc55ANyZi" title="https://twitter.com/i/web/status/871724574114799617" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/8…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/871724574114799617" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/871724574114799617" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/871720826948734977)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">As parties churn out stories and pics online, it's two weeks since <a href="https://twitter.com/duponline" class="twitter_inner_a" target="_blank">@duponline</a> put anything up. Unprecedented in this day and age</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/871720826948734977" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/871720826948734977" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/871718526515638275)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Watch: <a href="https://twitter.com/evansms" class="twitter_inner_a" target="_blank">@evansms</a> first thoughts after <a href="https://twitter.com/BBCTalkback" class="twitter_inner_a" target="_blank">@BBCTalkback</a> debate in <a href="https://twitter.com/CrumlinRoadGaol" class="twitter_inner_a" target="_blank">@CrumlinRoadGaol</a> <a href="https://t.co/PqRKuP0HKE" title="https://www.facebook.com/NorthBelfastNew/videos/235043936990531/" class="twitter_inner_a" target="_blank">facebook.com/NorthBelfastNe…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/871718526515638275" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/871718526515638275" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/871709872487899137)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/Belfast26West" class="twitter_inner_a" target="_blank">@Belfast26West</a> <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> Getting your local business message across with your local paper pays off...

<a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> @newbelf…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/871709872487899137" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/871709872487899137" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/871709369951547392)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Belfast26West" class="twitter_inner_a" target="_blank">@Belfast26West</a>: Always notice a busy weekend and Monday after we have a full page ad in <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>. <a href="https://t.co/AjB55Dh1VM" class="twitter_inner_a" target="_blank">pic.twitter.com/AjB55Dh1VM</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/871709369951547392" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/871709369951547392" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/871686201799061504)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Candidates seated and ready to go <a href="https://twitter.com/hashtag/northbelfast?src=hash" class="twitter_inner_a" target="_blank">#northbelfast</a> <a href="https://twitter.com/hashtag/GE17?src=hash" class="twitter_inner_a" target="_blank">#GE17</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/Neekyatn" class="twitter_inner_a" target="_blank">@Neekyatn</a> <a href="https://t.co/qJYTl0XWhV" class="twitter_inner_a" target="_blank">pic.twitter.com/qJYTl0XWhV</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/871686201799061504" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/871686201799061504" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/871686180722573313)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: .<a href="https://twitter.com/CrumlinRoadGaol" class="twitter_inner_a" target="_blank">@CrumlinRoadGaol</a> is filling up with an invited audience for the North Belfast <a href="https://twitter.com/BBCTalkback" class="twitter_inner_a" target="_blank">@BBCTalkback</a> election special @squinter…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/871686180722573313" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/871686180722573313" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/871683745778151424)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Candidates seated and ready to go <a href="https://twitter.com/hashtag/northbelfast?src=hash" class="twitter_inner_a" target="_blank">#northbelfast</a> <a href="https://twitter.com/hashtag/GE17?src=hash" class="twitter_inner_a" target="_blank">#GE17</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/Neekyatn" class="twitter_inner_a" target="_blank">@Neekyatn</a> <a href="https://t.co/qJYTl0XWhV" class="twitter_inner_a" target="_blank">pic.twitter.com/qJYTl0XWhV</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/871683745778151424" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/871683745778151424" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/871682691275665408)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Candidates seated and ready to go <a href="https://twitter.com/hashtag/northbelfast?src=hash" class="twitter_inner_a" target="_blank">#northbelfast</a> <a href="https://twitter.com/hashtag/GE17?src=hash" class="twitter_inner_a" target="_blank">#GE17</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/Neekyatn" class="twitter_inner_a" target="_blank">@Neekyatn</a> <a href="https://t.co/qJYTl0XWhV" class="twitter_inner_a" target="_blank">pic.twitter.com/qJYTl0XWhV</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/871682691275665408" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/871682691275665408" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/871682522492665857)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Candidates seated and ready to go <a href="https://twitter.com/hashtag/northbelfast?src=hash" class="twitter_inner_a" target="_blank">#northbelfast</a> <a href="https://twitter.com/hashtag/GE17?src=hash" class="twitter_inner_a" target="_blank">#GE17</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/Neekyatn" class="twitter_inner_a" target="_blank">@Neekyatn</a> <a href="https://t.co/qJYTl0XWhV" class="twitter_inner_a" target="_blank">pic.twitter.com/qJYTl0XWhV</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/871682522492665857" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/871682522492665857" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/871680768434741249)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: .<a href="https://twitter.com/CrumlinRoadGaol" class="twitter_inner_a" target="_blank">@CrumlinRoadGaol</a> is filling up with an invited audience for the North Belfast <a href="https://twitter.com/BBCTalkback" class="twitter_inner_a" target="_blank">@BBCTalkback</a> election special @squinter…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/871680768434741249" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/871680768434741249" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/871679166986547200)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">.<a href="https://twitter.com/CrumlinRoadGaol" class="twitter_inner_a" target="_blank">@CrumlinRoadGaol</a> is filling up with an invited audience for the North Belfast <a href="https://twitter.com/BBCTalkback" class="twitter_inner_a" target="_blank">@BBCTalkback</a> election special… <a href="https://t.co/EmLGh0WcO6" title="https://twitter.com/i/web/status/871679166986547200" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/8…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/871679166986547200" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/871679166986547200" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/871655254324072448)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Late <a href="https://twitter.com/AhoghillGAA" class="twitter_inner_a" target="_blank">@AhoghillGAA</a> penalty denies <a href="https://twitter.com/RossaGACBelfast" class="twitter_inner_a" target="_blank">@RossaGACBelfast</a> 
<a href="https://t.co/MwDNgz0Yqs" title="http://belfastmediagroup.com/?p=29155" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=29155</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/871655254324072448" target="_blank" title="">19 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/871655254324072448" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/871655069183352833)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Late <a href="https://twitter.com/AhoghillGAA" class="twitter_inner_a" target="_blank">@AhoghillGAA</a> penalty denies <a href="https://twitter.com/RossaGACBelfast" class="twitter_inner_a" target="_blank">@RossaGACBelfast</a> 
<a href="https://t.co/MwDNgz0Yqs" title="http://belfastmediagroup.com/?p=29155" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=29155</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/871655069183352833" target="_blank" title="">19 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/871655069183352833" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/871654879953117184)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Late Ahoghill penalty denies Rossa
<a href="https://t.co/MwDNgz0Yqs" title="http://belfastmediagroup.com/?p=29155" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=29155</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/871654879953117184" target="_blank" title="">19 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/871654879953117184" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/871639273073725440)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">Who was mad enough to call McGeeney's mobile during the Down game when Armagh are saying he wasn't in communication with his backroom team?</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/871639273073725440" target="_blank" title="">20 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/871639273073725440" target="_blank" title="05 June 2017">05 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/871486742783819777)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/wikileaks" class="twitter_inner_a" target="_blank">@wikileaks</a>: Saudi previously threatened UK with terrorist attacks over arms sales investigation <a href="https://t.co/eJAFakxFE5" title="https://www.theguardian.com/world/2008/feb/15/bae.armstrade" class="twitter_inner_a" target="_blank">theguardian.com/world/2008/feb…</a> https://t.co/FUQ…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/871486742783819777" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/871486742783819777" target="_blank" title="04 June 2017">04 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/871486090439512064)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/paulmasonnews" class="twitter_inner_a" target="_blank">@paulmasonnews</a>: Here's the Corbyn speech that Sky ran in full and which BBC TV news is suppressing <a href="https://t.co/8uLQlz5oVH" class="twitter_inner_a" target="_blank">pic.twitter.com/8uLQlz5oVH</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/871486090439512064" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/871486090439512064" target="_blank" title="04 June 2017">04 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/871447949364146177)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SportsJOE_GAA" class="twitter_inner_a" target="_blank">@SportsJOE_GAA</a>: If you ever needed one thing to sum up the GAA...
<a href="https://t.co/8VGgMZh7qP" title="https://www.sportsjoe.ie/gaa/three-tyrone-brothers-rush-to-aid-of-opposition-player-in-heartwarming-show-of-sportsmanship-125792" class="twitter_inner_a" target="_blank">sportsjoe.ie/gaa/three-tyro…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/871447949364146177" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/871447949364146177" target="_blank" title="04 June 2017">04 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/871427073851654145)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">FT at Milltown Row and <a href="https://twitter.com/naomhgall" class="twitter_inner_a" target="_blank">@naomhgall</a> and <a href="https://twitter.com/casementsgac" class="twitter_inner_a" target="_blank">@casementsgac</a> have drawn 0-12 to 1-9</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/871427073851654145" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/871427073851654145" target="_blank" title="04 June 2017">04 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/871414800282263552)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">HT at Milltown Row and <a href="https://twitter.com/casementsgac" class="twitter_inner_a" target="_blank">@casementsgac</a> lead <a href="https://twitter.com/naomhgall" class="twitter_inner_a" target="_blank">@naomhgall</a> 1-6 to 0-5</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/871414800282263552" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/871414800282263552" target="_blank" title="04 June 2017">04 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/871386495537614848)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">FT:Rossa 0-9 Ahoghill 1-7</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/871386495537614848" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/871386495537614848" target="_blank" title="04 June 2017">04 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/871375194383945728)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Antrim Football Division One HT. Rossa 0-4Ahoghill 0-3</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/871375194383945728" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/871375194383945728" target="_blank" title="04 June 2017">04 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/871359932217647104)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Thoroughly entertaining first half in Newry. Not often you can say that about the Ulster SFC of late</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/871359932217647104" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/871359932217647104" target="_blank" title="04 June 2017">04 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/871139812161589248)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BBCBreaking" class="twitter_inner_a" target="_blank">@BBCBreaking</a>: More than one dead at London Bridge, police say, amid reports of stabbings in Borough and incident in Vauxhall https://t.c…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/871139812161589248" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/871139812161589248" target="_blank" title="03 June 2017">03 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/871083248251793408)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">What a goal <a href="https://twitter.com/MarioMandzukic9" class="twitter_inner_a" target="_blank">@MarioMandzukic9</a> What a response from <a href="https://twitter.com/juventusfc" class="twitter_inner_a" target="_blank">@juventusfc</a> <a href="https://twitter.com/hashtag/UCLFinal?src=hash" class="twitter_inner_a" target="_blank">#UCLFinal</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/871083248251793408" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/871083248251793408" target="_blank" title="03 June 2017">03 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/871081831407472641)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">Ronaldo.... who else? <a href="https://twitter.com/hashtag/CR7?src=hash" class="twitter_inner_a" target="_blank">#CR7</a> <a href="https://twitter.com/hashtag/UCLfinal?src=hash" class="twitter_inner_a" target="_blank">#UCLfinal</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/871081831407472641" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/871081831407472641" target="_blank" title="03 June 2017">03 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/871076893155627014)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">What a match this should be! <a href="https://twitter.com/juventusfc" class="twitter_inner_a" target="_blank">@juventusfc</a> v <a href="https://twitter.com/realmadrid" class="twitter_inner_a" target="_blank">@realmadrid</a> <a href="https://twitter.com/hashtag/UCLFinal?src=hash" class="twitter_inner_a" target="_blank">#UCLFinal</a> <a href="https://twitter.com/hashtag/ChampionsLeagueFinal2017?src=hash" class="twitter_inner_a" target="_blank">#ChampionsLeagueFinal2017</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/871076893155627014" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/871076893155627014" target="_blank" title="03 June 2017">03 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/870992615256281088)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/LouMathews" class="twitter_inner_a" target="_blank">@LouMathews</a>: Thanks <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> and <a href="https://twitter.com/cmcparland91" class="twitter_inner_a" target="_blank">@cmcparland91</a> had a lovely time chatting about the beautiful <a href="https://twitter.com/LyricBelfast" class="twitter_inner_a" target="_blank">@LyricBelfast</a> and <a href="https://twitter.com/hashtag/Sinners?src=hash" class="twitter_inner_a" target="_blank">#Sinners</a> by @Mar…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/870992615256281088" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/870992615256281088" target="_blank" title="03 June 2017">03 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/870964769536307200)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/LouMathews" class="twitter_inner_a" target="_blank">@LouMathews</a>: Thanks <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> and <a href="https://twitter.com/cmcparland91" class="twitter_inner_a" target="_blank">@cmcparland91</a> had a lovely time chatting about the beautiful <a href="https://twitter.com/LyricBelfast" class="twitter_inner_a" target="_blank">@LyricBelfast</a> and <a href="https://twitter.com/hashtag/Sinners?src=hash" class="twitter_inner_a" target="_blank">#Sinners</a> by @Mar…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/870964769536307200" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/870964769536307200" target="_blank" title="03 June 2017">03 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/870680059853520896)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Why on earth is Joan Burton on bbc evening extra talking about  the FG election?</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/870680059853520896" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/870680059853520896" target="_blank" title="02 June 2017">02 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/870651651429937153)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/simongerman600" class="twitter_inner_a" target="_blank">@simongerman600</a>: Beautiful <a href="https://twitter.com/hashtag/map?src=hash" class="twitter_inner_a" target="_blank">#map</a> by <a href="https://twitter.com/moovelLab" class="twitter_inner_a" target="_blank">@moovelLab</a> proves that every road does indeed lead to <a href="https://twitter.com/hashtag/Rome?src=hash" class="twitter_inner_a" target="_blank">#Rome</a>. <a href="https://t.co/wmbuuLxxnJ" class="twitter_inner_a" target="_blank">pic.twitter.com/wmbuuLxxnJ</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/870651651429937153" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/870651651429937153" target="_blank" title="02 June 2017">02 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/870651389738962944)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/rtenews" class="twitter_inner_a" target="_blank">@rtenews</a>: To mark Level Crossing Safety Awareness day Iarnród Éireann released figures saying there were 142 level crossing incidents si…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/870651389738962944" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/870651389738962944" target="_blank" title="02 June 2017">02 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/870297792459280386)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Clarke Carlisle spoke to young people today at Sacred Heart Parish Hall on his battle with mental health problems. htt…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/870297792459280386" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/870297792459280386" target="_blank" title="01 June 2017">01 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/870284604686700545)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: Burnett can be a Belfast regular with title win: Hearn
<a href="https://t.co/JpRDeaEMa9" title="http://belfastmediagroup.com/?p=29139" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=29139</a> <a href="https://t.co/DxUOUTrli4" class="twitter_inner_a" target="_blank">pic.twitter.com/DxUOUTrli4</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/870284604686700545" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/870284604686700545" target="_blank" title="01 June 2017">01 June 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/868558913825853440)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Turns out the wine is from Crimea. Sanctions prevent other wine coming in we've been told. It's still good! <a href="https://t.co/oVo6u0J7aF" class="twitter_inner_a" target="_blank">pic.twitter.com/oVo6u0J7aF</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/868558913825853440" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/868558913825853440" target="_blank" title="27 May 2017">27 May 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/867741651351031811)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Antrim edge extra-time epic against Donegal
<a href="https://t.co/NQAK5J3h9m" title="http://belfastmediagroup.com/antrim-edge-extra-time-epic-against-donegal/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/antrim-edge-ex…</a> <a href="https://t.co/axiBSqsksF" class="twitter_inner_a" target="_blank">pic.twitter.com/axiBSqsksF</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/867741651351031811" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/867741651351031811" target="_blank" title="25 May 2017">25 May 2017</a></span></div></div></div></div></div></div><div id="text-17" class="widget widget_text"><h3>Advertising</h3>			<div class="textwidget"><p><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'><br />
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"><br />
</SCRIPT><br />
<NOSCRIPT><br />
<A HREF="https://ad.doubleclick.net/ddm/jump/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp]?"><br />
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A><br />
</NOSCRIPT><br />
</IFRAME></p>
<p><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
   data-dcm-placement='N3643.287887WWWW.BELFASTMEDIA.CO/B10820086.144758077'
   data-dcm-rendering-mode='iframe'
   data-dcm-https-only
   data-dcm-resettable-device-id=''
   data-dcm-app-id=''><br />
 <script src='https://www.googletagservices.com/dcm/dcmads.js'></script><br />
</ins></p>
<p>&nbsp;</p>
<p><a href="http://www.goforitni.com/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/GoForIt_MPU4_300x150.jpg" width="300" /></a></p>
<p><a href="http://www.oideasgael.ie/en/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/04/fogra-OIDEAS-GAEL-bearla17-1.jpg" alt="odieas" width="300" height="400" class="alignnone size-full wp-image-83797" /></a></p>
<p><a href="http://www.gotobelfast.com/conference"><img src="http://belfastmediagroup.com/wp-content/uploads/2014/01/visitbelfast.jpg" width="300" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg"><img class="alignleft size-full wp-image-18089" alt="Oisins Eye" src="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg" width="300" height="349" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/tributes-paid-as-qub-vice-chancellor-paddy-johnston-passes-away-suddenly/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/tributes-paid-as-qub-vice-chancellor-paddy-johnston-passes-away-suddenly/" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-1">
			
						
						
			<div class="block footer-widget-1">
    	    	<div id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>Belfast Media Group &copy; 2017. All Rights Reserved.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    				<p>Powered by <a href="http://www.wordpress.org">WordPress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://belfastmediagroup.com/wp-content/themes/editorial/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
						</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1885035-46']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/js/jquery.youtubeplaylist-min.js'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/comment-reply.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/bootstrap.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/accordion.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tributes-paid-as-qub-vice-chancellor-paddy-johnston-passes-away-suddenly\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/belfastmediagroup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tributes-paid-as-qub-vice-chancellor-paddy-johnston-passes-away-suddenly\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/tributes-paid-as-qub-vice-chancellor-paddy-johnston-passes-away-suddenly\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
</body>
</html>