<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Pic of the Day, Monday October 22  |  Belfast Media Group</title>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
<link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />





<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Pic of the Day, Monday October 22" />
<meta property="og:image" content="http://belfastmediagroup.com/wp-content/uploads/2018/10/download.jpg" />
<meta property="og:url" content="http://belfastmediagroup.com/pic-of-the-day-monday-october-22/" />
<meta property="og:site_name" content="Belfast Media Group" />
<meta property="article:publisher" content="https://en-gb.facebook.com/BelfastMediaGroup/" />
<meta property="article:published_time" content="2018-10-22T08:49:06+00:00" />
<meta property="article:modified_time" content="2018-10-22T08:49:06+00:00" />
<meta property="og:updated_time" content="2018-10-22T08:49:06+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="431" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Pic of the Day, Monday October 22">
<meta name="twitter:description" content="">
<meta name="twitter:image" content="http://belfastmediagroup.com/wp-content/uploads/2018/10/download.jpg">
<meta name="twitter:site" content="@ATownNews">
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://belfastmediagroup.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/belfastmediagroup.com\/pic-of-the-day-monday-october-22\/","title":"Pic+of+the+Day%2C+Monday+October+22","image":"http:\/\/belfastmediagroup.com\/wp-content\/uploads\/2018\/10\/download.jpg","desc":"","hashtag":"ATownNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"32947","token":"96734963e0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='http://belfastmediagroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Conlan on Manchester march after impressive display' href='http://belfastmediagroup.com/conlan-on-manchester-march-after-impressive-display/' />
<link rel='shortlink' href='http://belfastmediagroup.com/?p=32947' />
<link rel="alternate" type="application/json+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fpic-of-the-day-monday-october-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fpic-of-the-day-monday-october-22%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6584c5851cbeefff0b7913edb49cc01f","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b7181f07086b51c"></script><!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}

.page-id-29702 #post-entries, .page-id-29702 #post-author, .page-id-29702 #sidebar {
display: none !important;
}
</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css?ver=2" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-32947 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">

<div id="wrapper">

	
    
    	<div id="navigation" class="col-full ">

        <div id="logo">

					<a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
				<img src="http://belfastmediagroup.com/wp-content/uploads/2011/08/bmg-logo-latest-300x92.png" alt="Belfast Media Group" />
			</a>
        
        			<span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
        			<span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>

		</div><!-- /#logo -->
		<ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-32829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32829"><a href="http://belfastmediagroup.com/inspirational-youth-2018/">Inspirational Youth of the West 2018</a></li>
	<li id="menu-item-31614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31614"><a href="http://belfastmediagroup.com/best-of-the-north-2018/">Best of the North 2018</a></li>
	<li id="menu-item-30808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30808"><a href="http://belfastmediagroup.com/best-of-the-west-2018/">Best of the West 2018</a></li>
	<li id="menu-item-31964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31964"><a href="https://aisling-events.com/event/aisling-awards-2018/">Aisling Awards 2018</a></li>
	<li id="menu-item-31963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31963"><a href="https://balmoralhotelbelfast.co.uk/masterchef/">Masterchef 2018</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Online Papers</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="http://irishecho.com/">Irish Echo</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>
	</div><!-- /#navigation -->


    <div class='w--container w--row'>
        <div class='col-6 w--row'>
            <div class='col-3'>
                <h3>Folow us on social media</h3>
            </div>
                    <div class='col-6'>
                <ul id='header-social'>
                    <li><a target='_blank' href='https://www.facebook.com/AndytownNews'><svg style="width:20px;height:20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.3515 33.415"><title>Asset 1</title><g id="c082cd44-de9c-4e01-a769-eb91fc96541f" data-name="Layer 2"><g id="5b793311-9103-41c9-bb0c-ff83bb66a8f2" data-name="FOOTER"><path d="M16.3799,18.1738l.7656-5.9395H11.2627V8.4404c0-1.7207.4795-2.8916,2.9463-2.8916l3.1425-.002V.2343A42.00707,42.00707,0,0,0,12.7685,0C8.2334,0,5.1299,2.7685,5.1299,7.8525v4.3818H0v5.9395H5.1299V33.415h6.1328V18.1738Z" style="fill:#fff"/></g></g></svg></a></li>
                    <li><a target='_blank' href='https://twitter.com/ATownNews'><svg style="width:20px;height:20px;" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.0586 30.9248"><title>Asset 2</title><g id="62ed0b0a-b69b-4267-87be-91d551ac1e65" data-name="Layer 2"><g id="605a3977-4e89-4d71-84be-082e494ae638" data-name="FOOTER"><path d="M38.0586,3.6553a15.62855,15.62855,0,0,1-4.4843,1.2344A7.85112,7.85112,0,0,0,37.004.5703a15.63286,15.63286,0,0,1-4.9551,1.8955A7.81278,7.81278,0,0,0,18.7422,9.582,22.15308,22.15308,0,0,1,2.64952,1.4258a7.81865,7.81865,0,0,0,2.416,10.4248,7.729,7.729,0,0,1-3.53522-.9795v.1045a7.81377,7.81377,0,0,0,6.2588,7.6523,7.78023,7.78023,0,0,1-2.0547.2725,7.67965,7.67965,0,0,1-1.4687-.1396,7.81568,7.81568,0,0,0,7.292,5.4228,15.672,15.672,0,0,1-9.6973,3.3398A16.557,16.557,0,0,1,0,27.418a22.12619,22.12619,0,0,0,11.9698,3.5068c14.3603,0,22.2129-11.8955,22.2129-22.2148,0-.3379-.0088-.6729-.0205-1.0127A15.89675,15.89675,0,0,0,38.0586,3.6553Z" style="fill:#fff"/></g></g></svg></a></li>
                </ul>
            </div>
        </div>
        <div class='col-6 w--row'>
            <div class='col-3'>
            <h3>Sign up to our mailing list</h3>
            </div>
            <div class='col-6' style="max-width:50%;">
                <div id="mc_embed_signup">
                    <form action="//belfastmediagroup.us9.list-manage.com/subscribe/post?u=102d8f643739ec8a0d58feed4&amp;id=5b32dcf527" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <div id="mc_embed_signup_scroll" style="display:flex;">


                        <label for="mce-EMAIL"></label>
                        <input placeholder='Email' type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" width="700px">
                    <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" />
                        <span class="clear">

                        </span>
                        <div id="mce-responses" class="clear">
                            <div class="response" id="mce-error-response" style="display:none"></div>
                            <div class="response" id="mce-success-response" style="display:none"></div>
                        </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                        <div style="position: absolute; left: -5000px;"><input type="text" name="b_102d8f643739ec8a0d58feed4_f420b7a2e2" tabindex="-1" value=""></div>
                        <div class="clear"></div>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div>

    <div class='w--container w--ad'>
        <a target="_blank" href='https://www.nihospice.org/'><img src='http://belfastmediagroup.com/wp-content/uploads/2018/08/hospice-ad.gif' alt="Northern Ireland Hospice ad"></a>
    </div>

        <div class='w--container w--ad'>
    <a target="_blank" href='http://belfastmediagroup.com/publications-2/'><img src='http://belfastmediagroup.com/wp-content/uploads/2018/02/w-read-titles-online-border.jpg' alt="Read our titles online"></a>
    </div>

     

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-32947 post type-post status-publish format-standard has-post-thumbnail hentry category-atown category-front-2">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">October 22, 2018</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/pic-of-the-day-monday-october-22/" rel="bookmark" title="Pic of the Day, Monday October 22">Pic of the Day, Monday October 22</a></h1>
</div><!-- /.post-title-wrap --><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbelfastmediagroup.com%2Fpic-of-the-day-monday-october-22%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Pic%20of%20the%20Day%2C%20Monday%20October%2022&url=http://belfastmediagroup.com/pic-of-the-day-monday-october-22/&via=ATownNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9-->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2018/10/download.jpg" rel="lightbox-group" class="thickbox" title="Let's go fly a kid – a baby goes airborne at the Naomh Éanna Gort na Móna clash at Corrigan Park on Saturday"><img src="http://belfastmediagroup.com/wp-content/uploads/2018/10/download.jpg" class="single-photo" alt="Let's go fly a kid – a baby goes airborne at the Naomh Éanna Gort na Móna clash at Corrigan Park on Saturday" width="606" /></a>
<span class="photo-caption">Let's go fly a kid – a baby goes airborne at the Naomh Éanna Gort na Móna clash at Corrigan Park on Saturday</span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By Jim Corr </strong>
     
     
                                         
                           
                    
	                	<div class="at-above-post addthis_tool" data-url="http://belfastmediagroup.com/pic-of-the-day-monday-october-22/"></div><div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/pic-of-the-day-monday-october-22/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/pic-of-the-day-monday-october-22/" data-text="Pic of the Day, Monday October 22" ></a></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://belfastmediagroup.com/pic-of-the-day-monday-october-22/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/conlan-on-manchester-march-after-impressive-display/" rel="prev">Conlan on Manchester march after impressive display</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1054334939238449154)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/989799395699937280/dBh4BS62_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/MedicalAidPal" class="twitter_inner_a" target="_blank">@MedicalAidPal</a>: Join us for an unforgettable experience in October 2019. Take on <a href="https://twitter.com/hashtag/CyclePalestine?src=hash" class="twitter_inner_a" target="_blank">#CyclePalestine</a>, a sponsored 6-day cycling challenge of…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1054334939238449154" target="_blank" title="">8 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1054334939238449154" target="_blank" title="22 October 2018">22 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1054333957255380993)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/989799395699937280/dBh4BS62_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">Oooh – <a href="https://twitter.com/J_Donaldson_MP" class="twitter_inner_a" target="_blank">@J_Donaldson_MP</a> gives a backing to <a href="https://twitter.com/DUPleader" class="twitter_inner_a" target="_blank">@DUPleader</a> that is what you might call... tepid (or is there a temperatur… <a href="https://t.co/RlOFVPTKms" title="https://twitter.com/i/web/status/1054333957255380993" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1054333957255380993" target="_blank" title="">12 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1054333957255380993" target="_blank" title="22 October 2018">22 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1054322828915421184)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: The votes are coming are flying in for the <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> Inspirational Youth of the West 2018 - Thousands of online and paper vo…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1054322828915421184" target="_blank" title="">56 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1054322828915421184" target="_blank" title="22 October 2018">22 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1054322222989565952)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1019152937669492736/q1ypBceQ_normal.jpg" alt="Gerard Mulhern (The PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (The PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">The votes are coming are flying in for the <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> Inspirational Youth of the West 2018 - Thousands of online an… <a href="https://t.co/r4LNQ1ji4c" title="https://twitter.com/i/web/status/1054322222989565952" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1054322222989565952" target="_blank" title="">58 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1054322222989565952" target="_blank" title="22 October 2018">22 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1054317456603398149)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/gmct23" class="twitter_inner_a" target="_blank">@gmct23</a>: I wonder did them stewards ever get to clooney cross??😅 <a href="https://twitter.com/AhoghillGAA" class="twitter_inner_a" target="_blank">@AhoghillGAA</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1054317456603398149" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1054317456603398149" target="_blank" title="22 October 2018">22 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1054298387632267265)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/989799395699937280/dBh4BS62_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">The outrageous social media onslaught on <a href="https://twitter.com/naomi_long" class="twitter_inner_a" target="_blank">@naomi_long</a> and <a href="https://twitter.com/allianceparty" class="twitter_inner_a" target="_blank">@allianceparty</a> over the weekend is a museum-quality exampl… <a href="https://t.co/szAf2Fv0Lv" title="https://twitter.com/i/web/status/1054298387632267265" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1054298387632267265" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1054298387632267265" target="_blank" title="22 October 2018">22 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1054298288810323968)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1019152937669492736/q1ypBceQ_normal.jpg" alt="Gerard Mulhern (The PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (The PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Your Daily Belfast, October 22 - <a href="https://t.co/xYOJhGqpZA" title="https://mailchi.mp/belfastmediagroup/daily-belfast-25th-april-610557" class="twitter_inner_a" target="_blank">mailchi.mp/belfastmediagr…</a> <a href="https://t.co/NnR1yDb1iN" class="twitter_inner_a" target="_blank">pic.twitter.com/NnR1yDb1iN</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1054298288810323968" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1054298288810323968" target="_blank" title="22 October 2018">22 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1054269793275183105)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/FailteFeirste" class="twitter_inner_a" target="_blank">@FailteFeirste</a>: Massive week of Halloween events starting from Friday 26th October in at the Castle Street Traders Fare at 3pm &amp; Massive…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1054269793275183105" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1054269793275183105" target="_blank" title="22 October 2018">22 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1054269737335750657)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/mickconlan11" class="twitter_inner_a" target="_blank">@mickconlan11</a> on Manchester march after impressive display writes <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a> <a href="https://t.co/Mdm3Xc6L2M" title="http://belfastmediagroup.com/conlan-on-manchester-march-after-impressive-display/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/conlan-on-manc…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> @newbe…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1054269737335750657" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1054269737335750657" target="_blank" title="22 October 2018">22 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1054135631335641088)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1019152937669492736/q1ypBceQ_normal.jpg" alt="Gerard Mulhern (The PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (The PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/stjamesswifts" class="twitter_inner_a" target="_blank">@stjamesswifts</a>: 🔶⬛ FIXTURE ALERT ⬛🔶

Swifts take on last years Champions on the route to Christmas day.

We got to this stage last year…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1054135631335641088" target="_blank" title="">13 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1054135631335641088" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1054135493527552001)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1019152937669492736/q1ypBceQ_normal.jpg" alt="Gerard Mulhern (The PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (The PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/barrabest" class="twitter_inner_a" target="_blank">@barrabest</a>: So, the <a href="https://twitter.com/PoliceServiceNI" class="twitter_inner_a" target="_blank">@PoliceServiceNI</a> Craigavon are warning people to be vigilant about fake £50 notes 😂😂😂  <a href="https://t.co/IFWsVOar1c" title="https://www.facebook.com/PSNI.Craigavon/photos/a.390441237658321/1911847415517688/?type=3" class="twitter_inner_a" target="_blank">facebook.com/PSNI.Craigavon…</a> https…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1054135493527552001" target="_blank" title="">13 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1054135493527552001" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1054113534148251650)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/989799395699937280/dBh4BS62_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/dingo_1916" class="twitter_inner_a" target="_blank">@dingo_1916</a>: <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> Lol yes ive done that. Then looked around in the panic that someone seen me.</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1054113534148251650" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1054113534148251650" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1054071985351917568)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">In the space of 15 days, <a href="https://twitter.com/Cargin_Gac" class="twitter_inner_a" target="_blank">@Cargin_Gac</a> have been involved in the best and the worst game of football I've seen all ye… <a href="https://t.co/9WFegKh0eB" title="https://twitter.com/i/web/status/1054071985351917568" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1054071985351917568" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1054071985351917568" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1054038264779284482)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Cargin win it 0-5 to 0-4. Far from a classic</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1054038264779284482" target="_blank" title="">20 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1054038264779284482" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1054025602133647362)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Antrim SFC final. It's 0-2 apiece between Cargin and Creggan at HT. It may sound bad, it's worse thqn that. 2nd half has to get better</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1054025602133647362" target="_blank" title="">21 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1054025602133647362" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1053999954883239937)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/dingo_1916" class="twitter_inner_a" target="_blank">@dingo_1916</a>: Jim Allister hearing someone speaking Irish in Crossgar. <a href="https://t.co/6Hlqc6SPuz" class="twitter_inner_a" target="_blank">pic.twitter.com/6Hlqc6SPuz</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1053999954883239937" target="_blank" title="">22 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1053999954883239937" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1053986111352119297)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">We go again. Ahoghill-bound for today's unique Antrim SFC final between Cargin and Creggan. A first all-south west… <a href="https://t.co/k6OD3oSf6A" title="https://twitter.com/i/web/status/1053986111352119297" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1053986111352119297" target="_blank" title="">23 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1053986111352119297" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1053982454766362625)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/williamcrawley" class="twitter_inner_a" target="_blank">@williamcrawley</a>: Not much of a statement. Your staff were present during this racist incident and failed to remove the racist abuser fro…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1053982454766362625" target="_blank" title="">23 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1053982454766362625" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1053928098486468608)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: Conlan on Manchester march after impressive display
<a href="https://t.co/YvfwOleKwG" title="http://belfastmediagroup.com/conlan-on-manchester-march-after-impressive-display/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/conlan-on-manc…</a> <a href="https://t.co/rZZcSHS6gL" class="twitter_inner_a" target="_blank">pic.twitter.com/rZZcSHS6gL</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1053928098486468608" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1053928098486468608" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1053858078901309441)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Queen Katie wins with a fight to spare there. Exudes class in and out of the ring. A one-off really</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1053858078901309441" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1053858078901309441" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1053800470706380800)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a>: Our Jim Corr is a gent and a pro. A section from his magnificent pic of the Naomh Éanna and Gort na Móna crowd. The joy -…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1053800470706380800" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1053800470706380800" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1053800403236728832)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Let's go fly a kid 😅
Image from  Jim Corr Photography at today's Antrim Intermediate Football Final Naomh Éanna v Gort na Món…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1053800403236728832" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1053800403236728832" target="_blank" title="21 October 2018">21 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1053733823089909761)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1053449206424317952/Mi4zFWvJ_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Let's go fly a kid 😅
Image from  Jim Corr Photography at today's Antrim Intermediate Football Final Naomh Éanna v Gort na Món…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1053733823089909761" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1053733823089909761" target="_blank" title="20 October 2018">20 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1053685455303163904)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Let's go fly a kid 😅
Image from  Jim Corr Photography at today's Antrim Intermediate Football Final Naomh Éanna v Gort na Món…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1053685455303163904" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1053685455303163904" target="_blank" title="20 October 2018">20 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1053624268033064961)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidOCallagha5" class="twitter_inner_a" target="_blank">@DavidOCallagha5</a>: La Liga is a bit mad at the moment. Alaves top with a goal difference of +4, Real Madrid on their longest run without…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1053624268033064961" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1053624268033064961" target="_blank" title="20 October 2018">20 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1053605798276984832)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/FailteFeirste" class="twitter_inner_a" target="_blank">@FailteFeirste</a>: Experience a <a href="https://twitter.com/hashtag/Halloween?src=hash" class="twitter_inner_a" target="_blank">#Halloween</a> harvest-themed street party at the Castle Street Evening Fair this Friday 26th October from 3pm.…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1053605798276984832" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1053605798276984832" target="_blank" title="20 October 2018">20 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1053605748960387072)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/FailteFeirste" class="twitter_inner_a" target="_blank">@FailteFeirste</a>: .<a href="https://twitter.com/JamesT931" class="twitter_inner_a" target="_blank">@JamesT931</a>
All the best of luck to local boxing champion James Tennyson who challenges for <a href="https://twitter.com/IBFUSBAboxing" class="twitter_inner_a" target="_blank">@IBFUSBAboxing</a> World Super F…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1053605748960387072" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1053605748960387072" target="_blank" title="20 October 2018">20 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1053605723119276032)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/FeileBelfast" class="twitter_inner_a" target="_blank">@FeileBelfast</a>: .<a href="https://twitter.com/mickconlan11" class="twitter_inner_a" target="_blank">@mickconlan11</a> continues <a href="https://twitter.com/hashtag/TheConlanRevolution?src=hash" class="twitter_inner_a" target="_blank">#TheConlanRevolution</a> against Nicola Cipolletta tonight in <a href="https://twitter.com/hashtag/LasVegas?src=hash" class="twitter_inner_a" target="_blank">#LasVegas</a> 

From everyone at Féile and…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1053605723119276032" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1053605723119276032" target="_blank" title="20 October 2018">20 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1053413657206575104)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DundalkFC" class="twitter_inner_a" target="_blank">@DundalkFC</a>: Our Town, Our Time, Our Trophy! 🏆

<a href="https://twitter.com/hashtag/CmonTheTown?src=hash" class="twitter_inner_a" target="_blank">#CmonTheTown</a> <a href="https://t.co/7xqikqgoLY" class="twitter_inner_a" target="_blank">pic.twitter.com/7xqikqgoLY</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1053413657206575104" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1053413657206575104" target="_blank" title="19 October 2018">19 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1053405306049519617)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1053449206424317952/Mi4zFWvJ_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/cliftonvillefc" class="twitter_inner_a" target="_blank">@cliftonvillefc</a>: Did you know that the first ever penalty kick in international football was taken (and missed!) at Solitude?

If so, we…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1053405306049519617" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1053405306049519617" target="_blank" title="19 October 2018">19 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1053277894334734336)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/liamcunningham1" class="twitter_inner_a" target="_blank">@liamcunningham1</a>: Maybe the politicians and the media could explain how important those arms sales are to this lady. <a href="https://twitter.com/hashtag/Yemen?src=hash" class="twitter_inner_a" target="_blank">#Yemen</a> <a href="https://twitter.com/hashtag/famine?src=hash" class="twitter_inner_a" target="_blank">#famine</a> http…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1053277894334734336" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1053277894334734336" target="_blank" title="19 October 2018">19 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1053270067205627904)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/AmandaFBelfast" class="twitter_inner_a" target="_blank">@AmandaFBelfast</a>: Oh dear. Hate mongers at their work again. This anti-Irish, homophobic banner has appeared on the M1 between junction 1…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1053270067205627904" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1053270067205627904" target="_blank" title="19 October 2018">19 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1053220748003868673)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/cmcparland91" class="twitter_inner_a" target="_blank">@cmcparland91</a>: Ifs and buts and the toss of a coin <a href="https://t.co/VVVu3JDgEV" title="http://belfastmediagroup.com/ifs-and-buts-and-the-toss-of-a-coin/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/ifs-and-buts-a…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1053220748003868673" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1053220748003868673" target="_blank" title="19 October 2018">19 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1053219127123501056)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">WEEKEND SPORT: It's North v West Belfast this weekend as <a href="https://twitter.com/NaomhEannaCLG" class="twitter_inner_a" target="_blank">@NaomhEannaCLG</a> and <a href="https://twitter.com/GortnaMonaCLG" class="twitter_inner_a" target="_blank">@GortnaMonaCLG</a> clash in the final of th… <a href="https://t.co/kW6ecI1B80" title="https://twitter.com/i/web/status/1053219127123501056" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1053219127123501056" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1053219127123501056" target="_blank" title="19 October 2018">19 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1053212506574016512)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">In this week's 'Community in Focus', we speak to Diarmuid Ó Tuama, Rang 4 teacher at Bunscoil Bheann Mhadagáin <a href="https://t.co/ljzCB8q7Tf" class="twitter_inner_a" target="_blank">pic.twitter.com/ljzCB8q7Tf</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1053212506574016512" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1053212506574016512" target="_blank" title="19 October 2018">19 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1053210521040814080)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">IN THE FRAME by <a href="https://twitter.com/NBNThomas" class="twitter_inner_a" target="_blank">@NBNThomas</a> 

Stunning autumn colours in the Waterworks as <a href="https://twitter.com/belfastcc" class="twitter_inner_a" target="_blank">@belfastcc</a> staff work to clear the grass… <a href="https://t.co/kpuWeeMGaJ" title="https://twitter.com/i/web/status/1053210521040814080" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1053210521040814080" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1053210521040814080" target="_blank" title="19 October 2018">19 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1053209662231846912)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Inspirational Ardoyne man Ryan Braniff (24), who is battling a rare form of incurable bone cancer has raised over £… <a href="https://t.co/zNWKGRiYTL" title="https://twitter.com/i/web/status/1053209662231846912" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1053209662231846912" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1053209662231846912" target="_blank" title="19 October 2018">19 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1053208434739499009)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Our front page story- A New Lodge family speak out after their home was targeted in what they believe was a case of… <a href="https://t.co/4K4hzz2nXo" title="https://twitter.com/i/web/status/1053208434739499009" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1053208434739499009" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1053208434739499009" target="_blank" title="19 October 2018">19 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1052951087475503105)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/wackyj67" class="twitter_inner_a" target="_blank">@wackyj67</a>: The lap of luxury...a Sandy Row living room early 1970's. <a href="https://t.co/WN9fpmJxd6" class="twitter_inner_a" target="_blank">pic.twitter.com/WN9fpmJxd6</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1052951087475503105" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1052951087475503105" target="_blank" title="18 October 2018">18 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1052935371405910016)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Conlan ready for his Italian job on Vegas debut
<a href="https://t.co/7Gfxpc8kf7" title="http://belfastmediagroup.com/conlan-ready-for-his-italian-job-on-vegas-debut/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/conlan-ready-f…</a> <a href="https://t.co/Xh9ksO7wn2" class="twitter_inner_a" target="_blank">pic.twitter.com/Xh9ksO7wn2</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1052935371405910016" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1052935371405910016" target="_blank" title="18 October 2018">18 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1052932487889018880)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Tennyson has the tools to make it a Boston JT party
<a href="https://t.co/2rUqQGVdUP" title="http://belfastmediagroup.com/tennyson-has-the-tools-to-ensure-its-a-boston-jt-party/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/tennyson-has-t…</a> <a href="https://t.co/pDMr3dwqs4" class="twitter_inner_a" target="_blank">pic.twitter.com/pDMr3dwqs4</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1052932487889018880" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1052932487889018880" target="_blank" title="18 October 2018">18 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1052901968916750336)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/faisalislam" class="twitter_inner_a" target="_blank">@faisalislam</a>: Extraordinary timing - Brexit backstop significance: we filmed at the port in Larne last week where cattle exported from G…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1052901968916750336" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1052901968916750336" target="_blank" title="18 October 2018">18 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1052625345390698502)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1053449206424317952/Mi4zFWvJ_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/cooperationirl" class="twitter_inner_a" target="_blank">@cooperationirl</a>: We are in <a href="https://twitter.com/QUBelfast" class="twitter_inner_a" target="_blank">@QUBelfast</a> ‘s beautiful Riddel Hall tonight for the culmination of our Entwined Histories programme. Pupils f…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1052625345390698502" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1052625345390698502" target="_blank" title="17 October 2018">17 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1052585644738969602)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: This week's <a href="https://twitter.com/hashtag/FrontPage?src=hash" class="twitter_inner_a" target="_blank">#FrontPage</a>

Hitting front doors and shops after 5pm tonight

<a href="https://twitter.com/hashtag/LocalCommunityNewsThatMatters?src=hash" class="twitter_inner_a" target="_blank">#LocalCommunityNewsThatMatters</a> https://t.co/AjD9bqR…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1052585644738969602" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1052585644738969602" target="_blank" title="17 October 2018">17 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1052585541634576384)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Photo-Bomber: A very friendly dog called Baxter at a Halloween House over on the Antrim Road interrupted <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> sna…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1052585541634576384" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1052585541634576384" target="_blank" title="17 October 2018">17 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1051090364126384129)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1053449206424317952/Mi4zFWvJ_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Balloon head <a href="https://t.co/5ZgyECqF5H" class="twitter_inner_a" target="_blank">pic.twitter.com/5ZgyECqF5H</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1051090364126384129" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1051090364126384129" target="_blank" title="13 October 2018">13 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1051070267638857730)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1053449206424317952/Mi4zFWvJ_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/MalMccann" class="twitter_inner_a" target="_blank">@MalMccann</a>: Had to watch this calf eating a discarded plastic wrapper on Black Mountain and couldn't do anything about it! Its very simp…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1051070267638857730" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1051070267638857730" target="_blank" title="13 October 2018">13 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1049303908026404864)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/AllyMcKenzie91" class="twitter_inner_a" target="_blank">@AllyMcKenzie91</a>: The Sideline Films promo for <a href="https://twitter.com/JamesT931" class="twitter_inner_a" target="_blank">@JamesT931</a> v <a href="https://twitter.com/TevinFarmer22" class="twitter_inner_a" target="_blank">@TevinFarmer22</a>  on October 20th. Ireland's next world champion 👊🏻 https://t.c…</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1049303908026404864" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1049303908026404864" target="_blank" title="08 October 2018">08 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1048362971703926790)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1053449206424317952/Mi4zFWvJ_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ConnollyMaeve" class="twitter_inner_a" target="_blank">@ConnollyMaeve</a>: Love this line about the newspaper industry - "This is an industry that has been standing with its back to the wall for…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1048362971703926790" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1048362971703926790" target="_blank" title="06 October 2018">06 October 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1045709755564662784)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RossaGACBelfast" class="twitter_inner_a" target="_blank">@RossaGACBelfast</a>: <a href="https://twitter.com/boyler67" class="twitter_inner_a" target="_blank">@boyler67</a> <a href="https://t.co/oAdFnESrPu" class="twitter_inner_a" target="_blank">pic.twitter.com/oAdFnESrPu</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1045709755564662784" target="_blank" title="">3 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1045709755564662784" target="_blank" title="28 September 2018">28 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1043068829549690881)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RossaGACBelfast" class="twitter_inner_a" target="_blank">@RossaGACBelfast</a>: <a href="https://twitter.com/hashtag/RonanBoyleOver35Sevens?src=hash" class="twitter_inner_a" target="_blank">#RonanBoyleOver35Sevens</a> Sat 29th Sept 1pm start co-hosted with <a href="https://twitter.com/Paddies1906" class="twitter_inner_a" target="_blank">@Paddies1906</a> a family day out with free Medical MOT’s f…</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1043068829549690881" target="_blank" title="">1 month ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1043068829549690881" target="_blank" title="21 September 2018">21 September 2018</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/1036717291336073217)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/darrenrovell" class="twitter_inner_a" target="_blank">@darrenrovell</a>: BREAKING: Nike had been paying Colin Kaepernick all along, waiting for the right moment. That moment is now, as he become…</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1036717291336073217" target="_blank" title="">2 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/1036717291336073217" target="_blank" title="03 September 2018">03 September 2018</a></span></div></div></div></div></div></div><div id="text-17" class="widget widget_text"><h3>Advertising</h3>			<div class="textwidget"><p><a href="https://aisling-events.com/small-business-big-impact-2018-nomination/" target="_blank"><img src="http://belfastmediagroup.com/wp-content/uploads/2018/08/aisling-awards-2018-ad.jpg" width="300" /></a></p>
<p><a href="http://www.goforitni.com/" target="_blank"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/GoForIt_MPU4_300x150.jpg" width="300" /></a></p>
<p><a href="http://www.oideasgael.ie/en/" target="_blank"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/04/fogra-OIDEAS-GAEL-bearla17-1.jpg" alt="odieas" width="300" height="400" class="alignnone size-full wp-image-83797" /></a></p>
<p><a href="http://www.gotobelfast.com/conference" target="_blank"><img src="http://belfastmediagroup.com/wp-content/uploads/2014/01/visitbelfast.jpg" width="300" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg"><img class="alignleft size-full wp-image-18089" alt="Oisins Eye" src="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg" width="300" height="349" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/pic-of-the-day-monday-october-22" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/pic-of-the-day-monday-october-22" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-1">
			
						
						
			<div class="block footer-widget-1">
    	    	<div id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>Belfast Media Group &copy; 2018. All Rights Reserved.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    				<p>Powered by <a href="http://www.wordpress.org">WordPress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://belfastmediagroup.com/wp-content/themes/editorial/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
						</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.85")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1885035-46']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://belfastmediagroup.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/js/jquery.youtubeplaylist-min.js'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/bootstrap.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/accordion.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"http:\/\/belfastmediagroup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3b49a7ea2ee6bdf10aefaf83bd749315","fragment_name":"wc_fragments_3b49a7ea2ee6bdf10aefaf83bd749315"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>