<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

    <title>New inquest sought  |  Belfast Media Group</title>


    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    


    <link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
    <link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
    <link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />




    
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="New inquest sought" />
<meta property="og:description" content="RELATIVES For Justice (RFJ)  are to ask the Attorney General for a fresh inquest into the circumstances surrounding the death of republican  prisoner Francis Dodds.   From St Katherine’s Road in St James’, Francis" />
<meta property="og:image" content="http://belfastmediagroup.com/wp-content/uploads/2020/03/Francis-Dodds-02.jpg" />
<meta property="og:url" content="http://belfastmediagroup.com/new-inquest-sought/" />
<meta property="og:site_name" content="Belfast Media Group" />
<meta property="article:publisher" content="https://en-gb.facebook.com/BelfastMediaGroup/" />
<meta property="article:published_time" content="2020-03-09T09:32:53+00:00" />
<meta property="article:modified_time" content="2020-03-09T09:32:53+00:00" />
<meta property="og:updated_time" content="2020-03-09T09:32:53+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="2000" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="New inquest sought">
<meta name="twitter:description" content="RELATIVES For Justice (RFJ)  are to ask the Attorney General for a fresh inquest into the circumstances surrounding the death of republican  prisoner Francis Dodds.   From St Katherine’s Road in St James’, Francis">
<meta name="twitter:image" content="http://belfastmediagroup.com/wp-content/uploads/2020/03/Francis-Dodds-02.jpg">
<meta name="twitter:site" content="@ATownNews">
<!-- Twitter Card generated by MashShare 3.4.9 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://belfastmediagroup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://belfastmediagroup.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/belfastmediagroup.com\/new-inquest-sought\/","title":"New+inquest+sought","image":"http:\/\/belfastmediagroup.com\/wp-content\/uploads\/2020\/03\/Francis-Dodds-02.jpg","desc":"RELATIVES For Justice (RFJ)  are to ask the Attorney General for a fresh inquest into the circumstances surrounding the death of republican  prisoner Francis Dodds. \r\nFrom St Katherine\u2019s Road in St James\u2019, Francis \u2026","hashtag":"ATownNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"37644","token":"87c111b9a4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://belfastmediagroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Belfast reggae boys looking forward to beats on the barge' href='http://belfastmediagroup.com/belfast-reggae-boys-looking-forward-to-beats-on-the-barge/' />
<link rel='next' title='Invest NI host 319 visits by investors but only 14 came to West of the city' href='http://belfastmediagroup.com/invest-ni-host-319-visits-by-investors-but-only-14-came-to-west-of-the-city/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.3.3" />
<link rel='shortlink' href='http://belfastmediagroup.com/?p=37644' />
<link rel="alternate" type="application/json+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fnew-inquest-sought%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fnew-inquest-sought%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.3.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6584c5851cbeefff0b7913edb49cc01f","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b7181f07086b51c"></script>		<style type="text/css" id="wp-custom-css">
			#input_97_12 {
	display: flex
}

#hmo-btn {
	background:#c2c348;
	color:white;
	font-weight: 600;
	letter-spacing: 1px;
	text-transform: uppercase;
	-webkit-appearance: none;
	padding: 10px 14px;
	font-size: 0.9rem;
	border-radius: 5px;
}		</style>
		    <!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}

.page-id-29702 #post-entries, .page-id-29702 #post-author, .page-id-29702 #sidebar {
display: none !important;
}
</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css?ver=2" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-37644 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">
    
    <div id="wrapper">

        
        
        <div id="navigation" class="col-full ">

            <div id="logo">

                                    <a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
                        <img src="http://belfastmediagroup.com/wp-content/uploads/2011/08/bmg-logo-latest-300x92.png" alt="Belfast Media Group" />
                    </a>
                
                                    <span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
                                <span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>

            </div><!-- /#logo -->
            <ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-36191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36191"><a href="http://belfastmediagroup.com/inspirational-youth-of-the-west-2019/">Inspirational Youth of the West 2019</a></li>
	<li id="menu-item-34663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34663"><a href="http://belfastmediagroup.com/best-of-the-north-2019/">Best of the North 2019</a></li>
	<li id="menu-item-33915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33915"><a href="http://belfastmediagroup.com/best-of-the-west-2020/">Best of the West 2020</a></li>
	<li id="menu-item-31964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31964"><a href="https://aisling-events.com/event/aisling-awards-2018/">Aisling Awards 2018</a></li>
	<li id="menu-item-31963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31963"><a href="https://balmoralhotelbelfast.co.uk/masterchef/">Masterchef 2018</a></li>
	<li id="menu-item-35611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35611"><a href="http://belfastmediagroup.com/belfasts-greatest-hits/">West Belfast&#8217;s Greatest Hits</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Buy a Subscription</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-36779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36779"><a href="http://belfastmediagroup.com/house-of-multiple-occupancy/">HMO Notices</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-36750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36750"><a href="http://belfastmediagroup.com/jobs-bmg/">Jobs</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Media Partnerships with Belfast Media Group</a></li>
</ul>
</li>
</ul>
        </div><!-- /#navigation -->


        <div class='w--container w--row'>
            <div class='col-6 w--row'>
                <div class='col-3'>
                    <h3>Folow us on social media</h3>
                </div>
                                <div class='col-6'>
                    <ul id='header-social'>
                        <li><a target='_blank' href='https://www.facebook.com/AndytownNews'><svg style="width:20px;height:20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.3515 33.415"><title>Asset 1</title><g id="c082cd44-de9c-4e01-a769-eb91fc96541f" data-name="Layer 2"><g id="5b793311-9103-41c9-bb0c-ff83bb66a8f2" data-name="FOOTER"><path d="M16.3799,18.1738l.7656-5.9395H11.2627V8.4404c0-1.7207.4795-2.8916,2.9463-2.8916l3.1425-.002V.2343A42.00707,42.00707,0,0,0,12.7685,0C8.2334,0,5.1299,2.7685,5.1299,7.8525v4.3818H0v5.9395H5.1299V33.415h6.1328V18.1738Z" style="fill:#fff"/></g></g></svg></a></li>
                        <li><a target='_blank' href='https://twitter.com/ATownNews'><svg style="width:20px;height:20px;" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.0586 30.9248"><title>Asset 2</title><g id="62ed0b0a-b69b-4267-87be-91d551ac1e65" data-name="Layer 2"><g id="605a3977-4e89-4d71-84be-082e494ae638" data-name="FOOTER"><path d="M38.0586,3.6553a15.62855,15.62855,0,0,1-4.4843,1.2344A7.85112,7.85112,0,0,0,37.004.5703a15.63286,15.63286,0,0,1-4.9551,1.8955A7.81278,7.81278,0,0,0,18.7422,9.582,22.15308,22.15308,0,0,1,2.64952,1.4258a7.81865,7.81865,0,0,0,2.416,10.4248,7.729,7.729,0,0,1-3.53522-.9795v.1045a7.81377,7.81377,0,0,0,6.2588,7.6523,7.78023,7.78023,0,0,1-2.0547.2725,7.67965,7.67965,0,0,1-1.4687-.1396,7.81568,7.81568,0,0,0,7.292,5.4228,15.672,15.672,0,0,1-9.6973,3.3398A16.557,16.557,0,0,1,0,27.418a22.12619,22.12619,0,0,0,11.9698,3.5068c14.3603,0,22.2129-11.8955,22.2129-22.2148,0-.3379-.0088-.6729-.0205-1.0127A15.89675,15.89675,0,0,0,38.0586,3.6553Z" style="fill:#fff"/></g></g></svg></a></li>
                    </ul>
                </div>
            </div>
            <div class='col-6 w--row'>
                <div class='col-3'>
                    <h3>Sign up to our mailing list</h3>
                </div>
                <div class='col-6' style="max-width:50%;">
                    <div id="mc_embed_signup">
                        <form action="//belfastmediagroup.us9.list-manage.com/subscribe/post?u=102d8f643739ec8a0d58feed4&amp;id=5b32dcf527" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                            <div id="mc_embed_signup_scroll" style="display:flex;">


                                <label for="mce-EMAIL"></label>
                                <input placeholder='Email' type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" width="700px">
                                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" />
                                <span class="clear">

                                </span>
                                <div id="mce-responses" class="clear">
                                    <div class="response" id="mce-error-response" style="display:none"></div>
                                    <div class="response" id="mce-success-response" style="display:none"></div>
                                </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                                <div style="position: absolute; left: -5000px;"><input type="text" name="b_102d8f643739ec8a0d58feed4_f420b7a2e2" tabindex="-1" value=""></div>
                                <div class="clear"></div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>


  <div class='w--container w--ad'>
    <a href='http://belfastmediagroup.com/best-of-the-west-2020/'><img style="width:100px;height:100px;" src='http://belfastmediagroup.com/wp-content/uploads/2020/02/BESTWEST2020-LOGO-GLIDER-NEW.jpg' alt="Best of the west"></a>
     
        </div>



        <!-- <div class='w--container w--ad'>
    <a href='http://belfastmediagroup.com/memorials/'><img src='http://belfastmediagroup.com/wp-content/uploads/2018/10/bmg-advert-banner-classified-v01.png' alt="Place your family notice"></a>
        old      http://belfastmediagroup.com/wp-content/uploads/2018/02/w-read-titles-online-border.jpg
        </div> -->

        <!-- <div class='w--container w--ad'>
            <a href='https://lyrictheatre.co.uk/event/peter-pan/?utm_source=bmg&utm_medium=mpu&utm_campaign=pp'><img src='/wp-content/uploads/2019/10/peterpan-andersonstown-online.png' alt="Peter Pan Lyric Theatre"></a>
        </div> -->

         

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-37644 post type-post status-publish format-standard has-post-thumbnail hentry category-atown category-features category-front-2 category-news category-nbn category-sbn">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">March 9, 2020</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/new-inquest-sought/" rel="bookmark" title="New inquest sought">New inquest sought</a></h1>
</div><!-- /.post-title-wrap --><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbelfastmediagroup.com%2Fnew-inquest-sought%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=New%20inquest%20sought&url=http://belfastmediagroup.com/new-inquest-sought/&via=ATownNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.4.9-->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2020/03/Francis-Dodds-02-768x1024.jpg" rel="lightbox-group" class="thickbox" title="CALL: Joan and Paddy Nolan with Paul Butler of RFJ holding a picture of Francis"><img src="http://belfastmediagroup.com/wp-content/uploads/2020/03/Francis-Dodds-02-768x1024.jpg" class="single-photo" alt="CALL: Joan and Paddy Nolan with Paul Butler of RFJ holding a picture of Francis" width="606" /></a>
<span class="photo-caption">CALL: Joan and Paddy Nolan with Paul Butler of RFJ holding a picture of Francis</span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By Ciara Quinn </strong>
     
     
                                         
                           
                    
	                	<div class="at-above-post addthis_tool" data-url="http://belfastmediagroup.com/new-inquest-sought/"></div><p><strong>RELATIVES </strong>For Justice (RFJ)  are to ask the Attorney General for a fresh inquest into the circumstances surrounding the death of republican  prisoner Francis Dodds.<br />
From St Katherine’s Road in St James’, Francis Dodds (31) was sentenced to four years imprisonment in March 1973 for possession of explosive material. The father-of-four was sent to Long Kesh, Cage 18, to serve out his sentence. It is understood that when Mr Dodds arrived he was in his bare feet after his shoes were confiscated. That night a serious confrontation took place which resulted in British troops being sent in to restore order. Francis was on the receiving end of a severe beating which left him heavily bandaged and needing crutches to walk.<br />
Medical notes detail how Mr Dodds consistently sought medical attention for chest pains, extending to his left arm and for a discoloured and infected big toe. The Medical Officer for the prison examined him and recommended that he be referred for an arteriogram. Despite this no arteriogram was ever carried out. On September 8 1973 Francis was examined by a doctor and told he was fine. The following day, September 9, he collapsed and died. The post-mortem report determined that the cause of death as coronary thrombosis.<br />
Mr Dodd’s sister Joan Nolan told the Andersonstown News that any information from those who were in prison the same time as her brother would be of great help to her family’s case.<br />
“I was 22 when Francis died, there were six of us and Francis was the only boy. I had gone to Canada and was in Canada when Francis died. I didn’t get home for the funeral and Canada was just a nightmare then,” she said.<br />
The Dodd’s family, supported by RFJ, say Francis’ death may have been avoided if he had been removed from Long Kesh for thorough medical examination. Joan described her brother as very much a “joker” and “young at heart”.<br />
“Francis left behind a wife and four children. He would have been a very proud father with his daughter getting her 11-Plus and going to St Dominic’s Grammar School.<br />
“Unfortunately I’m the only one left of the family, any fresh information would be very beneficial to the family, he was my brother.”<br />
Speaking on behalf of RFJ, caseworker Paul Butler said Mr Dodds had been complaining of chest pains for several months before his death.<br />
“The prison’s medical officer had attended to him on six different occasions in the weeks before his death. Moreover, in April and May 1973 – four months before he died – Francis had been taken to Lagan Valley and Royal Victoria Hospitals in relation to pain in his left foot which was also discoloured and obviously a circulation problem.<br />
“The hospital had recommended that he be referred to the Royal Victoria Hospital for an arteriogram. This is a procedure that examines the arteries to see if there are any blockages. The prison governor refused to allow this and unfortunately Francis was returned to Long Kesh and no arteriogram took place before he died.”<br />
Former prisoners can contact RFJ on 02890 627171 or email paul.butler@relativesforjustice.com</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/new-inquest-sought/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/new-inquest-sought/" data-text="New inquest sought" ></a></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://belfastmediagroup.com/new-inquest-sought/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/belfast-reggae-boys-looking-forward-to-beats-on-the-barge/" rel="prev">Belfast reggae boys looking forward to beats on the barge</a></div>
	            <div class="nav-next fr"><a href="http://belfastmediagroup.com/invest-ni-host-319-visits-by-investors-but-only-14-came-to-west-of-the-city/" rel="next">Invest NI host 319 visits by investors but only 14 came to West of the city</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com//status/)"><div class="twitter_pic"><a href="https://twitter.com/" target="_blank">
										<img src="" alt=""></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/" target="_blank"></a></span><span class="twitter_screenname"><a href="https://twitter.com/" target="_blank">@</a></span><span class="twitter_desc"></span><span class="twitter_datetime"><a href="https://twitter.com//status/" target="_blank" title="">No date provided</a></span><span class="twitter_datetime"><a href="https://twitter.com//status/" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1237487330509885442)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ArmaghI" class="twitter_inner_a" target="_blank">@ArmaghI</a>: Coronavirus: Danske Bank Armagh to undergo deep clean as worker tests positive - <a href="https://t.co/kgISP8CjDa" title="https://www.armaghi.com/news/armagh-news/coronavirus-danske-bank-armagh-to-undergo-deep-clean-as-worker-tests-positive/104168" class="twitter_inner_a" target="_blank">armaghi.com/news/armagh-ne…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1237487330509885442" target="_blank" title="">4 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1237487330509885442" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1237469826655928322)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1160946372146794496/T9MQu5cj_normal.jpg" alt="PG Media"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">PG Media</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a>: Tomorrow, if your selection finishes 2nd in the Champion Chase at the <a href="https://twitter.com/hashtag/CheltenhamFestival?src=hash" class="twitter_inner_a" target="_blank">#CheltenhamFestival</a>, claim a free bet to use on the #…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1237469826655928322" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1237469826655928322" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1237467815432642561)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">A plague (not virus) on your offensive shirt <a href="https://t.co/oTKTK0LyUm" title="https://www.irishecho.com/2020/03/a-plague-not-virus-on-your-offensive-shirt/" class="twitter_inner_a" target="_blank">irishecho.com/2020/03/a-plag…</a> via <a href="https://twitter.com/IrishEcho" class="twitter_inner_a" target="_blank">@IrishEcho</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1237467815432642561" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1237467815432642561" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1237459849379745798)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1160946372146794496/T9MQu5cj_normal.jpg" alt="PG Media"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">PG Media</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a>: Wednesday's Yes or No coupon covering the <a href="https://twitter.com/hashtag/CheltenhamFestival?src=hash" class="twitter_inner_a" target="_blank">#CheltenhamFestival</a> is now available. Once again, predict all six right and we'll…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1237459849379745798" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1237459849379745798" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1237459833797980160)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1160946372146794496/T9MQu5cj_normal.jpg" alt="PG Media"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">PG Media</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a>: Tomorrow we continue to price-boost all live show favourites at the <a href="https://twitter.com/hashtag/CheltenhamFestival?src=hash" class="twitter_inner_a" target="_blank">#CheltenhamFestival</a> 

<a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a> <a href="https://t.co/HJCHsfvNnn" class="twitter_inner_a" target="_blank">pic.twitter.com/HJCHsfvNnn</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1237459833797980160" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1237459833797980160" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1237453718829838337)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Results of  digital poll for <a href="https://twitter.com/hashtag/BestOfTheWest?src=hash" class="twitter_inner_a" target="_blank">#BestOfTheWest</a> are online but remember the paper votes (which are worth five votes eac… <a href="https://t.co/1vkB0YRTWc" title="https://twitter.com/i/web/status/1237453718829838337" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1237453718829838337" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1237453718829838337" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1237440461528272897)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1160946372146794496/T9MQu5cj_normal.jpg" alt="PG Media"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">PG Media</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/GPMaguire9" class="twitter_inner_a" target="_blank">@GPMaguire9</a>: I can’t help but be excited about promoting NI <a href="https://twitter.com/NITouristBoard" class="twitter_inner_a" target="_blank">@NITouristBoard</a> with the Belfast Classic. <a href="https://twitter.com/belfastcc" class="twitter_inner_a" target="_blank">@belfastcc</a> Here is a wee reminder.…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1237440461528272897" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1237440461528272897" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1237440386152509441)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1160946372146794496/T9MQu5cj_normal.jpg" alt="PG Media"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">PG Media</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a>: EIGHT places being paid on the <a href="https://twitter.com/hashtag/PlayersChampionship?src=hash" class="twitter_inner_a" target="_blank">#PlayersChampionship</a> this week, Rory McIlroy heading the betting at 13/2. 

https://t.co/BgG…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1237440386152509441" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1237440386152509441" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/1237433812092702720)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1160946372146794496/T9MQu5cj_normal.jpg" alt="PG Media"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">PG Media</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a>: Midweek <a href="https://twitter.com/hashtag/ChampionsLeague?src=hash" class="twitter_inner_a" target="_blank">#ChampionsLeague</a> Treble

7/2

<a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a> <a href="https://t.co/MHdNsJLUcn" class="twitter_inner_a" target="_blank">pic.twitter.com/MHdNsJLUcn</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1237433812092702720" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/1237433812092702720" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1237432492069720065)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a>: Watched Dunkirk on Netflix last night. As someone who cut his newspaper teeth spending afternoons in empty cinemas to revi…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1237432492069720065" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1237432492069720065" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1237431997292843011)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/FailteFeirste" class="twitter_inner_a" target="_blank">@FailteFeirste</a>: Not very often you get to meet a Grammy award winning music producer!

Khaliq Glover has worked with some of the biggest…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1237431997292843011" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1237431997292843011" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1237431918796423168)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/JamesConnollyVC" class="twitter_inner_a" target="_blank">@JamesConnollyVC</a>: Ár mbuíochas le Scoil Chuimsitheach na Tríonóide as Baile Munna i mBaile Átha Cliath a tháinig ar chuairt chugainn ans…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1237431918796423168" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1237431918796423168" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1237430293415563267)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1083394006837612545/ob1PSHed_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: The deadline has passed for voting on longlist for <a href="https://twitter.com/hashtag/BestOfTheWest?src=hash" class="twitter_inner_a" target="_blank">#BestOfTheWest</a>. Now arduous work of counting votes from paper begins. Sad…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1237430293415563267" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1237430293415563267" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1237426799023357952)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">The deadline has passed for voting on longlist for <a href="https://twitter.com/hashtag/BestOfTheWest?src=hash" class="twitter_inner_a" target="_blank">#BestOfTheWest</a>. Now arduous work of counting votes from paper be… <a href="https://t.co/M68ZCRPQg8" title="https://twitter.com/i/web/status/1237426799023357952" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1237426799023357952" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1237426799023357952" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1237417637002518529)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">Willie ain't happy! <a href="https://t.co/0j0DQK0rWg" title="https://twitter.com/RacingTV/status/1237417053667147779" class="twitter_inner_a" target="_blank">twitter.com/RacingTV/statu…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1237417637002518529" target="_blank" title="">5 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1237417637002518529" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1237388112495407104)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a>: All roads lead to ....... <a href="https://t.co/EtxVkQb9M5" class="twitter_inner_a" target="_blank">pic.twitter.com/EtxVkQb9M5</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1237388112495407104" target="_blank" title="">7 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1237388112495407104" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1237325687159238656)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RacingTV" class="twitter_inner_a" target="_blank">@RacingTV</a>: BREAKING NEWS: Altior will NOT run in the <a href="https://twitter.com/betway" class="twitter_inner_a" target="_blank">@betway</a> Queen Mother Champion Chase <a href="https://twitter.com/CheltenhamRaces" class="twitter_inner_a" target="_blank">@CheltenhamRaces</a> on Wednesday.

More to follow.…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1237325687159238656" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1237325687159238656" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1237317938660638720)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RollingStone" class="twitter_inner_a" target="_blank">@RollingStone</a>: Pearl Jam have postponed their upcoming Gigaton U.S. tour due to the coronavirus. The risk is "simply too high" they wrot…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1237317938660638720" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1237317938660638720" target="_blank" title="10 March 2020">10 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1237059990478880774)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: CHELTENHAM EVE!</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1237059990478880774" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1237059990478880774" target="_blank" title="09 March 2020">09 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1237059791614349314)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Usual PG advice for Cheltenham folks. Have a budget, keep to it, do NOT chase losses and remember the golden rule, the bookie…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1237059791614349314" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1237059791614349314" target="_blank" title="09 March 2020">09 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1237015316141654017)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Gaelfast_GAA" class="twitter_inner_a" target="_blank">@Gaelfast_GAA</a>: BREAKING NEWS .... ⁦<a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a>⁩ to play Divisional Hurling Final (v Kerry) in ⁦<a href="https://twitter.com/CrokePark" class="twitter_inner_a" target="_blank">@CrokePark</a>⁩ this Sunday ! Let’s get on t…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1237015316141654017" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1237015316141654017" target="_blank" title="09 March 2020">09 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1236754102589235200)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/paddyraffcomedy" class="twitter_inner_a" target="_blank">@paddyraffcomedy</a>: 👨🏼‍🦲🙏🏻👨🏻 <a href="https://t.co/qK21VstxG5" class="twitter_inner_a" target="_blank">pic.twitter.com/qK21VstxG5</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1236754102589235200" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1236754102589235200" target="_blank" title="08 March 2020">08 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1236735357380681730)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Watched League Sunday on RTE last week and panel suggested Kerry were stiffed as Antrim and Offaly would make way f… <a href="https://t.co/53lz9dXgSO" title="https://twitter.com/i/web/status/1236735357380681730" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1236735357380681730" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1236735357380681730" target="_blank" title="08 March 2020">08 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1236718192418062338)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/creweutdfc" class="twitter_inner_a" target="_blank">@creweutdfc</a>: Our Senior teams have been stood down from football activities for the next two weeks arising from a confirmed case of Coro…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1236718192418062338" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1236718192418062338" target="_blank" title="08 March 2020">08 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1236230106948849665)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Antrim determined to maintain their winning momentum: Rooney

<a href="https://t.co/BxupYdV0vC" title="http://belfastmediagroup.com/antrim-determined-to-maintain-their-winning-momentum-rooney/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/antrim-determi…</a> <a href="https://t.co/hjbX23VPtw" class="twitter_inner_a" target="_blank">pic.twitter.com/hjbX23VPtw</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1236230106948849665" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1236230106948849665" target="_blank" title="07 March 2020">07 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1236011166276579329)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Immaculata boss McCaul relishing ‘Cage’ battle

<a href="https://t.co/jGbDyXtK1u" title="http://belfastmediagroup.com/immaculata-and-newington-set-for-cage-battle/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/immaculata-and…</a> <a href="https://t.co/LjhBcNz5C8" class="twitter_inner_a" target="_blank">pic.twitter.com/LjhBcNz5C8</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1236011166276579329" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1236011166276579329" target="_blank" title="06 March 2020">06 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1235965867776598017)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Meli hoping to step out of the shadows with title win

<a href="https://t.co/MXvBSui4yo" title="http://belfastmediagroup.com/meli-hoping-to-step-out-of-the-shadows-with-title-win/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/meli-hoping-to…</a> <a href="https://t.co/WQXlLe4V4J" class="twitter_inner_a" target="_blank">pic.twitter.com/WQXlLe4V4J</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1235965867776598017" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1235965867776598017" target="_blank" title="06 March 2020">06 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1235615032014077952)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: And they’re off. Longlist for Best of the West in this week’s paper &amp; online from 1pm today. Between now &amp; Tuesday at 5pm yo…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1235615032014077952" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1235615032014077952" target="_blank" title="05 March 2020">05 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1235614791944687616)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's paper is on sale now! <a href="https://twitter.com/hashtag/FRONTPAGE?src=hash" class="twitter_inner_a" target="_blank">#FRONTPAGE</a> <a href="https://t.co/04cpdVnw0J" class="twitter_inner_a" target="_blank">pic.twitter.com/04cpdVnw0J</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1235614791944687616" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1235614791944687616" target="_blank" title="05 March 2020">05 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1235614567574712323)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Have a Facebook Business Page? But way too busy to run it? Let the <a href="https://twitter.com/hashtag/PGMedia?src=hash" class="twitter_inner_a" target="_blank">#PGMedia</a> take over and run it for you...
Our aim is to bui…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1235614567574712323" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1235614567574712323" target="_blank" title="05 March 2020">05 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1235555903274766336)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Have a Facebook Business Page? But way too busy to run it? Let the <a href="https://twitter.com/hashtag/PGMedia?src=hash" class="twitter_inner_a" target="_blank">#PGMedia</a> take over and run it for you...
Our aim is to bui…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1235555903274766336" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1235555903274766336" target="_blank" title="05 March 2020">05 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1235555748098301955)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's paper is on sale now! <a href="https://twitter.com/hashtag/FRONTPAGE?src=hash" class="twitter_inner_a" target="_blank">#FRONTPAGE</a> <a href="https://t.co/04cpdVnw0J" class="twitter_inner_a" target="_blank">pic.twitter.com/04cpdVnw0J</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1235555748098301955" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1235555748098301955" target="_blank" title="05 March 2020">05 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1235531870898540545)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Star face crucial Neptune test in final home game

<a href="https://t.co/WTWLGkYN8Q" title="http://belfastmediagroup.com/star-face-crucial-neptune-test-in-final-home-game/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/star-face-cruc…</a> <a href="https://t.co/mqwUuNpz0D" class="twitter_inner_a" target="_blank">pic.twitter.com/mqwUuNpz0D</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1235531870898540545" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1235531870898540545" target="_blank" title="05 March 2020">05 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1235526858587897857)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">This week's paper is on sale now! <a href="https://twitter.com/hashtag/FRONTPAGE?src=hash" class="twitter_inner_a" target="_blank">#FRONTPAGE</a> <a href="https://t.co/04cpdVnw0J" class="twitter_inner_a" target="_blank">pic.twitter.com/04cpdVnw0J</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1235526858587897857" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1235526858587897857" target="_blank" title="05 March 2020">05 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1235526227055841280)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SPARcraic10k" class="twitter_inner_a" target="_blank">@SPARcraic10k</a>: 📢Don't forget online registration ends this Sunday 8th March!

Register online now 👉 <a href="https://t.co/u5u5MN4gP5" title="https://bit.ly/2TL0r3k" class="twitter_inner_a" target="_blank">bit.ly/2TL0r3k</a>
Or call to o…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1235526227055841280" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1235526227055841280" target="_blank" title="05 March 2020">05 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1235351479730479107)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/chris_sutton73" class="twitter_inner_a" target="_blank">@chris_sutton73</a>: Remarkable night... Celtic show some balls against impressive Livingston to get a point... Rangers lacking balls again…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1235351479730479107" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1235351479730479107" target="_blank" title="04 March 2020">04 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1235336196466905091)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Making this week's <a href="https://twitter.com/hashtag/FRONTPAGE?src=hash" class="twitter_inner_a" target="_blank">#FRONTPAGE</a>- a pupil at a local primary school is given the all-clear from the Covid-19 (coronavirus). Pap…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1235336196466905091" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1235336196466905091" target="_blank" title="04 March 2020">04 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1235230074493980673)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/hashtag/CheltenhamFriday?src=hash" class="twitter_inner_a" target="_blank">#CheltenhamFriday</a> with the <a href="https://twitter.com/hashtag/PGMedia?src=hash" class="twitter_inner_a" target="_blank">#PGMedia</a> at <a href="https://twitter.com/TheDevenish" class="twitter_inner_a" target="_blank">@TheDevenish</a>. Free £5 <a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a> Betting Voucher for first 50 Punters. Every #Festiva…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1235230074493980673" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1235230074493980673" target="_blank" title="04 March 2020">04 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1230219906454560770)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1110320862232756225/sWaAPlRG_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/cooperationirl" class="twitter_inner_a" target="_blank">@cooperationirl</a>: BLOG: Read Norman Houston's <a href="https://twitter.com/hashtag/WashingtonDC?src=hash" class="twitter_inner_a" target="_blank">#WashingtonDC</a> Diary and find out who our North American CEO has been catching up with this…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1230219906454560770" target="_blank" title="">3 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1230219906454560770" target="_blank" title="19 February 2020">19 February 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1217506087781486592)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1110320862232756225/sWaAPlRG_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Irelandcricket" class="twitter_inner_a" target="_blank">@Irelandcricket</a>: 👏👏👏 That’s apparently the highest 6-over powerplay score in T20I history!! 

<a href="https://twitter.com/hashtag/BackingGreen?src=hash" class="twitter_inner_a" target="_blank">#BackingGreen</a> ☘️🏏 <a href="https://t.co/LNORR51Upa" class="twitter_inner_a" target="_blank">pic.twitter.com/LNORR51Upa</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1217506087781486592" target="_blank" title="">2 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1217506087781486592" target="_blank" title="15 January 2020">15 January 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/1213772976212135936)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1110320862232756225/sWaAPlRG_normal.jpg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Premiums may be on the rise.... <a href="https://t.co/1sgAEn1m6F" class="twitter_inner_a" target="_blank">pic.twitter.com/1sgAEn1m6F</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1213772976212135936" target="_blank" title="">2 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/1213772976212135936" target="_blank" title="05 January 2020">05 January 2020</a></span></div></div></div></div></div></div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/new-inquest-sought" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/new-inquest-sought" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-1">
			
						
						
			<div class="block footer-widget-1">
    	    	<div id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>Belfast Media Group &copy; 2020. All Rights Reserved.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    				<p>Powered by <a href="http://www.wordpress.org">WordPress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://belfastmediagroup.com/wp-content/themes/editorial/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
						</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.85")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1885035-46']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://belfastmediagroup.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/js/jquery.youtubeplaylist-min.js'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/bootstrap.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/accordion.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"http:\/\/belfastmediagroup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3b49a7ea2ee6bdf10aefaf83bd749315","fragment_name":"wc_fragments_3b49a7ea2ee6bdf10aefaf83bd749315"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>