<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Kids are dicing with death on the RVH roofs  |  Belfast Media Group</title>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
<link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />
      



		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.5"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.4.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.3.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://belfastmediagroup.com/?p=28923' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-5042984-49']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '3ffd213647';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://belfastmediagroup.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.56")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://belfastmediagroup.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=1b12ebf7e4&wpp_id=28923';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}


</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="single single-post postid-28923 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">

<div id="wrapper">

	           
               
	<div id="header" class="col-full ">
 		
 		 		
        
         		<div id="banner">
			<a href="http://www.goforitni.com"><IMG SRC="http://belfastmediagroup.com/wp-content/uploads/2017/01/CUXJRAN6PY.jpg" ALT="Go For It NI" /></a>
		</div><!-- /#banner -->

		<div id="logo">
	       
					<a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
				<img src="http://belfastmediagroup.com/wp-content/uploads/2016/06/BMG-new-logo1.jpg" alt="Belfast Media Group" />
			</a>
         
        
        			<span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
        			<span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>
	      	
		</div><!-- /#logo -->
		
				
		
				 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full ">
		<ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-28241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28241"><a href="http://belfastmediagroup.com/best-of-the-west-2017/">Best of the West 2017</a></li>
	<li id="menu-item-26489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26489"><a href="http://belfastmediagroup.com/inspirational-youth-of-the-west-2016/">Inspirational Youth of the West 2016</a></li>
	<li id="menu-item-27259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27259"><a href="http://belfastmediagroup.com/aisling-awards-2016/">Aisling Awards 2016</a></li>
	<li id="menu-item-26113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26113"><a href="http://aisling-events.com/event/feile-10k/">Sainsbury&#8217;s Féile 10k</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Online Papers</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="http://irishecho.com/">Irish Echo</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-28923 post type-post status-publish format-standard has-post-thumbnail hentry category-atown category-latestnews">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">April 27, 2017</span>
<div class="fix"></div>
</div>
Security of hospital site endangered by youths<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/kids-are-dicing-with-death-on-the-rvh-roofs/" rel="bookmark" title="Kids are dicing with death on the RVH roofs">Kids are dicing with death on the RVH roofs</a></h1>
</div><!-- /.post-title-wrap -->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/04/RVH-CCTV-01-1024x640.jpg" rel="lightbox-group" class="thickbox" title="LIFE AND DEATH: CCTV at the Royal Victoria Hospital caught these four figures perched precariously on a roof in the hospital grounds – it’s feared someone is going to be killed or injured"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/04/RVH-CCTV-01-1024x640.jpg" class="single-photo" alt="LIFE AND DEATH: CCTV at the Royal Victoria Hospital caught these four figures perched precariously on a roof in the hospital grounds – it’s feared someone is going to be killed or injured" width="606" /></a>
<span class="photo-caption">LIFE AND DEATH: CCTV at the Royal Victoria Hospital caught these four figures perched precariously on a roof in the hospital grounds – it’s feared someone is going to be killed or injured</span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By Brónach Ní Thuama </strong>
     
     
                                         
                           
                    
	                	<p>SECURITY staff at the Royal Victoria Hospital say it’s only a matter of time before there is a fatality as young people continue to gain access to the hospital’s rooftops.</p>
<p>Youths ranging in age from nine years to early teens are dicing with death on a daily basis as they jump from roof to roof across the sprawling Falls Road site.</p>
<p>At a meeting with Belfast Trust officials and hospital security staff the Andersonstown News was shown CCTV images of young people sliding down sloping rooftops and sliding on roofs that are thick with ice.</p>
<p>Security Manager Danny Cusack and Duty Manager Jason McGrugan told us that they fear it’s only a matter of time before one of these young people loses their life or ends up seriously injured. Jason said: “It started on the Grosvenor Road side at Cardiac Intensive Care, a very fragile environment. It’s now escalated to the Broadway side of the hospital which is the Children’s and also on to building sites within the hospital. However, the most recent incidents have been occurring at the Children’s Hospital, where the buildings are extremely high.</p>
<p>“First and foremost this is a hospital and some of our patients are quite seriously ill, they deserve a peaceful and calm environment where they can get better.</p>
<p>“We are also worried about the safety and security of these young people. We initially thought it was a phase but it has really escalated since last year.</p>
<p>“We have encountered anti-social behaviour, had missiles thrown at us and at passing cars. We’ve experienced verbal abuse and we have even been urinated on. We want to raise awareness within the community about this and we would welcome any assistance from community groups to tackle this issue.</p>
<p>“The roof they are running about on in the Children’s Hospital is the Intensive Care Unit and theatres, not just general wards. Put yourself in the position of parents who are at the bedsides of critically ill children, it’s just not on.”</p>
<p><strong>Jumping </strong></p>
<p>CCTV, which is located across the entire hospital site, has captured footage of young boys and girls at various times and dates running and jumping from roof to roof.</p>
<p>Jason continued: “The images are somewhat shocking, at some point someone is going to fall. We have been engaging with the PSNI who have been trying to help us as best they can but is it a criminal matter? That’s for the police to decide, we are more interested in the health and safety of the individuals.</p>
<p>“We can’t go on to the roof, we don’t go up to tackle them. We try to speak with them and ask them to come down and when we do we are subjected to abuse. We need to get the message out there that this needs to stop. I would be prepared to speak with them myself to show them the dangers of what could potentially happen.</p>
<p>“It doesn’t matter if it’s cold or warm, day or night, this doesn’t stop. At Halloween they set off fireworks repeatedly from the roof of the Children’s which was quite frightening for the young patients. We are employed for patient care, we are concerned for the safety of patients, visitors and members of the public and staff. We are more than willing to meet with any community groups to try and bring a halt to this.”</p>
<p>Danny Cusack added: “We have considerable costs, basically from the beginning of April we are looking at around £25,000 for repairs and additional fencing as well as controls to try and stop people from getting on to the roof. £5,300 was spent in fencing prior to this, we are constantly having to upgrade the security arrangements.</p>
<p>“Some of these kids are going to fall or get killed. We have tried to put measures in place to stop them from climbing up drain pipes or buildings but whatever we do they always seem to find a way to get back up there, they don’t seem to have any fear. You think when you’re that age that you’re indestructible but that’s not the case at all.”</p>
<p>While security staff are busy dealing with the anti-social behaviour they are being distracted from other important tasks.</p>
<p>“There could be a violent incident taking place within the hospital or someone could be in distress and needing our help,” said Jason.</p>
<p>Danny added: “At the beginning of the month a manager reported that staff were confronted in the foyer of the new building by a hysterical father carrying his two-day-old baby who wasn’t breathing. The father had gone to the wrong part of the hospital and staff were immediately called to transport him to the correct part. That occurred in the middle of these young people causing havoc on the roof. Thankfully the baby was okay but it could have ended very badly. Our staff were tied up dealing with these youngsters while there was a potential life-or-death situation occurring inside the building.</p>
<p><strong>Safety </strong></p>
<p>“We aren’t going to give chase or react because we are more concerned with patient safety. It’s reached a stage now where there’s no talking to them and something needs to be done.”</p>
<p>A Belfast Trust spokesperson said: “Our concern is the comfort and wellbeing of our patients, some of whom are extremely unwell. This sort of activity adds to their distress, as well as being very unsettling for the staff who care for them. It is also extremely dangerous for those involved, and we would appeal to them to think about the impact their activities have on our patients, as well as their own safety.”</p>
<p>Sergeant Anthony Greene from the PSNI said: “Our neighbourhood officers work closely with the Belfast Trust on anti-social behaviour and our patrols provide additional support to the security team at the Royal Victoria Hospital site throughout the week and during weekends.</p>
<p>“We are aware of young people involved in actions that are both disruptive and reckless – and could end up causing upset and injury. They run the risk of also ending up with a criminal record.</p>
<p>“I would also appeal to parents in the area to be aware of where their children are, and what they are up to. We all have a responsibility to work together and make this part of West Belfast a safer community in which to live.”</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/kids-are-dicing-with-death-on-the-rvh-roofs/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/kids-are-dicing-with-death-on-the-rvh-roofs/" data-text="Kids are dicing with death on the RVH roofs" ></a></div></div></div>	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/burnett-gets-belfast-world-title-fight-with-haskins/" rel="prev">Burnett gets Belfast world title fight with Haskins</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/857667125963632640)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/dmcbfs" class="twitter_inner_a" target="_blank">@dmcbfs</a>: You can catch my musings on the state of the race in N.Belfast on Page 10 of this weeks <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> <a href="https://twitter.com/hashtag/GE2017?src=hash" class="twitter_inner_a" target="_blank">#GE2017</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/857667125963632640" target="_blank" title="">9 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/857667125963632640" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/857661170504912897)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">We head into the Andersonstown News <a href="https://twitter.com/hashtag/Archives?src=hash" class="twitter_inner_a" target="_blank">#Archives</a> for our <a href="https://twitter.com/hashtag/ThrowBackThursday?src=hash" class="twitter_inner_a" target="_blank">#ThrowBackThursday</a> images.

A4 Image Prints £5.00 at our... <a href="https://t.co/hEEnEGnVlK" title="http://fb.me/7bT0dymdN" class="twitter_inner_a" target="_blank">fb.me/7bT0dymdN</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/857661170504912897" target="_blank" title="">33 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/857661170504912897" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/857655632140406786)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/745200403617300480/dRrSgfO9_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/kerry_faith" class="twitter_inner_a" target="_blank">@kerry_faith</a>: <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a> Boom Boom Boom....did the treble @ 66's. Thanks yet again</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/857655632140406786" target="_blank" title="">55 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/857655632140406786" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/857653584619601922)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Mace Stewartstown Road are now recruiting - Mace &amp; Deli

<a href="https://twitter.com/hashtag/LocalJobSearch?src=hash" class="twitter_inner_a" target="_blank">#LocalJobSearch</a> <a href="https://twitter.com/hashtag/LocalPaper?src=hash" class="twitter_inner_a" target="_blank">#LocalPaper</a>

Check out all the details. <a href="https://t.co/vQxpYT48a9" title="http://fb.me/26vMTKZaj" class="twitter_inner_a" target="_blank">fb.me/26vMTKZaj</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/857653584619601922" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/857653584619601922" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/857653184835317761)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/745200403617300480/dRrSgfO9_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/cricky36" class="twitter_inner_a" target="_blank">@cricky36</a>: Boom boom boom get in <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/857653184835317761" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/857653184835317761" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/857653157597523968)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/745200403617300480/dRrSgfO9_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">BOOOOOOOOOOOM
GREAT FIELD completes the <a href="https://twitter.com/hashtag/pgtrixie?src=hash" class="twitter_inner_a" target="_blank">#pgtrixie</a> <a href="https://t.co/WCpgD8cLXw" title="http://fb.me/61VN0qDwd" class="twitter_inner_a" target="_blank">fb.me/61VN0qDwd</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/857653157597523968" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/857653157597523968" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/857650707733807104)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's paper- hitting front doors and shops now! Local news, sport and much more! <a href="https://t.co/MILPiXWwuA" class="twitter_inner_a" target="_blank">pic.twitter.com/MILPiXWwuA</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/857650707733807104" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/857650707733807104" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/857650596425474048)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc"><a href="https://t.co/WarvUunSH4" title="http://fb.me/70lSw9SXk" class="twitter_inner_a" target="_blank">fb.me/70lSw9SXk</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/857650596425474048" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/857650596425474048" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/857636514095878146)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/745200403617300480/dRrSgfO9_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Utd or City tonight...
was dabbling with a 2-2 draw but Utd's injury list concerns us.
Leroy Sane for FIRST GOAL... <a href="https://t.co/dMiN20FHi7" title="http://fb.me/1yUGEnpTr" class="twitter_inner_a" target="_blank">fb.me/1yUGEnpTr</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/857636514095878146" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/857636514095878146" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/857636416645476352)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/745200403617300480/dRrSgfO9_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">UKNOWWHATIMEANHARRY!!!

9/1 Double Banked

Massive sweat on for <a href="https://twitter.com/hashtag/pgtrixie?src=hash" class="twitter_inner_a" target="_blank">#pgtrixie</a> <a href="https://t.co/RfJ0SgsVLd" title="http://fb.me/20bLYjHFb" class="twitter_inner_a" target="_blank">fb.me/20bLYjHFb</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/857636416645476352" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/857636416645476352" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/857630280034680832)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's paper- hitting front doors and shops now! Local news, sport and much more! <a href="https://t.co/MILPiXWwuA" class="twitter_inner_a" target="_blank">pic.twitter.com/MILPiXWwuA</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/857630280034680832" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/857630280034680832" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/857627827130257409)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/745200403617300480/dRrSgfO9_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's paper- hitting front doors and shops now! Local news, sport and much more! <a href="https://t.co/MILPiXWwuA" class="twitter_inner_a" target="_blank">pic.twitter.com/MILPiXWwuA</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/857627827130257409" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/857627827130257409" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/857626932749496320)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Watch: The inquest into the shooting of <a href="https://twitter.com/hashtag/Ardoyne?src=hash" class="twitter_inner_a" target="_blank">#Ardoyne</a> man Barney Watt by British Army in 1971 hears lethal force was not ju…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/857626932749496320" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/857626932749496320" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/857626198209384450)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Watch: The inquest into the shooting of <a href="https://twitter.com/hashtag/Ardoyne?src=hash" class="twitter_inner_a" target="_blank">#Ardoyne</a> man Barney Watt by British Army in 1971 hears lethal force was not ju…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/857626198209384450" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/857626198209384450" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/857626139006824450)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Coroner satisfied Barney Watt was not was not carrying a bomb as claimed by British soldiers who shot him. Lethal forc…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/857626139006824450" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/857626139006824450" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/857625965500956672)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">This week's paper- hitting front doors and shops now! Local news, sport and much more! <a href="https://t.co/MILPiXWwuA" class="twitter_inner_a" target="_blank">pic.twitter.com/MILPiXWwuA</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/857625965500956672" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/857625965500956672" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/857625695861735424)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Watch: The inquest into the shooting of <a href="https://twitter.com/hashtag/Ardoyne?src=hash" class="twitter_inner_a" target="_blank">#Ardoyne</a> man Barney Watt by British Army in 1971 hears lethal force was not… <a href="https://t.co/OpF37gd6pD" title="https://twitter.com/i/web/status/857625695861735424" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/8…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/857625695861735424" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/857625695861735424" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/857624813652910081)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Retweeted Andree Murphy (<a href="https://twitter.com/andreemurphy" class="twitter_inner_a" target="_blank">@andreemurphy</a>):

If a picture told a thousand words. Very emotional. Truth to power... <a href="https://t.co/z4qJ9SrNd5" title="http://fb.me/8I8gJYpQ0" class="twitter_inner_a" target="_blank">fb.me/8I8gJYpQ0</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/857624813652910081" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/857624813652910081" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/857623553419558912)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Retweeted North Belfast News (<a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>):

Barney's wife Theresa says she is glad they have been... <a href="https://t.co/NWYmGQ2SfN" title="http://fb.me/22FNRAuyj" class="twitter_inner_a" target="_blank">fb.me/22FNRAuyj</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/857623553419558912" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/857623553419558912" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/857623515108913152)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Barney's wife Theresa says she is glad they have been vindicated <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://t.co/fWzuaBKOkh" class="twitter_inner_a" target="_blank">pic.twitter.com/fWzuaBKOkh</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/857623515108913152" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/857623515108913152" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/857622505544187907)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Barney's wife Theresa says she is glad they have been vindicated <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://t.co/fWzuaBKOkh" class="twitter_inner_a" target="_blank">pic.twitter.com/fWzuaBKOkh</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/857622505544187907" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/857622505544187907" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/857622372618297345)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Barney's wife Theresa says she is glad they have been vindicated <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://t.co/fWzuaBKOkh" class="twitter_inner_a" target="_blank">pic.twitter.com/fWzuaBKOkh</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/857622372618297345" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/857622372618297345" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/857622114068832256)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/CasementAbu" class="twitter_inner_a" target="_blank">@CasementAbu</a>: <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/AntrimLens" class="twitter_inner_a" target="_blank">@AntrimLens</a> Weirdest thing is how when next to it, the wall-height seems to have shrunk from times gone past.</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/857622114068832256" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/857622114068832256" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/857620015536893952)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Coroner satisfied Barney Watt was not was not carrying a bomb as claimed by British soldiers who shot him. Lethal forc…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/857620015536893952" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/857620015536893952" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/857619424479674372)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Coroner satisfied Barney Watt was not was not carrying a bomb as claimed by British soldiers who shot him. Lethal forc…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/857619424479674372" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/857619424479674372" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/857619418746114048)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Coroner satisfied Barney Watt was not was not carrying a bomb as claimed by British soldiers who shot him. Lethal forc…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/857619418746114048" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/857619418746114048" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/857619149648007171)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Coroner satisfied Barney Watt was not was not carrying a bomb as claimed by British soldiers who shot him. Lethal forced "not justified"</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/857619149648007171" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/857619149648007171" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/857617099761491968)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Today's Daily Belfast: Belfast world title fight for Ryan Burnett <a href="https://t.co/4XjljNJEXg" title="http://mailchi.mp/belfastmediagroup/daily-belfast-25th-april-606013" class="twitter_inner_a" target="_blank">mailchi.mp/belfastmediagr…</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/857617099761491968" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/857617099761491968" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/857616292915892225)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Coroner to give verdict on Ardoyne man Barney Watt's 1971 killing by soldiers imminently. Last witness has just finish…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/857616292915892225" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/857616292915892225" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/857615885925744640)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Coroner to give verdict on Ardoyne man Barney Watt's 1971 killing by soldiers imminently. Last witness has just finish…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/857615885925744640" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/857615885925744640" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/857612160050094084)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Coroner to give verdict on Ardoyne man Barney Watt's 1971 killing by soldiers imminently. Last witness has just finish…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/857612160050094084" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/857612160050094084" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/857611893695029248)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Coroner to give verdict on Ardoyne man Barney Watt's 1971 killing by soldiers imminently. Last witness has just finished giving evidence.</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/857611893695029248" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/857611893695029248" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/857611488978141184)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/CoAntrimFA" class="twitter_inner_a" target="_blank">@CoAntrimFA</a>: The Co Antrim FA have launched an investigation to the incidents that occurred last night &amp; will be assisting the PSNI with…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/857611488978141184" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/857611488978141184" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/857610791318638597)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/whylighttravels" class="twitter_inner_a" target="_blank">@whylighttravels</a>: <a href="https://twitter.com/UlsterWildlife" class="twitter_inner_a" target="_blank">@UlsterWildlife</a> <a href="https://twitter.com/nature_org" class="twitter_inner_a" target="_blank">@nature_org</a> <a href="https://twitter.com/NWF" class="twitter_inner_a" target="_blank">@NWF</a> <a href="https://twitter.com/Irishwildlife" class="twitter_inner_a" target="_blank">@Irishwildlife</a> <a href="https://twitter.com/HeartoftheGlens" class="twitter_inner_a" target="_blank">@HeartoftheGlens</a> <a href="https://twitter.com/RedSquirrelsNI" class="twitter_inner_a" target="_blank">@RedSquirrelsNI</a> I am regularly under surveillance! ht…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/857610791318638597" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/857610791318638597" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/857603856406020100)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">Stormont in the year 2048 <a href="https://t.co/Sz6BZPdoDd" class="twitter_inner_a" target="_blank">pic.twitter.com/Sz6BZPdoDd</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/857603856406020100" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/857603856406020100" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/857597046085230592)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> will be hitting shops this afternoon.
IN SPORT : <a href="https://twitter.com/cliftonvillefc" class="twitter_inner_a" target="_blank">@cliftonvillefc</a> gear up for the visit of title-chasing @Off…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/857597046085230592" target="_blank" title="">5 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/857597046085230592" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/857575770725765123)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Burnett gets Belfast world title fight with Haskins <a href="https://t.co/Dbr8veNqQH" title="http://belfastmediagroup.com/?p=28920" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28920</a> <a href="https://t.co/f4kafFZscB" title="http://fb.me/1RYHwogtO" class="twitter_inner_a" target="_blank">fb.me/1RYHwogtO</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/857575770725765123" target="_blank" title="">6 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/857575770725765123" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/857559103476027392)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Burnett gets Belfast world title fight with Haskins <a href="https://t.co/a9ZaqPtCRQ" title="http://belfastmediagroup.com/?p=28920" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28920</a> <a href="https://t.co/K6wdI1kUFK" class="twitter_inner_a" target="_blank">pic.twitter.com/K6wdI1kUFK</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/857559103476027392" target="_blank" title="">7 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/857559103476027392" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/857557839514144768)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Burnett gets Belfast world title fight with Haskins <a href="https://t.co/a9ZaqPtCRQ" title="http://belfastmediagroup.com/?p=28920" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28920</a> <a href="https://t.co/K6wdI1kUFK" class="twitter_inner_a" target="_blank">pic.twitter.com/K6wdI1kUFK</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/857557839514144768" target="_blank" title="">7 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/857557839514144768" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/857557776545042437)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Burnett gets Belfast world title fight with Haskins <a href="https://t.co/a9ZaqPtCRQ" title="http://belfastmediagroup.com/?p=28920" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28920</a> <a href="https://t.co/K6wdI1kUFK" class="twitter_inner_a" target="_blank">pic.twitter.com/K6wdI1kUFK</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/857557776545042437" target="_blank" title="">7 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/857557776545042437" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/857554868512448513)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Nuptials rules McManus out of Down clash
<a href="https://t.co/MkbfMRqSkC" title="http://belfastmediagroup.com/nuptials-rules-mcmanus-out-of-down-clash/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/nuptials-rules…</a> <a href="https://t.co/sFJQA44TnX" class="twitter_inner_a" target="_blank">pic.twitter.com/sFJQA44TnX</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/857554868512448513" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/857554868512448513" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/857554845523468288)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Fitzpatrick to appeal ban as Quinn defends county board action following players’ backlash
<a href="https://t.co/hjNpEY05Nv" title="http://belfastmediagroup.com/fitzpatrick-to-appeal-ban-as-quinn-defends-county-board-action-following-players-backlash/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/fitzpatrick-to…</a> https://t…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/857554845523468288" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/857554845523468288" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/857554622109581312)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> will be hitting shops this afternoon.
IN SPORT : <a href="https://twitter.com/cliftonvillefc" class="twitter_inner_a" target="_blank">@cliftonvillefc</a> gear up for the visit of title-chasing @Off…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/857554622109581312" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/857554622109581312" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/857554604829159426)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Nuptials rules McManus out of Down clash
<a href="https://t.co/MkbfMRqSkC" title="http://belfastmediagroup.com/nuptials-rules-mcmanus-out-of-down-clash/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/nuptials-rules…</a> <a href="https://t.co/sFJQA44TnX" class="twitter_inner_a" target="_blank">pic.twitter.com/sFJQA44TnX</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/857554604829159426" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/857554604829159426" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/857554564429557761)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Fitzpatrick to appeal ban as Quinn defends county board action following players’ backlash
<a href="https://t.co/hjNpEY05Nv" title="http://belfastmediagroup.com/fitzpatrick-to-appeal-ban-as-quinn-defends-county-board-action-following-players-backlash/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/fitzpatrick-to…</a> https://t…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/857554564429557761" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/857554564429557761" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/857553649496707072)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Nuptials rules McManus out of Down clash
<a href="https://t.co/MkbfMRqSkC" title="http://belfastmediagroup.com/nuptials-rules-mcmanus-out-of-down-clash/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/nuptials-rules…</a> <a href="https://t.co/sFJQA44TnX" class="twitter_inner_a" target="_blank">pic.twitter.com/sFJQA44TnX</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/857553649496707072" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/857553649496707072" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/857553128383819776)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Fitzpatrick to appeal ban as Quinn defends county board action following players’ backlash
<a href="https://t.co/hjNpEY05Nv" title="http://belfastmediagroup.com/fitzpatrick-to-appeal-ban-as-quinn-defends-county-board-action-following-players-backlash/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/fitzpatrick-to…</a> <a href="https://t.co/XZcE4Kz28X" class="twitter_inner_a" target="_blank">pic.twitter.com/XZcE4Kz28X</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/857553128383819776" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/857553128383819776" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/857550203242635268)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> will be hitting shops this afternoon.
IN SPORT : <a href="https://twitter.com/cliftonvillefc" class="twitter_inner_a" target="_blank">@cliftonvillefc</a> gear up for the visit of title-chasing @Off…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/857550203242635268" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/857550203242635268" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/857549914389262337)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Morris makes victorious return <a href="https://t.co/BjPsxvHtIf" title="http://belfastmediagroup.com/?p=28906" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28906</a> <a href="https://t.co/jpqMEOht0H" class="twitter_inner_a" target="_blank">pic.twitter.com/jpqMEOht0H</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/857549914389262337" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/857549914389262337" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/857549899180724226)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Healy avenges past loss to get on title track as controlled Fitzsimons boxes his way to comeback win
<a href="https://t.co/kuHGcL2pcA" title="http://belfastmediagroup.com/?p=28909" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28909</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/857549899180724226" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/857549899180724226" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/857549594321989632)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: D-Day for West Belfast sides with league title up for grabs <a href="https://t.co/OodVdEZTyK" title="http://belfastmediagroup.com/?p=28912" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28912</a> <a href="https://t.co/0M51ZRlYX9" class="twitter_inner_a" target="_blank">pic.twitter.com/0M51ZRlYX9</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/857549594321989632" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/857549594321989632" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/857548901276110849)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">D-Day for West Belfast sides with league title up for grabs <a href="https://t.co/OodVdEZTyK" title="http://belfastmediagroup.com/?p=28912" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28912</a> <a href="https://t.co/0M51ZRlYX9" class="twitter_inner_a" target="_blank">pic.twitter.com/0M51ZRlYX9</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/857548901276110849" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/857548901276110849" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/857546058859237376)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/MatchroomBoxing" class="twitter_inner_a" target="_blank">@MatchroomBoxing</a>: CONFIRMED: <a href="https://twitter.com/ryanburnett01" class="twitter_inner_a" target="_blank">@ryanburnett01</a> challenges for <a href="https://twitter.com/LeeHaskins118" class="twitter_inner_a" target="_blank">@LeeHaskins118</a>'s IBF World Bantamweight Title on June 10th in Belfast! #Haski…</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/857546058859237376" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/857546058859237376" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/857544469629079553)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ryanburnett01" class="twitter_inner_a" target="_blank">@ryanburnett01</a>: BIG NEWS 
I will fight for the IBF World Title in Belfast June 10th!!! <a href="https://twitter.com/hashtag/AndTheNew?src=hash" class="twitter_inner_a" target="_blank">#AndTheNew</a> <a href="https://t.co/nMzxXIXxSw" class="twitter_inner_a" target="_blank">pic.twitter.com/nMzxXIXxSw</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/857544469629079553" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/857544469629079553" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/857543949367607296)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: Great to see Burnett coming home for world his title shot <a href="https://t.co/56GukC7oI4" title="https://twitter.com/ryanburnett01/status/857541806996717574" class="twitter_inner_a" target="_blank">twitter.com/ryanburnett01/…</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/857543949367607296" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/857543949367607296" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/857543433669554176)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Healy avenges past loss to get on title track as controlled Fitzsimons boxes his way to comeback win… <a href="https://t.co/Y24yezyfxm" title="https://twitter.com/i/web/status/857543433669554176" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/8…</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/857543433669554176" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/857543433669554176" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/857518299009122304)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: We lead with: THE WALK OF DEATH ALONG THE ROOF OF RVH

Paper will be hitting shops and front doors shortly after 6.00pm toni…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/857518299009122304" target="_blank" title="">10 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/857518299009122304" target="_blank" title="27 April 2017">27 April 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/857264675280437248)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: We lead with: THE WALK OF DEATH ALONG THE ROOF OF RVH

Paper will be hitting shops and front doors shortly after 6.00pm toni…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/857264675280437248" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/857264675280437248" target="_blank" title="26 April 2017">26 April 2017</a></span></div></div></div></div></div></div><div id="text-17" class="widget widget_text"><h3>Advertising</h3>			<div class="textwidget"><p><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'><br />
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"><br />
</SCRIPT><br />
<NOSCRIPT><br />
<A HREF="https://ad.doubleclick.net/ddm/jump/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp]?"><br />
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A><br />
</NOSCRIPT><br />
</IFRAME></p>
<p><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
   data-dcm-placement='N3643.287887WWWW.BELFASTMEDIA.CO/B10820086.144758077'
   data-dcm-rendering-mode='iframe'
   data-dcm-https-only
   data-dcm-resettable-device-id=''
   data-dcm-app-id=''><br />
 <script src='https://www.googletagservices.com/dcm/dcmads.js'></script><br />
</ins></p>
<p>&nbsp;</p>
<p><a href="http://www.goforitni.com/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/GoForIt_MPU4_300x150.jpg" width="300" /></a></p>
<p><a href="http://www.oideasgael.ie/en/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/04/fogra-OIDEAS-GAEL-bearla17-1.jpg" alt="odieas" width="300" height="400" class="alignnone size-full wp-image-83797" /></a></p>
<p><a href="http://www.gotobelfast.com/conference"><img src="http://belfastmediagroup.com/wp-content/uploads/2014/01/visitbelfast.jpg" width="300" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg"><img class="alignleft size-full wp-image-18089" alt="Oisins Eye" src="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg" width="300" height="349" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/kids-are-dicing-with-death-on-the-rvh-roofs/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/kids-are-dicing-with-death-on-the-rvh-roofs/" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-1">
			
						
						
			<div class="block footer-widget-1">
    	    	<div id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>Belfast Media Group &copy; 2017. All Rights Reserved.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    				<p>Powered by <a href="http://www.wordpress.org">WordPress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://belfastmediagroup.com/wp-content/themes/editorial/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
						</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1885035-46']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/js/jquery.youtubeplaylist-min.js'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/comment-reply.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/bootstrap.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/accordion.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/kids-are-dicing-with-death-on-the-rvh-roofs\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/belfastmediagroup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/kids-are-dicing-with-death-on-the-rvh-roofs\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/kids-are-dicing-with-death-on-the-rvh-roofs\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
</body>
</html>