<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Frampton and Santa Cruz ready for battle as fans raise the roof at the MGM  |  Belfast Media Group</title>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
<link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />
      



		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.5"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.4.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.3.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://belfastmediagroup.com/?p=28255' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-5042984-49']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '492df2bdea';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://belfastmediagroup.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.56")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://belfastmediagroup.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f7b12cb619&wpp_id=28255';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}


</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="single single-post postid-28255 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">

<div id="wrapper">

	           
               
	<div id="header" class="col-full ">
 		
 		 		
        
         		<div id="banner">
			<a href="http://www.goforitni.com"><IMG SRC="http://belfastmediagroup.com/wp-content/uploads/2017/01/CUXJRAN6PY.jpg" ALT="Go For It NI" /></a>
		</div><!-- /#banner -->

		<div id="logo">
	       
					<a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
				<img src="http://belfastmediagroup.com/wp-content/uploads/2016/06/BMG-new-logo1.jpg" alt="Belfast Media Group" />
			</a>
         
        
        			<span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
        			<span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>
	      	
		</div><!-- /#logo -->
		
				
		
				 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full ">
		<ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-28241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28241"><a href="http://belfastmediagroup.com/best-of-the-west-2017/">Best of the West 2017</a></li>
	<li id="menu-item-26489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26489"><a href="http://belfastmediagroup.com/inspirational-youth-of-the-west-2016/">Inspirational Youth of the West 2016</a></li>
	<li id="menu-item-27259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27259"><a href="http://belfastmediagroup.com/aisling-awards-2016/">Aisling Awards 2016</a></li>
	<li id="menu-item-26113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26113"><a href="http://aisling-events.com/event/feile-10k/">Sainsbury&#8217;s Féile 10k</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Online Papers</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="http://irishecho.com/">Irish Echo</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-28255 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-sport">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">January 28, 2017</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/frampton-and-santa-cruz-ready-for-battle-as-fans-raise-the-roof-at-the-mgm/" rel="bookmark" title="Frampton and Santa Cruz ready for battle as fans raise the roof at the MGM">Frampton and Santa Cruz ready for battle as fans raise the roof at the MGM</a></h1>
</div><!-- /.post-title-wrap -->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/pe_00662381-679x1024.jpg" rel="lightbox-group" class="thickbox" title="Carl Frampton and Leo Santa Cruz salute the fans at yesterday's weigh-in Photo William Cherry/Presseye"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/pe_00662381-679x1024.jpg" class="single-photo" alt="Carl Frampton and Leo Santa Cruz salute the fans at yesterday's weigh-in Photo William Cherry/Presseye" width="606" /></a>
<span class="photo-caption">Carl Frampton and Leo Santa Cruz salute the fans at yesterday's weigh-in Photo William Cherry/Presseye</span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By David Mohan </strong>
     
     
                                         
                           
                    
	                	<p>THE MGM Grand Garden Arena will feel like a little corner of Belfast tonight when Carl Frampton defends his WBA featherweight title against Leo Santa Cruz.<br />
You could have been forgiven for thinking you were in the Odyssey Arena at yesterday&#8217;s weigh-in with the thousands of travelling Frampton fans creating a racket and the atmosphere will be ramped up again at around 8pm local time when both men make their way to the ring for this eagerly anticipated rematch.<br />
The cries of &#8216;Frampton&#8217;s on fire, Santa Cruz is terrified&#8217; rang around the arena along with a rendition of Sweet Caroline&#8217;, the unofficial anthem before the two boxers took to the scales with both weighing in at 125lbs, one pound under the featherweight limit of nine stone.<br />
Frampton has been his usual, relaxed self as he soaked up the atmosphere created by his fans who have been doing some soaking up themselves in the bars and casinos.<br />
It is a huge stage, the biggest of them all to be headlining at such an iconic venue and the North Belfast man says he is ready to deliver another big performance against his Mexican rival.<br />
&#8220;I&#8217;m in the fight capital of the world in the arena where all the big fights happen,” he said.<br />
“It’s a huge deal for me, this is a box ticked. There’s not many guys from my part of the world get to top a bill at the MGM and in recent times not many guys in this weight division that get to top a bill here so me and Leo are in a lucky position where we’re able to do that as featherweights.<br />
“It’s exciting and I can’t wait to get going. I can’t wait until fight night.”<br />
For his part, Santa Cruz is also looking forward to fight night as he vies to reclaim the title he lost to Frampton in New York last summer.<br />
The affable 28 year-old will be boxing in the MGM for the seventh time tonight, but topping the bill is a first for him and he says is proud to be in such a position.<br />
&#8220;I&#8217;m very happy to be here and I&#8217;m excited to be the main event here at the MGM. It&#8217;s a dream come true,&#8221; he explained.<br />
&#8220;Since I was a little kid, I&#8217;ve always dreamed of it. I always thought &#8216;hopefully one day&#8217;, but I never imagined it. Only the great fighters fight here and for me to come here and fight as the main event is an honour.<br />
&#8220;After the first fight when I got out of the ring, the only thing in my head was the rematch to get my belt back and get revenge. We have worked really hard.<br />
&#8220;Carl Frampton is a great fighter and I know this is going to be another tough fight, but we are going to try and do what we can and even if it&#8217;s only by one or two points, we are going to get the win.&#8221;<br />
In the build-up, Santa Cruz has suggested he will use his height and reach more in order to bank the rounds and nullify Frampton&#8217;s movement. This would be a sea change from his usual, come-forward aggressive style that contributed to a classic between the pair first time out and he he predicts Frampton will try to prevent this match-up from turning into a war.<br />
&#8220;I want to make it a great fight for the fans and go toe-to-toe with them (opponents),&#8221; he added.<br />
&#8220;Carl Frampton, I don&#8217;t think he is going to want to stand and fight with me, I think he is going to move. In the first fight he made the mistake of staying there and fighting with me at times, so this time I expect him to move and run more.<br />
&#8220;I&#8217;m going to go out there and be smart, so what I have to do to win the fight. I always think of the fans and try to give great fights, but this time we&#8217;re going to be smart and go out there to get the win.&#8221;<br />
Frampton has not been for taking the bait however and says he is ready for whatever Santa Cruz produces on the night.<br />
“I’m just going to do whatever I have to do to win the fight,&#8221; countered when Santa Cruz&#8217;s claims were put to him.<br />
“If I’m clever I can make this a much more convincing win in my favour. But there are going to be times in this fight when I’m going to have to bite down on the gumshield and fire back and that’s what makes it exciting.<br />
“He’s talking about using his reach but I don’t know because although he’s got a greater reach than me, I’ve never seen him use it really.<br />
“He always fights close, in the pockets but we’ll see. Whatever he has I believe I can adapt to it and I’ll be able to do enough to get the win.<br />
&#8220;I think he’s going to come in even more prepared this time so I’m expecting a very difficult night.&#8221;<br />
After the first fight, Santa Cruz suggested the vastly pro-Frampton crowd may have helped swing some of the closer rounds to the Belfast man, but despite this rematch taking place much closer to his home in Los Angeles, the huge travelling support will likely make it feel like a home fight for Frampton yet again and &#8216;The Jackal&#8217; agrees that he will be the fans&#8217; favourite tonight.<br />
&#8220;We’re bringing even more traveling support and I will have most of the fans in the arena,&#8221; he predicts.<br />
&#8220;It could be pretty even but we’re expecting 4,000 and 4,000 from back home will sound like 8,000 and they’ll make the arena their own.<br />
“I’m confident that we will all go home celebrating.”</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/frampton-and-santa-cruz-ready-for-battle-as-fans-raise-the-roof-at-the-mgm/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/frampton-and-santa-cruz-ready-for-battle-as-fans-raise-the-roof-at-the-mgm/" data-text="Frampton and Santa Cruz ready for battle as fans raise the roof at the MGM" ></a></div></div></div>	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/framptons-humble-approach-has-helped-him-win-over-the-public-says-barry/" rel="prev">Frampton&#8217;s humble approach has helped him win over the public says Barry</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/825138828335722496)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Frampton and Santa Cruz ready for battle as fans raise the roof at the MGM
<a href="https://t.co/T7OA2seJ3q" title="http://belfastmediagroup.com/?p=28255" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28255</a> <a href="https://t.co/cV4l4GFLA8" class="twitter_inner_a" target="_blank">pic.twitter.com/cV4l4GFLA8</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/825138828335722496" target="_blank" title="">28 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/825138828335722496" target="_blank" title="28 January 2017">28 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/825138572986494977)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Frampton and Santa Cruz ready for battle as fans raise the roof at the MGM
<a href="https://t.co/T7OA2seJ3q" title="http://belfastmediagroup.com/?p=28255" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28255</a> <a href="https://t.co/cprOL4cCRP" class="twitter_inner_a" target="_blank">pic.twitter.com/cprOL4cCRP</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/825138572986494977" target="_blank" title="">29 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/825138572986494977" target="_blank" title="28 January 2017">28 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/825137114014679040)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">Knockabs (that doesn't work on any level) leave ye ball-froze after intercom chat. Driver said they're all after Ar… <a href="https://t.co/NZG3GKmVZy" title="https://twitter.com/i/web/status/825137114014679040" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/8…</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/825137114014679040" target="_blank" title="">35 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/825137114014679040" target="_blank" title="28 January 2017">28 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/825124517886488576)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: Lee Selby fight off as Johnny Barros 'doesn't meet Nevada State Athletic Commission requirements' whatever that means</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/825124517886488576" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/825124517886488576" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/825123940678979585)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">Time to go when there's a bloke in a cap-sleeve T-shirt and a personal-issue in a shoulder-holster beside you. I'm a long way from Kansas</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/825123940678979585" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/825123940678979585" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/825122663135784960)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Lee Selby fight off as Johnny Barros 'doesn't meet Nevada State Athletic Commission requirements' whatever that means</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/825122663135784960" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/825122663135784960" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/825121988213690369)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">This is gonna be awkward. Got the taxi-on-its-way text (silver Skoda - shocker) and I've told Ruth I live in Carrick</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/825121988213690369" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/825121988213690369" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/825121051717795840)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">Fuck, kickin' aff in Horatio Todd's just nigh. I'm hairy-bearin' it <a href="https://t.co/NN1zqdswND" class="twitter_inner_a" target="_blank">pic.twitter.com/NN1zqdswND</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/825121051717795840" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/825121051717795840" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/825119718969376772)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">So what's the drill here? Will Eagle come to Ballyhackamore or is it a Fonacab job?</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/825119718969376772" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/825119718969376772" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/825119420217319424)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: It's also 125lbs for The Jackal. <a href="https://t.co/yjWpALCv2M" class="twitter_inner_a" target="_blank">pic.twitter.com/yjWpALCv2M</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/825119420217319424" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/825119420217319424" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/825118971548426246)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">It's also 125lbs for The Jackal. <a href="https://t.co/yjWpALCv2M" class="twitter_inner_a" target="_blank">pic.twitter.com/yjWpALCv2M</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/825118971548426246" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/825118971548426246" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/825118768581840897)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Leo Santa Cruz weighs in 125lbs <a href="https://t.co/K1NR6bz0va" class="twitter_inner_a" target="_blank">pic.twitter.com/K1NR6bz0va</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/825118768581840897" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/825118768581840897" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/825109657907716101)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: Bit of Sweet Caroline getting belted out now <a href="https://t.co/71QR7cW0bB" class="twitter_inner_a" target="_blank">pic.twitter.com/71QR7cW0bB</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/825109657907716101" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/825109657907716101" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/825108461159485444)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Bit of Sweet Caroline getting belted out now <a href="https://t.co/71QR7cW0bB" class="twitter_inner_a" target="_blank">pic.twitter.com/71QR7cW0bB</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/825108461159485444" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/825108461159485444" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/825105972406398976)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/745200403617300480/dRrSgfO9_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://t.co/hNs9r88muW" title="http://fb.me/4Ti0DHQBW" class="twitter_inner_a" target="_blank">fb.me/4Ti0DHQBW</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/825105972406398976" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/825105972406398976" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/825104866565615617)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/745200403617300480/dRrSgfO9_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Good Morning from the Andersonstown News team - we are open from 9am for all your advertising and printing needs.... <a href="https://t.co/IwDX0utOHt" title="http://fb.me/7CVZN5NtQ" class="twitter_inner_a" target="_blank">fb.me/7CVZN5NtQ</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/825104866565615617" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/825104866565615617" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/825104602148270080)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/MaloneCollege" class="twitter_inner_a" target="_blank">@MaloneCollege</a>: Great article for the blackboard awards by <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> &amp;<a href="https://twitter.com/aislingevents" class="twitter_inner_a" target="_blank">@aislingevents</a> <a href="https://t.co/z5l0TAGlch" class="twitter_inner_a" target="_blank">pic.twitter.com/z5l0TAGlch</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/825104602148270080" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/825104602148270080" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/825104247930941440)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/745200403617300480/dRrSgfO9_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/leanne_oc81" class="twitter_inner_a" target="_blank">@leanne_oc81</a>: Well said that man! <a href="https://t.co/wM8LPx6wRZ" title="https://twitter.com/puntersg/status/824985126576734209" class="twitter_inner_a" target="_blank">twitter.com/puntersg/statu…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/825104247930941440" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/825104247930941440" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/825104233154355201)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/745200403617300480/dRrSgfO9_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/GerryCarrollPBP" class="twitter_inner_a" target="_blank">@GerryCarrollPBP</a>: "You can never be measured by a grade". <a href="https://t.co/gGWmGkzvwq" title="https://twitter.com/puntersg/status/824985126576734209" class="twitter_inner_a" target="_blank">twitter.com/puntersg/statu…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/825104233154355201" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/825104233154355201" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/825104202598854657)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/745200403617300480/dRrSgfO9_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/MarkSpur61" class="twitter_inner_a" target="_blank">@MarkSpur61</a>: Absolutely brilliant!! Top man <a href="https://t.co/Px4oWFVXhs" title="https://twitter.com/puntersg/status/824985126576734209" class="twitter_inner_a" target="_blank">twitter.com/puntersg/statu…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/825104202598854657" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/825104202598854657" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/825104179563790341)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/745200403617300480/dRrSgfO9_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/CrossanBrendan" class="twitter_inner_a" target="_blank">@CrossanBrendan</a>: Compassion we all can learn from. Parents, pupils, please read this letter... <a href="https://t.co/JJN20p7nDF" title="https://twitter.com/puntersg/status/824985126576734209" class="twitter_inner_a" target="_blank">twitter.com/puntersg/statu…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/825104179563790341" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/825104179563790341" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/825091359459663873)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">First glass of wine in the new crib. . .it has been a long day!</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/825091359459663873" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/825091359459663873" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/825015774729244673)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1799123187/Anthony_Neeson_196W9_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/HelenORahilly" class="twitter_inner_a" target="_blank">@HelenORahilly</a>: Czeslawa Kwoka,14, was sent to Auschwitz with her mother in December of 1942. Both were killed there. Never Forget. #Hol…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/825015774729244673" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/825015774729244673" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/825014657370857472)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: Frampton's humble approach has helped him win over the public says <a href="https://twitter.com/ClonesCyclone" class="twitter_inner_a" target="_blank">@ClonesCyclone</a> <a href="https://t.co/EiH7RGEsFt" title="http://belfastmediagroup.com/?p=28250" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28250</a> https://t.co/xn…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/825014657370857472" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/825014657370857472" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/825014063084163072)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: Up bright and breezy thanks to the jet lag. Weigh-in for <a href="https://twitter.com/hashtag/framptonsantacruz2?src=hash" class="twitter_inner_a" target="_blank">#framptonsantacruz2</a> scheduled for about 3pm here, that's 11pm in…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/825014063084163072" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/825014063084163072" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/825013255538040832)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: Frampton's humble approach has helped him win over the public says <a href="https://twitter.com/ClonesCyclone" class="twitter_inner_a" target="_blank">@ClonesCyclone</a> <a href="https://t.co/EiH7RGEsFt" title="http://belfastmediagroup.com/?p=28250" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28250</a> https://t.co/xn…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/825013255538040832" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/825013255538040832" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/825013156913172480)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: Frampton's humble approach has helped him win over the public says <a href="https://twitter.com/ClonesCyclone" class="twitter_inner_a" target="_blank">@ClonesCyclone</a> <a href="https://t.co/EiH7RGEsFt" title="http://belfastmediagroup.com/?p=28250" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28250</a> https://t.co/xn…</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/825013156913172480" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/825013156913172480" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/825009511874256898)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NicholaMallon" class="twitter_inner_a" target="_blank">@NicholaMallon</a>: Well it's official <a href="https://twitter.com/hashtag/NorthBelfast?src=hash" class="twitter_inner_a" target="_blank">#NorthBelfast</a> nomination papers signed, sealed &amp; delivered to the Electoral Office <a href="https://twitter.com/hashtag/AE17?src=hash" class="twitter_inner_a" target="_blank">#AE17</a> #MakeChangeH…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/825009511874256898" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/825009511874256898" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/825009169518333952)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: McGuigan predicts Santa Cruz will try to make a fast start <a href="https://t.co/ttqnUI10sQ" title="http://belfastmediagroup.com/?p=28248" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28248</a> <a href="https://t.co/NY3cd0pN9Q" class="twitter_inner_a" target="_blank">pic.twitter.com/NY3cd0pN9Q</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/825009169518333952" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/825009169518333952" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/825001320469843968)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: McGuigan predicts Santa Cruz will try to make a fast start <a href="https://t.co/ttqnUI10sQ" title="http://belfastmediagroup.com/?p=28248" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28248</a> <a href="https://t.co/NY3cd0pN9Q" class="twitter_inner_a" target="_blank">pic.twitter.com/NY3cd0pN9Q</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/825001320469843968" target="_blank" title="">10 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/825001320469843968" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/824998630398492673)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1799123187/Anthony_Neeson_196W9_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/IrishTimesCultr" class="twitter_inner_a" target="_blank">@IrishTimesCultr</a>: How many men in suits does it take to open a new sports arena? <a href="https://t.co/t4np60LVGD" title="http://www.irishtimes.com/culture/how-many-men-in-suits-does-it-take-to-open-a-new-sports-arena-1.2953719?utm_source=dlvr.it&utm_medium=twitter" class="twitter_inner_a" target="_blank">irishtimes.com/culture/how-ma…</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/824998630398492673" target="_blank" title="">10 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/824998630398492673" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/824995306106449921)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1799123187/Anthony_Neeson_196W9_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Me and <a href="https://twitter.com/Neekyatn" class="twitter_inner_a" target="_blank">@Neekyatn</a> this weekend? if he calls for me...

<a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/cmcparland91" class="twitter_inner_a" target="_blank">@cmcparland91</a> <a href="https://twitter.com/evansms" class="twitter_inner_a" target="_blank">@evansms</a> <a href="https://t.co/rFRdyYJL63" class="twitter_inner_a" target="_blank">pic.twitter.com/rFRdyYJL63</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/824995306106449921" target="_blank" title="">10 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/824995306106449921" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/824988915962671104)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/GlorNaMona" class="twitter_inner_a" target="_blank">@GlorNaMona</a>: Inniu, d’egraigh muid an chéad bhricfeasta saor sa cheantar ar son an phobail idir 8-9:30 ag barr na Carraige Báine. #Commu…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/824988915962671104" target="_blank" title="">10 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/824988915962671104" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/824985687661350916)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Great stuff from Principal Mr McCabe, <a href="https://twitter.com/st" class="twitter_inner_a" target="_blank">@st</a> Oliver Plunkett Primary School - what a letter, what a man...

<a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/Neekyatn" class="twitter_inner_a" target="_blank">@Neekyatn</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/824985687661350916" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/824985687661350916" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/824985598683394048)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SPARcraic10k" class="twitter_inner_a" target="_blank">@SPARcraic10k</a>: Visit <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> kiosk <a href="https://twitter.com/KCbelfast" class="twitter_inner_a" target="_blank">@KCbelfast</a> this Saturday to register for the <a href="https://twitter.com/SPARNI" class="twitter_inner_a" target="_blank">@SPARNI</a> Craic 10K! Open from 10am-3pm.  Only seven we…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/824985598683394048" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/824985598683394048" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/824985359113154561)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1799123187/Anthony_Neeson_196W9_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Great stuff from Principal Mr McCabe, <a href="https://twitter.com/st" class="twitter_inner_a" target="_blank">@st</a> Oliver Plunkett Primary School - what a letter, what a man...

<a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/Neekyatn" class="twitter_inner_a" target="_blank">@Neekyatn</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/824985359113154561" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/824985359113154561" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/824962844936564736)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/aislingevents" class="twitter_inner_a" target="_blank">@aislingevents</a>: Looking forward to celebrating tonight with host <a href="https://twitter.com/barrabest" class="twitter_inner_a" target="_blank">@barrabest</a> when 40 Educationalists will be honoured @ Stormont 😀#Belfas…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/824962844936564736" target="_blank" title="">12 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/824962844936564736" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/824952101616885761)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1799123187/Anthony_Neeson_196W9_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">BBC News - Free soda: France bans unlimited sugary drink refills <a href="https://t.co/oYRMwR76Eh" title="http://www.bbc.co.uk/news/world-europe-38767941" class="twitter_inner_a" target="_blank">bbc.co.uk/news/world-eur…</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/824952101616885761" target="_blank" title="">13 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/824952101616885761" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/824947011652825088)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1799123187/Anthony_Neeson_196W9_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/PPR_Org" class="twitter_inner_a" target="_blank">@PPR_Org</a>: Anraith blasta an maidin fuar seo! Young people giving free breakfast to those who need it in Upper Springfield@GlorNaMona @dr…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/824947011652825088" target="_blank" title="">13 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/824947011652825088" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/824929272745885696)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Great stuff from our boxing expert <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a> in Las Vegas as the countdown to the <a href="https://twitter.com/RealCFrampton" class="twitter_inner_a" target="_blank">@RealCFrampton</a> fight begins.

https://t…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/824929272745885696" target="_blank" title="">14 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/824929272745885696" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/824928665934905345)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/AtTheRaces" class="twitter_inner_a" target="_blank">@AtTheRaces</a>: Faugheen is in! He heads the declarations for Sunday’s BHP Insurance Irish Champion Hurdle at <a href="https://twitter.com/LeopardstownRC" class="twitter_inner_a" target="_blank">@LeopardstownRC</a> - taking on f…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/824928665934905345" target="_blank" title="">14 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/824928665934905345" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/824911806988746752)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Great stuff from our boxing expert <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a> in Las Vegas as the countdown to the <a href="https://twitter.com/RealCFrampton" class="twitter_inner_a" target="_blank">@RealCFrampton</a> fight begins.

https://t…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/824911806988746752" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/824911806988746752" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/824909324615053312)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Great stuff from our boxing expert <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a> in Las Vegas as the countdown to the <a href="https://twitter.com/RealCFrampton" class="twitter_inner_a" target="_blank">@RealCFrampton</a> fight begins.

https://t…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/824909324615053312" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/824909324615053312" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/824905252436447232)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: Talking over as Frampton and Santa Cruz get set to renew hostilities 
<a href="https://t.co/boFBY3scj9" title="http://belfastmediagroup.com/?p=28214" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28214</a> <a href="https://t.co/lzipXjJcar" class="twitter_inner_a" target="_blank">pic.twitter.com/lzipXjJcar</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/824905252436447232" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/824905252436447232" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/824785310198292481)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: Talking over as Frampton and Santa Cruz get set to renew hostilities 
<a href="https://t.co/boFBY3scj9" title="http://belfastmediagroup.com/?p=28214" class="twitter_inner_a" target="_blank">belfastmediagroup.com/?p=28214</a> <a href="https://t.co/lzipXjJcar" class="twitter_inner_a" target="_blank">pic.twitter.com/lzipXjJcar</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/824785310198292481" target="_blank" title="">24 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/824785310198292481" target="_blank" title="27 January 2017">27 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/824732679505674240)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/evansms" class="twitter_inner_a" target="_blank">@evansms</a>: Strong move by <a href="https://twitter.com/PUPNorthBelfast" class="twitter_inner_a" target="_blank">@PUPNorthBelfast</a> to run <a href="https://twitter.com/JulieACorr" class="twitter_inner_a" target="_blank">@JulieACorr</a> in <a href="https://twitter.com/hashtag/AE17?src=hash" class="twitter_inner_a" target="_blank">#AE17</a>. She should build on Billy Hutchinson's performance last time out</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/824732679505674240" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/824732679505674240" target="_blank" title="26 January 2017">26 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/824732653295464454)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/JulieACorr" class="twitter_inner_a" target="_blank">@JulieACorr</a>: I'd planned 2 ask u @ some point in the future-just didn't expect it to be so soon. So If u'll have me NB, I'd sure like 2…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/824732653295464454" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/824732653295464454" target="_blank" title="26 January 2017">26 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/824732111273807873)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/JulieACorr" class="twitter_inner_a" target="_blank">@JulieACorr</a>: I'd planned 2 ask u @ some point in the future-just didn't expect it to be so soon. So If u'll have me NB, I'd sure like 2…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/824732111273807873" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/824732111273807873" target="_blank" title="26 January 2017">26 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/824731180851482631)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Strong move by <a href="https://twitter.com/PUPNorthBelfast" class="twitter_inner_a" target="_blank">@PUPNorthBelfast</a> to run <a href="https://twitter.com/JulieACorr" class="twitter_inner_a" target="_blank">@JulieACorr</a> in <a href="https://twitter.com/hashtag/AE17?src=hash" class="twitter_inner_a" target="_blank">#AE17</a>. She should build on Billy Hutchinson's performance last time out</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/824731180851482631" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/824731180851482631" target="_blank" title="26 January 2017">26 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/824730277108916224)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/OfficialPUP" class="twitter_inner_a" target="_blank">@OfficialPUP</a>: Party Leader statement on PUP's <a href="https://twitter.com/hashtag/AE17?src=hash" class="twitter_inner_a" target="_blank">#AE17</a> candidates. <a href="https://t.co/1ZLcwAIYy5" class="twitter_inner_a" target="_blank">pic.twitter.com/1ZLcwAIYy5</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/824730277108916224" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/824730277108916224" target="_blank" title="26 January 2017">26 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/824729706968875011)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Nipped down to the garage there and was the victim of a Dennis the Menace style egg attack. Kids these days!… <a href="https://t.co/XrkcuTggCx" title="https://twitter.com/i/web/status/824729706968875011" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/8…</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/824729706968875011" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/824729706968875011" target="_blank" title="26 January 2017">26 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/824655358396420096)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Repeat or revenge?
<a href="https://t.co/PhhqjOKp6f" title="http://belfastmediagroup.com/repeat-or-revenge/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/repeat-or-reve…</a> <a href="https://t.co/fybwuMpDh1" class="twitter_inner_a" target="_blank">pic.twitter.com/fybwuMpDh1</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/824655358396420096" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/824655358396420096" target="_blank" title="26 January 2017">26 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/824639313841451008)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NBNThomas" class="twitter_inner_a" target="_blank">@NBNThomas</a>: Work experience, Big thank you from Cliodhna studying media <a href="https://twitter.com/UlsterUni" class="twitter_inner_a" target="_blank">@UlsterUni</a> <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> 📸 <a href="https://t.co/JV2Te79G5s" class="twitter_inner_a" target="_blank">pic.twitter.com/JV2Te79G5s</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/824639313841451008" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/824639313841451008" target="_blank" title="26 January 2017">26 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/824639277145423872)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NBNThomas" class="twitter_inner_a" target="_blank">@NBNThomas</a>: Hitting the streets about now <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> <a href="https://t.co/yf3eEDI2OK" class="twitter_inner_a" target="_blank">pic.twitter.com/yf3eEDI2OK</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/824639277145423872" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/824639277145423872" target="_blank" title="26 January 2017">26 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/824639177425838080)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NBNThomas" class="twitter_inner_a" target="_blank">@NBNThomas</a>: Work experience, Big thank you from Cliodhna studying media <a href="https://twitter.com/UlsterUni" class="twitter_inner_a" target="_blank">@UlsterUni</a> <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> 📸 <a href="https://t.co/JV2Te79G5s" class="twitter_inner_a" target="_blank">pic.twitter.com/JV2Te79G5s</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/824639177425838080" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/824639177425838080" target="_blank" title="26 January 2017">26 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/824639077588881409)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NBNThomas" class="twitter_inner_a" target="_blank">@NBNThomas</a>: Hitting the streets about now <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> <a href="https://t.co/yf3eEDI2OK" class="twitter_inner_a" target="_blank">pic.twitter.com/yf3eEDI2OK</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/824639077588881409" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/824639077588881409" target="_blank" title="26 January 2017">26 January 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/824539033757949952)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: This week's <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> is now on Sale.
Bursting with everything local and much more.
<a href="https://twitter.com/hashtag/news?src=hash" class="twitter_inner_a" target="_blank">#news</a> <a href="https://twitter.com/hashtag/sport?src=hash" class="twitter_inner_a" target="_blank">#sport</a> <a href="https://twitter.com/hashtag/jobs?src=hash" class="twitter_inner_a" target="_blank">#jobs</a> <a href="https://twitter.com/hashtag/familynotices?src=hash" class="twitter_inner_a" target="_blank">#familynotices</a> #galle…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/824539033757949952" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/824539033757949952" target="_blank" title="26 January 2017">26 January 2017</a></span></div></div></div></div></div></div><div id="text-17" class="widget widget_text"><h3>Advertising</h3>			<div class="textwidget"><p><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'><br />
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"><br />
</SCRIPT><br />
<NOSCRIPT><br />
<A HREF="https://ad.doubleclick.net/ddm/jump/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp]?"><br />
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A><br />
</NOSCRIPT><br />
</IFRAME></p>
<p><a href="http://www.goforitni.com/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/GoForIt_MPU4_300x150.jpg" width="300" /></a></p>
<p><a href="http://www.oideasgael.ie/en/"><img src="http://irishecho.com/wp-content/uploads/2016/05/odieas.jpg" alt="odieas" width="300" height="400" class="alignnone size-full wp-image-83797" /></a></p>
<p><a href="http://www.gotobelfast.com/conference"><img src="http://belfastmediagroup.com/wp-content/uploads/2014/01/visitbelfast.jpg" width="300" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg"><img class="alignleft size-full wp-image-18089" alt="Oisins Eye" src="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg" width="300" height="349" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/frampton-and-santa-cruz-ready-for-battle-as-fans-raise-the-roof-at-the-mgm/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/frampton-and-santa-cruz-ready-for-battle-as-fans-raise-the-roof-at-the-mgm/" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-1">
			
						
						
			<div class="block footer-widget-1">
    	    	<div id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>Belfast Media Group &copy; 2017. All Rights Reserved.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    				<p>Powered by <a href="http://www.wordpress.org">WordPress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://belfastmediagroup.com/wp-content/themes/editorial/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
						</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1885035-46']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/js/jquery.youtubeplaylist-min.js'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/comment-reply.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/bootstrap.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/accordion.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/frampton-and-santa-cruz-ready-for-battle-as-fans-raise-the-roof-at-the-mgm\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/belfastmediagroup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/frampton-and-santa-cruz-ready-for-battle-as-fans-raise-the-roof-at-the-mgm\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/frampton-and-santa-cruz-ready-for-battle-as-fans-raise-the-roof-at-the-mgm\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
</body>
</html>