<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>EXCITING PLANS TO RESURRECT BELFAST CELTIC  |  Belfast Media Group</title>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
<link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />
      



		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.5"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.4.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=4.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.8' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.3.5'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://belfastmediagroup.com/?p=29600' />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-5042984-49']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '5b3f9ec2dc';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://belfastmediagroup.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.56")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://belfastmediagroup.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=253420fda4&wpp_id=29600';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}


</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="single single-post postid-29600 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">

<div id="wrapper">

	           
               
	<div id="header" class="col-full ">
 		
 		 		
        
         		<div id="banner">
			<a href="http://www.goforitni.com"><IMG SRC="http://belfastmediagroup.com/wp-content/uploads/2017/01/CUXJRAN6PY.jpg" ALT="Go For It NI" /></a>
		</div><!-- /#banner -->

		<div id="logo">
	       
					<a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
				<img src="http://belfastmediagroup.com/wp-content/uploads/2016/06/BMG-new-logo1.jpg" alt="Belfast Media Group" />
			</a>
         
        
        			<span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
        			<span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>
	      	
		</div><!-- /#logo -->
		
				
		
				 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full ">
		<ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-28985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28985"><a href="http://belfastmediagroup.com/best-of-the-north-2017/">Best of the North 2017</a></li>
	<li id="menu-item-28241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28241"><a href="http://belfastmediagroup.com/best-of-the-west-2017/">Best of the West 2017</a></li>
	<li id="menu-item-26489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26489"><a href="http://belfastmediagroup.com/inspirational-youth-of-the-west-2016/">Inspirational Youth of the West 2016</a></li>
	<li id="menu-item-27259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27259"><a href="http://belfastmediagroup.com/aisling-awards-2016/">Aisling Awards 2016</a></li>
	<li id="menu-item-26113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26113"><a href="http://aisling-events.com/event/feile-10k/">Sainsbury&#8217;s Féile 10k</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Online Papers</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="http://irishecho.com/">Irish Echo</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-29600 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">August 18, 2017</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/exciting-plans-to-resurrect-belfast-celtic/" rel="bookmark" title="EXCITING PLANS TO RESURRECT BELFAST CELTIC">EXCITING PLANS TO RESURRECT BELFAST CELTIC</a></h1>
</div><!-- /.post-title-wrap -->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery">
	    <div class="slides_container">
	    	<div class="slide"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/08/Belfast-Celtic1-1024x512.jpg" rel="lightbox-group" class="thickbox" title="GRAND OLD TEAM: Belfast Celtic line out before a match in New York during their famous tour of the US in May 1949 "><img src="http://belfastmediagroup.com/wp-content/uploads/2017/08/Belfast-Celtic1-1024x512.jpg" class="single-photo" alt="GRAND OLD TEAM: Belfast Celtic line out before a match in New York during their famous tour of the US in May 1949 " width="606" /></a>
<span class="photo-caption">GRAND OLD TEAM: Belfast Celtic line out before a match in New York during their famous tour of the US in May 1949 </span></div><!--/.slide-->
<div class="slide"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/08/Belfast-Celtic-1024x512.jpg" rel="lightbox-group" class="thickbox" title=" GRAND OLD TEAM: Belfast Celtic line out before a match in New York during their famous tour of the US in May 1949 "><img src="http://belfastmediagroup.com/wp-content/uploads/2017/08/Belfast-Celtic-1024x512.jpg" class="single-photo" alt=" GRAND OLD TEAM: Belfast Celtic line out before a match in New York during their famous tour of the US in May 1949 " width="606" /></a>
<span class="photo-caption"> GRAND OLD TEAM: Belfast Celtic line out before a match in New York during their famous tour of the US in May 1949 </span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
<script type="text/javascript">
jQuery(document).ready(function(){
    jQuery("#post-gallery").slides({
		generateNextPrev: true,
		generatePagination: false
  	});
});
</script>
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By Michael Jackson </strong>
     
     
                                         
                           
                    
	                	<p>&nbsp;</p>
<p><strong>AN international football investment firm has announced exciting plans to resurrect the legendary Belfast Celtic.</strong></p>
<p>Founded in 1891, the West Belfast club was one of the most successful in Irish football before it was brutally forced out of the game in 1949.</p>
<p>A sectarian riot during a match against rivals Linfield on St Stephen’s Day 1948 signalled the end for Belfast Celtic, who played their home games on the site of what is now the Park Centre on the Donegall Road. Linfield fans invaded the pitch at Windsor Park during the game and attacked Celtic players, forcing the club to withdraw from domestic football at the end of that season.</p>
<p>Continued from front page</p>
<p>The team played in a famous exhibition tour of North America during the summer of 1949, but sadly, they never played again. However, football investment advisors and partnership developers, Football Event Design (FED), have announced fledgling plans to resurrect ‘The Grand Old Team’ as an exhibition club.</p>
<p>Sean Graham bookmakers currently own the Belfast Celtic trademark and have confirmed FED’s approach. A spokesperson for Sean Graham bookmakers said: “We can confirm our ownership of the trademark and we will be asking them to provide details of the proposal”.</p>
<p>FED’s primary business is in arranging friendly football matches between teams from across the globe. The agency has arranged friendly matches for Glasgow Celtic and other household teams in the past, but they are also contracted to raise investment for various football clubs.</p>
<p>Speaking to the Andersonstown News about plans to resurrect Belfast Celtic, FED Sporting Advisor, Tony Bonnar, said that his firm were keen to invest in a club with historical roots.</p>
<p>“I have been in the football industry for a long time, but recently it has been mooted as a plan to have an exhibition club,” he said.</p>
<p>“If we were to do that it would be fantastic if we could also have it linked to a club that had an historic tradition – one that could be raised again.</p>
<p>“Because we’re based in Scotland we had looked at some Scottish and English teams that are now defunct, and we had considered a Belgian team too because my partner is the former secretary of Royal Antwerp FC.</p>
<p>“When we looked at the history of some of these teams it just didn’t seem to fit. Belfast Celtic have quite a strong traditional fan-base. The interesting thing is that they ended their previous term almost as an exhibition club. If they were to be resurrected it would probably be very useful to integrate them back into society and into a community that have kept their name alive.”</p>
<p>Plans are currently at an early stage, but Mr Bonnar is confident that FED’s goals can be achieved.</p>
<p>“We’re trying to feel where everybody is sitting at the moment – especially in the local community,” he said.</p>
<p>“We hope to make contact with the Belfast Celtic Society and we also need to check the availability of the trade mark. We don’t want to stand on anybody’s toes, so we’re hoping to make contact to see if this plan is viable.</p>
<p>“There is a business plan there, which we would then have to present it to our investors if using the Belfast Celtic name is viable.</p>
<p>“We have sufficient contacts within the footballing world to set up a number of exhibition matches and we can build from there. We would initially have to draw players who are out of contract and on loan, but we can still put together quite a talented team.</p>
<p>“My partner helped create the partnership between Belgian side Royal Antwerp and Manchester United, which meant that Royal Antwerp could attract young United players on loan, so we have plenty of experience in that realm. Getting a team on the pitch is critical, but I believe it is possible.”</p>
<p>Beyond the financial and logistical aspect of putting a new Belfast Celtic team on the pitch, Mr Bonnar also said that preserving the history the club is crucial to the project.</p>
<p>“The really important aspect of this football club is that the local community have managed to keep the name going,” he stated.</p>
<p>“It’s almost 70 years since the club disbanded. The museum and others have managed to preserve the history and it just shows us how valuable the club is to that community.</p>
<p>“We wouldn’t take this venture on board without their blessing. We have to be careful when we are dealing with historical and traditional values. If people would prefer to preserve the club as it is, then we would respect that.”</p>
<p>&nbsp;</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/exciting-plans-to-resurrect-belfast-celtic/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/exciting-plans-to-resurrect-belfast-celtic/" data-text="EXCITING PLANS TO RESURRECT BELFAST CELTIC" ></a></div></div></div>	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/st-endas-urged-to-lose-prospects-tag-ahead-of-davitts-ifc-meeting/" rel="prev">St Enda’s urged to lose prospects tag ahead of Davitt’s IFC meeting</a></div>
	            <div class="nav-next fr"><a href="http://belfastmediagroup.com/ardoyne-and-marrowbone-festival-has-something-for-all-as-the-fun-gets-started/" rel="next">Ardoyne and Marrowbone festival has something for all as the fun gets started</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/898705083151470592)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Mal_H_Christ" class="twitter_inner_a" target="_blank">@Mal_H_Christ</a>: <a href="https://twitter.com/LADFLEG" class="twitter_inner_a" target="_blank">@LADFLEG</a> Silence = ignoring people he disagrees with

Like when he blocked me coz I reminded him he pretended to be his s…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/898705083151470592" target="_blank" title="">5 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/898705083151470592" target="_blank" title="19 August 2017">19 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/898703798113193986)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RickySpurs101" class="twitter_inner_a" target="_blank">@RickySpurs101</a>: This picture of Lloyd Bridges with an infant Jeff Bridges is just too fucking adorable. <a href="https://t.co/eyxxGHWCpz" class="twitter_inner_a" target="_blank">pic.twitter.com/eyxxGHWCpz</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/898703798113193986" target="_blank" title="">6 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/898703798113193986" target="_blank" title="19 August 2017">19 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/898684064307097600)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">When's the last time you were asked to sign a book of condolence for Africans or Asians?</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/898684064307097600" target="_blank" title="">7 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/898684064307097600" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/898682564373884928)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ApplejacksCafe" class="twitter_inner_a" target="_blank">@ApplejacksCafe</a>: <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/DUPleader" class="twitter_inner_a" target="_blank">@DUPleader</a> <a href="https://twitter.com/PaulMaskeyMP" class="twitter_inner_a" target="_blank">@PaulMaskeyMP</a> <a href="https://twitter.com/FailteFeirste" class="twitter_inner_a" target="_blank">@FailteFeirste</a> <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/westbelfasthour" class="twitter_inner_a" target="_blank">@westbelfasthour</a> <a href="https://twitter.com/noelgrimleys" class="twitter_inner_a" target="_blank">@noelgrimleys</a> <a href="https://twitter.com/West_Belfast" class="twitter_inner_a" target="_blank">@West_Belfast</a> <a href="https://twitter.com/ColmDore" class="twitter_inner_a" target="_blank">@ColmDore</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/898682564373884928" target="_blank" title="">7 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/898682564373884928" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/898681110166720512)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">The definition of 'Captain Clipboardism' <a href="https://t.co/VUnKVbiFL5" title="https://twitter.com/justeconomics/status/897937629320060929" class="twitter_inner_a" target="_blank">twitter.com/justeconomics/…</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/898681110166720512" target="_blank" title="">7 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/898681110166720512" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/898652713566715904)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ApplejacksCafe" class="twitter_inner_a" target="_blank">@ApplejacksCafe</a>: For those asking, no we haven't opened a branch in Moygashel but wish them well. Wonder if we'll see <a href="https://twitter.com/DUPleader" class="twitter_inner_a" target="_blank">@DUPleader</a> on Caff…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/898652713566715904" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/898652713566715904" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/898650222502465536)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://twitter.com/hashtag/pgquad?src=hash" class="twitter_inner_a" target="_blank">#pgquad</a> <a href="https://twitter.com/hashtag/satbets?src=hash" class="twitter_inner_a" target="_blank">#satbets</a>

Wigan
Wolves 
Doncaster
Carlisle

Sean Graham Bookmakers to enhance</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/898650222502465536" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/898650222502465536" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/898634620043878400)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://twitter.com/hashtag/pgacca?src=hash" class="twitter_inner_a" target="_blank">#pgacca</a> <a href="https://twitter.com/hashtag/satbets?src=hash" class="twitter_inner_a" target="_blank">#satbets</a>
Man Utd ✅
Leicester  ✅
Liverpool ✅
Southampton ✅
Arsenal ✅</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/898634620043878400" target="_blank" title="">10 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/898634620043878400" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/898634435196837888)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">FT..Cargin 3-15 Rossa 0-6. Defending champions through to QF</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/898634435196837888" target="_blank" title="">10 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/898634435196837888" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/898629342145728512)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">46 mins: Cargin 2-11 Rossa 0-5</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/898629342145728512" target="_blank" title="">10 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/898629342145728512" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/898621238486204418)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">HT: Cargin 0-8 Rossa 0-3</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/898621238486204418" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/898621238486204418" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/898617526904639488)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Cargin 0-6 Rossa 0-1. 15 mins</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/898617526904639488" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/898617526904639488" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/898617481727590404)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">Tis a grand evening for it. . .<a href="https://twitter.com/hashtag/irishsummer?src=hash" class="twitter_inner_a" target="_blank">#irishsummer</a> <a href="https://t.co/0OyuxBxYCf" class="twitter_inner_a" target="_blank">pic.twitter.com/0OyuxBxYCf</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/898617481727590404" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/898617481727590404" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/898616618682417152)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: HT at <a href="https://twitter.com/NaomhEannaCLG" class="twitter_inner_a" target="_blank">@NaomhEannaCLG</a> and <a href="https://twitter.com/ardoynegac" class="twitter_inner_a" target="_blank">@ardoynegac</a> lead <a href="https://twitter.com/Paddies1906" class="twitter_inner_a" target="_blank">@Paddies1906</a> 1-9 to 1-3</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/898616618682417152" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/898616618682417152" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/898616584742342657)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/kev_CFC2011" class="twitter_inner_a" target="_blank">@kev_CFC2011</a>: Midway through first half at O,Ds and St Pat's Lisburn and St Malachys are level 0-02-0-02 <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a> <a href="https://twitter.com/PaddyTierney21" class="twitter_inner_a" target="_blank">@PaddyTierney21</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/898616584742342657" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/898616584742342657" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/898616031995756544)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">HT at <a href="https://twitter.com/NaomhEannaCLG" class="twitter_inner_a" target="_blank">@NaomhEannaCLG</a> and <a href="https://twitter.com/ardoynegac" class="twitter_inner_a" target="_blank">@ardoynegac</a> lead <a href="https://twitter.com/Paddies1906" class="twitter_inner_a" target="_blank">@Paddies1906</a> 1-9 to 1-3</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/898616031995756544" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/898616031995756544" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/898606960718757888)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Hammering it down in Ahoghill just in time for the Antrim SFC clash between <a href="https://twitter.com/RossaGACBelfast" class="twitter_inner_a" target="_blank">@RossaGACBelfast</a> and <a href="https://twitter.com/Cargin_Gac" class="twitter_inner_a" target="_blank">@Cargin_Gac</a> Throw-in 7.30pm</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/898606960718757888" target="_blank" title="">12 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/898606960718757888" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/898600886393479168)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">7-4 on Hence beaten. 
Views on jock people.
Whip use minimal compared to Smullen. <a href="https://t.co/VYE9ggCK3x" title="http://fb.me/7vQylSDSq" class="twitter_inner_a" target="_blank">fb.me/7vQylSDSq</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/898600886393479168" target="_blank" title="">12 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/898600886393479168" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/898590587703758848)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">FIRST  GOALSCORER TRIXIE
New season, new bet and we are going to start a weekend First Goalscorer trixie bet. We... <a href="https://t.co/kZbuaONJvU" title="http://fb.me/JlEWG1tp" class="twitter_inner_a" target="_blank">fb.me/JlEWG1tp</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/898590587703758848" target="_blank" title="">13 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/898590587703758848" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/898581076565671936)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://t.co/Mcq2BLmkcU" title="http://fb.me/vzZ3Gl92" class="twitter_inner_a" target="_blank">fb.me/vzZ3Gl92</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/898581076565671936" target="_blank" title="">14 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/898581076565671936" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/898574760258482177)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/theparkcentre" class="twitter_inner_a" target="_blank">@theparkcentre</a>: We're having a massive Halloween Fireworks display on Friday 27th October at 7pm!!! It's going to be huge!!! https://t.c…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/898574760258482177" target="_blank" title="">14 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/898574760258482177" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/898570296801845248)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BBCBreaking" class="twitter_inner_a" target="_blank">@BBCBreaking</a>: Sir Bruce Forsyth, veteran entertainer and star of British TV, dies aged 89

<a href="https://t.co/RNVvZMfTQf" title="http://bbc.in/2uOT15p" class="twitter_inner_a" target="_blank">bbc.in/2uOT15p</a> https://t.co/w45myT7W…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/898570296801845248" target="_blank" title="">14 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/898570296801845248" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/898565372554739712)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Many thanks to my good friend <a href="https://twitter.com/raygiffen16" class="twitter_inner_a" target="_blank">@raygiffen16</a> who is so concerned at my work flow he gave me this! <a href="https://t.co/EL7f4Uqgut" class="twitter_inner_a" target="_blank">pic.twitter.com/EL7f4Uqgut</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/898565372554739712" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/898565372554739712" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/898563471842963457)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DriscollFC" class="twitter_inner_a" target="_blank">@DriscollFC</a>: There comes a point at which you've just got to leave it &amp; <a href="https://twitter.com/FCBarcelona" class="twitter_inner_a" target="_blank">@FCBarcelona</a> having a €125m bid for Coutinho rejected is probabl…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/898563471842963457" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/898563471842963457" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/898552270941548544)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RelsForJustice" class="twitter_inner_a" target="_blank">@RelsForJustice</a>: Please buy this week's .<a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> - .<a href="https://twitter.com/GerryAdamsSF" class="twitter_inner_a" target="_blank">@GerryAdamsSF</a> pays a beautiful tribute to Clara Reilly and Emma Groves https://t.…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/898552270941548544" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/898552270941548544" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/898545815299424256)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RelsForJustice" class="twitter_inner_a" target="_blank">@RelsForJustice</a>: Please buy this week's .<a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> - .<a href="https://twitter.com/GerryAdamsSF" class="twitter_inner_a" target="_blank">@GerryAdamsSF</a> pays a beautiful tribute to Clara Reilly and Emma Groves https://t.…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/898545815299424256" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/898545815299424256" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/898543041857945603)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Paul_Mc_Cusker" class="twitter_inner_a" target="_blank">@Paul_Mc_Cusker</a>: Stage is almost set for the big night at the musicals tonight in the Pavilion, Flax Centre Car Park, Ardoyne. Gates ope…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/898543041857945603" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/898543041857945603" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/898539384429039617)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Millar_Colin" class="twitter_inner_a" target="_blank">@Millar_Colin</a>: Leganés v Alavés to start La Liga this evening. Not sure it could have started with a less enticing fixture. Awful schedu…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/898539384429039617" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/898539384429039617" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/898503080752316417)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Belfstboxers" class="twitter_inner_a" target="_blank">@Belfstboxers</a>: 10 Rounds with a Boxing Club in Belfast <a href="https://twitter.com/HTBC_Belfast" class="twitter_inner_a" target="_blank">@HTBC_Belfast</a> first of many <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> <a href="https://t.co/29PtSY5DpH" class="twitter_inner_a" target="_blank">pic.twitter.com/29PtSY5DpH</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/898503080752316417" target="_blank" title="">19 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/898503080752316417" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/898502482787225600)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/OrtusBusiness" class="twitter_inner_a" target="_blank">@OrtusBusiness</a>: Some great snaps of this year's <a href="https://twitter.com/hashtag/twinspiresfunday?src=hash" class="twitter_inner_a" target="_blank">#twinspiresfunday</a> courtesy of <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> We're already looking forward to next year. #Te…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/898502482787225600" target="_blank" title="">19 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/898502482787225600" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/898501573424422912)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/paddypower" class="twitter_inner_a" target="_blank">@paddypower</a>: Much being made of Paulinho's unveiling. Think Soldado kicking the ball into the crowd and missing takes some beating. http…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/898501573424422912" target="_blank" title="">19 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/898501573424422912" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/898478537467994113)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's <a href="https://twitter.com/hashtag/frontpage?src=hash" class="twitter_inner_a" target="_blank">#frontpage</a> in shops now! <a href="https://twitter.com/hashtag/local?src=hash" class="twitter_inner_a" target="_blank">#local</a> <a href="https://twitter.com/hashtag/news?src=hash" class="twitter_inner_a" target="_blank">#news</a> <a href="https://twitter.com/hashtag/sport?src=hash" class="twitter_inner_a" target="_blank">#sport</a> <a href="https://twitter.com/hashtag/northbelfast?src=hash" class="twitter_inner_a" target="_blank">#northbelfast</a> <a href="https://t.co/SmRxShVoFV" class="twitter_inner_a" target="_blank">pic.twitter.com/SmRxShVoFV</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/898478537467994113" target="_blank" title="">20 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/898478537467994113" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/898477843969081345)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/693039406781984768/qDweiLEK_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's <a href="https://twitter.com/hashtag/frontpage?src=hash" class="twitter_inner_a" target="_blank">#frontpage</a> in shops now! <a href="https://twitter.com/hashtag/local?src=hash" class="twitter_inner_a" target="_blank">#local</a> <a href="https://twitter.com/hashtag/news?src=hash" class="twitter_inner_a" target="_blank">#news</a> <a href="https://twitter.com/hashtag/sport?src=hash" class="twitter_inner_a" target="_blank">#sport</a> <a href="https://twitter.com/hashtag/northbelfast?src=hash" class="twitter_inner_a" target="_blank">#northbelfast</a> <a href="https://t.co/SmRxShVoFV" class="twitter_inner_a" target="_blank">pic.twitter.com/SmRxShVoFV</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/898477843969081345" target="_blank" title="">21 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/898477843969081345" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/898477569569415168)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">This week's <a href="https://twitter.com/hashtag/frontpage?src=hash" class="twitter_inner_a" target="_blank">#frontpage</a> in shops now! <a href="https://twitter.com/hashtag/local?src=hash" class="twitter_inner_a" target="_blank">#local</a> <a href="https://twitter.com/hashtag/news?src=hash" class="twitter_inner_a" target="_blank">#news</a> <a href="https://twitter.com/hashtag/sport?src=hash" class="twitter_inner_a" target="_blank">#sport</a> <a href="https://twitter.com/hashtag/northbelfast?src=hash" class="twitter_inner_a" target="_blank">#northbelfast</a> <a href="https://t.co/SmRxShVoFV" class="twitter_inner_a" target="_blank">pic.twitter.com/SmRxShVoFV</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/898477569569415168" target="_blank" title="">21 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/898477569569415168" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/898468658057543680)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: The <a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a> weekend soccer coupon just landed on my desk.
<a href="https://twitter.com/hashtag/StudyTime?src=hash" class="twitter_inner_a" target="_blank">#StudyTime</a> with <a href="https://twitter.com/cmcparland91" class="twitter_inner_a" target="_blank">@cmcparland91</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/PaddyTierney21" class="twitter_inner_a" target="_blank">@PaddyTierney21</a> @bri…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/898468658057543680" target="_blank" title="">21 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/898468658057543680" target="_blank" title="18 August 2017">18 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/898314774219509760)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/MaloneCollege" class="twitter_inner_a" target="_blank">@MaloneCollege</a>: Congratulations to students, parents, staff &amp; community.Another increase in A level results-40% increase in 4 years🎉@Pau…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/898314774219509760" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/898314774219509760" target="_blank" title="17 August 2017">17 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/898313985640071169)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/mickconlan11" class="twitter_inner_a" target="_blank">@mickconlan11</a>: It’s good to be back working with coach Manny <a href="https://twitter.com/hashtag/Team?src=hash" class="twitter_inner_a" target="_blank">#Team</a> <a href="https://twitter.com/hashtag/Sep22nd?src=hash" class="twitter_inner_a" target="_blank">#Sep22nd</a> <a href="https://twitter.com/trboxing" class="twitter_inner_a" target="_blank">@trboxing</a> <a href="https://twitter.com/MTKGlobal" class="twitter_inner_a" target="_blank">@MTKGlobal</a> <a href="https://twitter.com/mattmacklin" class="twitter_inner_a" target="_blank">@mattmacklin</a> <a href="https://t.co/N0OWJhPgPj" class="twitter_inner_a" target="_blank">pic.twitter.com/N0OWJhPgPj</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/898313985640071169" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/898313985640071169" target="_blank" title="17 August 2017">17 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/898280002978021376)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/AntrimLens" class="twitter_inner_a" target="_blank">@AntrimLens</a>: Lough Neagh .<a href="https://twitter.com/seamuskelters" class="twitter_inner_a" target="_blank">@seamuskelters</a> .<a href="https://twitter.com/barrabest" class="twitter_inner_a" target="_blank">@barrabest</a> .<a href="https://twitter.com/WeatherCee" class="twitter_inner_a" target="_blank">@WeatherCee</a> <a href="https://twitter.com/angie_weather" class="twitter_inner_a" target="_blank">@angie_weather</a> <a href="https://twitter.com/andreemurphy" class="twitter_inner_a" target="_blank">@andreemurphy</a> <a href="https://twitter.com/AnneCadwallader" class="twitter_inner_a" target="_blank">@AnneCadwallader</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/898280002978021376" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/898280002978021376" target="_blank" title="17 August 2017">17 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/898256538887782401)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Sineadmlarkin" class="twitter_inner_a" target="_blank">@Sineadmlarkin</a>: My better half <a href="https://twitter.com/steelo70" class="twitter_inner_a" target="_blank">@steelo70</a> gives his views on <a href="https://twitter.com/NaomhEannaCLG" class="twitter_inner_a" target="_blank">@NaomhEannaCLG</a> chances in the <a href="https://twitter.com/LOCCSolicitors" class="twitter_inner_a" target="_blank">@LOCCSolicitors</a> IFC against <a href="https://twitter.com/Davitts1912" class="twitter_inner_a" target="_blank">@Davitts1912</a> this…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/898256538887782401" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/898256538887782401" target="_blank" title="17 August 2017">17 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/898230281945198595)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SportTG4" class="twitter_inner_a" target="_blank">@SportTG4</a>: Big News! The All-Ireland U17 Football Final <a href="https://twitter.com/RoscommonGAA" class="twitter_inner_a" target="_blank">@RoscommonGAA</a> v <a href="https://twitter.com/TyroneGAALive" class="twitter_inner_a" target="_blank">@TyroneGAALive</a> WILL BE LIVE on <a href="https://twitter.com/TG4TV" class="twitter_inner_a" target="_blank">@TG4TV</a> Sunday 27 August 11:40am @…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/898230281945198595" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/898230281945198595" target="_blank" title="17 August 2017">17 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/898210587762724864)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/hashtag/LetsGoDigital?src=hash" class="twitter_inner_a" target="_blank">#LetsGoDigital</a> <a href="https://twitter.com/hashtag/OnlinePapers?src=hash" class="twitter_inner_a" target="_blank">#OnlinePapers</a>

Read this week's <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> online now at: 

Subscribe now at:-
<a href="https://t.co/I7QZrt2zmb" title="http://edition.pagesuite-professional.co.uk/launch.aspx?eid=0697a06b-5b0e-4fcf-8d14-467ca1bae194&pnum=1" class="twitter_inner_a" target="_blank">edition.pagesuite-professional.co.uk/launch.aspx?ei…</a>

@newbe…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/898210587762724864" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/898210587762724864" target="_blank" title="17 August 2017">17 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/897853218801274880)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/UlsterWildlife" class="twitter_inner_a" target="_blank">@UlsterWildlife</a>: Love Bats?Join us on Saturday at 8pm to discover more about our fantastic flying mammals at <a href="https://twitter.com/hashtag/BogMeadows?src=hash" class="twitter_inner_a" target="_blank">#BogMeadows</a> <a href="https://twitter.com/hashtag/Belfast?src=hash" class="twitter_inner_a" target="_blank">#Belfast</a> https:…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/897853218801274880" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/897853218801274880" target="_blank" title="16 August 2017">16 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/897846571362013184)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/JonTonge" class="twitter_inner_a" target="_blank">@JonTonge</a>: According to the I, UK govt will simply announce 'no land border with Republic' tomorrow. Assume they've cleared United Irela…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/897846571362013184" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/897846571362013184" target="_blank" title="16 August 2017">16 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/897846402448936961)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/gerrymac6511" class="twitter_inner_a" target="_blank">@gerrymac6511</a>: The RUC burning Irish nationalists out of their homes in 1969. <a href="https://t.co/AmG4Bd9Lfm" class="twitter_inner_a" target="_blank">pic.twitter.com/AmG4Bd9Lfm</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/897846402448936961" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/897846402448936961" target="_blank" title="16 August 2017">16 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/897844312691675136)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/hashtag/SneakPreview?src=hash" class="twitter_inner_a" target="_blank">#SneakPreview</a> <a href="https://twitter.com/hashtag/FrontPage?src=hash" class="twitter_inner_a" target="_blank">#FrontPage</a> <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> 
EXCITING PLANS TO RESURRECT BELFAST CELTIC
Paper on Sale tonight...
<a href="https://twitter.com/CelticBelfast" class="twitter_inner_a" target="_blank">@CelticBelfast</a> @Fail…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/897844312691675136" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/897844312691675136" target="_blank" title="16 August 2017">16 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/897417006340861952)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/bronachtwomey" class="twitter_inner_a" target="_blank">@bronachtwomey</a>: An Dream Dearg. Dearg le fearg <a href="https://twitter.com/JBrokenshire" class="twitter_inner_a" target="_blank">@JBrokenshire</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://t.co/FvrMYqV8tW" class="twitter_inner_a" target="_blank">pic.twitter.com/FvrMYqV8tW</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/897417006340861952" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/897417006340861952" target="_blank" title="15 August 2017">15 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/897179959705444354)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/lochlao" class="twitter_inner_a" target="_blank">@lochlao</a>: <a href="https://twitter.com/PalookaJoe" class="twitter_inner_a" target="_blank">@PalookaJoe</a> <a href="https://twitter.com/BBCTalkback" class="twitter_inner_a" target="_blank">@BBCTalkback</a> was in my 30s&amp; complaining about my poor hand writing, my mother said ‘you were a lovely writer befor…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/897179959705444354" target="_blank" title="">4 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/897179959705444354" target="_blank" title="14 August 2017">14 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/895676951809191938)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">FRONT PAGE: This week's paper is on sale now! <a href="https://twitter.com/hashtag/NorthBelfast?src=hash" class="twitter_inner_a" target="_blank">#NorthBelfast</a> <a href="https://twitter.com/hashtag/local?src=hash" class="twitter_inner_a" target="_blank">#local</a> <a href="https://twitter.com/hashtag/news?src=hash" class="twitter_inner_a" target="_blank">#news</a> <a href="https://twitter.com/hashtag/Sport?src=hash" class="twitter_inner_a" target="_blank">#Sport</a> <a href="https://t.co/yUKta9D3xy" class="twitter_inner_a" target="_blank">pic.twitter.com/yUKta9D3xy</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/895676951809191938" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/895676951809191938" target="_blank" title="10 August 2017">10 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/894873579963142144)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Watch how one of our fantastic readers solved the mystery of the missing heron.....<a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>… <a href="https://t.co/UrFv3Er2BS" title="https://twitter.com/i/web/status/894873579963142144" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/8…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/894873579963142144" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/894873579963142144" target="_blank" title="08 August 2017">08 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/893537147495604224)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/PPR_Org" class="twitter_inner_a" target="_blank">@PPR_Org</a>: Families call on <a href="https://twitter.com/CommunitiesNI" class="twitter_inner_a" target="_blank">@CommunitiesNI</a> and <a href="https://twitter.com/nihecommunity" class="twitter_inner_a" target="_blank">@nihecommunity</a> to buy derelict Dunnes Stores site to tackle housing need. RT support. #Bui…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/893537147495604224" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/893537147495604224" target="_blank" title="04 August 2017">04 August 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/893455101976875008)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/evansms" class="twitter_inner_a" target="_blank">@evansms</a>: Fantastic <a href="https://twitter.com/hashtag/Feile17?src=hash" class="twitter_inner_a" target="_blank">#Feile17</a> lecture from historian Brian Hanley on the Belfast radical tradition and Spanish civil war at the Shankill…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/893455101976875008" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/893455101976875008" target="_blank" title="04 August 2017">04 August 2017</a></span></div></div></div></div></div></div><div id="text-17" class="widget widget_text"><h3>Advertising</h3>			<div class="textwidget"><p><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'><br />
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"><br />
</SCRIPT><br />
<NOSCRIPT><br />
<A HREF="https://ad.doubleclick.net/ddm/jump/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp]?"><br />
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A><br />
</NOSCRIPT><br />
</IFRAME></p>
<p><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
   data-dcm-placement='N3643.287887WWWW.BELFASTMEDIA.CO/B10820086.144758077'
   data-dcm-rendering-mode='iframe'
   data-dcm-https-only
   data-dcm-resettable-device-id=''
   data-dcm-app-id=''><br />
 <script src='https://www.googletagservices.com/dcm/dcmads.js'></script><br />
</ins></p>
<p>&nbsp;</p>
<p><a href="http://www.goforitni.com/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/GoForIt_MPU4_300x150.jpg" width="300" /></a></p>
<p><a href="http://www.oideasgael.ie/en/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/04/fogra-OIDEAS-GAEL-bearla17-1.jpg" alt="odieas" width="300" height="400" class="alignnone size-full wp-image-83797" /></a></p>
<p><a href="http://www.gotobelfast.com/conference"><img src="http://belfastmediagroup.com/wp-content/uploads/2014/01/visitbelfast.jpg" width="300" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg"><img class="alignleft size-full wp-image-18089" alt="Oisins Eye" src="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg" width="300" height="349" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/exciting-plans-to-resurrect-belfast-celtic/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/exciting-plans-to-resurrect-belfast-celtic/" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-1">
			
						
						
			<div class="block footer-widget-1">
    	    	<div id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>Belfast Media Group &copy; 2017. All Rights Reserved.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    				<p>Powered by <a href="http://www.wordpress.org">WordPress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://belfastmediagroup.com/wp-content/themes/editorial/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
						</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1885035-46']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/js/jquery.youtubeplaylist-min.js'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/comment-reply.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/bootstrap.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/accordion.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.3.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/exciting-plans-to-resurrect-belfast-celtic\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/belfastmediagroup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/exciting-plans-to-resurrect-belfast-celtic\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/exciting-plans-to-resurrect-belfast-celtic\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
</body>
</html>