<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

    <title>Devlin insists mental and physical wellbeing crucial during lock-down  |  Belfast Media Group</title>


    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    


    <link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
    <link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
    <link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />




    
<!-- Open Graph Meta Tags generated by MashShare 3.7.3 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Devlin insists mental and physical wellbeing crucial during lock-down" />
<meta property="og:description" content="ANTRIM football trainer Fionntan Devlin feels the GAA has a duty of a care to ensure that players are looked after both mentally and physically during the ongoing Covid-19 crisis.     As with all sporting organisations," />
<meta property="og:image" content="http://belfastmediagroup.com/wp-content/uploads/2020/04/45-e1585905506869.jpg" />
<meta property="og:url" content="http://belfastmediagroup.com/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down/" />
<meta property="og:site_name" content="Belfast Media Group" />
<meta property="article:publisher" content="https://en-gb.facebook.com/BelfastMediaGroup/" />
<meta property="article:published_time" content="2020-04-03T10:18:43+01:00" />
<meta property="article:modified_time" content="2020-04-03T10:18:43+01:00" />
<meta property="og:updated_time" content="2020-04-03T10:18:43+01:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.3 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.3 - https://www.mashshare.net -->
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="466" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Devlin insists mental and physical wellbeing crucial during lock-down">
<meta name="twitter:description" content="ANTRIM football trainer Fionntan Devlin feels the GAA has a duty of a care to ensure that players are looked after both mentally and physically during the ongoing Covid-19 crisis.     As with all sporting organisations,">
<meta name="twitter:image" content="http://belfastmediagroup.com/wp-content/uploads/2020/04/45-e1585905506869.jpg">
<meta name="twitter:site" content="@ATownNews">
<!-- Twitter Card generated by MashShare 3.7.3 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://belfastmediagroup.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.3' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.3.3' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://belfastmediagroup.com/wp-content/plugins/addthis-all/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/belfastmediagroup.com\/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down\/","title":"Devlin+insists+mental+and+physical+wellbeing+crucial+during+lock-down","image":"http:\/\/belfastmediagroup.com\/wp-content\/uploads\/2020\/04\/45-e1585905506869.jpg","desc":"ANTRIM football trainer Fionntan Devlin feels the GAA has a duty of a care to ensure that players are looked after both mentally and physically during the ongoing Covid-19 crisis. \r\n\r\nAs with all sporting organisations, \u2026","hashtag":"ATownNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"1221507c66","postid":"38103","servertime":"1585914595","ajaxurl":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"38103","token":"5609b2482c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='http://belfastmediagroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BREAKING: 16 confirmed cases of Covid-19 in Musgrave Park Hospital' href='http://belfastmediagroup.com/breaking-16-confirmed-cases-of-covid-19-in-musgrave-park-hospital/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.3.3" />
<link rel='shortlink' href='http://belfastmediagroup.com/?p=38103' />
<link rel="alternate" type="application/json+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fdevlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fdevlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/><!-- <meta name="NextGEN" version="3.3.0" /> -->

<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpwt"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpwt-3.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "5.3.2"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Website Tools by AddThis","plugin_version":"3.1.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-6584c5851cbeefff0b7913edb49cc01f","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b7181f07086b51c"></script>		<style type="text/css" id="wp-custom-css">
			#input_97_12 {
	display: flex
}

#hmo-btn {
	background:#c2c348;
	color:white;
	font-weight: 600;
	letter-spacing: 1px;
	text-transform: uppercase;
	-webkit-appearance: none;
	padding: 10px 14px;
	font-size: 0.9rem;
	border-radius: 5px;
}		</style>
		    <!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}

.page-id-29702 #post-entries, .page-id-29702 #post-author, .page-id-29702 #sidebar {
display: none !important;
}
</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css?ver=2" rel="stylesheet" type="text/css" />

<link rel='stylesheet' id='gforms_reset_css-css'  href='http://belfastmediagroup.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://belfastmediagroup.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://belfastmediagroup.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://belfastmediagroup.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='gravityformsmailchimp_form_settings-css'  href='http://belfastmediagroup.com/wp-content/plugins/gravityformsmailchimp/css/form_settings.css?ver=4.2' type='text/css' media='all' />
</head>

<body class="post-template-default single single-post postid-38103 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">
    
    <div id="wrapper">

        
        
        <div id="navigation" class="col-full ">

            <div id="logo">

                                    <a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
                        <img src="http://belfastmediagroup.com/wp-content/uploads/2011/08/bmg-logo-latest-300x92.png" alt="Belfast Media Group" />
                    </a>
                
                                    <span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
                                <span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>

            </div><!-- /#logo -->
            <ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-36191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36191"><a href="http://belfastmediagroup.com/inspirational-youth-of-the-west-2019/">Inspirational Youth of the West 2019</a></li>
	<li id="menu-item-34663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34663"><a href="http://belfastmediagroup.com/best-of-the-north-2019/">Best of the North 2019</a></li>
	<li id="menu-item-33915" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33915"><a href="http://belfastmediagroup.com/best-of-the-west-2020/">Best of the West 2020</a></li>
	<li id="menu-item-31964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31964"><a href="https://aisling-events.com/event/aisling-awards-2018/">Aisling Awards 2018</a></li>
	<li id="menu-item-31963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31963"><a href="https://balmoralhotelbelfast.co.uk/masterchef/">Masterchef 2018</a></li>
	<li id="menu-item-35611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35611"><a href="http://belfastmediagroup.com/belfasts-greatest-hits/">West Belfast&#8217;s Greatest Hits</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Buy a Subscription</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-36779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36779"><a href="http://belfastmediagroup.com/house-of-multiple-occupancy/">HMO Notices</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-36750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36750"><a href="http://belfastmediagroup.com/jobs-bmg/">Jobs</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Media Partnerships with Belfast Media Group</a></li>
</ul>
</li>
</ul>
        </div><!-- /#navigation -->


        <div class='w--container w--row'>
            <div class='col-6 w--row'>
                <div class='col-3'>
                    <h3>Folow us on social media</h3>
                </div>
                                <div class='col-6'>
                    <ul id='header-social'>
                        <li><a target='_blank' href='https://www.facebook.com/AndytownNews'><svg style="width:20px;height:20px" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.3515 33.415"><title>Asset 1</title><g id="c082cd44-de9c-4e01-a769-eb91fc96541f" data-name="Layer 2"><g id="5b793311-9103-41c9-bb0c-ff83bb66a8f2" data-name="FOOTER"><path d="M16.3799,18.1738l.7656-5.9395H11.2627V8.4404c0-1.7207.4795-2.8916,2.9463-2.8916l3.1425-.002V.2343A42.00707,42.00707,0,0,0,12.7685,0C8.2334,0,5.1299,2.7685,5.1299,7.8525v4.3818H0v5.9395H5.1299V33.415h6.1328V18.1738Z" style="fill:#fff"/></g></g></svg></a></li>
                        <li><a target='_blank' href='https://twitter.com/ATownNews'><svg style="width:20px;height:20px;" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.0586 30.9248"><title>Asset 2</title><g id="62ed0b0a-b69b-4267-87be-91d551ac1e65" data-name="Layer 2"><g id="605a3977-4e89-4d71-84be-082e494ae638" data-name="FOOTER"><path d="M38.0586,3.6553a15.62855,15.62855,0,0,1-4.4843,1.2344A7.85112,7.85112,0,0,0,37.004.5703a15.63286,15.63286,0,0,1-4.9551,1.8955A7.81278,7.81278,0,0,0,18.7422,9.582,22.15308,22.15308,0,0,1,2.64952,1.4258a7.81865,7.81865,0,0,0,2.416,10.4248,7.729,7.729,0,0,1-3.53522-.9795v.1045a7.81377,7.81377,0,0,0,6.2588,7.6523,7.78023,7.78023,0,0,1-2.0547.2725,7.67965,7.67965,0,0,1-1.4687-.1396,7.81568,7.81568,0,0,0,7.292,5.4228,15.672,15.672,0,0,1-9.6973,3.3398A16.557,16.557,0,0,1,0,27.418a22.12619,22.12619,0,0,0,11.9698,3.5068c14.3603,0,22.2129-11.8955,22.2129-22.2148,0-.3379-.0088-.6729-.0205-1.0127A15.89675,15.89675,0,0,0,38.0586,3.6553Z" style="fill:#fff"/></g></g></svg></a></li>
                    </ul>
                </div>
            </div>
            <div class='col-6 w--row'>
                <div class='col-3'>
                    <h3>Sign up to our mailing list</h3>
                </div>
                <div class='col-6' style="max-width:50%;">
                    <div id="mc_embed_signup">
                        <form action="//belfastmediagroup.us9.list-manage.com/subscribe/post?u=102d8f643739ec8a0d58feed4&amp;id=5b32dcf527" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                            <div id="mc_embed_signup_scroll" style="display:flex;">


                                <label for="mce-EMAIL"></label>
                                <input placeholder='Email' type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL" width="700px">
                                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" />
                                <span class="clear">

                                </span>
                                <div id="mce-responses" class="clear">
                                    <div class="response" id="mce-error-response" style="display:none"></div>
                                    <div class="response" id="mce-success-response" style="display:none"></div>
                                </div> <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                                <div style="position: absolute; left: -5000px;"><input type="text" name="b_102d8f643739ec8a0d58feed4_f420b7a2e2" tabindex="-1" value=""></div>
                                <div class="clear"></div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </div>


  <!-- <div class='w--container w--ad'>
    <a href='https://subscriber.pagesuite-professional.co.uk/subscribe.aspx?source=4&eid=e4ba15b6-0c2b-47f3-b490-59c9d5503977'><img style="width:500px;height:313px;" src='http://belfastmediagroup.com/wp-content/uploads/2020/03/subscriber.jpeg' alt="Subscribe to our E papers"></a>
     
        </div> -->



        <!-- <div class='w--container w--ad'>
    <a href='http://belfastmediagroup.com/memorials/'><img src='http://belfastmediagroup.com/wp-content/uploads/2018/10/bmg-advert-banner-classified-v01.png' alt="Place your family notice"></a>
        old      http://belfastmediagroup.com/wp-content/uploads/2018/02/w-read-titles-online-border.jpg
        </div> -->

        <!-- <div class='w--container w--ad'>
            <a href='https://lyrictheatre.co.uk/event/peter-pan/?utm_source=bmg&utm_medium=mpu&utm_campaign=pp'><img src='/wp-content/uploads/2019/10/peterpan-andersonstown-online.png' alt="Peter Pan Lyric Theatre"></a>
        </div> -->

         

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-38103 post type-post status-publish format-standard has-post-thumbnail hentry category-gaa category-sport">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">April 3, 2020</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down/" rel="bookmark" title="Devlin insists mental and physical wellbeing crucial during lock-down">Devlin insists mental and physical wellbeing crucial during lock-down</a></h1>
</div><!-- /.post-title-wrap --><aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-buttons"><a class="mashicon-facebook mash-large mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbelfastmediagroup.com%2Fdevlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-large mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Devlin%20insists%20mental%20and%20physical%20wellbeing%20crucial%20during%20lock-down&url=http://belfastmediagroup.com/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down/&via=ATownNews" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><a class="mashicon-subscribe mash-large mash-center mashsb-noshadow" href="#" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Email</span></a><div class="onoffswitch2 mash-large mashsb-noshadow" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container">
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_101' ><form method='post' enctype='multipart/form-data'  id='gform_101'  action='/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down/'>
                        <div class='gform_body'><ul id='gform_fields_101' class='gform_fields top_label form_sublabel_below description_below'><li id='field_101_1' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_101_1' >To<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_1' id='input_101_1' type='email' value='' class='medium' tabindex='49'   placeholder='Enter Email' aria-required="true" aria-invalid="false"/>
                        </div></li><li id='field_101_2' class='gfield gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_101_2' >From<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_2' id='input_101_2' type='text' value='' class='medium' maxlength='50' tabindex='50'  placeholder='Your Name' aria-required="true" aria-invalid="false" /></div></li><li id='field_101_3' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_101_3' >CAPTCHA</label><div id='input_101_3' class='ginput_container ginput_recaptcha' data-sitekey='6LftpTgUAAAAANv-ZkD-CQhSI6eQL70xEPakn2I5' data-stoken='wVeN57JV8Dclvgo34yeYio13mB7pcHOISDIFvNJu6wEVVqjMl3WnjVIR1odmRhkRZHQ5GT4QLg6DMK2vsuvMOw' data-theme='light' data-tabindex='51'></div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_101' class='gform_button button' value='Submit' tabindex='52' onclick='if(window["gf_submitting_101"]){return false;}  if( !jQuery("#gform_101")[0].checkValidity || jQuery("#gform_101")[0].checkValidity()){window["gf_submitting_101"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_101"]){return false;} if( !jQuery("#gform_101")[0].checkValidity || jQuery("#gform_101")[0].checkValidity()){window["gf_submitting_101"]=true;}  jQuery("#gform_101").trigger("submit",[true]); }' /> 
            <input type='hidden' class='gform_hidden' name='is_submit_101' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='101' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_101' value='WyJbXSIsIjFkNzdjNDIwZDRjMDlkOTA0ZjI0YmQzNWE4MDA2N2NlIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_101' id='gform_target_page_number_101' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_101' id='gform_source_page_number_101' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"Pound Sterling","symbol_left":"&#163;","symbol_right":"","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 101) {jQuery('#input_101_2').textareaCount(    {    'maxCharacterSize': 50,    'originalStyle': 'ginput_counter',	 'truncate': true,	 'errorStyle' : '',    'displayFormat' : '#input of #max max characters'    } );if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [101, 1]) } ); </script></div></aside>
            <!-- Share buttons made by mashshare.net - Version: 3.7.3-->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2020/04/45-e1585905506869.jpg" rel="lightbox-group" class="thickbox" title="Fionntan Devlin likes some of the creative ideas surrounding what format the 2020 All-Ireland Football Chmpionship could take given it is likely to see its start delayed due to Covid-19"><img src="http://belfastmediagroup.com/wp-content/uploads/2020/04/45-e1585905506869.jpg" class="single-photo" alt="Fionntan Devlin likes some of the creative ideas surrounding what format the 2020 All-Ireland Football Chmpionship could take given it is likely to see its start delayed due to Covid-19" width="606" /></a>
<span class="photo-caption">Fionntan Devlin likes some of the creative ideas surrounding what format the 2020 All-Ireland Football Chmpionship could take given it is likely to see its start delayed due to Covid-19</span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By Paddy Tierney </strong>
     
     
                                         
                           
                    
	                	<div class="at-above-post addthis_tool" data-url="http://belfastmediagroup.com/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down/"></div><p>ANTRIM football trainer Fionntan Devlin feels the GAA has a duty of a care to ensure that players are looked after both mentally and physically during the ongoing Covid-19 crisis. </p>
<p>As with all sporting organisations, the GAA has suspended activity until Sunday, April 19 and it seems likely there will be a further extension for the remainder of the month at the very least. </p>
<p>With no games, pitch sessions or gym work to do, GAA players have been coming to terms with a sudden and dramatic change in their lifestyle. In a strictly sporting sense, removing what is a such an integral part of people’s lives is something which must be managed properly and Antrim have taken measures to ensure they are doing their bit. </p>
<p>Devlin, who devised individual training programmes for the Antrim footballers, says that the stress and anxiety caused by the pandemic will have to be considered as much as the physical training of the team. </p>
<p>“When you look at everything that’s happening, sport and football is secondary at the moment,” said Devlin.</p>
<p>“For the players, they are very aware for how serious it is and they know they have to adhere to social distancing and working as individuals as opposed to coming together as a group. </p>
<p>“Our players have been working on their own programmes and they are taking every precaution they can. You can see what our boys are like on social media – they are role models. You know when you are giving them a programme to work on they are following it. </p>
<p>“We are trying to keep in contact with the players and, without the groups, boys are talking to each other through social media and Whatsapp and through conference calls. We have to make sure the players are linked into the group and still have a focus on what we are trying to so. They do thrive in structure and that’s the good thing about the GAA. </p>
<p>“We have to try and keep some form of structure and that’s not easy when people are isolated and left to their own devices. We have to leave them some form of structure so they can carry on and feel that they have something to focus on.” </p>
<p>He added: “From a mental health capacity, there are some serious concerns there. There is a level of confinement for people who are used to a totally different lifestyle. </p>
<p>“It isn’t an easy one to manage and perhaps the people who are involved in sport and can carry on are the more fortunate ones. </p>
<p>“When you see people having to work from home and people being out of work, you realise that some of the GAA players are maybe in a privileged position in that they have something to focus on.” </p>
<p><strong>Insight</strong><br />
Devlin also gave an insight into what the Antrim players have been working on in recent weeks as their league campaign came to a shuddering halt. </p>
<p>With five games of their Division Four campaign gone, Antrim were well-placed to challenge for promotion. </p>
<p>At this stage of the season, the vast majority of strength and conditioning work would have been completed. In a regular season, injury management and recovery becomes the primary focus at this time. However, teams are almost going back into pre-season mode with the campaign on hold. </p>
<p>Devlin says managing individual workloads for the Antrim players has been a challenge as every player will have their own requirements and limitations in terms of space and equipment. </p>
<p>“It isn’t without its challenges and some players might have to deal with a lack of facilities or a lack of space so you have to be creative in terms of what you can set them,” said Devlin. </p>
<p>“Some players will have equipment and you can tailor a programme to their needs. Generally, you are giving them things which they can nearly do in their own back yard and in their home. </p>
<p>“The latest advice still allows people to exercise outside once a day and that’s very useful for people both physically and mentally.</p>
<p>“A lot of inter-county players and most clubs players will be doing something every day anyway either in terms of their physical development or their recovery. When you look at it now from going from that level of activity to inactivity must be difficult mentally as well as physically. </p>
<p>“The programme we are rolling out is trying to mirror the workloads we have been doing in training. If their GPS is saying they are covering a certain sprint distance in training, you are trying to get them to mirror that in running blocks and sprint and speed development work.</p>
<p>“Some of the city-based lads might not have that outside space whereas someone in the country might have a larger area to work with. Some players might have gym equipment so we tailor the programmes based on what the players have available. </p>
<p>“At this time of the season, you’d usually be doing a lot of speed and strength maintenance work. In between league and Championship, you usually have a chance to revisit your pre-season speed and strength development work. We are nearly trying to go back to that stage of development work again. All the counties are in the same position so nobody is at an advantage or a disadvantage in that regard.”  </p>
<p>The Antrim coach has also urged club players and underage players to use this time to work on their skills at home in whatever way they can.</p>
<p>Social media has been awash with clips of various teams doing and setting challenges in recent weeks and Devlin believes any training, no matter how small, can benefit players. </p>
<p>“There have been some great challenges doing the rounds on social media to keep people motivated,” added the Loup native. </p>
<p>“Certainly, people can work on passing with their weak hand, weak foot – small skill sets that they mightn’t have the chance to focus on. </p>
<p>“It is not only the children, but right the way through to senior. Sometimes the basic skills are neglected through the likes of tactics and conditioning and everything else. It is a good time to focus on those skill sets. You’ll hopefully see the benefit of that when games do resume.” </p>
<p><strong>Resume</strong><br />
As to when things might resume is anyone’s guess and various commentators and pundits have offered their views on how a revised and condensed GAA season might look like. </p>
<p>A number of people had floated the idea of a return to a knock-out format for this summer’s Championship, but that idea was firmly rejected by the Ulster GAA secretary Brian McAvoy earlier this week. However, Devlin added his voice to those calling for a knock-out Championship, albeit the Derry man has his own take on what format it could take. </p>
<p>“There will come a time when the GAA will have to look at how the season will look in terms of structure. There are certainly some very creative ideas floating about,” stated Devlin. </p>
<p>“We’ve seen the likes of Paddy Tally (Down manager) giving their views. Being involved with Antrim, I’d like to see the league concluded. That would give two or three games as a warm-up for the Championship. I like the idea of a straight knock-out for the Championship and place the provincial Championships on hold. </p>
<p>“You could have teams from Division One and Two play each other in the first two rounds and teams from Division Three and Four play each other and, after that, have an open draw. Maybe that is too simplistic? For me, something like that could condense the season. This is the one year the GAA could trial something without facing the usual level of criticism. </p>
<p>“We are talking strictly in terms of the county season, but you’ve club players who have invested a lot of time and effort into preparing for their season and that hasn’t even started yet for most teams. Any change has to leave time for some form of a club campaign as well. When things do resume, there’ll be a real buzz and sense of enthusiasm for our games.” </p>
<p>Certainly, Antrim appeared to be on an upward trajectory at the beginning of March before all GAA activity stopped. </p>
<p>Sitting second in Division Four, the Saffrons would be assured of promotion with wins in their final two games against Wicklow and Waterford. </p>
<p>In their last outing against Limerick, Antrim delivered their finest performance of the season to defeat the Treatymen 2-21 to 1-12 in Portglenone and Devlin feels the players had been building towards that kind of display in previous rounds. </p>
<p>“The lads have kept the heads down and they were just taking in game-by-game. They’ve always believed they could improve on some of their earlier performances in the league,” said Devlin. </p>
<p>“It was a case of keep working away and keep believing in the process and the performance will come. </p>
<p>“In terms of the Limerick performance, there were probably segments of that play in our previous games, but it just didn’t come together as well as it did against Limerick. That’s football – some days things come together better for you than others. </p>
<p>“Right across the panel and every county team is the same, there’s a sense of disappointment that they haven’t got a chance to express the efforts they’ve put in, but now the boys understand how sensible that call was. </p>
<p>“Everyone is hopeful that things will resume and the leagues will be finished. When the GAA called a halt to all activity, and in hindsight that looks like a very smart move and they deserve immense credit for it.”</p>
<p><strong>Impacted</strong><br />
While every county panel in all codes of the Association are impacted in the same manner, talk of declaring the leagues ‘null and void’ and giving the season over to club games won’t sit well with a number of player, least of all the likes of Paddy Cunningham and Michael McCann, who returned to the county fold this season. </p>
<p>Indeed, it was the decision of the Antrim management to condense their training schedule which helped coax both men back to the county squad. </p>
<p>The Antrim footballers now do gym work before pitch sessions to allow players more down time and Devlin believes it was the right call to make for the benefit of the team.</p>
<p>“For the boys, the condensing of night certainly suited the older players who have family and work commitments and it would have left it difficult to join up with the country in previous years,” stated Devlin. </p>
<p>“At this stage, it suits a lot of players in the group. Training sessions are condensed and they are doing a more sustained session when they are there and it gives them maybe that extra night of freedom to do a recovery session on their way or have a night out with the family. </p>
<p>“The guys like Paddy (Cunningham) and Michael (McCann) have been great coming back in, not only because they’ve experience, but also because they’ve a motivation to try and move the thing forward. </p>
<p>“The demands of an inter-county GAA player can be exhaustive and, if we can alleviate some of that from them, then it becomes more appealing. As a management group, that was our thought process, but all of these things are judged on success. Whether it was the right decision or the wrong decision will be viewed by the results at the end of the season.”</p>
<p>When the 2020 season will end or when it will resume isn’t unclear right now. For the time being, the Antrim footballers, with Devlin’s help, must try and keep themselves ticking over in the hope they’ll be given a chance to clinch that coveted promotion berth when football returns to being their main focus.  </p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down/" data-text="Devlin insists mental and physical wellbeing crucial during lock-down" ></a></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://belfastmediagroup.com/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/breaking-16-confirmed-cases-of-covid-19-in-musgrave-park-hospital/" rel="prev">BREAKING: 16 confirmed cases of Covid-19 in Musgrave Park Hospital</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1246039238837260289)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Seán, we had an article re Bishop Noel Treanor pastoral letter on new arrangements for funerals during crisis. We w… <a href="https://t.co/tagUfqxh4Y" title="https://twitter.com/i/web/status/1246039238837260289" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1246039238837260289" target="_blank" title="">12 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1246039238837260289" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1246036861035872256)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">We think that should be batted over to our resident experts <a href="https://twitter.com/gerrymucker" class="twitter_inner_a" target="_blank">@gerrymucker</a> &amp; <a href="https://twitter.com/AntrimLens" class="twitter_inner_a" target="_blank">@AntrimLens</a> <a href="https://t.co/A0sSlH5vFr" title="https://twitter.com/hannamichael18/status/1246021478736367617" class="twitter_inner_a" target="_blank">twitter.com/hannamichael18…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1246036861035872256" target="_blank" title="">21 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1246036861035872256" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Jude42/status/1246036428603211782)"><div class="twitter_pic"><a href="https://twitter.com/Jude42" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1196815133093376000/LtasgDKL_normal.jpg" alt="Jude Collins"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Jude42" target="_blank">Jude Collins</a></span><span class="twitter_screenname"><a href="https://twitter.com/Jude42" target="_blank">@Jude42</a></span><span class="twitter_desc">Sam McBride and Executive solidarity <a href="https://t.co/BC8fXanw38" title="http://www.judecollins.com/2020/04/sam-mcbride-and-executive-solidarity/" class="twitter_inner_a" target="_blank">judecollins.com/2020/04/sam-mc…</a> <a href="https://t.co/45kJ2sO2jl" class="twitter_inner_a" target="_blank">pic.twitter.com/45kJ2sO2jl</a></span><span class="twitter_datetime"><a href="https://twitter.com/Jude42/status/1246036428603211782" target="_blank" title="">23 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Jude42/status/1246036428603211782" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1246035656356192256)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1083394006837612545/ob1PSHed_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ciaranmacairt" class="twitter_inner_a" target="_blank">@ciaranmacairt</a>: The Rogue State is at it again</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1246035656356192256" target="_blank" title="">26 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1246035656356192256" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/1246031831700574209)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1083394006837612545/ob1PSHed_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/WriterWillsy" class="twitter_inner_a" target="_blank">@WriterWillsy</a>: The humble sparrow. We're all feeling a bit cut off, and it's made me appreciate these reliable old friends a little more…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1246031831700574209" target="_blank" title="">41 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/1246031831700574209" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1246030016489705474)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">If you wish to place any Birthday wishes, memorial messages and classified ads, you can do so from the comfort of y… <a href="https://t.co/9SVS0v679U" title="https://twitter.com/i/web/status/1246030016489705474" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1246030016489705474" target="_blank" title="">49 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1246030016489705474" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/raidiofailte/status/1246014284984958976)"><div class="twitter_pic"><a href="https://twitter.com/raidiofailte" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/723114134678691840/GVclmIY__normal.jpg" alt="Raidió Fáilte"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/raidiofailte" target="_blank">Raidió Fáilte</a></span><span class="twitter_screenname"><a href="https://twitter.com/raidiofailte" target="_blank">@raidiofailte</a></span><span class="twitter_desc">‘Cathal Ó Searcaigh ag caint faoi 'Light On Distant Hills A Memoir'’ on <a href="https://twitter.com/hashtag/SoundCloud?src=hash" class="twitter_inner_a" target="_blank">#SoundCloud</a> <a href="https://twitter.com/hashtag/np?src=hash" class="twitter_inner_a" target="_blank">#np</a> <a href="https://t.co/rsUsVCBRSS" title="https://soundcloud.com/raidio-f/cathal-o-searcaigh-ag-caint-faoi-light-on-distant-hills-a-memoir" class="twitter_inner_a" target="_blank">soundcloud.com/raidio-f/catha…</a></span><span class="twitter_datetime"><a href="https://twitter.com/raidiofailte/status/1246014284984958976" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/raidiofailte/status/1246014284984958976" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1246011742238490625)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Outstanding community generosity. When this is over, there will be a community heroes celebration at which the Nort… <a href="https://t.co/xIFeDzFCC2" title="https://twitter.com/i/web/status/1246011742238490625" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1246011742238490625" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1246011742238490625" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1246011477535883264)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Or Zoom or Skype of Googleduo or good old-fashioned carrier pigeon <a href="https://t.co/cyaSMYYfGM" title="https://twitter.com/CarlJWhyte/status/1245796499012882434" class="twitter_inner_a" target="_blank">twitter.com/CarlJWhyte/sta…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1246011477535883264" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1246011477535883264" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/GerryAdamsSF/status/1246004978310959104)"><div class="twitter_pic"><a href="https://twitter.com/GerryAdamsSF" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/818086244202770433/xqxFa0TM_normal.jpg" alt="Gerry Adams"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/GerryAdamsSF" target="_blank">Gerry Adams</a></span><span class="twitter_screenname"><a href="https://twitter.com/GerryAdamsSF" target="_blank">@GerryAdamsSF</a></span><span class="twitter_desc">Maith thú Elisha xo <a href="https://t.co/WJ0HQcuUn9" title="https://twitter.com/oireachtasnews/status/1245883389732847618" class="twitter_inner_a" target="_blank">twitter.com/oireachtasnews…</a></span><span class="twitter_datetime"><a href="https://twitter.com/GerryAdamsSF/status/1246004978310959104" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/GerryAdamsSF/status/1246004978310959104" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1246004845305311232)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Devlin insists mental and physical wellbeing crucial during lock-down, via <a href="https://twitter.com/PaddyTierney21" class="twitter_inner_a" target="_blank">@PaddyTierney21</a>

<a href="https://t.co/HlhM9ts7La" title="http://belfastmediagroup.com/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/devlin-insists…</a>

@Aontro…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1246004845305311232" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1246004845305311232" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/GerryAdamsSF/status/1246004741181710337)"><div class="twitter_pic"><a href="https://twitter.com/GerryAdamsSF" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/818086244202770433/xqxFa0TM_normal.jpg" alt="Gerry Adams"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/GerryAdamsSF" target="_blank">Gerry Adams</a></span><span class="twitter_screenname"><a href="https://twitter.com/GerryAdamsSF" target="_blank">@GerryAdamsSF</a></span><span class="twitter_desc">RT <a href="https://twitter.com/sinnfeinireland" class="twitter_inner_a" target="_blank">@sinnfeinireland</a>: "This isn't a political row, it's about saving lives. If we see things are wrong, we are going to call it out. That's…</span><span class="twitter_datetime"><a href="https://twitter.com/GerryAdamsSF/status/1246004741181710337" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/GerryAdamsSF/status/1246004741181710337" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1246004698727026688)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Devlin insists mental and physical wellbeing crucial during lock-down, via <a href="https://twitter.com/PaddyTierney21" class="twitter_inner_a" target="_blank">@PaddyTierney21</a>

<a href="https://t.co/aLvqHuK8BL" title="http://belfastmediagroup.com/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/devlin-insists…</a> <a href="https://t.co/6PJDTzqX2L" class="twitter_inner_a" target="_blank">pic.twitter.com/6PJDTzqX2L</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1246004698727026688" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1246004698727026688" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1246004615776174086)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Devlin insists mental and physical wellbeing crucial during lock-down, via <a href="https://twitter.com/PaddyTierney21" class="twitter_inner_a" target="_blank">@PaddyTierney21</a>

<a href="https://t.co/HlhM9ts7La" title="http://belfastmediagroup.com/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/devlin-insists…</a>… <a href="https://t.co/HwkUUPkoAC" title="https://twitter.com/i/web/status/1246004615776174086" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1246004615776174086" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1246004615776174086" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1245999415137112068)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: 🚫The BMG office is no longer open to the public and most staff are working from home. Print &amp; Online publications available…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1245999415137112068" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1245999415137112068" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/newbelfast/status/1245985069984034816)"><div class="twitter_pic"><a href="https://twitter.com/newbelfast" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/730446589475627010/dwkpXKeW_normal.jpg" alt="Máirtín Ó Muilleoir"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/newbelfast" target="_blank">Máirtín Ó Muilleoir</a></span><span class="twitter_screenname"><a href="https://twitter.com/newbelfast" target="_blank">@newbelfast</a></span><span class="twitter_desc">RT <a href="https://twitter.com/frank_liddy" class="twitter_inner_a" target="_blank">@frank_liddy</a>: Frankee's Friday feeling <a href="https://t.co/nBtzPOaqqG" class="twitter_inner_a" target="_blank">pic.twitter.com/nBtzPOaqqG</a></span><span class="twitter_datetime"><a href="https://twitter.com/newbelfast/status/1245985069984034816" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/newbelfast/status/1245985069984034816" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1245980838757531648)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: BREAKING: 16 confirmed cases of <a href="https://twitter.com/hashtag/Covid19?src=hash" class="twitter_inner_a" target="_blank">#Covid19</a> in Musgrave Park Hospital as frontline staff plea for sufficient supplies of <a href="https://twitter.com/hashtag/PPE?src=hash" class="twitter_inner_a" target="_blank">#PPE</a>.…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1245980838757531648" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1245980838757531648" target="_blank" title="03 April 2020">03 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/CovidIreland/status/1245847787062820870)"><div class="twitter_pic"><a href="https://twitter.com/CovidIreland" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1233116916165808129/REVlSUJA_normal.jpg" alt="COVID-19 Ireland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/CovidIreland" target="_blank">COVID-19 Ireland</a></span><span class="twitter_screenname"><a href="https://twitter.com/CovidIreland" target="_blank">@CovidIreland</a></span><span class="twitter_desc">Gardaí sent out to a house party in Dub tonight. I can't comprehend how some people are so stupid
&amp; selfish. Us hea… <a href="https://t.co/bN714zv4Il" title="https://twitter.com/i/web/status/1245847787062820870" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/CovidIreland/status/1245847787062820870" target="_blank" title="">13 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/CovidIreland/status/1245847787062820870" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/GerryAdamsSF/status/1245838010513379328)"><div class="twitter_pic"><a href="https://twitter.com/GerryAdamsSF" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/818086244202770433/xqxFa0TM_normal.jpg" alt="Gerry Adams"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/GerryAdamsSF" target="_blank">Gerry Adams</a></span><span class="twitter_screenname"><a href="https://twitter.com/GerryAdamsSF" target="_blank">@GerryAdamsSF</a></span><span class="twitter_desc">RT <a href="https://twitter.com/GerryAdamsSF" class="twitter_inner_a" target="_blank">@GerryAdamsSF</a>: Whatever distress this pandemic serves up let us resolve health workers &amp; carers never again have 2 beg/borrow protective…</span><span class="twitter_datetime"><a href="https://twitter.com/GerryAdamsSF/status/1245838010513379328" target="_blank" title="">14 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/GerryAdamsSF/status/1245838010513379328" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/GerryAdamsSF/status/1245834221861683201)"><div class="twitter_pic"><a href="https://twitter.com/GerryAdamsSF" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/818086244202770433/xqxFa0TM_normal.jpg" alt="Gerry Adams"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/GerryAdamsSF" target="_blank">Gerry Adams</a></span><span class="twitter_screenname"><a href="https://twitter.com/GerryAdamsSF" target="_blank">@GerryAdamsSF</a></span><span class="twitter_desc">RT <a href="https://twitter.com/mattcarthy" class="twitter_inner_a" target="_blank">@mattcarthy</a>: My contribution to today’s Dáil sitting. All workers who have paid their taxes &amp; PRSI should be able to avail <a href="https://twitter.com/hashtag/COVID19?src=hash" class="twitter_inner_a" target="_blank">#COVID19</a> supp…</span><span class="twitter_datetime"><a href="https://twitter.com/GerryAdamsSF/status/1245834221861683201" target="_blank" title="">14 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/GerryAdamsSF/status/1245834221861683201" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/andreemurphy/status/1245830322350161920)"><div class="twitter_pic"><a href="https://twitter.com/andreemurphy" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1216746043154616322/OZuBrvJX_normal.jpg" alt="Andree Murphy"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/andreemurphy" target="_blank">Andree Murphy</a></span><span class="twitter_screenname"><a href="https://twitter.com/andreemurphy" target="_blank">@andreemurphy</a></span><span class="twitter_desc">RT <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a>: Randox is ten minutes from my house. I've walked past it along the lough with my dog, stick and bins time without number.…</span><span class="twitter_datetime"><a href="https://twitter.com/andreemurphy/status/1245830322350161920" target="_blank" title="">14 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/andreemurphy/status/1245830322350161920" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/GerryAdamsSF/status/1245822081146781697)"><div class="twitter_pic"><a href="https://twitter.com/GerryAdamsSF" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/818086244202770433/xqxFa0TM_normal.jpg" alt="Gerry Adams"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/GerryAdamsSF" target="_blank">Gerry Adams</a></span><span class="twitter_screenname"><a href="https://twitter.com/GerryAdamsSF" target="_blank">@GerryAdamsSF</a></span><span class="twitter_desc">RT <a href="https://twitter.com/FOSFUSA" class="twitter_inner_a" target="_blank">@FOSFUSA</a>: Molly sailed the Agard into Howth. Irish Volunteers and Fianna members unloaded its cargo. Two years later the Howth rifles co…</span><span class="twitter_datetime"><a href="https://twitter.com/GerryAdamsSF/status/1245822081146781697" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/GerryAdamsSF/status/1245822081146781697" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/GerryAdamsSF/status/1245821623367880704)"><div class="twitter_pic"><a href="https://twitter.com/GerryAdamsSF" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/818086244202770433/xqxFa0TM_normal.jpg" alt="Gerry Adams"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/GerryAdamsSF" target="_blank">Gerry Adams</a></span><span class="twitter_screenname"><a href="https://twitter.com/GerryAdamsSF" target="_blank">@GerryAdamsSF</a></span><span class="twitter_desc">RT <a href="https://twitter.com/FOSFUSA" class="twitter_inner_a" target="_blank">@FOSFUSA</a>: The Boston Connection – The Asgard Gun Runners

A shipment of weapons used at Easter 1916 landed at Howth from the Asgard. The…</span><span class="twitter_datetime"><a href="https://twitter.com/GerryAdamsSF/status/1245821623367880704" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/GerryAdamsSF/status/1245821623367880704" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/andreemurphy/status/1245814988155039750)"><div class="twitter_pic"><a href="https://twitter.com/andreemurphy" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1216746043154616322/OZuBrvJX_normal.jpg" alt="Andree Murphy"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/andreemurphy" target="_blank">Andree Murphy</a></span><span class="twitter_screenname"><a href="https://twitter.com/andreemurphy" target="_blank">@andreemurphy</a></span><span class="twitter_desc">And it was stunning - A real reminder to support the arts they are so so valuable. All these box sets you are watch… <a href="https://t.co/qBhzd160D0" title="https://twitter.com/i/web/status/1245814988155039750" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/andreemurphy/status/1245814988155039750" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/andreemurphy/status/1245814988155039750" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/andreemurphy/status/1245811647358402561)"><div class="twitter_pic"><a href="https://twitter.com/andreemurphy" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1216746043154616322/OZuBrvJX_normal.jpg" alt="Andree Murphy"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/andreemurphy" target="_blank">Andree Murphy</a></span><span class="twitter_screenname"><a href="https://twitter.com/andreemurphy" target="_blank">@andreemurphy</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Hill16Army" class="twitter_inner_a" target="_blank">@Hill16Army</a>: What a goal this was from Paul Mannion after some great work by Dermo. Looking forward to watching back the epic Dublin v K…</span><span class="twitter_datetime"><a href="https://twitter.com/andreemurphy/status/1245811647358402561" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/andreemurphy/status/1245811647358402561" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1245809276817420294)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Rumour has it one of the brothers was playing the bagpipes to salute the NHS heroes (and it certainly wasn’t… <a href="https://t.co/mPXu9h4Q9N" title="https://twitter.com/i/web/status/1245809276817420294" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1245809276817420294" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1245809276817420294" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/newbelfast/status/1245807681417424901)"><div class="twitter_pic"><a href="https://twitter.com/newbelfast" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/730446589475627010/dwkpXKeW_normal.jpg" alt="Máirtín Ó Muilleoir"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/newbelfast" target="_blank">Máirtín Ó Muilleoir</a></span><span class="twitter_screenname"><a href="https://twitter.com/newbelfast" target="_blank">@newbelfast</a></span><span class="twitter_desc">Clapping from the heights and deploying the flying pan to salute <a href="https://twitter.com/hashtag/NHSCovidHeroes?src=hash" class="twitter_inner_a" target="_blank">#NHSCovidHeroes</a> <a href="https://t.co/mM3cQdOkUO" class="twitter_inner_a" target="_blank">pic.twitter.com/mM3cQdOkUO</a></span><span class="twitter_datetime"><a href="https://twitter.com/newbelfast/status/1245807681417424901" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/newbelfast/status/1245807681417424901" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/newbelfast/status/1245807600588947457)"><div class="twitter_pic"><a href="https://twitter.com/newbelfast" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/730446589475627010/dwkpXKeW_normal.jpg" alt="Máirtín Ó Muilleoir"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/newbelfast" target="_blank">Máirtín Ó Muilleoir</a></span><span class="twitter_screenname"><a href="https://twitter.com/newbelfast" target="_blank">@newbelfast</a></span><span class="twitter_desc">RT <a href="https://twitter.com/moneillsf" class="twitter_inner_a" target="_blank">@moneillsf</a>: Thank you to all those front line staff who are working around the clock to care for vulnerable citizens.

You are all truly…</span><span class="twitter_datetime"><a href="https://twitter.com/newbelfast/status/1245807600588947457" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/newbelfast/status/1245807600588947457" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1245796000981278720)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Brón ar an bhás. The death has taken place in New York of LGBT activist Tarlach Mac Niallais. A native of Newington… <a href="https://t.co/DdXxK150CL" title="https://twitter.com/i/web/status/1245796000981278720" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1245796000981278720" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1245796000981278720" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/IrishEcho/status/1245794454797275136)"><div class="twitter_pic"><a href="https://twitter.com/IrishEcho" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1011281849434292224/5iKw1-Zs_normal.jpg" alt="Irish Echo Newspaper"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/IrishEcho" target="_blank">Irish Echo Newspaper</a></span><span class="twitter_screenname"><a href="https://twitter.com/IrishEcho" target="_blank">@IrishEcho</a></span><span class="twitter_desc">Improvising To Aid Most Vulnerable
<a href="https://t.co/jPMfFXTiHC" title="https://www.irishecho.com/2020/04/improvising-to-aid-most-vulnerable/" class="twitter_inner_a" target="_blank">irishecho.com/2020/04/improv…</a>

by <a href="https://twitter.com/pmcdnyc" class="twitter_inner_a" target="_blank">@pmcdnyc</a> 

To subscribe to our digital issue for as… <a href="https://t.co/mErR1SIlmk" title="https://twitter.com/i/web/status/1245794454797275136" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/IrishEcho/status/1245794454797275136" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/IrishEcho/status/1245794454797275136" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1245793766117703680)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/higginsdavidw" class="twitter_inner_a" target="_blank">@higginsdavidw</a>: Fair play!

We're spending so much time on the 1-3% death rate that we forget there's 97-99% recovery rate.

With many n…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1245793766117703680" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1245793766117703680" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1245793219251666946)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">WATCH: Thursday 8pm and the New Lodge shows its appreciation 👏👏👏<a href="https://twitter.com/hashtag/ClapForKeyWorkers?src=hash" class="twitter_inner_a" target="_blank">#ClapForKeyWorkers</a> <a href="https://twitter.com/hashtag/ClapforNHS?src=hash" class="twitter_inner_a" target="_blank">#ClapforNHS</a> <a href="https://twitter.com/hashtag/ThankYouThursday?src=hash" class="twitter_inner_a" target="_blank">#ThankYouThursday</a> <a href="https://t.co/EiagLaT3UQ" class="twitter_inner_a" target="_blank">pic.twitter.com/EiagLaT3UQ</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1245793219251666946" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1245793219251666946" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/IrishEcho/status/1245792273167769601)"><div class="twitter_pic"><a href="https://twitter.com/IrishEcho" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1011281849434292224/5iKw1-Zs_normal.jpg" alt="Irish Echo Newspaper"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/IrishEcho" target="_blank">Irish Echo Newspaper</a></span><span class="twitter_screenname"><a href="https://twitter.com/IrishEcho" target="_blank">@IrishEcho</a></span><span class="twitter_desc">King Praises First Responders, Looks To Religious Observances
<a href="https://t.co/AE71EPoEh9" title="https://www.irishecho.com/2020/04/king-praises-first-responders-looks-to-religious-observances/" class="twitter_inner_a" target="_blank">irishecho.com/2020/04/king-p…</a>

To subscribe to our digital… <a href="https://t.co/PTTiZr0cDc" title="https://twitter.com/i/web/status/1245792273167769601" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/IrishEcho/status/1245792273167769601" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/IrishEcho/status/1245792273167769601" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1245790088946241538)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/kevinblake2011" class="twitter_inner_a" target="_blank">@kevinblake2011</a>: The full-length Tiger Roll documentary is here! This is a serious piece of television. You don’t need to be a big follo…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1245790088946241538" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1245790088946241538" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/andreemurphy/status/1245789811518197760)"><div class="twitter_pic"><a href="https://twitter.com/andreemurphy" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1216746043154616322/OZuBrvJX_normal.jpg" alt="Andree Murphy"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/andreemurphy" target="_blank">Andree Murphy</a></span><span class="twitter_screenname"><a href="https://twitter.com/andreemurphy" target="_blank">@andreemurphy</a></span><span class="twitter_desc">RT <a href="https://twitter.com/akkitwts" class="twitter_inner_a" target="_blank">@akkitwts</a>: Drone caught the percise moment when dolphins and whales are playing. Simply Magical 🐳🐋 <a href="https://t.co/MWUqmrbua1" class="twitter_inner_a" target="_blank">pic.twitter.com/MWUqmrbua1</a></span><span class="twitter_datetime"><a href="https://twitter.com/andreemurphy/status/1245789811518197760" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/andreemurphy/status/1245789811518197760" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/IrishEcho/status/1245787699015008256)"><div class="twitter_pic"><a href="https://twitter.com/IrishEcho" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1011281849434292224/5iKw1-Zs_normal.jpg" alt="Irish Echo Newspaper"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/IrishEcho" target="_blank">Irish Echo Newspaper</a></span><span class="twitter_screenname"><a href="https://twitter.com/IrishEcho" target="_blank">@IrishEcho</a></span><span class="twitter_desc">As we know all too well, this is an extremely difficult time for everybody and now more than ever, we are so gratef… <a href="https://t.co/42wAPO6wBs" title="https://twitter.com/i/web/status/1245787699015008256" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/IrishEcho/status/1245787699015008256" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/IrishEcho/status/1245787699015008256" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/IrishEcho/status/1245785728694583296)"><div class="twitter_pic"><a href="https://twitter.com/IrishEcho" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1011281849434292224/5iKw1-Zs_normal.jpg" alt="Irish Echo Newspaper"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/IrishEcho" target="_blank">Irish Echo Newspaper</a></span><span class="twitter_screenname"><a href="https://twitter.com/IrishEcho" target="_blank">@IrishEcho</a></span><span class="twitter_desc">Coveney Delivers Latest On Covid-19
<a href="https://t.co/o1AOvCrrC5" title="https://www.irishecho.com/2020/04/coveney-delivers-latest-on-covid-19/" class="twitter_inner_a" target="_blank">irishecho.com/2020/04/covene…</a>

To subscribe to our digital issue for as little as $5,… <a href="https://t.co/CAmKYE2tHS" title="https://twitter.com/i/web/status/1245785728694583296" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/IrishEcho/status/1245785728694583296" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/IrishEcho/status/1245785728694583296" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/newbelfast/status/1245785107010662401)"><div class="twitter_pic"><a href="https://twitter.com/newbelfast" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/730446589475627010/dwkpXKeW_normal.jpg" alt="Máirtín Ó Muilleoir"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/newbelfast" target="_blank">Máirtín Ó Muilleoir</a></span><span class="twitter_screenname"><a href="https://twitter.com/newbelfast" target="_blank">@newbelfast</a></span><span class="twitter_desc">RT <a href="https://twitter.com/An_Phoblacht" class="twitter_inner_a" target="_blank">@An_Phoblacht</a>: "It doesn't seem logical that we have a company 10 miles from here making COVID19 tests and the proposition is then shipp…</span><span class="twitter_datetime"><a href="https://twitter.com/newbelfast/status/1245785107010662401" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/newbelfast/status/1245785107010662401" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/andreemurphy/status/1245784879570223108)"><div class="twitter_pic"><a href="https://twitter.com/andreemurphy" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1216746043154616322/OZuBrvJX_normal.jpg" alt="Andree Murphy"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/andreemurphy" target="_blank">Andree Murphy</a></span><span class="twitter_screenname"><a href="https://twitter.com/andreemurphy" target="_blank">@andreemurphy</a></span><span class="twitter_desc">RT <a href="https://twitter.com/MickeyUndertone" class="twitter_inner_a" target="_blank">@MickeyUndertone</a>: I remember the undertones checking into a manchester hotel in 1980 and eddie large saw us at reception and started sin…</span><span class="twitter_datetime"><a href="https://twitter.com/andreemurphy/status/1245784879570223108" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/andreemurphy/status/1245784879570223108" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/andreemurphy/status/1245783270396133376)"><div class="twitter_pic"><a href="https://twitter.com/andreemurphy" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1216746043154616322/OZuBrvJX_normal.jpg" alt="Andree Murphy"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/andreemurphy" target="_blank">Andree Murphy</a></span><span class="twitter_screenname"><a href="https://twitter.com/andreemurphy" target="_blank">@andreemurphy</a></span><span class="twitter_desc">Genius <a href="https://t.co/wCGy6Yhazy" title="https://twitter.com/thatbloke_jesus/status/1245675486925205504" class="twitter_inner_a" target="_blank">twitter.com/thatbloke_jesu…</a></span><span class="twitter_datetime"><a href="https://twitter.com/andreemurphy/status/1245783270396133376" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/andreemurphy/status/1245783270396133376" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/newbelfast/status/1245782819869265930)"><div class="twitter_pic"><a href="https://twitter.com/newbelfast" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/730446589475627010/dwkpXKeW_normal.jpg" alt="Máirtín Ó Muilleoir"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/newbelfast" target="_blank">Máirtín Ó Muilleoir</a></span><span class="twitter_screenname"><a href="https://twitter.com/newbelfast" target="_blank">@newbelfast</a></span><span class="twitter_desc">O’Neill to take leading role NY Covid-19 fight <a href="https://t.co/UeRNiEjBLh" title="https://www.irishecho.com/2020/04/oneill-to-take-leading-role-ny-covid-19-fight/" class="twitter_inner_a" target="_blank">irishecho.com/2020/04/oneill…</a> ó <a href="https://twitter.com/IrishEcho" class="twitter_inner_a" target="_blank">@IrishEcho</a></span><span class="twitter_datetime"><a href="https://twitter.com/newbelfast/status/1245782819869265930" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/newbelfast/status/1245782819869265930" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/newbelfast/status/1245779724762218497)"><div class="twitter_pic"><a href="https://twitter.com/newbelfast" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/730446589475627010/dwkpXKeW_normal.jpg" alt="Máirtín Ó Muilleoir"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/newbelfast" target="_blank">Máirtín Ó Muilleoir</a></span><span class="twitter_screenname"><a href="https://twitter.com/newbelfast" target="_blank">@newbelfast</a></span><span class="twitter_desc">I have made a (modest) contribution to the great efforts of the Irish-American Meitheal In Support of Healthcare <a href="https://t.co/pE5M6ipqMm" title="https://www.gofundme.com/f/irishamerican-meitheal-in-support-of-healthcare?utm_source=twitter&utm_medium=social&utm_campaign=m_pd+share-sheet" class="twitter_inner_a" target="_blank">gofundme.com/f/irishamerica…</a></span><span class="twitter_datetime"><a href="https://twitter.com/newbelfast/status/1245779724762218497" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/newbelfast/status/1245779724762218497" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/raidiofailte/status/1245778287592378368)"><div class="twitter_pic"><a href="https://twitter.com/raidiofailte" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/723114134678691840/GVclmIY__normal.jpg" alt="Raidió Fáilte"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/raidiofailte" target="_blank">Raidió Fáilte</a></span><span class="twitter_screenname"><a href="https://twitter.com/raidiofailte" target="_blank">@raidiofailte</a></span><span class="twitter_desc">Raidió Fáilte san Oíche 

19:00 Spiorad na hAoise - Al Ó Donnghaile
20:00 Ar an Bhóthar Ard -  <a href="https://twitter.com/Fergus_O_Hare" class="twitter_inner_a" target="_blank">@Fergus_O_Hare</a> 
21:0… <a href="https://t.co/7lzCPJYboE" title="https://twitter.com/i/web/status/1245778287592378368" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/raidiofailte/status/1245778287592378368" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/raidiofailte/status/1245778287592378368" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/raidiofailte/status/1245774732093464583)"><div class="twitter_pic"><a href="https://twitter.com/raidiofailte" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/723114134678691840/GVclmIY__normal.jpg" alt="Raidió Fáilte"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/raidiofailte" target="_blank">Raidió Fáilte</a></span><span class="twitter_screenname"><a href="https://twitter.com/raidiofailte" target="_blank">@raidiofailte</a></span><span class="twitter_desc">RT <a href="https://twitter.com/gaelphobal_amt" class="twitter_inner_a" target="_blank">@gaelphobal_amt</a>: Amhrán an Lae’ ó Ghaelphobal Ard Mhacha Theas

<a href="https://twitter.com/hashtag/Lá5?src=hash" class="twitter_inner_a" target="_blank">#Lá5</a>
‘An Cúileann donn’ (bailithe ó Bhrigid Hearty, Crois Mhic Lionnáin)…</span><span class="twitter_datetime"><a href="https://twitter.com/raidiofailte/status/1245774732093464583" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/raidiofailte/status/1245774732093464583" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/raidiofailte/status/1245774676040790017)"><div class="twitter_pic"><a href="https://twitter.com/raidiofailte" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/723114134678691840/GVclmIY__normal.jpg" alt="Raidió Fáilte"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/raidiofailte" target="_blank">Raidió Fáilte</a></span><span class="twitter_screenname"><a href="https://twitter.com/raidiofailte" target="_blank">@raidiofailte</a></span><span class="twitter_desc">RT <a href="https://twitter.com/gaelphobal_amt" class="twitter_inner_a" target="_blank">@gaelphobal_amt</a>: ‘Amhrán an Lae’ ó Ghaelphobal Ard Mhacha Theas

<a href="https://twitter.com/hashtag/Lá1?src=hash" class="twitter_inner_a" target="_blank">#Lá1</a> 
Pádraig Mac Ruairí” - á cheol ag Pearse Larkin 

Déanfaidh muid i…</span><span class="twitter_datetime"><a href="https://twitter.com/raidiofailte/status/1245774676040790017" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/raidiofailte/status/1245774676040790017" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/raidiofailte/status/1245773594493423621)"><div class="twitter_pic"><a href="https://twitter.com/raidiofailte" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/723114134678691840/GVclmIY__normal.jpg" alt="Raidió Fáilte"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/raidiofailte" target="_blank">Raidió Fáilte</a></span><span class="twitter_screenname"><a href="https://twitter.com/raidiofailte" target="_blank">@raidiofailte</a></span><span class="twitter_desc">Ráiteas Chonradh na Gaeilge maidir leis na coláistí samhraidh Gaeltachta <a href="https://t.co/dY9TT8gPsG" title="https://twitter.com/CnaG/status/1245638410267553798?s=20" class="twitter_inner_a" target="_blank">twitter.com/CnaG/status/12…</a></span><span class="twitter_datetime"><a href="https://twitter.com/raidiofailte/status/1245773594493423621" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/raidiofailte/status/1245773594493423621" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/raidiofailte/status/1245773299436658690)"><div class="twitter_pic"><a href="https://twitter.com/raidiofailte" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/723114134678691840/GVclmIY__normal.jpg" alt="Raidió Fáilte"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/raidiofailte" target="_blank">Raidió Fáilte</a></span><span class="twitter_screenname"><a href="https://twitter.com/raidiofailte" target="_blank">@raidiofailte</a></span><span class="twitter_desc">Clár nuachta 02 Aibreán 2020 <a href="https://t.co/8pa6Xrxafz" title="https://soundcloud.com/raidio-f/lon-2020-04-02" class="twitter_inner_a" target="_blank">soundcloud.com/raidio-f/lon-2…</a></span><span class="twitter_datetime"><a href="https://twitter.com/raidiofailte/status/1245773299436658690" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/raidiofailte/status/1245773299436658690" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/IrishEcho/status/1245766740061143040)"><div class="twitter_pic"><a href="https://twitter.com/IrishEcho" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1011281849434292224/5iKw1-Zs_normal.jpg" alt="Irish Echo Newspaper"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/IrishEcho" target="_blank">Irish Echo Newspaper</a></span><span class="twitter_screenname"><a href="https://twitter.com/IrishEcho" target="_blank">@IrishEcho</a></span><span class="twitter_desc">Maximum Respect, Meas Mór to Brian McCabe &amp; the Irish American leaders who have launched a Meitheal to raise funds… <a href="https://t.co/XejUEMnmfy" title="https://twitter.com/i/web/status/1245766740061143040" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/IrishEcho/status/1245766740061143040" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/IrishEcho/status/1245766740061143040" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Jude42/status/1245761829139288066)"><div class="twitter_pic"><a href="https://twitter.com/Jude42" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1196815133093376000/LtasgDKL_normal.jpg" alt="Jude Collins"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Jude42" target="_blank">Jude Collins</a></span><span class="twitter_screenname"><a href="https://twitter.com/Jude42" target="_blank">@Jude42</a></span><span class="twitter_desc">Moon Sheddings by Randall Stephen Hall <a href="https://t.co/o4iUIgN22N" title="http://www.judecollins.com/2020/04/moon-sheddings-by-randall-stephen-hall/" class="twitter_inner_a" target="_blank">judecollins.com/2020/04/moon-s…</a> <a href="https://t.co/F2M8t086M8" class="twitter_inner_a" target="_blank">pic.twitter.com/F2M8t086M8</a></span><span class="twitter_datetime"><a href="https://twitter.com/Jude42/status/1245761829139288066" target="_blank" title="">19 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Jude42/status/1245761829139288066" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/CovidIreland/status/1245755861567442946)"><div class="twitter_pic"><a href="https://twitter.com/CovidIreland" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1233116916165808129/REVlSUJA_normal.jpg" alt="COVID-19 Ireland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/CovidIreland" target="_blank">COVID-19 Ireland</a></span><span class="twitter_screenname"><a href="https://twitter.com/CovidIreland" target="_blank">@CovidIreland</a></span><span class="twitter_desc">New ICU DATA: Of 148 cases admitted to ICU, 25 of those cases have been discharged, there have been 14 deaths from… <a href="https://t.co/JOb2sVhdLd" title="https://twitter.com/i/web/status/1245755861567442946" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/CovidIreland/status/1245755861567442946" target="_blank" title="">19 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/CovidIreland/status/1245755861567442946" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/1245755113316196352)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/theduncairn" class="twitter_inner_a" target="_blank">@theduncairn</a>: The Duncairn Virtual Cabaret - first episode going out live on FB &amp; YouTube this Saturday @ 8.30pm ! Please support our ar…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1245755113316196352" target="_blank" title="">19 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/1245755113316196352" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/CovidIreland/status/1245754203215147009)"><div class="twitter_pic"><a href="https://twitter.com/CovidIreland" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1233116916165808129/REVlSUJA_normal.jpg" alt="COVID-19 Ireland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/CovidIreland" target="_blank">COVID-19 Ireland</a></span><span class="twitter_screenname"><a href="https://twitter.com/CovidIreland" target="_blank">@CovidIreland</a></span><span class="twitter_desc">The Health Protection Surveillance Centre has been informed of 402 new confirmed cases of COVID-19 in Ireland, as a… <a href="https://t.co/VFACSsDmtu" title="https://twitter.com/i/web/status/1245754203215147009" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/CovidIreland/status/1245754203215147009" target="_blank" title="">19 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/CovidIreland/status/1245754203215147009" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/IrishEcho/status/1245744672280064005)"><div class="twitter_pic"><a href="https://twitter.com/IrishEcho" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1011281849434292224/5iKw1-Zs_normal.jpg" alt="Irish Echo Newspaper"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/IrishEcho" target="_blank">Irish Echo Newspaper</a></span><span class="twitter_screenname"><a href="https://twitter.com/IrishEcho" target="_blank">@IrishEcho</a></span><span class="twitter_desc">O’Neill To Take Leading Role NY Covid-19 Fight
<a href="https://t.co/FdZgoG5FyB" title="https://www.irishecho.com/2020/04/oneill-to-take-leading-role-ny-covid-19-fight/" class="twitter_inner_a" target="_blank">irishecho.com/2020/04/oneill…</a>

To subscribe to our digital issue for as li… <a href="https://t.co/K9LoY6UT7a" title="https://twitter.com/i/web/status/1245744672280064005" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/IrishEcho/status/1245744672280064005" target="_blank" title="">20 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/IrishEcho/status/1245744672280064005" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/1245743588027351041)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">🚫The BMG office is no longer open to the public and most staff are working from home. Print &amp; Online publications a… <a href="https://t.co/fxy14FE55Q" title="https://twitter.com/i/web/status/1245743588027351041" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1245743588027351041" target="_blank" title="">20 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/1245743588027351041" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Jude42/status/1245726557529915392)"><div class="twitter_pic"><a href="https://twitter.com/Jude42" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1196815133093376000/LtasgDKL_normal.jpg" alt="Jude Collins"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Jude42" target="_blank">Jude Collins</a></span><span class="twitter_screenname"><a href="https://twitter.com/Jude42" target="_blank">@Jude42</a></span><span class="twitter_desc">Life-supporting is better than slaughter... <a href="https://t.co/O36l2HEJW8" title="https://twitter.com/molloy1916/status/1245616930762833920" class="twitter_inner_a" target="_blank">twitter.com/molloy1916/sta…</a></span><span class="twitter_datetime"><a href="https://twitter.com/Jude42/status/1245726557529915392" target="_blank" title="">21 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Jude42/status/1245726557529915392" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1245720789380485124)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: BREAKING: 16 confirmed cases of <a href="https://twitter.com/hashtag/Covid19?src=hash" class="twitter_inner_a" target="_blank">#Covid19</a> in Musgrave Park Hospital as frontline staff plea for sufficient supplies of <a href="https://twitter.com/hashtag/PPE?src=hash" class="twitter_inner_a" target="_blank">#PPE</a>.…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1245720789380485124" target="_blank" title="">21 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1245720789380485124" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1245720637794127873)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: 8pm tonight folks once again! 👏👏👏<a href="https://twitter.com/hashtag/ClapForKeyWorkers?src=hash" class="twitter_inner_a" target="_blank">#ClapForKeyWorkers</a> <a href="https://twitter.com/hashtag/ClapforNHS?src=hash" class="twitter_inner_a" target="_blank">#ClapforNHS</a> <a href="https://twitter.com/hashtag/ThankYouThursday?src=hash" class="twitter_inner_a" target="_blank">#ThankYouThursday</a> <a href="https://t.co/J8jtzqO224" class="twitter_inner_a" target="_blank">pic.twitter.com/J8jtzqO224</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1245720637794127873" target="_blank" title="">21 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1245720637794127873" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1245714565725401088)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: We are bringing you inspiring stories re generous response to <a href="https://twitter.com/hashtag/Covid19?src=hash" class="twitter_inner_a" target="_blank">#Covid19</a> Crisis frm community, biz &amp; political leaders but sad…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1245714565725401088" target="_blank" title="">22 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1245714565725401088" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1245714332475940867)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Asking all our readers young and old to colour in their rainbows and display them in their window to thank our <a href="https://twitter.com/hashtag/NHS?src=hash" class="twitter_inner_a" target="_blank">#NHS</a> heroes…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1245714332475940867" target="_blank" title="">22 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1245714332475940867" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NBNThomas/status/1245707333063278592)"><div class="twitter_pic"><a href="https://twitter.com/NBNThomas" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1126266748087480320/0lxGdBmd_normal.jpg" alt="Thomas McMullan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NBNThomas" target="_blank">Thomas McMullan</a></span><span class="twitter_screenname"><a href="https://twitter.com/NBNThomas" target="_blank">@NBNThomas</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: BREAKING: 16 confirmed cases of <a href="https://twitter.com/hashtag/Covid19?src=hash" class="twitter_inner_a" target="_blank">#Covid19</a> in Musgrave Park Hospital as frontline staff plea for sufficient supplies of <a href="https://twitter.com/hashtag/PPE?src=hash" class="twitter_inner_a" target="_blank">#PPE</a>.…</span><span class="twitter_datetime"><a href="https://twitter.com/NBNThomas/status/1245707333063278592" target="_blank" title="">22 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NBNThomas/status/1245707333063278592" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/CovidIreland/status/1245706883345928193)"><div class="twitter_pic"><a href="https://twitter.com/CovidIreland" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1233116916165808129/REVlSUJA_normal.jpg" alt="COVID-19 Ireland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/CovidIreland" target="_blank">COVID-19 Ireland</a></span><span class="twitter_screenname"><a href="https://twitter.com/CovidIreland" target="_blank">@CovidIreland</a></span><span class="twitter_desc">Six more people have died in Northern Ireland after testing positive for Covid-19, bringing the total to 36 in NI.… <a href="https://t.co/cZ34D4dMEE" title="https://twitter.com/i/web/status/1245706883345928193" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/CovidIreland/status/1245706883345928193" target="_blank" title="">22 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/CovidIreland/status/1245706883345928193" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1245705744923660290)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ChristineBohan" class="twitter_inner_a" target="_blank">@ChristineBohan</a>: This is a tough time for the news industry. Proud of my colleagues and the work we do every day, especially right now.…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1245705744923660290" target="_blank" title="">22 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1245705744923660290" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1245704105726750721)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/McCoyNiall" class="twitter_inner_a" target="_blank">@McCoyNiall</a>: Tough times and Gaelic Life is no different. But we're still bringing out a paper and this week's is just full of some bril…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1245704105726750721" target="_blank" title="">22 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1245704105726750721" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1245701136926928896)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Belfast Celtic chairman fears for Intermediate football, via <a href="https://twitter.com/PaddyTierney21" class="twitter_inner_a" target="_blank">@PaddyTierney21</a>

<a href="https://t.co/wQf3fAjWhi" title="http://belfastmediagroup.com/belfast-celtic-chairman-fears-for-intermediate-football/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/belfast-celtic…</a>

<a href="https://twitter.com/FootballBelfast" class="twitter_inner_a" target="_blank">@FootballBelfast</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1245701136926928896" target="_blank" title="">23 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1245701136926928896" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NBNThomas/status/1245673702924201985)"><div class="twitter_pic"><a href="https://twitter.com/NBNThomas" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1126266748087480320/0lxGdBmd_normal.jpg" alt="Thomas McMullan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NBNThomas" target="_blank">Thomas McMullan</a></span><span class="twitter_screenname"><a href="https://twitter.com/NBNThomas" target="_blank">@NBNThomas</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week’s paper is in shops now! Get the local angle on the Covid-19 crisis. We have also printed an extra 200 copie…</span><span class="twitter_datetime"><a href="https://twitter.com/NBNThomas/status/1245673702924201985" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NBNThomas/status/1245673702924201985" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Jude42/status/1245654531834138630)"><div class="twitter_pic"><a href="https://twitter.com/Jude42" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1196815133093376000/LtasgDKL_normal.jpg" alt="Jude Collins"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Jude42" target="_blank">Jude Collins</a></span><span class="twitter_screenname"><a href="https://twitter.com/Jude42" target="_blank">@Jude42</a></span><span class="twitter_desc">Everyone knows Covid-19 originated in an IRA cell... <a href="https://t.co/OEkviHJCUA" title="https://twitter.com/JohnODowdSF/status/1245470750565425153" class="twitter_inner_a" target="_blank">twitter.com/JohnODowdSF/st…</a></span><span class="twitter_datetime"><a href="https://twitter.com/Jude42/status/1245654531834138630" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Jude42/status/1245654531834138630" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1245646167817347072)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: From the archives: Sean brings the curtain down on 30-year GAA management career
 <a href="https://t.co/1cYTUoljMf" title="http://belfastmediagroup.com/sean-brings-the-curtain-down/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/sean-brings-th…</a> via <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1245646167817347072" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1245646167817347072" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1245636814129352706)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week’s paper is in shops now! Get the local angle on the Covid-19 crisis. We have also printed an extra 200 copie…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1245636814129352706" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1245636814129352706" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1245636283302416387)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Good to see papers out in toughest of times for the community. Stories &amp; images of hope &amp; fightback against deadly shambles…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1245636283302416387" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1245636283302416387" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1245636104046260226)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/at_sean" class="twitter_inner_a" target="_blank">@at_sean</a>: <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/Jude42" class="twitter_inner_a" target="_blank">@Jude42</a> <a href="https://twitter.com/GerryAdamsSF" class="twitter_inner_a" target="_blank">@GerryAdamsSF</a> <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/PaddyTierney21" class="twitter_inner_a" target="_blank">@PaddyTierney21</a> <a href="https://twitter.com/Neekyatn" class="twitter_inner_a" target="_blank">@Neekyatn</a> <a href="https://twitter.com/ArScath" class="twitter_inner_a" target="_blank">@ArScath</a> <a href="https://twitter.com/stjamesswifts" class="twitter_inner_a" target="_blank">@stjamesswifts</a> <a href="https://twitter.com/limboss12" class="twitter_inner_a" target="_blank">@limboss12</a> @Girv…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1245636104046260226" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1245636104046260226" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/1245635862030761984)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Andersonstown News is in stores &amp; newsagents. Slimned down to 48 pages but your fave columnists, sports features, some extra…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1245635862030761984" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/1245635862030761984" target="_blank" title="02 April 2020">02 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1245485960441315329)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Andersonstown News is in stores &amp; newsagents. Slimned down to 48 pages but your fave columnists, sports features, some extra…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1245485960441315329" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1245485960441315329" target="_blank" title="01 April 2020">01 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/1245485372815048705)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Good to see papers out in toughest of times for the community. Stories &amp; images of hope &amp; fightback against deadly shambles…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1245485372815048705" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/1245485372815048705" target="_blank" title="01 April 2020">01 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1245445495461421061)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Andersonstown News is in stores &amp; newsagents. Slimned down to 48 pages but your fave columnists, sports features, some extra…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1245445495461421061" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1245445495461421061" target="_blank" title="01 April 2020">01 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1245436375001956357)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Andersonstown News is in stores &amp; newsagents. Slimned down to 48 pages but your fave columnists, sports features, some extra…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1245436375001956357" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1245436375001956357" target="_blank" title="01 April 2020">01 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1245435215587282951)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Neekyatn" class="twitter_inner_a" target="_blank">@Neekyatn</a>: Relief effort races ahead as SPAR Craic 10k goodie bags go to lockdown families, courtesy of Andersonstown Social Club https:…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1245435215587282951" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1245435215587282951" target="_blank" title="01 April 2020">01 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/1245424047917338624)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/grahamlithgow" class="twitter_inner_a" target="_blank">@grahamlithgow</a>: You know we're marooned in deep shit when normally stoic newsreaders read a breaking story with a disconcerting mixture…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1245424047917338624" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/1245424047917338624" target="_blank" title="01 April 2020">01 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/1245406946309611530)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/TheIrishField" class="twitter_inner_a" target="_blank">@TheIrishField</a>: MORE INFORMATION HERE:

<a href="https://t.co/sPLVM8UAw3" title="https://www.theirishfield.ie/news-hri-announce-irish-nh-season-is-officially-over-538011/" class="twitter_inner_a" target="_blank">theirishfield.ie/news-hri-annou…</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1245406946309611530" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/1245406946309611530" target="_blank" title="01 April 2020">01 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NBNThomas/status/1245269638457556992)"><div class="twitter_pic"><a href="https://twitter.com/NBNThomas" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1126266748087480320/0lxGdBmd_normal.jpg" alt="Thomas McMullan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NBNThomas" target="_blank">Thomas McMullan</a></span><span class="twitter_screenname"><a href="https://twitter.com/NBNThomas" target="_blank">@NBNThomas</a></span><span class="twitter_desc">RT <a href="https://twitter.com/johnfinucane" class="twitter_inner_a" target="_blank">@johnfinucane</a>: Thanks to the amazing <a href="https://twitter.com/Tesco" class="twitter_inner_a" target="_blank">@Tesco</a> staff for facilitating an early morning shop, allowing us to stock up the community food ban…</span><span class="twitter_datetime"><a href="https://twitter.com/NBNThomas/status/1245269638457556992" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NBNThomas/status/1245269638457556992" target="_blank" title="01 April 2020">01 April 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NBNThomas/status/1245114895529652224)"><div class="twitter_pic"><a href="https://twitter.com/NBNThomas" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1126266748087480320/0lxGdBmd_normal.jpg" alt="Thomas McMullan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NBNThomas" target="_blank">Thomas McMullan</a></span><span class="twitter_screenname"><a href="https://twitter.com/NBNThomas" target="_blank">@NBNThomas</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: If you wish to place any Birthday wishes, memorial messages and classified ads, you can do so from the comfort of your own h…</span><span class="twitter_datetime"><a href="https://twitter.com/NBNThomas/status/1245114895529652224" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NBNThomas/status/1245114895529652224" target="_blank" title="31 March 2020">31 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NBNThomas/status/1245113802363998213)"><div class="twitter_pic"><a href="https://twitter.com/NBNThomas" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1126266748087480320/0lxGdBmd_normal.jpg" alt="Thomas McMullan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NBNThomas" target="_blank">Thomas McMullan</a></span><span class="twitter_screenname"><a href="https://twitter.com/NBNThomas" target="_blank">@NBNThomas</a></span><span class="twitter_desc">RT <a href="https://twitter.com/benmadigansbar" class="twitter_inner_a" target="_blank">@benmadigansbar</a>: So we may be closed to the public but we’re busy in the kitchen preparing 90 meals per day for our vulnerable neighbour…</span><span class="twitter_datetime"><a href="https://twitter.com/NBNThomas/status/1245113802363998213" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NBNThomas/status/1245113802363998213" target="_blank" title="31 March 2020">31 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/GniGhio/status/1244994389925138432)"><div class="twitter_pic"><a href="https://twitter.com/GniGhio" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1207310595437056006/syZMcRul_normal.jpg" alt="Grainne Ni G"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/GniGhio" target="_blank">Grainne Ni G</a></span><span class="twitter_screenname"><a href="https://twitter.com/GniGhio" target="_blank">@GniGhio</a></span><span class="twitter_desc">Had the pleasure of working with this lady <a href="https://twitter.com/sabrina_curran" class="twitter_inner_a" target="_blank">@sabrina_curran</a> for almost 4 years! The best of times!!! Best of luck in… <a href="https://t.co/NYB4GBLzX2" title="https://twitter.com/i/web/status/1244994389925138432" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/GniGhio/status/1244994389925138432" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/GniGhio/status/1244994389925138432" target="_blank" title="31 March 2020">31 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NBNThomas/status/1244905661160468481)"><div class="twitter_pic"><a href="https://twitter.com/NBNThomas" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1126266748087480320/0lxGdBmd_normal.jpg" alt="Thomas McMullan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NBNThomas" target="_blank">Thomas McMullan</a></span><span class="twitter_screenname"><a href="https://twitter.com/NBNThomas" target="_blank">@NBNThomas</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Afraid of missing your favorite Newspaper during self isolation? Subscribe to our E-Papers. Watch the below video for a step…</span><span class="twitter_datetime"><a href="https://twitter.com/NBNThomas/status/1244905661160468481" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NBNThomas/status/1244905661160468481" target="_blank" title="31 March 2020">31 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/GniGhio/status/1242418725497843712)"><div class="twitter_pic"><a href="https://twitter.com/GniGhio" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1207310595437056006/syZMcRul_normal.jpg" alt="Grainne Ni G"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/GniGhio" target="_blank">Grainne Ni G</a></span><span class="twitter_screenname"><a href="https://twitter.com/GniGhio" target="_blank">@GniGhio</a></span><span class="twitter_desc">RT <a href="https://twitter.com/JackOwens13" class="twitter_inner_a" target="_blank">@JackOwens13</a>: Hats off to the very talented marketing team in <a href="https://twitter.com/Failte_Ireland" class="twitter_inner_a" target="_blank">@Failte_Ireland</a> for creating a very important video👏🎬<a href="https://twitter.com/hashtag/ItsInOurHands?src=hash" class="twitter_inner_a" target="_blank">#ItsInOurHands</a></span><span class="twitter_datetime"><a href="https://twitter.com/GniGhio/status/1242418725497843712" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/GniGhio/status/1242418725497843712" target="_blank" title="24 March 2020">24 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/GniGhio/status/1240318120918728704)"><div class="twitter_pic"><a href="https://twitter.com/GniGhio" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1207310595437056006/syZMcRul_normal.jpg" alt="Grainne Ni G"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/GniGhio" target="_blank">Grainne Ni G</a></span><span class="twitter_screenname"><a href="https://twitter.com/GniGhio" target="_blank">@GniGhio</a></span><span class="twitter_desc">It’s times like this that I am so <a href="https://twitter.com/hashtag/proud?src=hash" class="twitter_inner_a" target="_blank">#proud</a> to be <a href="https://twitter.com/hashtag/irish?src=hash" class="twitter_inner_a" target="_blank">#irish</a> - people coming together all over the island to help… <a href="https://t.co/BbcbUNNvcV" title="https://twitter.com/i/web/status/1240318120918728704" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/1…</a></span><span class="twitter_datetime"><a href="https://twitter.com/GniGhio/status/1240318120918728704" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/GniGhio/status/1240318120918728704" target="_blank" title="18 March 2020">18 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/GniGhio/status/1240254021543374849)"><div class="twitter_pic"><a href="https://twitter.com/GniGhio" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1207310595437056006/syZMcRul_normal.jpg" alt="Grainne Ni G"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/GniGhio" target="_blank">Grainne Ni G</a></span><span class="twitter_screenname"><a href="https://twitter.com/GniGhio" target="_blank">@GniGhio</a></span><span class="twitter_desc">RT <a href="https://twitter.com/aoifemccrum" class="twitter_inner_a" target="_blank">@aoifemccrum</a>: Sorting through <a href="https://twitter.com/SoolNua" class="twitter_inner_a" target="_blank">@SoolNua</a> team photographs this morning, I was reminded of how positive, happy and committed our team is.…</span><span class="twitter_datetime"><a href="https://twitter.com/GniGhio/status/1240254021543374849" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/GniGhio/status/1240254021543374849" target="_blank" title="18 March 2020">18 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Ellyafrican/status/1240159557625806849)"><div class="twitter_pic"><a href="https://twitter.com/Ellyafrican" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1230230424875683840/c8XB9yHs_normal.jpg" alt="ellyodhiambo"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Ellyafrican" target="_blank">ellyodhiambo</a></span><span class="twitter_screenname"><a href="https://twitter.com/Ellyafrican" target="_blank">@Ellyafrican</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NIHDirector" class="twitter_inner_a" target="_blank">@NIHDirector</a>: <a href="https://twitter.com/hashtag/NIH?src=hash" class="twitter_inner_a" target="_blank">#NIH</a> has today launched a Phase 1 <a href="https://twitter.com/hashtag/clinicaltrial?src=hash" class="twitter_inner_a" target="_blank">#clinicaltrial</a> evaluating a vaccine candidate for <a href="https://twitter.com/hashtag/coronavirus?src=hash" class="twitter_inner_a" target="_blank">#coronavirus</a> <a href="https://twitter.com/hashtag/COVID19?src=hash" class="twitter_inner_a" target="_blank">#COVID19</a>. This trial is e…</span><span class="twitter_datetime"><a href="https://twitter.com/Ellyafrican/status/1240159557625806849" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Ellyafrican/status/1240159557625806849" target="_blank" title="18 March 2020">18 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/GniGhio/status/1239924561468145667)"><div class="twitter_pic"><a href="https://twitter.com/GniGhio" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1207310595437056006/syZMcRul_normal.jpg" alt="Grainne Ni G"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/GniGhio" target="_blank">Grainne Ni G</a></span><span class="twitter_screenname"><a href="https://twitter.com/GniGhio" target="_blank">@GniGhio</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SoolNua" class="twitter_inner_a" target="_blank">@SoolNua</a>: Seeking to find our inner artist during this time of social distancing - <a href="https://twitter.com/supergreybeard" class="twitter_inner_a" target="_blank">@supergreybeard</a> knows how to go green and smile for #…</span><span class="twitter_datetime"><a href="https://twitter.com/GniGhio/status/1239924561468145667" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/GniGhio/status/1239924561468145667" target="_blank" title="17 March 2020">17 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Ellyafrican/status/1239871461495640064)"><div class="twitter_pic"><a href="https://twitter.com/Ellyafrican" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1230230424875683840/c8XB9yHs_normal.jpg" alt="ellyodhiambo"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Ellyafrican" target="_blank">ellyodhiambo</a></span><span class="twitter_screenname"><a href="https://twitter.com/Ellyafrican" target="_blank">@Ellyafrican</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NISRA" class="twitter_inner_a" target="_blank">@NISRA</a>: Quarterly Employment Survey December 2019 results released today <a href="https://t.co/4f0QDU0tnE" title="https://www.nisra.gov.uk/statistics/labour-market-and-social-welfare/quarterly-employment-survey" class="twitter_inner_a" target="_blank">nisra.gov.uk/statistics/lab…</a> <a href="https://t.co/vjVZ4NB5CS" class="twitter_inner_a" target="_blank">pic.twitter.com/vjVZ4NB5CS</a></span><span class="twitter_datetime"><a href="https://twitter.com/Ellyafrican/status/1239871461495640064" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Ellyafrican/status/1239871461495640064" target="_blank" title="17 March 2020">17 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Ellyafrican/status/1239871249813307394)"><div class="twitter_pic"><a href="https://twitter.com/Ellyafrican" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1230230424875683840/c8XB9yHs_normal.jpg" alt="ellyodhiambo"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Ellyafrican" target="_blank">ellyodhiambo</a></span><span class="twitter_screenname"><a href="https://twitter.com/Ellyafrican" target="_blank">@Ellyafrican</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ClodaghLRice" class="twitter_inner_a" target="_blank">@ClodaghLRice</a>: Unemployment in NI rose slightly Nov-Jan says <a href="https://twitter.com/NISRA" class="twitter_inner_a" target="_blank">@NISRA</a> but impact of Coronavirus on hospitality means no. could jump in com…</span><span class="twitter_datetime"><a href="https://twitter.com/Ellyafrican/status/1239871249813307394" target="_blank" title="">2 weeks ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Ellyafrican/status/1239871249813307394" target="_blank" title="17 March 2020">17 March 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Ellyafrican/status/1230924457251831808)"><div class="twitter_pic"><a href="https://twitter.com/Ellyafrican" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/1230230424875683840/c8XB9yHs_normal.jpg" alt="ellyodhiambo"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Ellyafrican" target="_blank">ellyodhiambo</a></span><span class="twitter_screenname"><a href="https://twitter.com/Ellyafrican" target="_blank">@Ellyafrican</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Asmali77" class="twitter_inner_a" target="_blank">@Asmali77</a>: Have y’all watched this? The truth? <a href="https://t.co/kQ7hgoP3m6" class="twitter_inner_a" target="_blank">pic.twitter.com/kQ7hgoP3m6</a></span><span class="twitter_datetime"><a href="https://twitter.com/Ellyafrican/status/1230924457251831808" target="_blank" title="">1 month ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Ellyafrican/status/1230924457251831808" target="_blank" title="21 February 2020">21 February 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/CiaraQuinn01/status/1217037701947498497)"><div class="twitter_pic"><a href="https://twitter.com/CiaraQuinn01" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/712767839028056064/Q0zCFDff_normal.jpg" alt="Ciara Quinn"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/CiaraQuinn01" target="_blank">Ciara Quinn</a></span><span class="twitter_screenname"><a href="https://twitter.com/CiaraQuinn01" target="_blank">@CiaraQuinn01</a></span><span class="twitter_desc">Nicole starts New Year at home <a href="https://t.co/pTlhYynDyh" title="http://belfastmediagroup.com/nicole-starts-new-year-at-home/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/nicole-starts-…</a></span><span class="twitter_datetime"><a href="https://twitter.com/CiaraQuinn01/status/1217037701947498497" target="_blank" title="">3 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/CiaraQuinn01/status/1217037701947498497" target="_blank" title="14 January 2020">14 January 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/CiaraQuinn01/status/1216669374699929602)"><div class="twitter_pic"><a href="https://twitter.com/CiaraQuinn01" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/712767839028056064/Q0zCFDff_normal.jpg" alt="Ciara Quinn"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/CiaraQuinn01" target="_blank">Ciara Quinn</a></span><span class="twitter_screenname"><a href="https://twitter.com/CiaraQuinn01" target="_blank">@CiaraQuinn01</a></span><span class="twitter_desc">Alex Maskey is new Assembly Speaker <a href="https://t.co/04HyVc8FL6" title="http://belfastmediagroup.com/alex-maskey-is-new-assembly-speaker/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/alex-maskey-is…</a></span><span class="twitter_datetime"><a href="https://twitter.com/CiaraQuinn01/status/1216669374699929602" target="_blank" title="">3 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/CiaraQuinn01/status/1216669374699929602" target="_blank" title="13 January 2020">13 January 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/CiaraQuinn01/status/1214205229329190912)"><div class="twitter_pic"><a href="https://twitter.com/CiaraQuinn01" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/712767839028056064/Q0zCFDff_normal.jpg" alt="Ciara Quinn"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/CiaraQuinn01" target="_blank">Ciara Quinn</a></span><span class="twitter_screenname"><a href="https://twitter.com/CiaraQuinn01" target="_blank">@CiaraQuinn01</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Belfast Media Group is hiring: Marketing and Sales Executive <a href="https://t.co/Jmo1bjVV3H" title="https://www.nijobfinder.co.uk/job/869124/marketing-and-sales-executive/" class="twitter_inner_a" target="_blank">nijobfinder.co.uk/job/869124/mar…</a></span><span class="twitter_datetime"><a href="https://twitter.com/CiaraQuinn01/status/1214205229329190912" target="_blank" title="">3 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/CiaraQuinn01/status/1214205229329190912" target="_blank" title="06 January 2020">06 January 2020</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/CiaraQuinn01/status/1161234690923225089)"><div class="twitter_pic"><a href="https://twitter.com/CiaraQuinn01" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/712767839028056064/Q0zCFDff_normal.jpg" alt="Ciara Quinn"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/CiaraQuinn01" target="_blank">Ciara Quinn</a></span><span class="twitter_screenname"><a href="https://twitter.com/CiaraQuinn01" target="_blank">@CiaraQuinn01</a></span><span class="twitter_desc">Daily Belfast: <a href="https://t.co/z3wb8f6Za6" title="https://mailchi.mp/belfastmediagroup.com/daily-belfast-612729" class="twitter_inner_a" target="_blank">mailchi.mp/belfastmediagr…</a></span><span class="twitter_datetime"><a href="https://twitter.com/CiaraQuinn01/status/1161234690923225089" target="_blank" title="">8 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/CiaraQuinn01/status/1161234690923225089" target="_blank" title="13 August 2019">13 August 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/CiaraQuinn01/status/1159403874681262080)"><div class="twitter_pic"><a href="https://twitter.com/CiaraQuinn01" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/712767839028056064/Q0zCFDff_normal.jpg" alt="Ciara Quinn"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/CiaraQuinn01" target="_blank">Ciara Quinn</a></span><span class="twitter_screenname"><a href="https://twitter.com/CiaraQuinn01" target="_blank">@CiaraQuinn01</a></span><span class="twitter_desc">Daily Belfast: <a href="https://t.co/vZ3JaRCJVG" title="https://mailchi.mp/belfastmediagroup.com/daily-belfast-612701" class="twitter_inner_a" target="_blank">mailchi.mp/belfastmediagr…</a></span><span class="twitter_datetime"><a href="https://twitter.com/CiaraQuinn01/status/1159403874681262080" target="_blank" title="">8 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/CiaraQuinn01/status/1159403874681262080" target="_blank" title="08 August 2019">08 August 2019</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/CiaraQuinn01/status/1154012643352633345)"><div class="twitter_pic"><a href="https://twitter.com/CiaraQuinn01" target="_blank">
										<img src="https://pbs.twimg.com/profile_images/712767839028056064/Q0zCFDff_normal.jpg" alt="Ciara Quinn"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/CiaraQuinn01" target="_blank">Ciara Quinn</a></span><span class="twitter_screenname"><a href="https://twitter.com/CiaraQuinn01" target="_blank">@CiaraQuinn01</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: This week's <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/hashtag/FrontPage?src=hash" class="twitter_inner_a" target="_blank">#FrontPage</a> as Casement Park decision is due before the end of year.

ON SALE TONIGHT - We have all Bel…</span><span class="twitter_datetime"><a href="https://twitter.com/CiaraQuinn01/status/1154012643352633345" target="_blank" title="">8 months ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/CiaraQuinn01/status/1154012643352633345" target="_blank" title="24 July 2019">24 July 2019</a></span></div></div></div></div></div></div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><span class="bot_no ">2</span><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/devlin-insists-mental-and-physical-wellbeing-crucial-during-lock-down" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><span class="bot_no ">2</span><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-1">
			
						
						
			<div class="block footer-widget-1">
    	    	<div id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>Belfast Media Group &copy; 2020. All Rights Reserved.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    				<p>Powered by <a href="http://www.wordpress.org">WordPress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://belfastmediagroup.com/wp-content/themes/editorial/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
						</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/js/jquery.youtubeplaylist-min.js'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/bootstrap.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/accordion.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View basket","cart_url":"http:\/\/belfastmediagroup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/belfastmediagroup.com\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3b49a7ea2ee6bdf10aefaf83bd749315","fragment_name":"wc_fragments_3b49a7ea2ee6bdf10aefaf83bd749315"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.3.3'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/gravityforms/js/jquery.textareaCounter.plugin.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.2.5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en&#038;render=explicit&#038;ver=5.3.2'></script>
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.85")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1885035-46']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://belfastmediagroup.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>		<script type="text/javascript">
			var gfRecaptchaPoller = setInterval( function() {
				if( ! window.grecaptcha ) {
					return;
				}
				renderRecaptcha();
				clearInterval( gfRecaptchaPoller );
			}, 100 );
		</script>

		</body>
</html>