<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Conlan intends to sign off for the year in style  |  Belfast Media Group</title>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
<link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />
      




<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Conlan intends to sign off for the year in style" />
<meta property="og:description" content="IT’S back to where it all began as a professional for Michael Conlan as the LA-based, West Belfast man returns to Madison Square Garden’s Theatre on Saturday night to take on Argentina’s Luis Fernando Molina" />
<meta property="og:image" content="http://belfastmediagroup.com/wp-content/uploads/2017/12/Mick.jpg" />
<meta property="og:url" content="http://belfastmediagroup.com/conlan-intends-to-sign-off-for-the-year-in-style/" />
<meta property="og:site_name" content="Belfast Media Group" />
<meta property="article:publisher" content="https://en-gb.facebook.com/BelfastMediaGroup/" />
<meta property="article:published_time" content="2017-12-07T11:32:25+00:00" />
<meta property="article:modified_time" content="2017-12-07T11:32:25+00:00" />
<meta property="og:updated_time" content="2017-12-07T11:32:25+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Conlan intends to sign off for the year in style">
<meta name="twitter:description" content="IT’S back to where it all began as a professional for Michael Conlan as the LA-based, West Belfast man returns to Madison Square Garden’s Theatre on Saturday night to take on Argentina’s Luis Fernando Molina">
<meta name="twitter:image" content="http://belfastmediagroup.com/wp-content/uploads/2017/12/Mick.jpg">
<meta name="twitter:site" content="@ATownNews">
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/belfastmediagroup.com\/conlan-intends-to-sign-off-for-the-year-in-style\/","title":"Conlan+intends+to+sign+off+for+the+year+in+style","image":"http:\/\/belfastmediagroup.com\/wp-content\/uploads\/2017\/12\/Mick.jpg","desc":"IT\u2019S back to where it all began as a professional for Michael Conlan as the LA-based, West Belfast man returns to Madison Square Garden\u2019s Theatre on Saturday night to take on Argentina\u2019s Luis Fernando Molina \u2026","hashtag":"ATownNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"30406","token":"9ebb998de3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.9'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://belfastmediagroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Christmas appeal is launched for families' href='http://belfastmediagroup.com/christmas-appeal-is-launched-for-families/' />
<link rel='next' title='GAA stars to highlight plight of the homeless with solidarity sleep-out' href='http://belfastmediagroup.com/gaa%e2%80%88stars-to-highlight-plight-of-the-homeless-with-solidarity-sleep-out/' />
<link rel='shortlink' href='http://belfastmediagroup.com/?p=30406' />
<link rel="alternate" type="application/json+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fconlan-intends-to-sign-off-for-the-year-in-style%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fconlan-intends-to-sign-off-for-the-year-in-style%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = '4d07195127';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://belfastmediagroup.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}

.page-id-29702 #post-entries, .page-id-29702 #post-author, .page-id-29702 #sidebar {
display: none !important;
}
</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-30406 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">

<div id="wrapper">

	           
               
	<div id="header" class="col-full ">
 		
 		 		
        
         		<div id="banner">
			<a href="https://secure-parking.co.uk" target="_blank"><IMG SRC="http://belfastmediagroup.com/wp-content/uploads/2017/09/TanneryCarPark.jpg" ALT="Secure Parking" /></a>
		</div><!-- /#banner -->

		<div id="logo">
	       
					<a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
				<img src="http://belfastmediagroup.com/wp-content/uploads/2016/06/BMG-new-logo1.jpg" alt="Belfast Media Group" />
			</a>
         
        
        			<span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
        			<span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>
	      	
		</div><!-- /#logo -->
		
				
		
				 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full ">
		<ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-28985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28985"><a href="http://belfastmediagroup.com/best-of-the-north-2017/">Best of the North 2017</a></li>
	<li id="menu-item-28241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28241"><a href="http://belfastmediagroup.com/best-of-the-west-2017/">Best of the West 2017</a></li>
	<li id="menu-item-29721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29721"><a href="http://belfastmediagroup.com/inspirationalyouth/">Inspirational Youth of the West 2017</a></li>
	<li id="menu-item-29880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29880"><a href="http://belfastmediagroup.com/aisling-awards-2017/">Aisling Awards 2017</a></li>
	<li id="menu-item-26113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26113"><a href="http://aisling-events.com/event/feile-10k/">Sainsbury&#8217;s Féile 10k</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Online Papers</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="http://irishecho.com/">Irish Echo</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-30406 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-sport">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">December 7, 2017</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/conlan-intends-to-sign-off-for-the-year-in-style/" rel="bookmark" title="Conlan intends to sign off for the year in style">Conlan intends to sign off for the year in style</a></h1>
</div><!-- /.post-title-wrap -->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/12/Mick.jpg" rel="lightbox-group" class="thickbox" title="Michael Conlan returns to The Theatre at Madison Square Garden where he enjoyed a successful debut back on St Patrick’s Day"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/12/Mick.jpg" class="single-photo" alt="Michael Conlan returns to The Theatre at Madison Square Garden where he enjoyed a successful debut back on St Patrick’s Day" width="606" /></a>
<span class="photo-caption">Michael Conlan returns to The Theatre at Madison Square Garden where he enjoyed a successful debut back on St Patrick’s Day</span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By David Mohan </strong>
     
     
                                         
                           
                    
	                	<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbelfastmediagroup.com%2Fconlan-intends-to-sign-off-for-the-year-in-style%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Conlan%20intends%20to%20sign%20off%20for%20the%20year%20in%20style&url=http://belfastmediagroup.com/conlan-intends-to-sign-off-for-the-year-in-style/&via=ATownNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.5--><p>IT’S back to where it all began as a professional for Michael Conlan as the LA-based, West Belfast man returns to Madison Square Garden’s Theatre on Saturday night to take on Argentina’s Luis Fernando Molina over six rounds on the undercard of the Vasyl Lomachenko v Guillermo Rigondeaux blockbuster (live on BoxNation).</p>
<p>The recently-turned 26 year-old enjoyed a memorable debut in the New York City venue on St Patrick’s Day with a third round stoppage win over Tim Ibarra and has chalked up three further victories inside the distance since.</p>
<p>On Saturday, he will be looking to make that five from five in front of a sold-out arena and enormous worldwide television audience who will be tuning in to watch the main event that is one of the more exciting and intriguing match-ups in recent times and the first time in history that two, two-time Olympic gold medallists have clashed in the pro ranks.</p>
<p>“Back to where it all began, so I’m really looking forward to it,” said Conlan from New York on Tuesday.<br />
“I’m bringing a great crowd to the Garden so I’m really looking forward to going back and putting on a great show in front of all those fans.</p>
<p>“It’s great to be a part of this because they (Lomachenko and Rigondeaux) are two of the greatest amateurs ever and to be a part of that, sharing TV with these guys is fantastic.”</p>
<p>Certainly, Conlan’s popularity has seen him either top the bill or land a spot on high profile undercards including the Manny Pacquiao v Jeff Horn bill in Australia back in July.</p>
<p>His performances have got better with each fight as he settles into the professional style and his latest victory over Kenny Guzman in Arizona back in September his most impressive to date.</p>
<p>“I think it’s all starting to fall into place,” said the vastly talented switch-hitter.</p>
<p>“I think I showed in my last fight I was much more settled  and the big shot came when it came.<br />
“I’m really looking forward to this one because I feel great. I’ve had a fantastic training camp, the best I’ve had yet so I’m looking forward to getting in there and putting in a great performance.”</p>
<p>Given his exploits on the amateur circuit where he became the first Irish male to win gold at the World Championships, it is a natural fit for Conlan to get the call to box on Saturday’s bill that pits arguably  the two most technically gifted boxers on the planet together with Rigondeaux (Olympic gold in 2004 and 2008) moving up from super-bantamweight to challenge WBO super-featherweight champion Lomachenko (Olympic gold in 2008 and 2012).</p>
<p>He will be looking to make his mark on the night and in Molina, he faces a durable man who will certainly not be coming to simply survive given his own positive record.</p>
<p>The 29 year-old Argentinian will be boxing on the biggest stage of his career and by far his best opponent yet, so the expectation is for Conlan to win in impressive fashion and the Belfast man is confident it will be another early night.</p>
<p>“I think this guy is going to be a lot more durable,” he predicts.</p>
<p>“He has had 11 fights, won seven, lost three, drew one and has never been stopped. “He is going to be durable, but if I’m honest, I don’t see it going past four rounds.</p>
<p>“I think this guy is going to walk onto everything I have and I think I can take him out then.”</p>
<p>Should all go to plan on Saturday, it will set up an exciting 2018 for Conlan who has revealed his promoters, Top Rank want him to headline at Madison Square Garden once again on St Patrick’s Day with a Boston fight also pencilled in on top of his expected homecoming bout in June.</p>
<p>He is satisfied how his maiden year in the paid ranks has gone and is looking forward to signing off in style for the year in one of the world’s most iconic venues before enjoying Christmas back at home.</p>
<p>“It could have been better, could have been worse, but I’m happy with how it’s all went,” he said of 2017.<br />
“Everything is moving along nicely and the highlight this year was obviously that debut with that atmosphere and being in New York, so hopefully I can light up the whole year again and finish it with a bang this weekend.</p>
<p>“I’m happy, but then I’m a perfectionist and would probably want more, but at  the same time, I can’t complain about my first year as a pro. It’s taken time to adjust, but I feel comfortable and ready to rock.”</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/conlan-intends-to-sign-off-for-the-year-in-style/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/conlan-intends-to-sign-off-for-the-year-in-style/" data-text="Conlan intends to sign off for the year in style" ></a></div></div></div>	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/christmas-appeal-is-launched-for-families/" rel="prev">Christmas appeal is launched for families</a></div>
	            <div class="nav-next fr"><a href="http://belfastmediagroup.com/gaa%e2%80%88stars-to-highlight-plight-of-the-homeless-with-solidarity-sleep-out/" rel="next">GAA stars to highlight plight of the homeless with solidarity sleep-out</a></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/939131561366220800)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/EolasCiste2010" class="twitter_inner_a" target="_blank">@EolasCiste2010</a>: Proud to have helped <a href="https://twitter.com/Culturlann" class="twitter_inner_a" target="_blank">@Culturlann</a> offering them the 50% match funding required (£312,500) to purchase this well known an…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/939131561366220800" target="_blank" title="">1 minute from now</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/939131561366220800" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/939128344322498560)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/noelgrimleys" class="twitter_inner_a" target="_blank">@noelgrimleys</a>: Did you miss out on our late night, tonight? Don't worry..
Noël Grimleys is open EVERY DAY until Christmas 🎅😉 <a href="https://twitter.com/hashtag/ShopLocal?src=hash" class="twitter_inner_a" target="_blank">#ShopLocal</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/939128344322498560" target="_blank" title="">12 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/939128344322498560" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/939128286432694272)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/lasallebelfast" class="twitter_inner_a" target="_blank">@lasallebelfast</a>: Tks to Fitness Freddie for a brilliant and energetic session today and a pleasure to have some members from Kids Togeth…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/939128286432694272" target="_blank" title="">12 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/939128286432694272" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/939128208787673089)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NBNThomas" class="twitter_inner_a" target="_blank">@NBNThomas</a>: Up at St Mary's on the Hill <a href="https://twitter.com/hashtag/Newtownabbey?src=hash" class="twitter_inner_a" target="_blank">#Newtownabbey</a> with the <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> 👀 for <a href="https://twitter.com/barrabest" class="twitter_inner_a" target="_blank">@barrabest</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://t.co/uTAjAGjts8" class="twitter_inner_a" target="_blank">pic.twitter.com/uTAjAGjts8</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/939128208787673089" target="_blank" title="">12 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/939128208787673089" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/939127790917603329)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Thieves wreck Christmas for live-alone OAP <a href="https://t.co/M4uflHnJ3I" title="http://belfastmediagroup.com/thieves-wreck-christmas-for-live-alone-oap/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/thieves-wreck-…</a> via <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/939127790917603329" target="_blank" title="">14 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/939127790917603329" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/939121225242152960)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/camposdezafiro" class="twitter_inner_a" target="_blank">@camposdezafiro</a>: <a href="https://twitter.com/KCbelfast" class="twitter_inner_a" target="_blank">@KCbelfast</a> <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/Belfast26West" class="twitter_inner_a" target="_blank">@Belfast26West</a> <a href="https://twitter.com/FailteFeirste" class="twitter_inner_a" target="_blank">@FailteFeirste</a> <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a> <a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a> <a href="https://twitter.com/AntrimLGFA" class="twitter_inner_a" target="_blank">@AntrimLGFA</a> Shout out to all my retail peeps…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/939121225242152960" target="_blank" title="">40 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/939121225242152960" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/939112786394865665)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/KCbelfast" class="twitter_inner_a" target="_blank">@KCbelfast</a>: Look at <a href="https://twitter.com/KCbelfast" class="twitter_inner_a" target="_blank">@KCbelfast</a> Christmas opening hours. Lots of time to get all your festive treats <a href="https://twitter.com/hashtag/Christmas?src=hash" class="twitter_inner_a" target="_blank">#Christmas</a> <a href="https://twitter.com/Belfast26West" class="twitter_inner_a" target="_blank">@Belfast26West</a> @FailteFei…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/939112786394865665" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/939112786394865665" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/939112114169569280)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/KCbelfast" class="twitter_inner_a" target="_blank">@KCbelfast</a>: Look at <a href="https://twitter.com/KCbelfast" class="twitter_inner_a" target="_blank">@KCbelfast</a> Christmas opening hours. Lots of time to get all your festive treats <a href="https://twitter.com/hashtag/Christmas?src=hash" class="twitter_inner_a" target="_blank">#Christmas</a> <a href="https://twitter.com/Belfast26West" class="twitter_inner_a" target="_blank">@Belfast26West</a> @FailteFei…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/939112114169569280" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/939112114169569280" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/939109415155888132)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/StPaulsGAC" class="twitter_inner_a" target="_blank">@StPaulsGAC</a>: Weather Update on <a href="https://twitter.com/fonacabbelfast" class="twitter_inner_a" target="_blank">@fonacabbelfast</a> <a href="https://twitter.com/hashtag/UMFT17?src=hash" class="twitter_inner_a" target="_blank">#UMFT17</a> this weekend 

<a href="https://twitter.com/enniskillengaa" class="twitter_inner_a" target="_blank">@enniskillengaa</a> v <a href="https://twitter.com/RamorUnited" class="twitter_inner_a" target="_blank">@RamorUnited</a>  is OFF - to be rescheduled on Mond…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/939109415155888132" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/939109415155888132" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/939108771988754432)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/sanepolitico" class="twitter_inner_a" target="_blank">@sanepolitico</a>: Irish passport office. <a href="https://t.co/0VMVFl1R4e" class="twitter_inner_a" target="_blank">pic.twitter.com/0VMVFl1R4e</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/939108771988754432" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/939108771988754432" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/939108717353668609)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/FailteFeirste" class="twitter_inner_a" target="_blank">@FailteFeirste</a>: <a href="https://twitter.com/hashtag/snow?src=hash" class="twitter_inner_a" target="_blank">#snow</a> falling over the beautiful <a href="https://twitter.com/Culturlann" class="twitter_inner_a" target="_blank">@Culturlann</a> 
<a href="https://twitter.com/barrabest" class="twitter_inner_a" target="_blank">@barrabest</a> <a href="https://t.co/eF5mgHffxV" class="twitter_inner_a" target="_blank">pic.twitter.com/eF5mgHffxV</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/939108717353668609" target="_blank" title="">1 hour ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/939108717353668609" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/939097724984745985)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Get voting for RTE Sportsperson of the Year <a href="https://t.co/R04QufTQze" title="https://twitter.com/RTEsport/status/939052661940289536" class="twitter_inner_a" target="_blank">twitter.com/RTEsport/statu…</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/939097724984745985" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/939097724984745985" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/939096998355128320)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Our photographer Mark Jones took this photo of a horse galloping in the snow on the Black Mountain  <a href="https://twitter.com/hashtag/Sneachta?src=hash" class="twitter_inner_a" target="_blank">#Sneachta</a> https://t.co/q…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/939096998355128320" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/939096998355128320" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/939095930166538240)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">I sense Ulster is unhappy. The cover’s coming off the caravan, I fear</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/939095930166538240" target="_blank" title="">2 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/939095930166538240" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/939090577995567104)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Join us live at 12.30pm on the <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> facebook when the Belfast Media Group, <a href="https://twitter.com/aislingevents" class="twitter_inner_a" target="_blank">@aislingevents</a>, <a href="https://twitter.com/IrishCentral" class="twitter_inner_a" target="_blank">@IrishCentral</a> and @IrishEch…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/939090577995567104" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/939090577995567104" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/939078781070991360)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Daily Belfast, December 8th - <a href="https://t.co/2XVK8hMy4D" title="http://mailchi.mp/belfastmediagroup/daily-belfast-25th-april-608038" class="twitter_inner_a" target="_blank">mailchi.mp/belfastmediagr…</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/939078781070991360" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/939078781070991360" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/939076096397627392)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">All the weekend <a href="https://twitter.com/hashtag/PG?src=hash" class="twitter_inner_a" target="_blank">#PG</a> soccer enhancements from <a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a> <a href="https://t.co/BRPrrFjqKf" class="twitter_inner_a" target="_blank">pic.twitter.com/BRPrrFjqKf</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/939076096397627392" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/939076096397627392" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/939073435774472192)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">Hell of a hard sell for <a href="https://twitter.com/duponline" class="twitter_inner_a" target="_blank">@duponline</a> yet still they are sending nobody out to sell it. They should be flooding the shows</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/939073435774472192" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/939073435774472192" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/939072813616508928)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Our photographer Mark Jones took this photo of a horse galloping in the snow on the Black Mountain  <a href="https://twitter.com/hashtag/Sneachta?src=hash" class="twitter_inner_a" target="_blank">#Sneachta</a> https://t.co/q…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/939072813616508928" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/939072813616508928" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/939072711321669632)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Join us live at 12.30pm on the <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> facebook when the Belfast Media Group, <a href="https://twitter.com/aislingevents" class="twitter_inner_a" target="_blank">@aislingevents</a>, <a href="https://twitter.com/IrishCentral" class="twitter_inner_a" target="_blank">@IrishCentral</a> and @IrishEch…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/939072711321669632" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/939072711321669632" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/939072290360365057)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Join us live at 12.30pm on the <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> facebook when the Belfast Media Group, <a href="https://twitter.com/aislingevents" class="twitter_inner_a" target="_blank">@aislingevents</a>, <a href="https://twitter.com/IrishCentral" class="twitter_inner_a" target="_blank">@IrishCentral</a> and @IrishEch…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/939072290360365057" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/939072290360365057" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/939071948130308097)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Our photographer Mark Jones took this photo of a horse galloping in the snow on the Black Mountain  <a href="https://twitter.com/hashtag/Sneachta?src=hash" class="twitter_inner_a" target="_blank">#Sneachta</a> https://t.co/q…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/939071948130308097" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/939071948130308097" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/939071891524014081)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Join us live at 12.30pm on the <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> facebook when the Belfast Media Group, <a href="https://twitter.com/aislingevents" class="twitter_inner_a" target="_blank">@aislingevents</a>, <a href="https://twitter.com/IrishCentral" class="twitter_inner_a" target="_blank">@IrishCentral</a> and @IrishEch…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/939071891524014081" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/939071891524014081" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/939071718550917121)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Join us live at 12.30pm on the <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> facebook when the Belfast Media Group, <a href="https://twitter.com/aislingevents" class="twitter_inner_a" target="_blank">@aislingevents</a>, <a href="https://twitter.com/IrishCentral" class="twitter_inner_a" target="_blank">@IrishCentral</a> and… <a href="https://t.co/ZSDx6EYuXW" title="https://twitter.com/i/web/status/939071718550917121" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/939071718550917121" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/939071718550917121" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/939069330695819264)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/andreemurphy" class="twitter_inner_a" target="_blank">@andreemurphy</a>: Son points out that tyre marks look like Marseille logo... will take his word for it <a href="https://twitter.com/hashtag/sneachta?src=hash" class="twitter_inner_a" target="_blank">#sneachta</a> <a href="https://t.co/swgWF02ASb" class="twitter_inner_a" target="_blank">pic.twitter.com/swgWF02ASb</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/939069330695819264" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/939069330695819264" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/939069287704260608)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/bronachtwomey" class="twitter_inner_a" target="_blank">@bronachtwomey</a>: Snow day ❄️❄️❄️❄️ <a href="https://twitter.com/hashtag/Sneachta?src=hash" class="twitter_inner_a" target="_blank">#Sneachta</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://t.co/CBs7akOAyz" class="twitter_inner_a" target="_blank">pic.twitter.com/CBs7akOAyz</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/939069287704260608" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/939069287704260608" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/939069053355864064)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/andreemurphy" class="twitter_inner_a" target="_blank">@andreemurphy</a>: Son points out that tyre marks look like Marseille logo... will take his word for it <a href="https://twitter.com/hashtag/sneachta?src=hash" class="twitter_inner_a" target="_blank">#sneachta</a> <a href="https://t.co/swgWF02ASb" class="twitter_inner_a" target="_blank">pic.twitter.com/swgWF02ASb</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/939069053355864064" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/939069053355864064" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/939068845452595200)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">Point No.1 in our upcoming letter from Theresa: we’re not ditchin’ yiz, honest to God we’re not. Hilarious</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/939068845452595200" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/939068845452595200" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/939067130271686659)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">It had to happen. <a href="https://twitter.com/JimAllister" class="twitter_inner_a" target="_blank">@JimAllister</a> just came on <a href="https://twitter.com/StephenNolan" class="twitter_inner_a" target="_blank">@StephenNolan</a> and started talking without a question. Just give him a studio</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/939067130271686659" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/939067130271686659" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/939043666416545793)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/JP_Biz" class="twitter_inner_a" target="_blank">@JP_Biz</a>: This looks like the key bit. <a href="https://t.co/HuP9KzEFPi" class="twitter_inner_a" target="_blank">pic.twitter.com/HuP9KzEFPi</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/939043666416545793" target="_blank" title="">6 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/939043666416545793" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/939043118011289600)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Scenes at <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> offices at 7.30. Treacherous conditions on Falls Road. Drive with care.
Reports of some school closures.…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/939043118011289600" target="_blank" title="">6 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/939043118011289600" target="_blank" title="08 December 2017">08 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/938896307988717568)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: GAA stars to highlight plight of the homeless with solidarity sleep-out
<a href="https://t.co/Rcm9JoIhFE" title="http://belfastmediagroup.com/gaa%e2%80%88stars-to-highlight-plight-of-the-homeless-with-solidarity-sleep-out/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/gaa%e2%80%88st…</a> <a href="https://t.co/ohTV0wqZ1R" class="twitter_inner_a" target="_blank">pic.twitter.com/ohTV0wqZ1R</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/938896307988717568" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/938896307988717568" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/938802329880539137)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/lamhdheargclg" class="twitter_inner_a" target="_blank">@lamhdheargclg</a> team... but from what year?

<a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/hashtag/ThrowBackThursday?src=hash" class="twitter_inner_a" target="_blank">#ThrowBackThursday</a>

<a href="https://twitter.com/johnfinucane" class="twitter_inner_a" target="_blank">@johnfinucane</a> <a href="https://twitter.com/GAASouth" class="twitter_inner_a" target="_blank">@GAASouth</a> <a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a> <a href="https://twitter.com/AFinn73" class="twitter_inner_a" target="_blank">@AFinn73</a> 
@sq…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/938802329880539137" target="_blank" title="">22 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/938802329880539137" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/938791623156224000)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: A WORLD War Two air raid shelter has been uncovered by workers while building a new events space for Féile in the Falls Park.…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/938791623156224000" target="_blank" title="">22 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/938791623156224000" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/938752688464060416)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/StPaulsGAC" class="twitter_inner_a" target="_blank">@StPaulsGAC</a>: This weekends fixtures <a href="https://twitter.com/fonacabbelfast" class="twitter_inner_a" target="_blank">@fonacabbelfast</a> <a href="https://twitter.com/hashtag/UMFT17?src=hash" class="twitter_inner_a" target="_blank">#UMFT17</a> 

QF2 - <a href="https://twitter.com/ScreenGAA" class="twitter_inner_a" target="_blank">@ScreenGAA</a> v <a href="https://twitter.com/ErrigalCiaran1" class="twitter_inner_a" target="_blank">@ErrigalCiaran1</a> (Saturday 1.30pm throw in at St Pauls)…</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/938752688464060416" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/938752688464060416" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/938746991634468864)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's paper is on sale now! Local news, sport and much more! <a href="https://twitter.com/hashtag/Belfast?src=hash" class="twitter_inner_a" target="_blank">#Belfast</a> <a href="https://twitter.com/hashtag/FRONTPAGE?src=hash" class="twitter_inner_a" target="_blank">#FRONTPAGE</a> <a href="https://t.co/OQHP8J4RUp" class="twitter_inner_a" target="_blank">pic.twitter.com/OQHP8J4RUp</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/938746991634468864" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/938746991634468864" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/938744892335054850)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBefastShed" class="twitter_inner_a" target="_blank">@NorthBefastShed</a>: A great event <a href="https://twitter.com/NorthBefastShed" class="twitter_inner_a" target="_blank">@NorthBefastShed</a> today. Watch out for us next week in <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> <a href="https://twitter.com/hashtag/socialenterprise?src=hash" class="twitter_inner_a" target="_blank">#socialenterprise</a> #communitysuppo…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/938744892335054850" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/938744892335054850" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/938744213856030720)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Get Behind. Support and Share!
All Retweets Welcome...

<a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> <a href="https://twitter.com/UlsterBank" class="twitter_inner_a" target="_blank">@UlsterBank</a> <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> <a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> @bro…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/938744213856030720" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/938744213856030720" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/938744062101909504)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">This week's paper is on sale now! Local news, sport and much more! <a href="https://twitter.com/hashtag/Belfast?src=hash" class="twitter_inner_a" target="_blank">#Belfast</a> <a href="https://twitter.com/hashtag/FRONTPAGE?src=hash" class="twitter_inner_a" target="_blank">#FRONTPAGE</a> <a href="https://t.co/OQHP8J4RUp" class="twitter_inner_a" target="_blank">pic.twitter.com/OQHP8J4RUp</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/938744062101909504" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/938744062101909504" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/938743171911225344)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/jmallon16" class="twitter_inner_a" target="_blank">@jmallon16</a>: Beauty on our doorstep  Calendar slates framed  <a href="https://twitter.com/BelfastHourNI" class="twitter_inner_a" target="_blank">@BelfastHourNI</a> <a href="https://twitter.com/westbelfasthour" class="twitter_inner_a" target="_blank">@westbelfasthour</a> <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/NBelfasthour" class="twitter_inner_a" target="_blank">@NBelfasthour</a> <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> ht…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/938743171911225344" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/938743171911225344" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/938737086538178560)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: GAA stars to highlight plight of the homeless with solidarity sleep-out
<a href="https://t.co/Rcm9JoIhFE" title="http://belfastmediagroup.com/gaa%e2%80%88stars-to-highlight-plight-of-the-homeless-with-solidarity-sleep-out/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/gaa%e2%80%88st…</a> <a href="https://t.co/ohTV0wqZ1R" class="twitter_inner_a" target="_blank">pic.twitter.com/ohTV0wqZ1R</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/938737086538178560" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/938737086538178560" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/938737040702820354)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Conlan intends to sign off for the year in style
<a href="https://t.co/3S9djSA0td" title="http://belfastmediagroup.com/conlan-intends-to-sign-off-for-the-year-in-style/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/conlan-intends…</a> <a href="https://t.co/LgoVDPwnA0" class="twitter_inner_a" target="_blank">pic.twitter.com/LgoVDPwnA0</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/938737040702820354" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/938737040702820354" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/938736893205852160)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Conlan intends to sign off for the year in style
<a href="https://t.co/3S9djSA0td" title="http://belfastmediagroup.com/conlan-intends-to-sign-off-for-the-year-in-style/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/conlan-intends…</a> <a href="https://t.co/LgoVDPwnA0" class="twitter_inner_a" target="_blank">pic.twitter.com/LgoVDPwnA0</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/938736893205852160" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/938736893205852160" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/938735647719854080)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">GAA stars to highlight plight of the homeless with solidarity sleep-out
<a href="https://t.co/Rcm9JoIhFE" title="http://belfastmediagroup.com/gaa%e2%80%88stars-to-highlight-plight-of-the-homeless-with-solidarity-sleep-out/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/gaa%e2%80%88st…</a> <a href="https://t.co/ohTV0wqZ1R" class="twitter_inner_a" target="_blank">pic.twitter.com/ohTV0wqZ1R</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/938735647719854080" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/938735647719854080" target="_blank" title="07 December 2017">07 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/938469596872564736)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/magill90" class="twitter_inner_a" target="_blank">@magill90</a>: <a href="https://twitter.com/eamonn_magill" class="twitter_inner_a" target="_blank">@eamonn_magill</a> <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> <a href="https://twitter.com/evansms" class="twitter_inner_a" target="_blank">@evansms</a> Buddy the elf :)</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/938469596872564736" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/938469596872564736" target="_blank" title="06 December 2017">06 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/938454402662387720)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">WATCH: St Malachy’s school choir sing <a href="https://twitter.com/hashtag/Christmas?src=hash" class="twitter_inner_a" target="_blank">#Christmas</a> carols at Clifton Nursing Home to get the residents in the festive… <a href="https://t.co/8siDwNg1Lr" title="https://twitter.com/i/web/status/938454402662387720" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/938454402662387720" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/938454402662387720" target="_blank" title="06 December 2017">06 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/937357233071034368)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: FT: Rossa 2-15 Killany 0-7</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/937357233071034368" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/937357233071034368" target="_blank" title="03 December 2017">03 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/937355962020696065)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DavidMohan99" class="twitter_inner_a" target="_blank">@DavidMohan99</a>: 45 mins. Rossa 0-13 Killany 0-6</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/937355962020696065" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/937355962020696065" target="_blank" title="03 December 2017">03 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/937047666378371075)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ManUtd" class="twitter_inner_a" target="_blank">@ManUtd</a>: <a href="https://twitter.com/hashtag/DaveSaves?src=hash" class="twitter_inner_a" target="_blank">#DaveSaves</a>! A string of incredible stops from <a href="https://twitter.com/D_DeGea" class="twitter_inner_a" target="_blank">@D_DeGea</a> tonight. Retweet if he's your choice. <a href="https://twitter.com/hashtag/MUFC?src=hash" class="twitter_inner_a" target="_blank">#MUFC</a> <a href="https://twitter.com/hashtag/ARSMUN?src=hash" class="twitter_inner_a" target="_blank">#ARSMUN</a> https://t.co/H7zQhpj…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/937047666378371075" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/937047666378371075" target="_blank" title="02 December 2017">02 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/936670986811912197)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">In NBN Sport- <a href="https://twitter.com/CrumlinStarFC" class="twitter_inner_a" target="_blank">@CrumlinStarFC</a> are in Irish Cup action this weekend,<a href="https://twitter.com/NewingtonFC" class="twitter_inner_a" target="_blank">@NewingtonFC</a> reach the Steel and Sons Cup final a… <a href="https://t.co/wdcVqFWgjD" title="https://twitter.com/i/web/status/936670986811912197" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/936670986811912197" target="_blank" title="">7 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/936670986811912197" target="_blank" title="01 December 2017">01 December 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/936336200327147520)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: <a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a> will play in Section A of the Dr McKenna Cup in January against <a href="https://twitter.com/TyroneGAALive" class="twitter_inner_a" target="_blank">@TyroneGAALive</a> <a href="https://twitter.com/CavanCoBoardGaa" class="twitter_inner_a" target="_blank">@CavanCoBoardGaa</a> and St Mary's</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/936336200327147520" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/936336200327147520" target="_blank" title="30 November 2017">30 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/936239237749530625)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">RT <a href="https://twitter.com/PaddyTierney21" class="twitter_inner_a" target="_blank">@PaddyTierney21</a>: McLean challenges Donnelly for top role
<a href="https://t.co/V9q4g5zP2G" title="http://belfastmediagroup.com/mclean-challenges-donnelly-for-top-role/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/mclean-challen…</a> <a href="https://t.co/6qWFivjEKc" class="twitter_inner_a" target="_blank">pic.twitter.com/6qWFivjEKc</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/936239237749530625" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/936239237749530625" target="_blank" title="30 November 2017">30 November 2017</a></span></div></div></div></div></div></div><div id="text-17" class="widget widget_text"><h3>Advertising</h3>			<div class="textwidget"><p><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'><br />
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"><br />
</SCRIPT><br />
<NOSCRIPT><br />
<A HREF="https://ad.doubleclick.net/ddm/jump/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp]?"><br />
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A><br />
</NOSCRIPT><br />
</IFRAME></p>
<p><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
   data-dcm-placement='N3643.287887WWWW.BELFASTMEDIA.CO/B10820086.144758077'
   data-dcm-rendering-mode='iframe'
   data-dcm-https-only
   data-dcm-resettable-device-id=''
   data-dcm-app-id=''><br />
 <script src='https://www.googletagservices.com/dcm/dcmads.js'></script><br />
</ins></p>
<p>&nbsp;</p>
<p><a href="http://www.goforitni.com/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/GoForIt_MPU4_300x150.jpg" width="300" /></a></p>
<p><a href="http://www.oideasgael.ie/en/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/04/fogra-OIDEAS-GAEL-bearla17-1.jpg" alt="odieas" width="300" height="400" class="alignnone size-full wp-image-83797" /></a></p>
<p><a href="http://www.gotobelfast.com/conference"><img src="http://belfastmediagroup.com/wp-content/uploads/2014/01/visitbelfast.jpg" width="300" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg"><img class="alignleft size-full wp-image-18089" alt="Oisins Eye" src="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg" width="300" height="349" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/conlan-intends-to-sign-off-for-the-year-in-style" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/conlan-intends-to-sign-off-for-the-year-in-style" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
