<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Conlan and Ancajas on weight ahead of world title showdown  |  Belfast Media Group</title>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
<link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />
      




<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Conlan and Ancajas on weight ahead of world title showdown" />
<meta property="og:description" content="JAMIE Conlan and IBF super-flyweight champion, Jerwin Ancajas weighed-in at the 115lb limit ahead of tomorrow’s SSE showdown for the Filipino’s world title.  Conlan goes into the bout as a heavy underdog according to the bookmakers," />
<meta property="og:image" content="http://belfastmediagroup.com/wp-content/uploads/2017/11/pe_00727016.jpg" />
<meta property="og:url" content="http://belfastmediagroup.com/conlan-and-ancajas-on-weight-ahead-of-world-title-showdown/" />
<meta property="og:site_name" content="Belfast Media Group" />
<meta property="article:publisher" content="https://en-gb.facebook.com/BelfastMediaGroup/" />
<meta property="article:published_time" content="2017-11-17T15:52:14+00:00" />
<meta property="article:modified_time" content="2017-11-17T15:52:14+00:00" />
<meta property="og:updated_time" content="2017-11-17T15:52:14+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="457" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Conlan and Ancajas on weight ahead of world title showdown">
<meta name="twitter:description" content="JAMIE Conlan and IBF super-flyweight champion, Jerwin Ancajas weighed-in at the 115lb limit ahead of tomorrow’s SSE showdown for the Filipino’s world title.  Conlan goes into the bout as a heavy underdog according to the bookmakers,">
<meta name="twitter:image" content="http://belfastmediagroup.com/wp-content/uploads/2017/11/pe_00727016.jpg">
<meta name="twitter:site" content="@ATownNews">
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='http://belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"24","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/belfastmediagroup.com\/conlan-and-ancajas-on-weight-ahead-of-world-title-showdown\/","title":"Conlan+and+Ancajas+on+weight+ahead+of+world+title+showdown","image":"http:\/\/belfastmediagroup.com\/wp-content\/uploads\/2017\/11\/pe_00727016.jpg","desc":"JAMIE Conlan and IBF super-flyweight champion, Jerwin Ancajas weighed-in at the 115lb limit ahead of tomorrow\u2019s SSE showdown for the Filipino\u2019s world title.\r\nConlan goes into the bout as a heavy underdog according to the bookmakers, \u2026","hashtag":"ATownNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"30275","token":"bcf8e587dc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.9'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.9'></script>
<link rel='https://api.w.org/' href='http://belfastmediagroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Mexican Slayer&#8217; Frampton predicts career-best performance' href='http://belfastmediagroup.com/mexican-slayer-frampton-predicts-career-best-performance/' />
<link rel='shortlink' href='http://belfastmediagroup.com/?p=30275' />
<link rel="alternate" type="application/json+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fconlan-and-ancajas-on-weight-ahead-of-world-title-showdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fconlan-and-ancajas-on-weight-ahead-of-world-title-showdown%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'd9e9ae6c6a';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://belfastmediagroup.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}

.page-id-29702 #post-entries, .page-id-29702 #post-author, .page-id-29702 #sidebar {
display: none !important;
}
</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-30275 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">

<div id="wrapper">

	           
               
	<div id="header" class="col-full ">
 		
 		 		
        
         		<div id="banner">
			<a href="https://secure-parking.co.uk" target="_blank"><IMG SRC="http://belfastmediagroup.com/wp-content/uploads/2017/09/TanneryCarPark.jpg" ALT="Secure Parking" /></a>
		</div><!-- /#banner -->

		<div id="logo">
	       
					<a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
				<img src="http://belfastmediagroup.com/wp-content/uploads/2016/06/BMG-new-logo1.jpg" alt="Belfast Media Group" />
			</a>
         
        
        			<span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
        			<span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>
	      	
		</div><!-- /#logo -->
		
				
		
				 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full ">
		<ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-28985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28985"><a href="http://belfastmediagroup.com/best-of-the-north-2017/">Best of the North 2017</a></li>
	<li id="menu-item-28241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28241"><a href="http://belfastmediagroup.com/best-of-the-west-2017/">Best of the West 2017</a></li>
	<li id="menu-item-29721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29721"><a href="http://belfastmediagroup.com/inspirationalyouth/">Inspirational Youth of the West 2017</a></li>
	<li id="menu-item-29880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29880"><a href="http://belfastmediagroup.com/aisling-awards-2017/">Aisling Awards 2017</a></li>
	<li id="menu-item-26113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26113"><a href="http://aisling-events.com/event/feile-10k/">Sainsbury&#8217;s Féile 10k</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Online Papers</a>
<ul class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="http://irishecho.com/">Irish Echo</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-30275 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-featured1 category-sport">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">November 17, 2017</span>
<div class="fix"></div>
</div>
<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/conlan-and-ancajas-on-weight-ahead-of-world-title-showdown/" rel="bookmark" title="Conlan and Ancajas on weight ahead of world title showdown">Conlan and Ancajas on weight ahead of world title showdown</a></h1>
</div><!-- /.post-title-wrap -->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/11/pe_00727016.jpg" rel="lightbox-group" class="thickbox" title="Jamie Conlan and Jerwin Ancajas were all smiles on the scales today

Picture by Jonathan Porter/PressEye.com"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/11/pe_00727016.jpg" class="single-photo" alt="Jamie Conlan and Jerwin Ancajas were all smiles on the scales today

Picture by Jonathan Porter/PressEye.com" width="606" /></a>
<span class="photo-caption">Jamie Conlan and Jerwin Ancajas were all smiles on the scales today

Picture by Jonathan Porter/PressEye.com</span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By David Mohan </strong>
     
     
                                         
                           
                    
	                	<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">24</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbelfastmediagroup.com%2Fconlan-and-ancajas-on-weight-ahead-of-world-title-showdown%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Conlan%20and%20Ancajas%20on%20weight%20ahead%20of%20world%20title%20showdown&url=http://belfastmediagroup.com/conlan-and-ancajas-on-weight-ahead-of-world-title-showdown/&via=ATownNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.5--><p>JAMIE Conlan and IBF super-flyweight champion, Jerwin Ancajas weighed-in at the 115lb limit ahead of tomorrow’s SSE showdown for the Filipino’s world title.<br />
Conlan goes into the bout as a heavy underdog according to the bookmakers, but that means nothing to ‘The Mexican’ who believes he is ready to deliver a career-best performance against the champion.<br />
There has been a hunch that Conlan’s heart-in-your-mouth wars in recent years have been more to do with him being brought down to his opponent&#8217;s level, but this time he knows he needs to raise his game and produce the type of performance he feels he has yet to unleash.<br />
“Not one bit of nerves, it’s all excitement,” said the West Belfast man.<br />
“I’m excited. I’m like a fan on the outside because I want to see what I’m going to do in there.<br />
“I know what we’ve done in camp, know what we’ve done at the highest level in camp. We’ve brought in world champions and I’ve been putting them down in sparring. I’ve looked like a million dollars, it’s just about transferring it into the fight.<br />
“This is the first time in my whole life I’ve come ito a fight with this kind of mindset.<br />
It’s finally sunk in at hopefully the perfect time.<br />
“I know the enormity of the task at hand. I know I’m 9/2 in the bookies. I don’t think Carl (Frampton) or (Ryan) Burnett have have been this odds against, so I know I need to be the best I can be to become champion, but I wholeheartedly believe I will be.”<br />
It has all been very respectful between champion and challenger with the staredowns preceded and followed by a handshake and respectful nod at today&#8217;s Clayton Hotel weigh-in.<br />
Conlan has never been one for antics at a weigh-in and he says he wasn’t about to start now.<br />
“We’re going to fight no matter what, whether we start shouting at each other or not,” he responded.<br />
“There is no point in slabbering or getting in each other’s face. I’m going to try and take his head off, he’s going to try and take my head off, that’s just how it is.”<br />
There has also not been any brash statements from the champion with Ancajas complimentary to his challenger and the city.<br />
The SSE Arena will be hostile territory for the 25 year-old, but he is unconcerned with the jeers he will likely receive on the night.<br />
“I am excited to fight in Belfast because I know that my opponnet is good,” said ‘Pretty Boy’.<br />
“We are ready and have seen some fights of Jamie’s. He’s a brawler, but whatever he has to bring to the table, we’ll be ready.<br />
“We’re not worried that the crowd will be supporting Jamie because so far they have been really nice and provided the hospitality we expected them to.”<br />
Conlan’s title challenge will be the second last fight of the night, just like when he made his debut against Anwar Alfadli just over eight years ago at the same arena.<br />
Finishing what he started in the same ring would be a fitting way to win a world title and he says he is fully prepared to do just that.<br />
“It’s come full circle,” he agreed.<br />
&#8220;I fought a tricky southpaw that night as well. The way it’s gone makes this the perfect night.”</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/conlan-and-ancajas-on-weight-ahead-of-world-title-showdown/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/conlan-and-ancajas-on-weight-ahead-of-world-title-showdown/" data-text="Conlan and Ancajas on weight ahead of world title showdown" ></a></div></div></div>	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/mexican-slayer-frampton-predicts-career-best-performance/" rel="prev">&#8216;Mexican Slayer&#8217; Frampton predicts career-best performance</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/931785556371140608)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Morning Folks, Usual betting advice from the PG for the weekend. Bet what you can afford. Do not chase losses.... <a href="https://t.co/X6TrYGYUSK" title="http://fb.me/5RV7qpeP5" class="twitter_inner_a" target="_blank">fb.me/5RV7qpeP5</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/931785556371140608" target="_blank" title="">2 minutes ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/931785556371140608" target="_blank" title="18 November 2017">18 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/931691564178472960)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/cass_quinn" class="twitter_inner_a" target="_blank">@cass_quinn</a>: Fire at a derelict building in cathedral quarter. NIFRS at the scene <a href="https://t.co/4GulFqpvyX" class="twitter_inner_a" target="_blank">pic.twitter.com/4GulFqpvyX</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/931691564178472960" target="_blank" title="">6 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/931691564178472960" target="_blank" title="18 November 2017">18 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/931653991255236608)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/FailteFeirste" class="twitter_inner_a" target="_blank">@FailteFeirste</a>: <a href="https://twitter.com/BrassneckCo" class="twitter_inner_a" target="_blank">@BrassneckCo</a> presents A Christmas Night with George from the 19th - 23rd December at <a href="https://twitter.com/BalmoralBelfast" class="twitter_inner_a" target="_blank">@BalmoralBelfast</a>. 

Directed by Ton…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/931653991255236608" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/931653991255236608" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/931653973064454145)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a>: Maidin mhaith. We wanted to bring the wotkd’s greatest collection of artworks relating to An Gorta Mór to the North. So we…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/931653973064454145" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/931653973064454145" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/931653932484526081)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/USDTYouthTeam" class="twitter_inner_a" target="_blank">@USDTYouthTeam</a>: Massive well done to the young people who braved the cold tonight in our Friday night 7s <a href="https://twitter.com/joeyp_85" class="twitter_inner_a" target="_blank">@joeyp_85</a> <a href="https://twitter.com/GacOdonnells" class="twitter_inner_a" target="_blank">@GacOdonnells</a> @Gortna…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/931653932484526081" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/931653932484526081" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/931653791174332417)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/McEnaneysBar" class="twitter_inner_a" target="_blank">@McEnaneysBar</a>: Calling all Boxing fans 🥊 watch <a href="https://twitter.com/RealCFrampton" class="twitter_inner_a" target="_blank">@RealCFrampton</a> take on Garcia <a href="https://twitter.com/McEnaneysBar" class="twitter_inner_a" target="_blank">@McEnaneysBar</a> tomorrow night! <a href="https://twitter.com/hashtag/comeonthejackal?src=hash" class="twitter_inner_a" target="_blank">#comeonthejackal</a> <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a> @A…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/931653791174332417" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/931653791174332417" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/931653771528212480)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/McEnaneysBar" class="twitter_inner_a" target="_blank">@McEnaneysBar</a> <a href="https://twitter.com/RealCFrampton" class="twitter_inner_a" target="_blank">@RealCFrampton</a> <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> <a href="https://twitter.com/FailteFeirste" class="twitter_inner_a" target="_blank">@FailteFeirste</a> <a href="https://twitter.com/RossaGACBelfast" class="twitter_inner_a" target="_blank">@RossaGACBelfast</a> <a href="https://twitter.com/westbelfasthour" class="twitter_inner_a" target="_blank">@westbelfasthour</a> not forgetting <a href="https://twitter.com/JamieConlan11" class="twitter_inner_a" target="_blank">@JamieConlan11</a> @West_…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/931653771528212480" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/931653771528212480" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/931650107065368576)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/McEnaneysBar" class="twitter_inner_a" target="_blank">@McEnaneysBar</a>: Calling all Boxing fans 🥊 watch <a href="https://twitter.com/RealCFrampton" class="twitter_inner_a" target="_blank">@RealCFrampton</a> take on Garcia <a href="https://twitter.com/McEnaneysBar" class="twitter_inner_a" target="_blank">@McEnaneysBar</a> tomorrow night! <a href="https://twitter.com/hashtag/comeonthejackal?src=hash" class="twitter_inner_a" target="_blank">#comeonthejackal</a> <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a> @A…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/931650107065368576" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/931650107065368576" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/931646395546824704)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">•••••WINNERS ALERT••••••
THE Sean Graham Bookmakers GYQO WINNERS are:-</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/931646395546824704" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/931646395546824704" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/931623215587385344)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">This one should be good- Donnelly v Hynes at the Dockers <a href="https://t.co/Jvuv2rncom" class="twitter_inner_a" target="_blank">pic.twitter.com/Jvuv2rncom</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/931623215587385344" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/931623215587385344" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/931594518654279680)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/davidkelly777" class="twitter_inner_a" target="_blank">@davidkelly777</a>: paddy barnes can win vacant WBO inter continental flyweight title tomorrow night at sse arena but opponent Eliecer Queza…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/931594518654279680" target="_blank" title="">13 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/931594518654279680" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/931579628845785088)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Morty_CFC" class="twitter_inner_a" target="_blank">@Morty_CFC</a>: Anyone got £50 quid tickets for <a href="https://twitter.com/hashtag/FramptonReborn?src=hash" class="twitter_inner_a" target="_blank">#FramptonReborn</a>? <a href="https://twitter.com/paddyb_ireland" class="twitter_inner_a" target="_blank">@paddyb_ireland</a> <a href="https://twitter.com/Tyronemck" class="twitter_inner_a" target="_blank">@Tyronemck</a> <a href="https://twitter.com/lewiscrocker1" class="twitter_inner_a" target="_blank">@lewiscrocker1</a> <a href="https://twitter.com/BoxerCully" class="twitter_inner_a" target="_blank">@BoxerCully</a> <a href="https://twitter.com/Tommymac90" class="twitter_inner_a" target="_blank">@Tommymac90</a> @Stevenwa…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/931579628845785088" target="_blank" title="">14 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/931579628845785088" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/931565750267019266)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">"A six week payments gap when you switch to universal credit? You’d almost think that unscrupulous loan companies h… <a href="https://t.co/iACNuB8wZe" title="https://twitter.com/i/web/status/931565750267019266" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/931565750267019266" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/931565750267019266" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/931561606185652225)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/rnerrionstreet" class="twitter_inner_a" target="_blank">@rnerrionstreet</a>: LV: The Barry Walsh incident should give a message to all members. You can abuse <a href="https://twitter.com/MaryLouMcDonald" class="twitter_inner_a" target="_blank">@MaryLouMcDonald</a> and <a href="https://twitter.com/RoisinShortall" class="twitter_inner_a" target="_blank">@RoisinShortall</a> a…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/931561606185652225" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/931561606185652225" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/931561318808735744)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/rnerrionstreet" class="twitter_inner_a" target="_blank">@rnerrionstreet</a>: Taoiseach Leo Varadkar will speak tonight about how he was against gay rights in 2009 before marriage referendum polls…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/931561318808735744" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/931561318808735744" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/931557367954706432)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">So <a href="https://twitter.com/barryawalsh" class="twitter_inner_a" target="_blank">@barryawalsh</a> says he hopes his resignation will being an end to his 'trial by media'. Don't worry, the trial's o… <a href="https://t.co/1CwoYjQ9uS" title="https://twitter.com/i/web/status/931557367954706432" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/931557367954706432" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/931557367954706432" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/931557153156075520)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Barnes wants to Lep ahead to world level
<a href="https://t.co/B9EPl2jj1d" title="http://belfastmediagroup.com/30261-2/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/30261-2/</a> <a href="https://t.co/Daoz6MXKHh" class="twitter_inner_a" target="_blank">pic.twitter.com/Daoz6MXKHh</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/931557153156075520" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/931557153156075520" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/931556928400044032)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Barnes wants to Lep ahead to world level
<a href="https://t.co/B9EPl2jj1d" title="http://belfastmediagroup.com/30261-2/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/30261-2/</a> <a href="https://t.co/Daoz6MXKHh" class="twitter_inner_a" target="_blank">pic.twitter.com/Daoz6MXKHh</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/931556928400044032" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/931556928400044032" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/931554344239009792)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Conlan and Ancajas on weight ahead of world title showdown
<a href="https://t.co/mIiZZEZT0U" title="http://belfastmediagroup.com/conlan-and-ancajas-on-weight-ahead-of-world-title-showdown/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/conlan-and-anc…</a> <a href="https://t.co/mT2zvFrgBo" class="twitter_inner_a" target="_blank">pic.twitter.com/mT2zvFrgBo</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/931554344239009792" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/931554344239009792" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/931552254800392192)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: ‘Mexican Slayer’ Frampton predicts career-best performance
<a href="https://t.co/XEc0wqdOxu" title="http://belfastmediagroup.com/mexican-slayer-frampton-predicts-career-best-performance/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/mexican-slayer…</a> <a href="https://t.co/s7PEPx7eq3" class="twitter_inner_a" target="_blank">pic.twitter.com/s7PEPx7eq3</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/931552254800392192" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/931552254800392192" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/931552227789099009)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Conlan and Ancajas on weight ahead of world title showdown
<a href="https://t.co/mIiZZEZT0U" title="http://belfastmediagroup.com/conlan-and-ancajas-on-weight-ahead-of-world-title-showdown/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/conlan-and-anc…</a> <a href="https://t.co/mT2zvFrgBo" class="twitter_inner_a" target="_blank">pic.twitter.com/mT2zvFrgBo</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/931552227789099009" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/931552227789099009" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/931552092849950720)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Conlan and Ancajas on weight ahead of world title showdown
<a href="https://t.co/mIiZZEZT0U" title="http://belfastmediagroup.com/conlan-and-ancajas-on-weight-ahead-of-world-title-showdown/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/conlan-and-anc…</a> <a href="https://t.co/mT2zvFrgBo" class="twitter_inner_a" target="_blank">pic.twitter.com/mT2zvFrgBo</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/931552092849950720" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/931552092849950720" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/931551687571132418)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">‘Mexican Slayer’ Frampton predicts career-best performance
<a href="https://t.co/XEc0wqdOxu" title="http://belfastmediagroup.com/mexican-slayer-frampton-predicts-career-best-performance/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/mexican-slayer…</a> <a href="https://t.co/s7PEPx7eq3" class="twitter_inner_a" target="_blank">pic.twitter.com/s7PEPx7eq3</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/931551687571132418" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/931551687571132418" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/931548855178547202)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RealCFrampton" class="twitter_inner_a" target="_blank">@RealCFrampton</a>: Wee competition...got 2 tickets up for grabs for tomorrow night. To enter, just RT &amp; I will randomly pick winner at 7pm…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/931548855178547202" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/931548855178547202" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/931543244839817222)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">••• PG GOALRUSH  •••
We just missed out last week with Fleetwood failing to score at MK Dons - we go again.
We... <a href="https://t.co/Lpn7sGNBGR" title="http://fb.me/PIYyG400" class="twitter_inner_a" target="_blank">fb.me/PIYyG400</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/931543244839817222" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/931543244839817222" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/931531472346992646)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard (PG) Mulhern"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard (PG) Mulhern</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/steppingni" class="twitter_inner_a" target="_blank">@steppingni</a>: We are in the <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> this week with a feature on our Youth Service and the positive affect it has had on Patrick who ha…</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/931531472346992646" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/931531472346992646" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/931529815102025728)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/KatieMcGreal" class="twitter_inner_a" target="_blank">@KatieMcGreal</a>: Gardaí appeal for help finding Ciara Farrell (45) last seen in Dublin 4 on Tuesday  <a href="https://t.co/q3LLHBvShn" title="http://jrnl.ie/3702522" class="twitter_inner_a" target="_blank">jrnl.ie/3702522</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/931529815102025728" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/931529815102025728" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/931526588516241409)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/OPWKilmainham" class="twitter_inner_a" target="_blank">@OPWKilmainham</a>: James Fisher's last letter to his Mother before his execution by Free State Army <a href="https://twitter.com/OPWKilmainham" class="twitter_inner_a" target="_blank">@OPWKilmainham</a> <a href="https://twitter.com/hashtag/OTD?src=hash" class="twitter_inner_a" target="_blank">#OTD</a> in 1922.  '...To my…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/931526588516241409" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/931526588516241409" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/931524084617351169)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RelsForJustice" class="twitter_inner_a" target="_blank">@RelsForJustice</a>: Thinking of Francis’ Rowntree’s mummy Theresa, and Emma Groves who gave so many families courage. Go ndéana Dia trócair…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/931524084617351169" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/931524084617351169" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/931523332985556993)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Gaels4Casement" class="twitter_inner_a" target="_blank">@Gaels4Casement</a>: Bob Murray on behalf of Casement Social Club presents <a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a> hero <a href="https://twitter.com/AFinn73" class="twitter_inner_a" target="_blank">@AFinn73</a> with honoury Social Club membership #B…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/931523332985556993" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/931523332985556993" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/931523073236520961)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/pomuirigh" class="twitter_inner_a" target="_blank">@pomuirigh</a>: Show of support for Rowntree family ahead of inquest findings at Laganside Court this morning <a href="https://t.co/QI2gnvJwgX" class="twitter_inner_a" target="_blank">pic.twitter.com/QI2gnvJwgX</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/931523073236520961" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/931523073236520961" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/931520969033871368)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ManUtd" class="twitter_inner_a" target="_blank">@ManUtd</a>: Jose Mourinho tells <a href="https://twitter.com/hashtag/MUTV?src=hash" class="twitter_inner_a" target="_blank">#MUTV</a> that Paul Pogba, Zlatan Ibrahimovic and Marcos Rojo are all in contention to feature against Newcastl…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/931520969033871368" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/931520969033871368" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/931509502498824192)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/sistoney67" class="twitter_inner_a" target="_blank">@sistoney67</a>: Jose Mourinho needs to avoid defeat v Nerwcastle tomorrow to set new <a href="https://twitter.com/ManUtd" class="twitter_inner_a" target="_blank">@ManUtd</a> record of 38 home games unbeaten.</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/931509502498824192" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/931509502498824192" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/931476080984252416)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/whelad35" class="twitter_inner_a" target="_blank">@whelad35</a>: Hey <a href="https://twitter.com/SDLPlive" class="twitter_inner_a" target="_blank">@SDLPlive</a>, you realise that <a href="https://twitter.com/rte" class="twitter_inner_a" target="_blank">@rte</a> are having their greatest ever Irish sporting awards tonight? Guess what their hashtag i…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/931476080984252416" target="_blank" title="">21 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/931476080984252416" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/931473898012626945)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: ‘Quiet Man’ Ward keen to sign off for the year on a high
<a href="https://t.co/FpBOp3ZZhJ" title="http://belfastmediagroup.com/quiet-man-ward-keen-to-sign-off-for-the-year-on-a-high/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/quiet-man-ward…</a> <a href="https://t.co/bKeN1peMD1" class="twitter_inner_a" target="_blank">pic.twitter.com/bKeN1peMD1</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/931473898012626945" target="_blank" title="">21 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/931473898012626945" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/931454913992896513)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BBCSport" class="twitter_inner_a" target="_blank">@BBCSport</a>: Algeria's head coach unleashing the fury is truly a sight to behold...

. <a href="https://t.co/u84er5BMFP" class="twitter_inner_a" target="_blank">pic.twitter.com/u84er5BMFP</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/931454913992896513" target="_blank" title="">22 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/931454913992896513" target="_blank" title="17 November 2017">17 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/931200589832359937)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Lots of happy faces today <a href="https://twitter.com/HolyCrossBoys" class="twitter_inner_a" target="_blank">@HolyCrossBoys</a> annual Philosophy Day celebrations. See Next week's paper for full coverag… <a href="https://t.co/qAqWOfy1X2" title="https://twitter.com/i/web/status/931200589832359937" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/931200589832359937" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/931200589832359937" target="_blank" title="16 November 2017">16 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/931199585770528768)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Harte-felt visit to St John the Baptist PS. Read article by <a href="https://twitter.com/cmcparland91" class="twitter_inner_a" target="_blank">@cmcparland91</a> in this week's paper <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> https://t.co/5i9O…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/931199585770528768" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/931199585770528768" target="_blank" title="16 November 2017">16 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/931154529332146176)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Harte-felt visit to St John the Baptist PS. Read article by <a href="https://twitter.com/cmcparland91" class="twitter_inner_a" target="_blank">@cmcparland91</a> in this week's paper <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a> https://t.co/5i9O…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/931154529332146176" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/931154529332146176" target="_blank" title="16 November 2017">16 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/931154435971145728)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a>: Evidence concealed over 1979 murder of Springfield Rd man Gabriel Wiggins. Read article by <a href="https://twitter.com/bronachtwomey" class="twitter_inner_a" target="_blank">@bronachtwomey</a> in this week's pap…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/931154435971145728" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/931154435971145728" target="_blank" title="16 November 2017">16 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/931148742769639425)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Shoutout to <a href="https://twitter.com/MrCWoodhouse" class="twitter_inner_a" target="_blank">@MrCWoodhouse</a> for helping with this headline 😂😂😂😂😂 <a href="https://t.co/QUDWkGN6uC" class="twitter_inner_a" target="_blank">pic.twitter.com/QUDWkGN6uC</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/931148742769639425" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/931148742769639425" target="_blank" title="16 November 2017">16 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/931135297324310528)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's <a href="https://twitter.com/hashtag/frontpage?src=hash" class="twitter_inner_a" target="_blank">#frontpage</a> Your local paper is on sale now! <a href="https://t.co/u5LLIshdS5" class="twitter_inner_a" target="_blank">pic.twitter.com/u5LLIshdS5</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/931135297324310528" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/931135297324310528" target="_blank" title="16 November 2017">16 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/931135189782351872)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">This week's <a href="https://twitter.com/hashtag/frontpage?src=hash" class="twitter_inner_a" target="_blank">#frontpage</a> Your local paper is on sale now! <a href="https://t.co/u5LLIshdS5" class="twitter_inner_a" target="_blank">pic.twitter.com/u5LLIshdS5</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/931135189782351872" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/931135189782351872" target="_blank" title="16 November 2017">16 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/931108447613046784)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">‘Quiet Man’ Ward keen to sign off for the year on a high
<a href="https://t.co/FpBOp3ZZhJ" title="http://belfastmediagroup.com/quiet-man-ward-keen-to-sign-off-for-the-year-on-a-high/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/quiet-man-ward…</a> <a href="https://t.co/bKeN1peMD1" class="twitter_inner_a" target="_blank">pic.twitter.com/bKeN1peMD1</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/931108447613046784" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/931108447613046784" target="_blank" title="16 November 2017">16 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/931108059669254144)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">McCullough starting again on the title trail
<a href="https://t.co/I396V6LR7s" title="http://belfastmediagroup.com/mccullough-starting-again-on-the-title-trail/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/mccullough-sta…</a> <a href="https://t.co/GShUzMX52w" class="twitter_inner_a" target="_blank">pic.twitter.com/GShUzMX52w</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/931108059669254144" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/931108059669254144" target="_blank" title="16 November 2017">16 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/931107743854940160)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Busy McCarthy hopes to build momentum
<a href="https://t.co/L8kz5oE1i3" title="http://belfastmediagroup.com/busy-mccarthy-hopes-to-build-momentum/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/busy-mccarthy-…</a> <a href="https://t.co/u4YFSJy1w9" class="twitter_inner_a" target="_blank">pic.twitter.com/u4YFSJy1w9</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/931107743854940160" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/931107743854940160" target="_blank" title="16 November 2017">16 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/930041314791579649)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/nicholadrummond" class="twitter_inner_a" target="_blank">@nicholadrummond</a>: I have never seen the British Army in a worse state than it is today. We were told 2010 cuts to manpower would fund mo…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/930041314791579649" target="_blank" title="">5 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/930041314791579649" target="_blank" title="13 November 2017">13 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/929439355059482626)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/ryanm72" class="twitter_inner_a" target="_blank">@ryanm72</a>: Remembrance Day in Ligoniel. We put together an exhibition remembering those people who lost their lives as a result of Britis…</span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/929439355059482626" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/929439355059482626" target="_blank" title="11 November 2017">11 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/929391801974382592)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/MrCWoodhouse" class="twitter_inner_a" target="_blank">@MrCWoodhouse</a>: <a href="https://twitter.com/evansms" class="twitter_inner_a" target="_blank">@evansms</a> <a href="https://twitter.com/dmcbfs" class="twitter_inner_a" target="_blank">@dmcbfs</a> Stooper trooper?</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/929391801974382592" target="_blank" title="">7 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/929391801974382592" target="_blank" title="11 November 2017">11 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/929391783880089600)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/Seanofthesouth" class="twitter_inner_a" target="_blank">@Seanofthesouth</a>: <a href="https://twitter.com/dmcbfs" class="twitter_inner_a" target="_blank">@dmcbfs</a> <a href="https://twitter.com/evansms" class="twitter_inner_a" target="_blank">@evansms</a> <a href="https://twitter.com/hashtag/Stuupbot?src=hash" class="twitter_inner_a" target="_blank">#Stuupbot</a>  ;-)</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/929391783880089600" target="_blank" title="">7 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/929391783880089600" target="_blank" title="11 November 2017">11 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/928602871872049153)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">THIS WEEK: We also have new details on the frantic efforts to save Tina the elephant, and new information on the pi… <a href="https://t.co/dbV5N5RFVq" title="https://twitter.com/i/web/status/928602871872049153" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/928602871872049153" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/928602871872049153" target="_blank" title="09 November 2017">09 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/928602124866523136)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">THIS WEEK: <a href="https://twitter.com/nihecommunity" class="twitter_inner_a" target="_blank">@nihecommunity</a> to meet angry New Lodge residents over the redevelopment of the Long Streets - first anno… <a href="https://t.co/KC6M8Kxr8N" title="https://twitter.com/i/web/status/928602124866523136" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/928602124866523136" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/928602124866523136" target="_blank" title="09 November 2017">09 November 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/928601433775247362)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">THIS WEEK: What does the poppy mean to the people of North Belfast? We hit the streets to find out in our weekly vo… <a href="https://t.co/ipaFe9xcSy" title="https://twitter.com/i/web/status/928601433775247362" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/928601433775247362" target="_blank" title="">1 week ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/928601433775247362" target="_blank" title="09 November 2017">09 November 2017</a></span></div></div></div></div></div></div><div id="text-17" class="widget widget_text"><h3>Advertising</h3>			<div class="textwidget"><p><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'><br />
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"><br />
</SCRIPT><br />
<NOSCRIPT><br />
<A HREF="https://ad.doubleclick.net/ddm/jump/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp]?"><br />
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A><br />
</NOSCRIPT><br />
</IFRAME></p>
<p><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
   data-dcm-placement='N3643.287887WWWW.BELFASTMEDIA.CO/B10820086.144758077'
   data-dcm-rendering-mode='iframe'
   data-dcm-https-only
   data-dcm-resettable-device-id=''
   data-dcm-app-id=''><br />
 <script src='https://www.googletagservices.com/dcm/dcmads.js'></script><br />
</ins></p>
<p>&nbsp;</p>
<p><a href="http://www.goforitni.com/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/GoForIt_MPU4_300x150.jpg" width="300" /></a></p>
<p><a href="http://www.oideasgael.ie/en/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/04/fogra-OIDEAS-GAEL-bearla17-1.jpg" alt="odieas" width="300" height="400" class="alignnone size-full wp-image-83797" /></a></p>
<p><a href="http://www.gotobelfast.com/conference"><img src="http://belfastmediagroup.com/wp-content/uploads/2014/01/visitbelfast.jpg" width="300" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg"><img class="alignleft size-full wp-image-18089" alt="Oisins Eye" src="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg" width="300" height="349" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/conlan-and-ancajas-on-weight-ahead-of-world-title-showdown" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/conlan-and-ancajas-on-weight-ahead-of-world-title-showdown" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
