<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Burnett and Zhakiyanov ready for Titanic battle  |  Belfast Media Group</title>


<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />



<link rel="stylesheet" type="text/css" href="http://belfastmediagroup.com/wp-content/themes/editorial/style.css" media="screen" />
<link href="http://fonts.googleapis.com/css?family=OFL+Sorts+Mill+Goudy+TT:regular,italic" rel="stylesheet" type="text/css" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://belfastmediagroup.com/feed/" />
<link rel="pingback" href="http://belfastmediagroup.com/xmlrpc.php" />
      




<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Burnett and Zhakiyanov ready for Titanic battle" />
<meta property="og:description" content="WE have a fight. Ryan Burnett and Zhanat Zhakiyanov weighed in under the limit of 118lbs at the Titanic Hotel at lunchtime ahead of their world bantamweight unification clash at the SSE Arena tomorrow night.  IBF" />
<meta property="og:image" content="http://belfastmediagroup.com/wp-content/uploads/2017/10/pe_00722754.jpg" />
<meta property="og:url" content="http://belfastmediagroup.com/burnett-and-zhakiyanov-ready-for-titanic-battle/" />
<meta property="og:site_name" content="Belfast Media Group" />
<meta property="article:publisher" content="https://en-gb.facebook.com/BelfastMediaGroup/" />
<meta property="article:published_time" content="2017-10-20T14:16:12+00:00" />
<meta property="article:modified_time" content="2017-10-20T14:16:12+00:00" />
<meta property="og:updated_time" content="2017-10-20T14:16:12+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.5 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="399" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Burnett and Zhakiyanov ready for Titanic battle">
<meta name="twitter:description" content="WE have a fight. Ryan Burnett and Zhanat Zhakiyanov weighed in under the limit of 118lbs at the Titanic Hotel at lunchtime ahead of their world bantamweight unification clash at the SSE Arena tomorrow night.  IBF">
<meta name="twitter:image" content="http://belfastmediagroup.com/wp-content/uploads/2017/10/pe_00722754.jpg">
<meta name="twitter:site" content="@ATownNews">
<!-- Twitter Card generated by MashShare 3.4.5 - https://www.mashshare.net -->

<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/belfastmediagroup.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ytplaylist_style-css'  href='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/css/youtubeplaylist.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh-font-awesome-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_ac-sh_bootstrap-front-css'  href='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/css/bootstrap-front.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.5' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='matweetfeeds-style-css'  href='http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/css/matweetfeeds-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='SFSImainCss-css'  href='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.4.8' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://belfastmediagroup.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C700&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mb-css'  href='http://belfastmediagroup.com/wp-content/plugins/mango-buttons/public/style/mb-button.css?ver=1.2.9' type='text/css' media='all' />
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/functions/js/shortcodes.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/belfastmediagroup.com\/burnett-and-zhakiyanov-ready-for-titanic-battle\/","title":"Burnett+and+Zhakiyanov+ready+for+Titanic+battle","image":"http:\/\/belfastmediagroup.com\/wp-content\/uploads\/2017\/10\/pe_00722754.jpg","desc":"WE have a fight. Ryan Burnett and Zhanat Zhakiyanov weighed in under the limit of 118lbs at the Titanic Hotel at lunchtime ahead of their world bantamweight unification clash at the SSE Arena tomorrow night.\r\nIBF \u2026","hashtag":"ATownNews","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.5'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/superfish.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/slides.min.jquery.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://belfastmediagroup.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://belfastmediagroup.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://belfastmediagroup.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://belfastmediagroup.com/?p=30010' />
<link rel="alternate" type="application/json+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fburnett-and-zhakiyanov-ready-for-titanic-battle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://belfastmediagroup.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbelfastmediagroup.com%2Fburnett-and-zhakiyanov-ready-for-titanic-battle%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'f239273837';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://belfastmediagroup.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		<meta name="specificfeeds-verification-code-RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=" content="fShDubHWVDl9fAakaEr8"/>    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.78")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'RWtYNTlRR3lhRDh0VGdoWnpyOFVGVFdOWHZWQ3RYVmF5NW5NenhRalFjS3NkTjNNVkdXbE5BQ28wWGE1cGd1aExkdWxpeWNBclhkVDFES0NmanhxRThPczBQWHo0ampqQmJGcFYrNjdlTUZraEp5OFJiZ1FDb0dXN1pxVVdaeDR8QVhjR0VzOSs1UENHT3VsMkxwNUd4eTVZd2dCWG9BOEp6ZDJRQW9uWUh3OD0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	
<!-- Theme version -->
<meta name="generator" content="Editorial 1.3.0" />
<meta name="generator" content="WooFramework 4.4.3" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://belfastmediagroup.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=4ee194ecf0&wpp_id=30010';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!-- Woo Custom Styling -->
<style type="text/css">
body {background:#ffffff}
a {color:#b0bd22}
a:hover, .post-more a:hover, .post-meta a:hover, .post p.tags a:hover {color:#015f81}
</style>

<!-- Google Webfonts -->
<link href="http://fonts.googleapis.com/css?family=Droid+Serif:r,b,i,bi|Droid+Sans:r,b" rel="stylesheet" type="text/css" />

<!-- Woo Custom Typography -->
<style type="text/css">
body { font:normal 12px/1.5em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
#navigation, #navigation .nav a { font:bold 14px/1.4em Arial, sans-serif;color:#2e2929; }
.post .title { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post .title a { font:bold 22px/1em Tahoma, Geneva, Verdana, sans-serif;color:#000000; }
.post-meta { font:normal 12px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#b8b8b8; }
.entry, .entry p { font:normal 14px/1.5em Arial, sans-serif;color:#555555; } h1, h2, h3, h4, h5, h6 { font-family: Arial, sans-serif, arial, sans-serif; }
.widget h3 { font:bold 16px/1em Calibri, Candara, Segoe, Optima, sans-serif;color:#555555; }
</style>

<!-- Alt Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Favicon -->
<link rel="shortcut icon" href="http://belfastmediagroup.com/wp-content/uploads/2011/08/favicon_bmg.gif"/>

<!-- Options Panel Custom CSS -->
<style type="text/css">
#post-gallery .slides_container .slide .photo-caption, #post-gallery .slides_container .image .photo-caption {
    bottom: 0px;
    top: auto;
}
#logo {
float: none;
margin: 0;
text-align: center;
width: 100%;
}

#navigation{
background-color: #b8b8b8;
}

.page-id-29702 #post-entries, .page-id-29702 #post-author, .page-id-29702 #sidebar {
display: none !important;
}
</style>

<!-- Woo Shortcodes CSS -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://belfastmediagroup.com/wp-content/themes/editorial/custom.css" rel="stylesheet" type="text/css" />

</head>

<body class="post-template-default single single-post postid-30010 single-format-standard unknown layout-left-content wpb-js-composer js-comp-ver-4.2.3 vc_responsive">

<div id="wrapper">

	           
               
	<div id="header" class="col-full ">
 		
 		 		
        
         		<div id="banner">
			<a href="https://secure-parking.co.uk" target="_blank"><IMG SRC="http://belfastmediagroup.com/wp-content/uploads/2017/09/TanneryCarPark.jpg" ALT="Secure Parking" /></a>
		</div><!-- /#banner -->

		<div id="logo">
	       
					<a href="http://belfastmediagroup.com/" title="Andersonstown News, North Belfast News, South Belfast News">
				<img src="http://belfastmediagroup.com/wp-content/uploads/2016/06/BMG-new-logo1.jpg" alt="Belfast Media Group" />
			</a>
         
        
        			<span class="site-title"><a href="http://belfastmediagroup.com/">Belfast Media Group</a></span>
        			<span class="site-description">Andersonstown News, North Belfast News, South Belfast News</span>
	      	
		</div><!-- /#logo -->
		
				
		
				 
	</div><!-- /#header -->
    
	<div id="navigation" class="col-full ">
		<ul id="main-nav" class="nav fl"><li id="menu-item-2638" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-2638"><a href="http://belfastmediagroup.com">Home</a></li>
<li id="menu-item-1802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1802"><a href="#">News</a>
<ul  class="sub-menu">
	<li id="menu-item-1806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1806"><a href="#">By paper</a>
	<ul  class="sub-menu">
		<li id="menu-item-1803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1803"><a href="http://belfastmediagroup.com/category/atown/">Andersonstown News</a></li>
		<li id="menu-item-1804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1804"><a href="http://belfastmediagroup.com/category/nbn/">North Belfast News</a></li>
		<li id="menu-item-1805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1805"><a href="http://belfastmediagroup.com/category/sbn/">South Belfast News</a></li>
	</ul>
</li>
	<li id="menu-item-1813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1813"><a href="http://belfastmediagroup.com/category/news/">News</a></li>
	<li id="menu-item-1820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1820"><a href="http://belfastmediagroup.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-4451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4451"><a href="http://belfastmediagroup.com/category/columnists/">Columnists</a>
	<ul  class="sub-menu">
		<li id="menu-item-26119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26119"><a href="http://belfastmediagroup.com/category/columnists/andreemurphy/">Andree Murphy</a></li>
		<li id="menu-item-1819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1819"><a href="http://belfastmediagroup.com/category/columnists/dulra/">Dúlra</a></li>
		<li id="menu-item-26118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26118"><a href="http://belfastmediagroup.com/category/columnists/fergal/">Feargal Mac Ionnrachtaigh</a></li>
		<li id="menu-item-1823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1823"><a href="http://belfastmediagroup.com/category/columnists/jude/">Jude Collins</a></li>
		<li id="menu-item-8082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8082"><a href="http://belfastmediagroup.com/category/columnists/liam-murphy/">Liam Murphy</a></li>
		<li id="menu-item-1825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1825"><a href="http://belfastmediagroup.com/category/columnists/squinter/">Squinter</a></li>
	</ul>
</li>
	<li id="menu-item-4444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4444"><a title="#" href="http://belfastmediagroup.com/category/features/">Features</a>
	<ul  class="sub-menu">
		<li id="menu-item-1811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1811"><a href="http://belfastmediagroup.com/category/features/">Features</a></li>
		<li id="menu-item-4446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4446"><a href="http://belfastmediagroup.com/category/movies/">Movies</a></li>
	</ul>
</li>
	<li id="menu-item-5627" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5627"><a href="#">Blogs</a>
	<ul  class="sub-menu">
		<li id="menu-item-5629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5629"><a href="http://leargas.blogspot.com/">Gerry Adams</a></li>
	</ul>
</li>
	<li id="menu-item-2864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2864"><a href="http://belfastmediagroup.com/youtube/">Video Gallery</a></li>
</ul>
</li>
<li id="menu-item-1808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1808"><a href="#">Sport</a>
<ul  class="sub-menu">
	<li id="menu-item-4689" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4689"><a href="http://belfastmediagroup.com/category/sport/">All Sport</a></li>
	<li id="menu-item-1814" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1814"><a href="http://belfastmediagroup.com/category/sport/boxing/">Boxing</a></li>
	<li id="menu-item-1815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1815"><a href="http://belfastmediagroup.com/category/sport/darts/">Darts</a></li>
	<li id="menu-item-1816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1816"><a href="http://belfastmediagroup.com/category/sport/gaa/">GAA</a></li>
	<li id="menu-item-1817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1817"><a href="http://belfastmediagroup.com/category/sport/soccer/">Soccer</a></li>
	<li id="menu-item-26120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26120"><a href="http://belfastmediagroup.com/category/columnists/puntersguide/">Punter&#8217;s Guide</a></li>
	<li id="menu-item-4438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4438"><a href="http://belfastmediagroup.com/sportsreports/">Submit a sports report</a></li>
</ul>
</li>
<li id="menu-item-2024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2024"><a href="#">Family Notices</a>
<ul  class="sub-menu">
	<li id="menu-item-16279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16279"><a href="http://belfastmediagroup.com/birthdays/">Birthday Greetings</a></li>
	<li id="menu-item-16322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16322"><a href="http://belfastmediagroup.com/classifiedsboxed/birthday-greetings-boxed-ads/">Birthdays (3&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16321"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-4-x-2-box/">Birthdays (4&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-16320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16320"><a href="http://belfastmediagroup.com/classifieds/birthday-greetings-5-x-2-box/">Birthdays (5&#8243; x 2&#8243; box)</a></li>
	<li id="menu-item-26065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26065"><a href="http://belfastmediagroup.com/birthday-memories/">Birthday Memories</a></li>
	<li id="menu-item-26064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26064"><a href="http://belfastmediagroup.com/death/">Deaths Notices</a></li>
	<li id="menu-item-26066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26066"><a href="http://belfastmediagroup.com/memorials/">Memorials</a></li>
	<li id="menu-item-26722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26722"><a href="http://belfastmediagroup.com/services/">Service Directory</a></li>
	<li id="menu-item-26452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26452"><a href="http://belfastmediagroup.com/classified-advertising/">Classified Advertising</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1831"><a href="#">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-28985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28985"><a href="http://belfastmediagroup.com/best-of-the-north-2017/">Best of the North 2017</a></li>
	<li id="menu-item-28241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28241"><a href="http://belfastmediagroup.com/best-of-the-west-2017/">Best of the West 2017</a></li>
	<li id="menu-item-29721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29721"><a href="http://belfastmediagroup.com/inspirationalyouth/">Inspirational Youth of the West 2017</a></li>
	<li id="menu-item-29880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29880"><a href="http://belfastmediagroup.com/aisling-awards-2017/">Aisling Awards 2017</a></li>
	<li id="menu-item-26113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26113"><a href="http://aisling-events.com/event/feile-10k/">Sainsbury&#8217;s Féile 10k</a></li>
</ul>
</li>
<li id="menu-item-2814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2814"><a href="#">Online Papers</a>
<ul  class="sub-menu">
	<li id="menu-item-2637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2637"><a href="http://belfastmediagroup.com/publications-2/">Online Editions</a></li>
	<li id="menu-item-2817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2817"><a href="http://belfastmediagroup.com/printsubs/">Print Subscriptions</a></li>
</ul>
</li>
<li id="menu-item-25971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25971"><a href="http://www.belfastpix.com/">Belfast Pix</a></li>
<li id="menu-item-25989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25989"><a href="http://irishecho.com/">Irish Echo</a></li>
<li id="menu-item-25972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-25972"><a href="http://belfastmediagroup.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-25977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25977"><a href="http://belfastmediagroup.com/contact/">Contact us</a></li>
	<li id="menu-item-25976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25976"><a href="http://belfastmediagroup.com/contact/editorial-team-2/">Editorial Team</a></li>
	<li id="menu-item-26055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26055"><a href="http://belfastmediagroup.com/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-25975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25975"><a href="http://belfastmediagroup.com/contact/advertise/">Advertise with us</a></li>
</ul>
</li>
</ul>        
	</div><!-- /#navigation --> 

		
    <div id="content"  class="content col-full special-single layout-std">
    	
    	<div id="main" class="col-left">
		
		                	
        	<div class="post-30010 post type-post status-publish format-standard has-post-thumbnail hentry category-boxing category-sport">
        	
        		<div class="title-media-block">
        			<div class="post-meta">
<span class="category">
Online </span>
<span class="date">October 20, 2017</span>
<div class="fix"></div>
</div>
Both men under the bantamweight limit at today's weigh-in ahead of an historic night for Irish boxing<div class="post-title-wrap">
<h1 class="title"><a href="http://belfastmediagroup.com/burnett-and-zhakiyanov-ready-for-titanic-battle/" rel="bookmark" title="Burnett and Zhakiyanov ready for Titanic battle">Burnett and Zhakiyanov ready for Titanic battle</a></h1>
</div><!-- /.post-title-wrap -->	<!-- Start Photo Slider -->
	<div id="post-gallery" class="gallery single-image">
	    <div class="slides_container">
	    	<div class="image"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/10/pe_00722754.jpg" rel="lightbox-group" class="thickbox" title="Ryan Burnett and Zhanat Zhakiyanov go head-to-head after today's weigh in. 

Picture by Jonathan Porter/Inpho"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/10/pe_00722754.jpg" class="single-photo" alt="Ryan Burnett and Zhanat Zhakiyanov go head-to-head after today's weigh in. 

Picture by Jonathan Porter/Inpho" width="606" /></a>
<span class="photo-caption">Ryan Burnett and Zhanat Zhakiyanov go head-to-head after today's weigh in. 

Picture by Jonathan Porter/Inpho</span></div><!--/.slide-->
	    </div>
	<div class="fix"></div>
	</div>
	<!-- End Photo Slider -->
					<div class="fix"></div>
					
				</div><!-- /.title-media-block -->
            	
                <div class="entry">
                            
                	<div class="column column-01">
				   
                  <strong>                 
                                       By David Mohan </strong>
     
     
                                         
                           
                    
	                	<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">1</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fbelfastmediagroup.com%2Fburnett-and-zhakiyanov-ready-for-titanic-battle%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Burnett%20and%20Zhakiyanov%20ready%20for%20Titanic%20battle&url=http://belfastmediagroup.com/burnett-and-zhakiyanov-ready-for-titanic-battle/&via=ATownNews" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.5--><p>WE have a fight. Ryan Burnett and Zhanat Zhakiyanov weighed in under the limit of 118lbs at the Titanic Hotel at lunchtime ahead of their world bantamweight unification clash at the SSE Arena tomorrow night.<br />
IBF champion, Burnett scaled 117.6lbs, three ounces heavier than WBA holder, Zhakiyanov in front of a large crowd as they get ready to do battle in the first world unification clash to ever be held on these shores.<br />
It was a largely drama-free event, but for the antics of Renald Garrido who will box Tyrone McKenna in a light-welterweight contest. Yesterday, the Frenchman turned up to the final press conference in a tuxedo, while today, when the fighters went to pose for a head-to-head, he had changed into a Halloween costume to the amusement of all inside the impressive new hotel that was formerly the Titanic Drawing Office.<br />
There were no such stunts as the top of the bill took to the scales. Burnett and Zhakiyanov were all business and held a brief, respectful staredown before going their separate ways.<br />
Tomorrow&#8217;s showdown doesn&#8217;t really need the added hype as champion takes on champion with the winner able to make the claim he is the best in the division.<br />
Both are also making the first defence of their respective title, but each have had the look of a hungry challenger throughout fight week.<br />
Burnett&#8217;s stock has risen considerably in his hometown since claiming the IBF strap from Lee Haskins back in June and while that could bring added pressure, he has deflected such notions.<br />
&#8220;I don&#8217;t feel any added pressure,&#8221; he insists.<br />
&#8220;If there&#8217;s any added pressure it&#8217;s all mental. I think if you deal with the mental side of things you&#8217;re not going to put on any extra pressure on yourself and that&#8217;s something I&#8217;m very, very good at, dealing with mental situations. Will there be more pressure in this fight? No, not at all.&#8221;<br />
His Kazakh opponent has displayed a poker face all week, but certainly not nerves as he is accustomed to fighting in hostile territory, so a partisan SSE Arena holds no fears for the Ricky Hatton-trained 33 year-old.<br />
&#8220;I have had three or four months good training in Kazakhstan and England,&#8221; said Zhakiyanov.<br />
&#8220;I am happy to be in a big fight. I&#8217;m feeling good and I&#8217;m ready.&#8221;<br />
Burnett still has a little souvenir from his win over Haskins on his forehead with the nasty gash sustained in that clash still somewhat visible.<br />
He says it is not an issue and is not at all concerned with the notion that Zhakiyanov may target that area as he sometimes has a tendency to lead with the head.<br />
&#8220;I went and saw the doctor who took a look at it and everything&#8217;s perfect,&#8221; he reports.<br />
&#8220;I&#8217;ve took a couple of whacks in sparring on it and I haven&#8217;t even thought about it. If anything, it&#8217;s perfect.<br />
&#8220;He might possibly lead with his head, but I might lead with my head as well. Listen, we&#8217;ve had people in there, and their faces have been right in mine in sparring, we know exactly what to do if that situation arises. Everything&#8217;s in perfect order.&#8221;<br />
The steely-focussed North Belfast man has history in his sights, but that is not something he cares for too much going into this fight.<br />
Instead, he is just aiming to box to his full potential and be the boss on the night.<br />
Zhakiyanov is an aggressor inside the ring, a man who is not afraid to let his hands go and has the resilience to recover from adversity, as he did in his title win against Rau&#8217;shee Warren when dropped twice in the opening round before coming back to dominate the majority of the fight to win on points.<br />
Burnett is unconcerned about what his opponent brings to the table however and insists he will produce the answers to claim his second world title in as many fights.<br />
&#8220;I&#8217;m not going to rely on his weaknesses, he stressed.<br />
&#8220;It&#8217;d be immature of me to rely on his so-called weaknesses to be able to better myself. I&#8217;m not going to rely on him being a slow starter, I&#8217;ll think of him as the best he can be, and if I can deal with the best he can be then I win the night.&#8221;</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Please follow and like us:</span></div><div class='sfsi_socialwpr'><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://belfastmediagroup.com/burnett-and-zhakiyanov-ready-for-titanic-battle/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://belfastmediagroup.com/burnett-and-zhakiyanov-ready-for-titanic-battle/" data-text="Burnett and Zhakiyanov ready for Titanic battle" ></a></div></div></div>	                	                      	                	
						                	</div><!--/.column-->
                	<div class="fix"></div>
				</div>
                                
            </div><!-- .post -->
            
            <div id="post-entries">
	            <div class="nav-prev fl"><a href="http://belfastmediagroup.com/author-wins-award-for-novel-based-on-west-belfast-rape/" rel="prev">Author wins award for novel based on West Belfast rape</a></div>
	            <div class="nav-next fr"></div>
	            <div class="fix"></div>
	        </div><!-- #post-entries -->
                                                
		

						        
	                    
                    
		</div><!-- #main -->

        		<div id="sidebar" class="col-right">
		
    		<div class="primary">
						<div id="woo_search-2" class="widget widget_woo_search">        <h3>Search The Site</h3>        <div class="search_main">
    <form method="get" class="searchform" action="http://belfastmediagroup.com/" >
        <input type="text" class="field s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="image" src="http://belfastmediagroup.com/wp-content/themes/editorial/images/ico-search.png" class="search-submit" name="submit" value="Go" />
    </form>    
    <div class="fix"></div>
</div>
		</div>   
   <div id="matweetfeeds-3" class="widget wli_matweetfeeds-class"><div class="twitter_box"><div class="twitter_header" style="background-color:#2fc2ef;"><img src="http://belfastmediagroup.com/wp-content/plugins/multi-account-tweet-feeds-by-webline/public/assets/images/twitter_icon.png" alt="" class="twitter_icon" /><div class="twitter_title" style="color:#000000;">Twitter Feeds</div></div><div class="twitter_content" style="height:300px;"><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/921511022967615488)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DArcyJackie" class="twitter_inner_a" target="_blank">@DArcyJackie</a>: What a performance! <a href="https://twitter.com/1DavidFerran" class="twitter_inner_a" target="_blank">@1DavidFerran</a> gave a brilliant address at the <a href="https://twitter.com/OUBelfast" class="twitter_inner_a" target="_blank">@OUBelfast</a> graduation 👨‍🎓 Well done everyone! @HazelRyme…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/921511022967615488" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/921511022967615488" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/921510083007303680)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/RelsForJustice" class="twitter_inner_a" target="_blank">@RelsForJustice</a>: This is a hugely significant announcement and is testimony to families’ tenacity and courage. There must be resolution…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/921510083007303680" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/921510083007303680" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/921508032093319169)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/oconnellhugh" class="twitter_inner_a" target="_blank">@oconnellhugh</a>: Pro-life playbook: denounce the process, claim media is biased and, it appears, make false claims about a dead woman http…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/921508032093319169" target="_blank" title="">3 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/921508032093319169" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/921499669888471040)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">RT <a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a>: Plenty of specials for the footy tomorrow, with our own and the <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a> specs all there! <a href="https://t.co/SZdtuPhxix" class="twitter_inner_a" target="_blank">pic.twitter.com/SZdtuPhxix</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/921499669888471040" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/921499669888471040" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/921497692148326400)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">Been waiting a long time to get my mitts on this. Once stayed in a hostel in Amman that was basically a shrine to t… <a href="https://t.co/RkdHfJfC8I" title="https://twitter.com/i/web/status/921497692148326400" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/921497692148326400" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/921497692148326400" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/921497023819460609)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://twitter.com/hashtag/SaturdayBets?src=hash" class="twitter_inner_a" target="_blank">#SaturdayBets</a> <a href="https://twitter.com/hashtag/Enhancements?src=hash" class="twitter_inner_a" target="_blank">#Enhancements</a>
from local layer
Sean Graham Bookmakers</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/921497023819460609" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/921497023819460609" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/921494823315623936)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/madden_finucane" class="twitter_inner_a" target="_blank">@madden_finucane</a>: Today Peter Madden was nominated for President of the Solicitors’ Criminal Bar Association and elected unopposed https…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/921494823315623936" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/921494823315623936" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/squinteratn/status/921494585372798977)"><div class="twitter_pic"><a href="https://twitter.com/squinteratn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/1300875681/squinter_normal.jpg" alt="Squinter"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/squinteratn" target="_blank">Squinter</a></span><span class="twitter_screenname"><a href="https://twitter.com/squinteratn" target="_blank">@squinteratn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NiallSF" class="twitter_inner_a" target="_blank">@NiallSF</a>: This meeting entirely entitled to happen but why is British SoS still refusing to meet organisations representing Irish speaki…</span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/921494585372798977" target="_blank" title="">4 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/squinteratn/status/921494585372798977" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/921473618403500032)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc">Sean Graham Bookmakers <a href="https://twitter.com/hashtag/GYQO?src=hash" class="twitter_inner_a" target="_blank">#GYQO</a> 
••••••••Winners Alert•••••••••••</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/921473618403500032" target="_blank" title="">6 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/921473618403500032" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/921471977122082817)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/EPLBible" class="twitter_inner_a" target="_blank">@EPLBible</a>: Dortmund - 🙄
Barcelona - 🙄
Bayern - 🙄

Qarabağ FK - 👌 <a href="https://t.co/O5Pi947ZoE" class="twitter_inner_a" target="_blank">pic.twitter.com/O5Pi947ZoE</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/921471977122082817" target="_blank" title="">6 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/921471977122082817" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/921470527906238464)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Brian, top marks for not trying <a href="https://twitter.com/hashtag/Brianstorm?src=hash" class="twitter_inner_a" target="_blank">#Brianstorm</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/921470527906238464" target="_blank" title="">6 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/921470527906238464" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/921469689762648065)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/paddy_gal" class="twitter_inner_a" target="_blank">@paddy_gal</a>: Buy tickets right here.
I have 2 x £60 Tickets, real nice seats at the side. Pick up or meet in Belfast <a href="https://twitter.com/hashtag/BurnettZhakiyanov?src=hash" class="twitter_inner_a" target="_blank">#BurnettZhakiyanov</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/921469689762648065" target="_blank" title="">6 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/921469689762648065" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/921468839078055937)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://twitter.com/hashtag/PG?src=hash" class="twitter_inner_a" target="_blank">#PG</a> <a href="https://twitter.com/hashtag/Quad?src=hash" class="twitter_inner_a" target="_blank">#Quad</a> <a href="https://twitter.com/hashtag/SaturdayBets?src=hash" class="twitter_inner_a" target="_blank">#SaturdayBets</a> 
Stoke 11-10
M'Boro 11-10
Rochdale 6-5
Luton 11-10</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/921468839078055937" target="_blank" title="">6 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/921468839078055937" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/921451715576123398)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://twitter.com/hashtag/PG?src=hash" class="twitter_inner_a" target="_blank">#PG</a> <a href="https://twitter.com/hashtag/Acca?src=hash" class="twitter_inner_a" target="_blank">#Acca</a> <a href="https://twitter.com/hashtag/SaturdayBets?src=hash" class="twitter_inner_a" target="_blank">#SaturdayBets</a>
Celtic
Chelsea
Wolves 
Nottingham Forest
Ross County</span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/921451715576123398" target="_blank" title="">7 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/921451715576123398" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/puntersg/status/921443412175409152)"><div class="twitter_pic"><a href="https://twitter.com/puntersg" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/869859483979304960/Jfb44847_normal.jpg" alt="Gerard Mulhern (PG)"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/puntersg" target="_blank">Gerard Mulhern (PG)</a></span><span class="twitter_screenname"><a href="https://twitter.com/puntersg" target="_blank">@puntersg</a></span><span class="twitter_desc"><a href="https://twitter.com/hashtag/PG?src=hash" class="twitter_inner_a" target="_blank">#PG</a> <a href="https://twitter.com/hashtag/Goalrush?src=hash" class="twitter_inner_a" target="_blank">#Goalrush</a> <a href="https://twitter.com/hashtag/SaturdayBets?src=hash" class="twitter_inner_a" target="_blank">#SaturdayBets</a>

Aston Villa v Fulham
Barnsley v Hull
Scunthorpe v Peterborough
Barnet v Yeovil... <a href="https://t.co/1bQZ6Fx4BV" title="http://fb.me/8CWGkOONS" class="twitter_inner_a" target="_blank">fb.me/8CWGkOONS</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/921443412175409152" target="_blank" title="">8 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/puntersg/status/921443412175409152" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/921421215163658240)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">Running order for <a href="https://twitter.com/hashtag/BurnettZhakiyanov?src=hash" class="twitter_inner_a" target="_blank">#BurnettZhakiyanov</a> 
<a href="https://t.co/mbNBzXruBm" title="http://www.matchroomboxing.com/fight-nights/burnett-v-zhakiyanov/" class="twitter_inner_a" target="_blank">matchroomboxing.com/fight-nights/b…</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/921421215163658240" target="_blank" title="">9 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/921421215163658240" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/921413454489096192)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">The <a href="https://twitter.com/RossaQuiz" class="twitter_inner_a" target="_blank">@RossaQuiz</a> returns next Thursday in McEnaney's. Free to enter, all welcome <a href="https://t.co/At9ZzuPooG" class="twitter_inner_a" target="_blank">pic.twitter.com/At9ZzuPooG</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/921413454489096192" target="_blank" title="">10 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/921413454489096192" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/921397449251532801)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/newbelfast" class="twitter_inner_a" target="_blank">@newbelfast</a>: Tá súil agam go mbeidh sibh liom amárach do sheoladh Cuimhní Cairde, leabhar nua in ómós do Nollaig Ó Gahdra <a href="https://twitter.com/Culturlann" class="twitter_inner_a" target="_blank">@Culturlann</a> @a…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/921397449251532801" target="_blank" title="">11 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/921397449251532801" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/DavidMohan99/status/921380704902176770)"><div class="twitter_pic"><a href="https://twitter.com/DavidMohan99" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/763129272638795776/8MgnTJut_normal.jpg" alt="David Mohan"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/DavidMohan99" target="_blank">David Mohan</a></span><span class="twitter_screenname"><a href="https://twitter.com/DavidMohan99" target="_blank">@DavidMohan99</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a>: Burnett and Zhakiyanov ready for Titanic battle
<a href="https://t.co/GwLH8a4iND" title="http://belfastmediagroup.com/burnett-and-zhakiyanov-ready-for-titanic-battle/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/burnett-and-zh…</a> <a href="https://t.co/6zY7ahENmf" class="twitter_inner_a" target="_blank">pic.twitter.com/6zY7ahENmf</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/921380704902176770" target="_blank" title="">12 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/DavidMohan99/status/921380704902176770" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/921380518100336640)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Burnett and Zhakiyanov ready for Titanic battle
<a href="https://t.co/GwLH8a4iND" title="http://belfastmediagroup.com/burnett-and-zhakiyanov-ready-for-titanic-battle/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/burnett-and-zh…</a> <a href="https://t.co/6zY7ahENmf" class="twitter_inner_a" target="_blank">pic.twitter.com/6zY7ahENmf</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/921380518100336640" target="_blank" title="">12 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/921380518100336640" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/921366255101206528)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/eugmcg" class="twitter_inner_a" target="_blank">@eugmcg</a>: <a href="https://twitter.com/WeatherCee" class="twitter_inner_a" target="_blank">@WeatherCee</a> <a href="https://twitter.com/WoodlandTrust" class="twitter_inner_a" target="_blank">@WoodlandTrust</a> <a href="https://twitter.com/newslineweather" class="twitter_inner_a" target="_blank">@newslineweather</a> <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a> <a href="https://twitter.com/barrabest" class="twitter_inner_a" target="_blank">@barrabest</a> <a href="https://twitter.com/Hiberniaphoto" class="twitter_inner_a" target="_blank">@Hiberniaphoto</a>  <a href="https://t.co/Y1n071aXAj" class="twitter_inner_a" target="_blank">pic.twitter.com/Y1n071aXAj</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/921366255101206528" target="_blank" title="">13 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/921366255101206528" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/921366232674250752)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/eugmcg" class="twitter_inner_a" target="_blank">@eugmcg</a>: A beautiful peaceful dander through Throne Wood on the Ant Road <a href="https://twitter.com/hashtag/onyourdoorstep?src=hash" class="twitter_inner_a" target="_blank">#onyourdoorstep</a> <a href="https://twitter.com/hashtag/woodlandtrust?src=hash" class="twitter_inner_a" target="_blank">#woodlandtrust</a> <a href="https://t.co/115us1xK39" class="twitter_inner_a" target="_blank">pic.twitter.com/115us1xK39</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/921366232674250752" target="_blank" title="">13 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/921366232674250752" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/921337556620533762)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/hashtag/PG?src=hash" class="twitter_inner_a" target="_blank">#PG</a> Day at the Races 19th November at <a href="https://twitter.com/punchestownrace" class="twitter_inner_a" target="_blank">@punchestownrace</a> 
<a href="https://twitter.com/hashtag/PGBettingSyndicate?src=hash" class="twitter_inner_a" target="_blank">#PGBettingSyndicate</a> <a href="https://twitter.com/hashtag/SeanGrahamRacingClub?src=hash" class="twitter_inner_a" target="_blank">#SeanGrahamRacingClub</a> <a href="https://twitter.com/hashtag/DayAtTheRaces?src=hash" class="twitter_inner_a" target="_blank">#DayAtTheRaces</a>
<a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/921337556620533762" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/921337556620533762" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/921336979127750656)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/hashtag/PG?src=hash" class="twitter_inner_a" target="_blank">#PG</a> Day at the Races 19th November at <a href="https://twitter.com/punchestownrace" class="twitter_inner_a" target="_blank">@punchestownrace</a> 
<a href="https://twitter.com/hashtag/PGBettingSyndicate?src=hash" class="twitter_inner_a" target="_blank">#PGBettingSyndicate</a> <a href="https://twitter.com/hashtag/SeanGrahamRacingClub?src=hash" class="twitter_inner_a" target="_blank">#SeanGrahamRacingClub</a> <a href="https://twitter.com/hashtag/DayAtTheRaces?src=hash" class="twitter_inner_a" target="_blank">#DayAtTheRaces</a>
<a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/921336979127750656" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/921336979127750656" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/921334888145588224)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Weekend Soccer: Check <a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a> betting guide for the weekend with the big live games priced up as well.
<a href="https://twitter.com/briang2812" class="twitter_inner_a" target="_blank">@briang2812</a> @cmcpa…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/921334888145588224" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/921334888145588224" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/921334870978293761)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: The votes continue to fly in for <a href="https://twitter.com/hashtag/IYOTW17?src=hash" class="twitter_inner_a" target="_blank">#IYOTW17</a> - only 7 days left...
Vote for your inspirational favourite now at
https://t.co/W93…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/921334870978293761" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/921334870978293761" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/921334760143716358)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/EPLBible" class="twitter_inner_a" target="_blank">@EPLBible</a>: Tweet of the week. 😂👏 <a href="https://t.co/0acMhEuEue" class="twitter_inner_a" target="_blank">pic.twitter.com/0acMhEuEue</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/921334760143716358" target="_blank" title="">15 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/921334760143716358" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/921308416114614272)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DeclanBogue" class="twitter_inner_a" target="_blank">@DeclanBogue</a>: In today's <a href="https://twitter.com/BelTel_Sport" class="twitter_inner_a" target="_blank">@BelTel_Sport</a> : Gavin Devlin and Peter Donnelly will be with the Tyrone backroom team in 2018, according to man…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/921308416114614272" target="_blank" title="">16 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/921308416114614272" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/921301740527538178)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: The votes continue to fly in for <a href="https://twitter.com/hashtag/IYOTW17?src=hash" class="twitter_inner_a" target="_blank">#IYOTW17</a> - only 7 days left...
Vote for your inspirational favourite now at
https://t.co/W93…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/921301740527538178" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/921301740527538178" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/921300389257011200)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/KCbelfast" class="twitter_inner_a" target="_blank">@KCbelfast</a>: Good article in the <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> today about <a href="https://twitter.com/KCbelfast" class="twitter_inner_a" target="_blank">@KCbelfast</a> finally achieving planning permission a second exit from the Centre @P…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/921300389257011200" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/921300389257011200" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/921300257983561729)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: The votes continue to fly in for <a href="https://twitter.com/hashtag/IYOTW17?src=hash" class="twitter_inner_a" target="_blank">#IYOTW17</a> - only 7 days left...
Vote for your inspirational favourite now at
https://t.co/W93…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/921300257983561729" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/921300257983561729" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/921296812681637888)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: Can the <a href="https://twitter.com/cliftonvillefc" class="twitter_inner_a" target="_blank">@cliftonvillefc</a> run continue against leaders Coleraine?
<a href="https://twitter.com/SPGBETTING" class="twitter_inner_a" target="_blank">@SPGBETTING</a> have all the betting angles covered
<a href="https://twitter.com/BMG_sport" class="twitter_inner_a" target="_blank">@BMG_sport</a> @N…</span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/921296812681637888" target="_blank" title="">17 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/921296812681637888" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/cmcparland91/status/921283335804063744)"><div class="twitter_pic"><a href="https://twitter.com/cmcparland91" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/905811913686347776/u0VrZepr_normal.jpg" alt="Conor McParland"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/cmcparland91" target="_blank">Conor McParland</a></span><span class="twitter_screenname"><a href="https://twitter.com/cmcparland91" target="_blank">@cmcparland91</a></span><span class="twitter_desc">RT <a href="https://twitter.com/BBCSportWales" class="twitter_inner_a" target="_blank">@BBCSportWales</a>: 😏 When a former England international and <a href="https://twitter.com/premierleague" class="twitter_inner_a" target="_blank">@premierleague</a> star signs for your local club...

Welcome to Wales, <a href="https://twitter.com/PaulMerse" class="twitter_inner_a" target="_blank">@PaulMerse</a>…</span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/921283335804063744" target="_blank" title="">18 hours ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/cmcparland91/status/921283335804063744" target="_blank" title="20 October 2017">20 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/921139657429209088)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/LaochraLochLao" class="twitter_inner_a" target="_blank">@LaochraLochLao</a>: Gaeilge agat?
I do chónaí i mBéal Feirste?
Bígí linn! 

<a href="https://t.co/qWmZCYmsm0" title="https://www.facebook.com/events/532062640487326/" class="twitter_inner_a" target="_blank">facebook.com/events/5320626…</a>

<a href="https://twitter.com/AontroimGAA" class="twitter_inner_a" target="_blank">@AontroimGAA</a>  <a href="https://twitter.com/uachtaranclg" class="twitter_inner_a" target="_blank">@uachtaranclg</a> retweet le…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/921139657429209088" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/921139657429209088" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/921137421324087296)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/paulhayes55" class="twitter_inner_a" target="_blank">@paulhayes55</a>: Down by the sea <a href="https://twitter.com/OldeEire" class="twitter_inner_a" target="_blank">@OldeEire</a> <a href="https://twitter.com/TB0309" class="twitter_inner_a" target="_blank">@TB0309</a> <a href="https://twitter.com/loverandomleigh" class="twitter_inner_a" target="_blank">@loverandomleigh</a> <a href="https://twitter.com/Irishwildlife" class="twitter_inner_a" target="_blank">@Irishwildlife</a> <a href="https://twitter.com/BirdWatchIE" class="twitter_inner_a" target="_blank">@BirdWatchIE</a> <a href="https://twitter.com/BirdWatchingMag" class="twitter_inner_a" target="_blank">@BirdWatchingMag</a> <a href="https://twitter.com/OldDublinTown" class="twitter_inner_a" target="_blank">@OldDublinTown</a> <a href="https://twitter.com/PicPoet" class="twitter_inner_a" target="_blank">@PicPoet</a> @s…</span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/921137421324087296" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/921137421324087296" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/921126908238159873)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">Watching BBC 4's <a href="https://twitter.com/hashtag/Reformation?src=hash" class="twitter_inner_a" target="_blank">#Reformation</a>. What was that island off Kerry 500 years ago? <a href="https://t.co/a9wMfmjIJr" class="twitter_inner_a" target="_blank">pic.twitter.com/a9wMfmjIJr</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/921126908238159873" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/921126908238159873" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/921110064810913792)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/GerMcK1976" class="twitter_inner_a" target="_blank">@GerMcK1976</a>: Donegal/Cavan have to win 4 games to get to super 8, Roscommon only 2 ( 1 which is Leitrim) <a href="https://twitter.com/hashtag/shortcut?src=hash" class="twitter_inner_a" target="_blank">#shortcut</a> <a href="https://twitter.com/hashtag/GAA?src=hash" class="twitter_inner_a" target="_blank">#GAA</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/921110064810913792" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/921110064810913792" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/PaddyTierney21/status/921104187974410241)"><div class="twitter_pic"><a href="https://twitter.com/PaddyTierney21" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3055323317/828f6cda2f9f34b3520fcc000369a567_normal.jpeg" alt="Paddy Tierney"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/PaddyTierney21" target="_blank">Paddy Tierney</a></span><span class="twitter_screenname"><a href="https://twitter.com/PaddyTierney21" target="_blank">@PaddyTierney21</a></span><span class="twitter_desc">RT <a href="https://twitter.com/UlsterGAA" class="twitter_inner_a" target="_blank">@UlsterGAA</a>: The <a href="https://twitter.com/hashtag/Ulster2018?src=hash" class="twitter_inner_a" target="_blank">#Ulster2018</a> Senior Football Championship Draw 🏐👍 <a href="https://t.co/gdqEgzl7UX" class="twitter_inner_a" target="_blank">pic.twitter.com/gdqEgzl7UX</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/921104187974410241" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/PaddyTierney21/status/921104187974410241" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/921084293660672001)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">RT <a href="https://twitter.com/neilojim1972" class="twitter_inner_a" target="_blank">@neilojim1972</a>: If you really want to get your  Nine Years War on, check out my new book: <a href="https://t.co/EqFFQKJK2U" title="https://www.amazon.co.uk/Nine-Years-War-1593-1603-Revolution/dp/1846826365/ref=pd_rhf_gw_p_img_10?_encoding=UTF8&psc=1&refRID=3RWF4RB49KQ1VH1XRB2Z" class="twitter_inner_a" target="_blank">amazon.co.uk/Nine-Years-War…</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/921084293660672001" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/921084293660672001" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/Neekyatn/status/921028152645898240)"><div class="twitter_pic"><a href="https://twitter.com/Neekyatn" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/839872299302006784/q2A-tF-z_normal.jpg" alt="Anthony Neeson"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/Neekyatn" target="_blank">Anthony Neeson</a></span><span class="twitter_screenname"><a href="https://twitter.com/Neekyatn" target="_blank">@Neekyatn</a></span><span class="twitter_desc">Just back from East Belfast. Took this photo of Stormont <a href="https://t.co/YZ7hoC4t1O" class="twitter_inner_a" target="_blank">pic.twitter.com/YZ7hoC4t1O</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/921028152645898240" target="_blank" title="">1 day ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/Neekyatn/status/921028152645898240" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/920959302952783875)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's <a href="https://twitter.com/hashtag/FRONTPAGE?src=hash" class="twitter_inner_a" target="_blank">#FRONTPAGE</a> Your local paper is on sale now- inside our fabulous P1 classes of 2017 supplement https://t.co…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/920959302952783875" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/920959302952783875" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/920956963592310784)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">‘Hylo’ ready to Rock in potential all-Irish thriller
<a href="https://t.co/UB1U41TDto" title="http://belfastmediagroup.com/hylo-ready-to-rock-in-potential-all-irish-thriller/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/hylo-ready-to-…</a> <a href="https://t.co/P1gyGSvU23" class="twitter_inner_a" target="_blank">pic.twitter.com/P1gyGSvU23</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/920956963592310784" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/920956963592310784" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/920956707366457344)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Tray-ned ‘Assassin’ Tennyson can thrive on the big stage once more
<a href="https://t.co/NXXMnhX9Qs" title="http://belfastmediagroup.com/tray-ned-assassin-tennyson-can-thrive-on-the-big-stage-once-more/" class="twitter_inner_a" target="_blank">belfastmediagroup.com/tray-ned-assas…</a> <a href="https://t.co/C7SRAfa57E" class="twitter_inner_a" target="_blank">pic.twitter.com/C7SRAfa57E</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/920956707366457344" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/920956707366457344" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/920955708409024517)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: This week's <a href="https://twitter.com/hashtag/FRONTPAGE?src=hash" class="twitter_inner_a" target="_blank">#FRONTPAGE</a> Your local paper is on sale now- inside our fabulous P1 classes of 2017 supplement https://t.co…</span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/920955708409024517" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/920955708409024517" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/920955027220566016)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">This week's <a href="https://twitter.com/hashtag/FRONTPAGE?src=hash" class="twitter_inner_a" target="_blank">#FRONTPAGE</a> Your local paper is on sale now- inside our fabulous P1 classes of 2017 supplement <a href="https://t.co/8OGlhnR0cE" class="twitter_inner_a" target="_blank">pic.twitter.com/8OGlhnR0cE</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/920955027220566016" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/920955027220566016" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/ATownNews/status/920953576523993089)"><div class="twitter_pic"><a href="https://twitter.com/ATownNews" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/600199355577069568/iXkCCpnx_normal.jpg" alt="Andersonstown News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/ATownNews" target="_blank">Andersonstown News</a></span><span class="twitter_screenname"><a href="https://twitter.com/ATownNews" target="_blank">@ATownNews</a></span><span class="twitter_desc">Were pallets for Halloween bonfire? Council lift wood dumped in Ramoan drive.
<a href="https://twitter.com/squinteratn" class="twitter_inner_a" target="_blank">@squinteratn</a> <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a> <a href="https://twitter.com/CiaraQuinn01" class="twitter_inner_a" target="_blank">@CiaraQuinn01</a>… <a href="https://t.co/sdVvgc0yZt" title="https://twitter.com/i/web/status/920953576523993089" class="twitter_inner_a" target="_blank">twitter.com/i/web/status/9…</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/920953576523993089" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/ATownNews/status/920953576523993089" target="_blank" title="19 October 2017">19 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/920735570472652801)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/DarenMcmullan" class="twitter_inner_a" target="_blank">@DarenMcmullan</a>: <a href="https://twitter.com/hashtag/Ardoyne?src=hash" class="twitter_inner_a" target="_blank">#Ardoyne</a> Families being evacuated from their homes following a gas explosion. <a href="https://t.co/MyZVvmkhZf" class="twitter_inner_a" target="_blank">pic.twitter.com/MyZVvmkhZf</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/920735570472652801" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/920735570472652801" target="_blank" title="18 October 2017">18 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/920725594597453824)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NBNThomas" class="twitter_inner_a" target="_blank">@NBNThomas</a>: . <a href="https://twitter.com/hashtag/Ardoyne?src=hash" class="twitter_inner_a" target="_blank">#Ardoyne</a> Families being evacuated from their homes following a gas explosion. <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/920725594597453824" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/920725594597453824" target="_blank" title="18 October 2017">18 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/920700805669441540)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/puntersg" class="twitter_inner_a" target="_blank">@puntersg</a>: <a href="https://twitter.com/ATownNews" class="twitter_inner_a" target="_blank">@ATownNews</a> will be hitting shops and front doors this evening. 
P1 Supplement INSIDE this week.
<a href="https://twitter.com/hashtag/FrontPageNews?src=hash" class="twitter_inner_a" target="_blank">#FrontPageNews</a> #LocalNewsMatt…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/920700805669441540" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/920700805669441540" target="_blank" title="18 October 2017">18 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/920700330299543553)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Newington boxer <a href="https://twitter.com/ryanburnett01" class="twitter_inner_a" target="_blank">@ryanburnett01</a> in <a href="https://twitter.com/Victoria_Square" class="twitter_inner_a" target="_blank">@Victoria_Square</a> this afternoon for public workout ahead of <a href="https://twitter.com/hashtag/BurnettZhakiyanov?src=hash" class="twitter_inner_a" target="_blank">#BurnettZhakiyanov</a> https…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/920700330299543553" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/920700330299543553" target="_blank" title="18 October 2017">18 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/920667452543000577)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Newington boxer <a href="https://twitter.com/ryanburnett01" class="twitter_inner_a" target="_blank">@ryanburnett01</a> in <a href="https://twitter.com/Victoria_Square" class="twitter_inner_a" target="_blank">@Victoria_Square</a> this afternoon for public workout ahead of <a href="https://twitter.com/hashtag/BurnettZhakiyanov?src=hash" class="twitter_inner_a" target="_blank">#BurnettZhakiyanov</a> <a href="https://t.co/ftK1tonesg" class="twitter_inner_a" target="_blank">pic.twitter.com/ftK1tonesg</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/920667452543000577" target="_blank" title="">2 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/920667452543000577" target="_blank" title="18 October 2017">18 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/evansms/status/920617635225702401)"><div class="twitter_pic"><a href="https://twitter.com/evansms" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3028319045/5ae5ace3adb6f3ce8931f78bccb9c1c1_normal.jpeg" alt="Evan Short"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/evansms" target="_blank">Evan Short</a></span><span class="twitter_screenname"><a href="https://twitter.com/evansms" target="_blank">@evansms</a></span><span class="twitter_desc">RT <a href="https://twitter.com/NorthBelfastNew" class="twitter_inner_a" target="_blank">@NorthBelfastNew</a>: Stage is set for public workout by <a href="https://twitter.com/ryanburnett01" class="twitter_inner_a" target="_blank">@ryanburnett01</a>. Things gets underway in Victoria Square at 12.30pm https://t.co/ZcL…</span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/920617635225702401" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/evansms/status/920617635225702401" target="_blank" title="18 October 2017">18 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/NorthBelfastNew/status/920607318814883840)"><div class="twitter_pic"><a href="https://twitter.com/NorthBelfastNew" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/3640362741/7eee22683c3695324a49406fb07f616b_normal.png" alt="North Belfast News"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">North Belfast News</a></span><span class="twitter_screenname"><a href="https://twitter.com/NorthBelfastNew" target="_blank">@NorthBelfastNew</a></span><span class="twitter_desc">Stage is set for public workout by <a href="https://twitter.com/ryanburnett01" class="twitter_inner_a" target="_blank">@ryanburnett01</a>. Things gets underway in Victoria Square at 12.30pm <a href="https://t.co/ZcLgJkOK8e" class="twitter_inner_a" target="_blank">pic.twitter.com/ZcLgJkOK8e</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/920607318814883840" target="_blank" title="">3 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/NorthBelfastNew/status/920607318814883840" target="_blank" title="18 October 2017">18 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/919550847205429249)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">FT in Kingspan Breffni <a href="https://twitter.com/Paddies1906" class="twitter_inner_a" target="_blank">@Paddies1906</a> exit the <a href="https://twitter.com/UlsterGAA" class="twitter_inner_a" target="_blank">@UlsterGAA</a> JFC with a 0-14 to 0-9 defeat to <a href="https://twitter.com/BallymachughGAA" class="twitter_inner_a" target="_blank">@BallymachughGAA</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/919550847205429249" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/919550847205429249" target="_blank" title="15 October 2017">15 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/919549123237433344)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">Five minutes of injury-time and <a href="https://twitter.com/BallymachughGAA" class="twitter_inner_a" target="_blank">@BallymachughGAA</a> lead <a href="https://twitter.com/Paddies1906" class="twitter_inner_a" target="_blank">@Paddies1906</a> 0-13 to 0-7</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/919549123237433344" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/919549123237433344" target="_blank" title="15 October 2017">15 October 2017</a></span></div></div></div><div class="twitter_box01" onclick="window.open(https://twitter.com/BMG_sport/status/919548391876464641)"><div class="twitter_pic"><a href="https://twitter.com/BMG_sport" target="_blank">
										<img src="http://pbs.twimg.com/profile_images/809391166575755264/J3aMR0G4_normal.jpg" alt="BMGsport"></a></div><div class="twitter_details_right"><div class="twitter_small_ttl"><span class="twitter_fullname"><a href="https://twitter.com/BMG_sport" target="_blank">BMGsport</a></span><span class="twitter_screenname"><a href="https://twitter.com/BMG_sport" target="_blank">@BMG_sport</a></span><span class="twitter_desc">As will <a href="https://twitter.com/BallymachughGAA" class="twitter_inner_a" target="_blank">@BallymachughGAA</a> as Padraig Galligan is shown a straight red for an off-the-ball incident</span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/919548391876464641" target="_blank" title="">6 days ago</a></span><span class="twitter_datetime"><a href="https://twitter.com/BMG_sport/status/919548391876464641" target="_blank" title="15 October 2017">15 October 2017</a></span></div></div></div></div></div></div><div id="text-17" class="widget widget_text"><h3>Advertising</h3>			<div class="textwidget"><p><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'><br />
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?"><br />
</SCRIPT><br />
<NOSCRIPT><br />
<A HREF="https://ad.doubleclick.net/ddm/jump/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp]?"><br />
<IMG SRC="https://ad.doubleclick.net/ddm/ad/N3643.287887WWWW.BELFASTMEDIA.CO/B9350132.127161885;abr=!ie4;abr=!ie5;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A><br />
</NOSCRIPT><br />
</IFRAME></p>
<p><ins class='dcmads' style='display:inline-block;width:300px;height:250px'
   data-dcm-placement='N3643.287887WWWW.BELFASTMEDIA.CO/B10820086.144758077'
   data-dcm-rendering-mode='iframe'
   data-dcm-https-only
   data-dcm-resettable-device-id=''
   data-dcm-app-id=''><br />
 <script src='https://www.googletagservices.com/dcm/dcmads.js'></script><br />
</ins></p>
<p>&nbsp;</p>
<p><a href="http://www.goforitni.com/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/01/GoForIt_MPU4_300x150.jpg" width="300" /></a></p>
<p><a href="http://www.oideasgael.ie/en/"><img src="http://belfastmediagroup.com/wp-content/uploads/2017/04/fogra-OIDEAS-GAEL-bearla17-1.jpg" alt="odieas" width="300" height="400" class="alignnone size-full wp-image-83797" /></a></p>
<p><a href="http://www.gotobelfast.com/conference"><img src="http://belfastmediagroup.com/wp-content/uploads/2014/01/visitbelfast.jpg" width="300" /></a></p>
</div>
		</div><div id="text-37" class="widget widget_text">			<div class="textwidget"><a href="itmss://itunes.apple.com/gb/app/andersontown-news/id493228913?mt=8ign-msr=http%3A%2F%2Fbelfastmediagroup.com%2F."><img class="alignleft size-full wp-image-18089" alt="Ipad App" src="http://belfastmediagroup.com/wp-content/uploads/2013/05/Ipad-app.png" width="300" height="450" /></a></div>
		</div><div id="text-41" class="widget widget_text">			<div class="textwidget"><a href="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg"><img class="alignleft size-full wp-image-18089" alt="Oisins Eye" src="http://belfastmediagroup.com/wp-content/uploads/2017/01/oisinseyejan17th.jpg" width="300" height="349" /></a></div>
		</div><div id="sfsi-widget-2" class="widget sfsi"><h3>Please follow &#038; like us :)</h3>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://www.facebook.com/Andersonstown-News-1065971643446470/' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/Andersonstown-News-1065971643446470/' target='_blank'><img alt='Facebook' title='Facebook' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://belfastmediagroup.com/burnett-and-zhakiyanov-ready-for-titanic-battle/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://belfastmediagroup.com/burnett-and-zhakiyanov-ready-for-titanic-battle/" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='' target='_blank'  href='https://twitter.com/ATownNews' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img alt='Twitter' title='Twitter' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/default/default_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect=''   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/ATownNews' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/ATownNews" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </div>		           
			</div>
			
		</div><!-- /#sidebar -->

    </div><!-- #content -->
		
	
	<div id="footer-wrap">

				<div id="footer-widgets" class="col-full col-1">
			
						
						
			<div class="block footer-widget-1">
    	    	<div id="text-31" class="widget widget_text">			<div class="textwidget"></div>
		</div>    
			</div>
			        
		        			    	    		        
			<div class="fix"></div>
		
		</div><!-- /#footer-widgets  -->
    	    	
		<div id="footer" class="col-full">
		
			<div id="copyright" class="col-left">
							<p>Belfast Media Group &copy; 2017. All Rights Reserved.</p>
						</div>
			
			<div id="credit" class="col-right">
    	    				<p>Powered by <a href="http://www.wordpress.org">WordPress</a>. Designed by <a href="http://www.woothemes.com"><img src="http://belfastmediagroup.com/wp-content/themes/editorial/images/woothemes.png" width="74" height="19" alt="Woo Themes" /></a></p>
						</div>
			
		</div><!-- /#footer  -->
	
	</div><!-- /#footer-wrap -->

</div><!-- /#wrapper -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1885035-46']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://belfastmediagroup.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/youtubeplaylist/js/jquery.youtubeplaylist-min.js'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/bootstrap.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/accordion-shortcode-and-widget/js/accordion.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/belfastmediagroup.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/belfastmediagroup.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/burnett-and-zhakiyanov-ready-for-titanic-battle\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/belfastmediagroup.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/burnett-and-zhakiyanov-ready-for-titanic-battle\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/burnett-and-zhakiyanov-ready-for-titanic-battle\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//belfastmediagroup.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.4.8'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-content/themes/editorial/includes/js/general.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://belfastmediagroup.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
</body>
</html>